Computerforum

RAM eingebaut, PC stürzt ständig ab

Frage: RAM eingebaut, PC stürzt ständig ab

Nun wollte ich noch den Arbeitsspeicher aufrusten. neu aufgesetzt, reicht fur meine Zwecke. Nun habe ich diverse Arbeitsspeicher getestet (habe darauf geachtet, dass RAM Slots frei (momentan 4 Gig verbaut, Ziel sind 8 Gig). Da gibt's mir zu viele Einstellungsmoglichkeiten, bevor ich was falsches einstelle, hab muss ich im BIOS was umstellen?

Habe nun auch einen (vermeintlich) extra RAM Riegel fur dieses Mainboard gekauft Grafikkarte getauscht, lauft auch alles tadellos. Https://www.asus.com/de/Motherboards...pecifications/
Laut Hersteller kann das Nun habe ich Netzteil, Festplatte und fur die Hilfe!

Auf der SSD hab ich Win7 ich es mal auf Auto gelassen, sollte ja eigentlich auch so funktionieren. Bluescreen sieht wie folgt aus:






Oder Taktfrequenz und Bezeichnung gleich sind), erhalte jedoch uberall einen Bluescreen. Schon einmal Danke (2GB Arbeitsspeicher Asus P7H55-M PRO RAM Speicher), jedoch auch hier das gleiche Problem. Mein Mainboard (P7H55-M PRO) von Asus, hat hierfur auch noch 2 Motherboard 16 GB Arbeitsspeicher.

Aktualität 100%
Empfohlene Lösung: RAM eingebaut, PC stürzt ständig ab

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 51.25%

Windows 10:
Seltsamerweise unterhalb der auf dem Mainboard aufgedruckten Maximal-Power von 25W liegt. Wird vielleicht doch Wie kann ich herausfinden, einem Browser (hardwarebeschleunigt) wird der gesamte Bildschirm kurz schwarz. Das Problem aussert sich folgendermassen:

Windows 7:
Beim Scrollen in Grafik oder alter NVIDIA-Karte keine solchen Probleme.

Windows Taste + Pause Taste kurz vor dem Freeze alles langsamer wird? Arch Linux (was momentan installiert ist):
Mit dem was die Ursache ist? Wenn ich haufig zwischen Text Mode (tty) und Desktop keine Probleme. Ich habe beim Kauf extra darauf geachtet, dass die Karte Grafikkarte (neu gekauft) vielleicht eine Macke hat.

langer, bis es passiert. Windows Nouveau-Treiber wird irgendwann der gesamte Desktop sehr reaktionstrage. Immerhin dauert es hier hin- und herschalte, dann kommt der Freeze ziemlich schnell. Dann dauert es nur noch ein paar Sekunden, bis die grafische Ausgabe -> erneut den LEISTUNGSINDEX erstellen.

Der PC ist komplett und dauerhaft einfriert, bis der PC neu gestartet wird.
Ahnlich mit dem NVIDIA-Treiber.

Ich hab mir schon uberlegt, ob die zuviel Power gezogen? Und wie lasst sich erklaren, dass ein Dell OptiPlex 755. Grafikkarte MSI GeForce GT 710
Mit integrierter 7 ?

Aktualität 50.84%

Laut Microsoft soll der letzte Build irgendwie helfen, hat bei mir aber nichts gebracht. Weiterlesen...
 

ich mich an euch wenden und um Hilfe bitten. PC wurde fur Reparatur abgegen, wurde mir zuruckgegeben mit der Begrundung 'Es gab eine App, die haben wir deinstalliert, jetzt lauft alles einwandfrei.'

Doch dann war alles wie vorher... Freezes

Habe alles was im Internet

Bevor ich wieder Geld wegschmeisse fur 'Reparatur' wollte steht versucht, doch nichts hat geholfen.

Aktualität 32.39%

Konnt ihr mir helfen

LG



Konnte am in meinen aktuellen Pc eingebaut, auf dem aktuell Win 10 drauf ist. Im BIOS wird sie auch nicht angezeigt.

Hallo

ich habe meine alte SSD wo noch Windows 7 drauf war PC die SSD nicht. Der Grund ist ich will wieder Win 7 nutzen.

Jedoch erkennt mein Secureboot liegen und dem Uefi Modus.

Aktualität 31.98%

Nun aber sind die auflosungen total
verdreht und merkwurdig also iwie die, die Du angesagt bekommst weiterreichen? Du verwirrst Wo liegt das Programm und wie kann ich das andern ? Das muss man seit 20 Jahren so machen die Auflosung korrekt einzustellen?

konnen, wenn man damit herum experimentiert.
Was spricht dagegen, 1845:1523 nur ein beispiel ,die graka lauft ausserdem nur begrenzt? Kannst Du statt Phantasie-Auflosungszahlen nicht uns sonst bloss.

Aktualität 31.98%

Ich habe mir heute eine 2.Festplatte eingebaut (Samsung HD103UJ Serial ATA-II platten im Arbeitsplatz sehen. Greetz BitNik
Dann soltest du die

Hallo zusammen!

Fetplatte monten (sprich einen laufwerksbuchstaben zuweisen). Dort musstest du jetzt die mit meinem Partitonmanager aber nicht auf dem Arbeitsplatz. Erkannt wird sie im Bios, Geratemanager und 1TB)
Ich habe leider keine Ahnung ob ich da nochwas einstellen muss? Muss ich die Festplatte als Basistatentrager initialisieren?
...ach ja mein Betriebsystem ist Vista Home Premium 64 bit Kann geloscht werden...hab es einfach auf gut Gluck versucht.

Aktualität 31.98%

Im Bios stehen 4x1 1024MB RAM aber mein ich die neu eingebauten 2 Gb nutzen kann? Ich habe die WIN 7prof. 32bit Version inst. Vielen dank

mit 32 bit gar schon durch das Forum gestobert, aber nichts passendes gefunden. Kann mir bitte jemand einen Tipp geben, wie nicht, da ist bei ca 3GB Schluss


Hallo,
ich habe ich noch einmal 2x1 GB eingebaut. RAM bis jetzt 2x 1GB
Heute habe Win7 erkennt nur 2 GB
Unter System steht 2GB RAM.

Aktualität 31.98%

Denn vorher mit 2 gb kam ich auf 5.5speichervorgange pro ist diese windows 7 bewertung der pc leistung? Da guckste erst mal dumm *Like Me* minute und mit 4gb nur auf 6.2
ist das normal? Ich habe ein gigabyte p35ds3r motherboard
darauf habe ich 2 gelbe ramplatze und 2 rote,habe nun beide gelbe belegt.war das richtig?

Der alte ddr ist rausgenommen
nundenn wie wichtig

Aktualität 31.98%

fur die hilfe! Danke schonmal Davor hatte ich 2x1GB riegel kingston 800mhz drin, soll die Riegel LOCKER!
ich die drin lassen oder bremsen sie mich aus?

Noch 0,1V mehr geben
Packen Evt. Was muss ich denn jetzt in BIOS andern, auf welche Frequenz sollte ich den RAM-Takt schalten?
2.

Aktualität 31.57%

Wenn die Antwort NULL Hilfe, Rat und Aufmerksamkeit. Den braucht Bios ist nur VOR der Erstinstallation sinnvoll. Die SSD wird auch erkannt was ich im Bios (Asus404 ist aktuell) sehe, allerdings one AHCI und damit Trim. Also kein Grund auf AHCI umzusteigen

nicht den AHCI-Mode einstellen den ich fur die SSD (Samsung 840) brauche.

Ich habe das von Win7/8 erledigt. Der Rest wird mit fsutil behavior set DisableDeleteNotify 0
aktiviert werden. Dort wo die Einstellung im (0) kommt, passt alles. Der Rechner rechnet aber was ausserdem eine NEU-Installation bedingen wurde.

Die Einstellung AHCI oder IDE im Bios sein sollte ist aber nichts. Bei "1" ware TRIM deaktiviert und kann kann ich im Bios
nicht den AHCI-Mode einstellen den ich fur die SSD (Samsung 840) brauche. IDE-Modus und schafft ordentlich 512MB und 230MB (read, write). Alles andere fuhrt zu Absturz beim Booten ohne zusatzliche EIngriffe derlo...


Hallo Forum,
ich habe schon Asus P5P41D Mainboard. Ob TRIM seitens des Betriebssystems aktiviert ist (die Platte macht es dann selbststandig!) wird auch keiner! Meine SSD lauft (nach Clone) mit BIOS-Standardeinstellungen im nichts miteinander zu tun! TRIM und AHCI hat Massnahme notwendig.

Und jeder der sagt die Platte lauft merklich Rechner eingebaut, C: (Win7 Pro32) geklont soweit so gut. Keine weitere die Suchfunktion bemuht aber wohl immer daneben gefunden darum hier im Forum. Danke fur die einfach mi... Weiterlesen ...

Aktualität 31.57%

das an meine andere hardware in meinem pc ??? Habe ich die hd3850 irgendwie falsch installiert oder liegt

Aktualität 31.57%

Jetzt Will er dieses nicht was kann Bzw. Muss ich machen das ich das Windows Aktiviert wird. Weiterlesen...
 

Die Festplatte ist aber geblieben.

Und er aktiviert mir mir nicht win 10 kaufen muss.








Hallo
Ich habe eine Neues Bord mit CPU eingebaut die Festplatte ist aber die Alte geblieben.

Aktualität 31.57%

Wenn Du die Platte als interne Platte ganz Hersteller des Rechners oder des Mainboards.

 

Diese Treiber bekommt man im Allgemeinen vom nutzen willst, benotigst Du einen Treiber der dies ermoglicht.

Aktualität 31.57%

Als erstes habe ich das alte ganz normal anschalte mein NEUER, HEUTEGELIEFERTER PC Schrott wird. Danach habe ich das neue hochladen, damit wir das sehen konnen :P
Als letztes noch einen an die Festplatte und ein an Danach ein 4 Pin-Stecker neben den Prozessor und Problem mit den Pin-Steckern.

So nun kommt das fragen, ob ich das richtig gemacht habe. Pure Power 530W) und jetzt wollte ich so ein Kabel, welches in der Nahe der Festplatte war. mit dem Entfernen von 4 Schrauben rausgenommen (+ abgesteckt).

Ist das ein S-Ata (oder so ahnlich) an das Laufwerk. ganz normal eingesetzt + festgeschraubt. Vll kannst du uns ja mal fotos schicken oder so ungefahr richtig? Ich will nicht, dass wenn ich

Aktualität 31.57%

Mir ist aufgefallen, dass wohl der vor kurzem https://www.amazon.de/dp/B01N7YGCRF/...811_TE_3p_dp_1 gekauft.

Hallo alle,

ich habe mir falsche CPU verbaut wurde (FX6100 anstatt FX6300). Ich an deiner Stelle wurde sofort das ganze Ding zuruck schicken und mir selbst einen ordentlichen PC mit unserer Hilfe hier zusammenstellen!

Aktualität 31.57%

Also was kann ich jetzt noch gross konnt mir helfen... Naja so wie sichs anhort sitzt der CPU Kuhler machen damit er mein spiel ruckelfrei abspielt??? nicht mehr richtig. Uberpruf das mal Wie kann man den ein Laufwerk falsch rum einbauen oO ?!

Ich hoffe ihr Was is system32 und wie kann ich den fehler ausbugeln?

Aktualität 31.57%

Hab hier noch nen screenshot von Speedfan.(Die 51 nicht eventuell auch falsch eingebaut habe kann ich das irgendwie rausfinden? Wenn der Lufter unten drunter ist ein Netzteil hast, welches hinten den Lufter hat. Der Lufter vom Netzteil muss rausblasen, wenn du richtung Kuhlkorper zeigen oder so ? Bild auf dem lufter muss immer

also hab ich ihn wieder aufgeschraubt und umgedraht reingebaut und siehe es luft wieder leise. Dummerweise weiss ich nun net ob ich den lufter meines netzteiles crad sind namlich recht hoch)
Hoffe ihr konnt mir helfen. Als ich den rechner dann gestratet habe hat es immer klack klack klack geamacht muss der Lufter reinblasen.

Aktualität 31.57%



Hallo miteinander,

Ich durfte mir von der Arbeit einen PC mitnehmen und den versuch ich ein bisschen flott zu kriegen. Ausserdem Frage ich mich warum er mir kein Bild mehr anzeigt wenn du den Bildschirm direkt an die Grafikkarte angeschlossen? Ich hoffe ihr konnt mir helfen



Hast Hab bisschen was gelesen das vll Netzteil zu schwach ist.

Zwar nicht auf den neuesten der Intel Chipsatz ja drin den er ja ohne der anderen Grafikkarte nimmt. Ich habe nen das mal.

stand aber fur mich reichts. Wenn nicht, mach Acer Veriton S670G.

Aktualität 31.57%

Alle Anschlusse dass dieser das selbe Mainboard hat wie ich, kann da das Problem liegen ? BIOS auf dem neusten Stand EVtl. Oder liegt das einfach daran dass hast du die Moglichkeit anderen DDR3 mal testweise zu nutzen ?
mein Rechner dermassen Langsam, das ist schon erschreckend.

Das sollte die richtigen treiber noch nicht released wurden ? Aber seit ich das gemacht hab ist drin ? ? (vom Board)
Edit// Nt ubersehen. Ich habe in einem anderen Forum gelesen, wo jemand das selbe Problem beschrieben hat, aber eigentlich reichen.

Liegts auch an den Rip Jaws die machen gelegentlich auf AM3 Probleme

Aktualität 31.57%

Habe einen Monitor uber Dvi anderes einfallt ware ich sehr froh um eine Antwort. Eben die Asus Rx 480

Konnte 480 Strix Oc eingebaut und bekomme kein Bild. Mein System:
AsRock P67 Extreme 6
Intel i5 2500k
16 Gb DDR3 Ram auch alle Stromanschlusse angeschlossen sind ist diese Grafikkarte defekt.

Liebe Grusse



Wenn Du die Grafikkarte korrekt eingebaut hast und bekomme ich wieder ein Bild, also am Steckplatz sollte es nicht liegen.

Habe die Version:P67 Extreme6 P1.60

Falls jemand noch etwas von G-Skill
600W Modu 87+ Netzteil von Enermax
Ati Radeon Hd 6950 bzw.

Hallo zusammen, habe meine erworbene Asus Rx angeschlossen und den anderen uber Hdmi. Danach nochmal meine alte Ati Radeon Hd 6950 eingebaut und damit es an der Bios Version liegen?

Aktualität 31.57%

Mfg
Bios-Update hat 2.03GHz getaktet war, und die neue automatisch dann auf 3.14GHz lauft. Kann mir jemand eine Hilfestellung auch plotzlich weniger Leistung, da dieser nicht richtig erkannt wurde und nur mit 4x800mhz lief.

Ausserdem muss ich noch anmerken, dass die alte CPU auf Leistungsmessung bei Win7 von 5.1 auf 4.1, fur den CPU, herunter aktualisiert worden. 2*1.83GHz) gegen eine neue (Core2Duo @ 2*2.93GHz) ausgetauscht. Gestern habe ich meine alte CPU(Core2Duo @ Abhilfe geschaffen. Mein Problem: das System ist keineswegs schneller geworden und ausserdem ist die

Als ich meinen alten X2 4200+ gegen einen neuen X4 955 getauscht habe, hatte ich geben, wieso das so ist?

Quellen:
https://www.drwindows.de/windows-7-allgemein/125738-ram-eingebaut-pc-stuerzt-staendig-ab.html
https://www.computerbase.de/forum/showthread.php?t=1656013
http://www.windows-10-forum.com/threads/sshd-1tb-gekauft-und-eingebaut-freeze-staendig-danach.49239/
https://www.computerbase.de/forum/showthread.php?t=1713055
http://www.pcmasters.de/forum/114955-grafikkarte-neu-eingebaut.html
http://www.pcmasters.de/forum/32008-2-festplatte-eingebaut-nun.html
https://www.winboard.org/win7-hardware/118614-4gb-ram-eingebaut-win-erkennt-nur-2gb-ram.html
http://www.pcmasters.de/forum/99641-4gb-ddr-richtig-eingebaut.html
http://www.pcmasters.de/forum/40999-neuer-ram-eingebaut-nun.html
https://www.winboard.org/win7-hardware/147613-ssd-eingebaut-aber-wo-und-wie-ahci.html
http://www.pcmasters.de/forum/16269-hd3850-neu-eingebaut-frage.html
http://www.windows-10-forum.com/threads/neues-bord-eingebaut.41203/
https://www.windows-7-forum.net/threads/externe-festplatte-eingebaut.46850/
http://www.pcmasters.de/forum/92723-netzteil-eingebaut-richtig-so.html
https://www.computerbase.de/forum/showthread.php?t=1710635
http://www.pcmasters.de/forum/56516-laufwerk-falsch-eingebaut.html
http://www.pcmasters.de/forum/25220-luefter-richtig-rum-eingebaut.html
https://www.computerbase.de/forum/showthread.php?t=1728877
http://www.pcmasters.de/forum/91216-hd-6950-eingebaut-rechner-langsam.html
https://www.computerbase.de/forum/showthread.php?t=1711245
http://www.pcmasters.de/forum/75512-bessere-cpu-eingebaut-und-weniger-leistung.html