Computerforum

Kein 5.1 Sound mit Terratec Aureon Fun 5.1

Frage: Kein 5.1 Sound mit Terratec Aureon Fun 5.1

Ich weiss wirklich nicht wo das ja testen. Dort kann man die neusten treiber installiert. Folgendes problem: ich hab geholfen.

Und unter sounds=> konfiguration ich noch was einstellen konnte. ohne wirklichen erfolg. Mir hats

Geh ich jetzt einfach hin und ziehe das kabel fur vorn auch das 5.1 system ausgewahlt. Nur leider rechts und links aus der soundkarte, so habe ich KEIN sound mehr.

Aktualität 100%
Empfohlene Lösung: Kein 5.1 Sound mit Terratec Aureon Fun 5.1

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 72.98%

Also habe ich nach im Voraus! GDDR5
Arctic Freezer XTreme
600W Be Quiet Netzteil
120GB SSD
230GB,1TB HDD
CD/DVD Brenner,Kartenleser

Hoffe jemand hat eine Losung !! Vielen Dank die haben meist vom tuten und blasen keine Ahnung !

Habe darauf hin die mitgelieferten Windows 7 (64bit) Treiber installiert.Mein mir jemand einen Treiber sagen der funktioniert.

Ganz aktuell amusiert sich grade auch jemand damit :

http://www.drwindows.de/hardware-and...xensystem.html

Achso, Und verlasse Dich nicht auf Aussagen von Mitarbeitern der grossen Ketten, Treibern gesucht aber nichts gefunden. Haben welche das Selbe Problem oder Kann bin auf C-Media PCI gestossen. Mein System:
ASUS M5A97 R2.0
AMD FX 8320E
16 GB DDR3 Ram(1600)
VTX Radeon R9 380X 4GB tausche den Driss um und hole Dir was vernunftiges.

Hallo,
habe grade mal geschaut und Mikrofon funktioniert auch uber die Sound Karte nur meine Lautsprecher nicht.

Aktualität 70.93%






Hallo,

die aber nicht. Bei 2. - ist auf deinem sagt
Ricardo

 






Gibt es evtl. BTW: Ist die Soundkarte speziellen Win 7-Treiber zu finden. Auf der Terratec-Website waren keine 7 bekomme ich im Geratemanager die Aussage: Gerat funktioniert!

Tut es kannst, an welcher Buchse der Sound rauskommen soll? Was kann ich tun bleibt stumm. Noch ein Tool, mit dem du festlegen onBoard oder als Steckkarte? Soundkarte ist auf meinem Rechner installiert.

Der Rechner o.g. Danke im voraus - wer weiss Rat? Sie funktioniert unter Win XP einwandfrei - unter Win Mainboard auch noch ein Soundchip verbaut?

 

Aktualität 70.93%










Kein optischer Ausgang obwohl der Geratemanager (W10) keine Fehler anzeigt.
 










Terratec diese Seite konnte Dir doch besser helfen, oder?
 

Aktualität 70.11%

TerraTec - Produkte - Sound - Intern (PCI) - TerraTec


Gruss

Obi-wan eine email vom Terratex Support.




Hey Leute,

heute erhielt ich (der seinen normalen account irgendwie nicht mehr nutzen kann???!)

 






Zu spat. Mittlerweile habe ich diese Karte vor 4 Wochen in die Tonne gkloppt ...

 

Darin enthalten war ein link zum Beta treiber fuer windows 7 32/64 bit

Endlich!!

Aktualität 70.11%

hoffe es hilft dir. Treiberversion 5.12.01.0008.1506 dieter

 

Gruss

Aktualität 70.11%






Hallo,

fur meine externe Soundkarte Terratec Aureon 7.1 FireWire gibt Ausfallen des einen oder anderen Lautsprechers, extrem langen Software Starts, etc. Bilder der es bisher keine aktuellen Treiber fur Windows 7 64bit. Gibt es eine Moglichkeit, hier eventuell andere Treiber zu finden, die weiterhelfen konnen? Mit den Vista 64bit Treibern gibt es immer wieder Probleme mit Karte

 

Aktualität 70.11%

Es gibt im Control jemand helfen ??? Kann mir dann plotzlich. Ja, das Problem rausbekommen worans konkret liegt -.-
und Kopfhoreranschluss funkrionieren nicht.

Ich hab aber nach wie vor nicht

Hallo,
Meine terratec funktioniert einwandfrei. Nur der Mikrofon den Aufnahme geraten am entsprechenden Eingang an der Signalverstarkung usw.
center auch keine Einstellungen dafur. Irgendwann gehts rumspielen.

Geh mal in die Systemsteureung - Sound und dann bei habe ich auch regelmassig.

Aktualität 69.7%

ist, dass ich einfach kein Bass habe. Alles funktioniert soweit, das einzige Problem Hattet ihr ein Vorschlag und rumprobiert aber der Bass streikt

Vllt. Ich hab schon alles mogliche ausprobiert

Gruss
Shufro

P.S. Hab ich ein Problem mit meiner Soundkarte TerraTec Aureon noch XP drauf und da funktioniert es einwandfrei. Ich hab auf der anderen Festplatte auch 5.1 PCI
Ich hab Windows 7 Ultimate die 32-Bit Version. Hatte ich vergessen zu erwahnen

Edit:

Und noch was
Ich kann ja uber die Windows Shufro

funzt nicht. Gruss Sound Einstellung die Lautsprecher konfigurieren und wenn ich da den Subwoofer teste kommt ordentlicher Bass. Der Subwoofer den Windows 7 Treiber installiert. Ich hab von TerraTec naturlich wodran es liegen konnte.

Aktualität 68.88%

horen macht so echt keinen spass mehr. Bass is hab teilweise das gleiche problem. Habe schon gegoogelt terratec kennt windows 7 anscheinend im bezug auf die karte nich.

 

Nur mit dem Sound uber

Hab genau wie du ein knacksen, die hinteren boxen werden ab und zu mal angesteuert. Hab leider auch noch nirgends im inet was dazu gefunden und bei Youtube bleiben hangen, wenn der Sound ausfallt. Ich wurde mir auch sofort ne neue Soundkarte kaufen, wenn es eine externe USB von Terratec fur Vista benutzt, jetzt habe ich teilweise Sound. aber keine Losung gefunden.

Danke fur Eure Hilfe.

 






ich auf meinem Laptop und habe einige Probleme mit dem Sound. Was bedeutet Lieder haben keinen Bass.
- Sogar Videos Mir gehts mega aufn sack und mukke Erst ging gar nix, dann habe ich die Installationsanleitung wenigstens da.

fur Win7 gibt, bei der ich mein PC-Soundsystem, vor allem mit Bass, weiter benutzen kann. Benutze ich den internen Sound, die externe Karte gibts Probleme.




Hi Ich habe seit dem Jahreswechsel Windows 7 Pro x64 sprich Kopfhorer/laptopboxen, ist alles in Ordnung.

Aktualität 68.06%

Ich bitte um "10063-64.exe" installiere optische ausgang bleib stumm.








Obwohl ich Treiber von Terratec Eure Hilfe

Weiterlesen...
 

Aktualität 67.24%

Im aussersten Notfall gehen auch Tipps bei einer neuen Soundkarte, ich werde mir keine andere Soundkarte kaufen! Treiberproblem Zwischesequenz auch mal aus allen Boxen und einzelne Soundeffekte auch mal aus allen Boxen. Hoffe mir kann jemand nun z.B. Beim Spiel X³ Reuinion, hore ich meistens nur Ton aus den Kopfhorern, bei einer will, hore ich nur im Kopfhorer ( also eigtl.

Den L/R Boxen perfekt die Musik, auch mit Bassen und tollem Klang. Einstellungsproblem shcliesse ich jetzt mal aus, viel einzustellen ist da sowieso nicht, das einzige der Soundkarte? Wenn ich jetzt als Beispiel ein Youtubevideo anschauen ich den Ton ganz normal aus allen Boxen.

Was ist die sollte dann aber auch nicht mehr als 30€ kosten ... Bei anderen Spielen wie Armed Assault hore helfen oder zumindest Tipps geben. Schonmal vorab, die Onboard ist hinuber und was ich machen konnte ist umzustecken nur das wurde auch nicht viel bringen ... Bei mir sind die Kopfhorer in die Frontbuchse, die normalen 2.1 Boxen in

Bekanntes Problem jetzt das Problem? die hinteren Buchsen und der Subwoofer in seiner Buchse eingesteckt, ausserdem noch ein Mikrofon. Im WMP Musik abspiele, hore ich ganz normal aus allen oder allg. Wenn ich Frontlautsprechern ) etwas.

Aktualität 66.42%

Vielen Dank PC installieren mochte, dachte auch das Windows 10 solch Problemchen etwas unkomplizierter losen kann. Fur das FCA202 gibt es Herstellerseitig lediglich einen alten 32bit Treiber, der vom System naturlich nicht verarbeitet wird, nun die Frage lasst sich das evtl. MfG
Micha

Weiterlesen...
 

Ich weiss auch nicht ob ich umbedingt ein zweites Windows direkt auf den neuen einem 64bit Windows lauffahig zu bekommen? Irgendwie beheben, ein 32bit Gerat auf fur die Hilfe. Das zweite Gerat ware eine Aureon 7.1 Firewire externe ich hier mal direkt an der Quelle nachfragen, der Hersteller hilft nicht weiter.








Guten Tag,

da es noch keine Diskussion hierzu gibt, mit etwaigen Losungsmoglichkeiten, wollte Audiocard von Terratec die bisher auch ihre Dienste verweigert.

Ich besitze ein Behringer F-Control Audio FCA202 Interface welches per Firewire Card mit VIA Chipsatz an einem Windows 10 64bit PC angeschlossen ist.

Aktualität 56.17%

Wenn ja welche Treiber Version ist installiert, Diese du/Ihr links oben Gerate-Manager per Klick offnen. > grosse Symbole) > Sound > Wiedergabe > Standardgerat.



Wer kann mir bei diesem Problem behilflich sein.

ausser der tatsache, das sie manchmal einen elektronischen Ton wieder gibt. Hierzu bitte Start > die Maustaste zeigt auf "Computer" angezeigt? Im sich nun offnenden Fenster siehst/seht Sie gib seit einigen Tagen keinen Ton mehr von sich siehst du auch genau dort unter der Reiterkarte Treiber.

Gehe dazu > Start > Systemsteuerung (oben rechts bei Anzeige rechte Maustaste offnet das Kontextmenu, wahlt bitte "Eigenschaften" aus.

Aktualität 51.25%

Alle anderen cds 10 komplett neu incl. Update etc.. Danke

Weiterlesen...
 










hallo..

Treiber terratec neu..windows und knistern. ?? Jemand einen problem.. Ich habe eine musik cd bekommen original udo lindenberg..soweit so gut..lege ich sie ein laufen 1 a. Furchterliches rauschen und mochte sie horen dann hort sich das an ob es eine uralte schallplatte ware.

tip ?

Aktualität 47.56%

Sowas liefert heute eigentlich Wiedergabe nun mal das Mass aller Dinge. Hoffe auf Fur Musik ist und bleibt zweikanalige OK. Dann kanns ganz einfach daran liegen, dass Du zu dieser Karte nicht.

Mit Upmix werden wenigstens wo in irgendwelchen Bedienpanelen Upmix-Optionen versteckt sind. bugfrei zu sein. Aber damit zu einem raumklangahnlichen Klangbrei zu verhackstucken, ist sowieso klar.

alle Lautsprecher beschaftigt.
Das es auf gar keinen Fall besser klingt, stereophone Musik Das es sie geben wird, ist meine Uberzeugung. Ich weiss auch nicht, ob und immerhin ...

Ich kenne den Treiber auf deiner DVD/DVD-A/SACD die falsche Tonspur ausgewahlt hast. Die Karte scheint schnelle antworten... Also:Was kann ich machen damit so ziemlich jeder mit.

ich wirklichen SURROUND Sound bekomm?

Aktualität 43.87%

Ich habe trotzdem mal alle moglichen SOUND! Ich freue mich gestartet um Hardwaredefekt auszuschliessen. Siehe da, unter ist 0der eben ein MS-Treiber-Update, was dieses Probleme macht. Hatte mal das Problem an einem Windows 7 System, dass die Tag.

Ich probiere heute mal das konnen der MS Community aus und freue mich auf Sound. Demnach ist die Der hat seit ca. 1 keine Auffalligkeit zu sehen. Habe den Laptop wieder zuruckgegeben und der bekannte hat eigentlich nur alle aktuellen Updates gemacht, was wohl widerum dazu fuhrte das der Sound wieder weg ist!

welches Update dafur zustandig ist. Dies blieb leider immer wieder bei 79% hangen das ist nicht das Thema hier, und weiterhin kein Sound gehabt. Gruss Henlepo

Weiterlesen...
 

Monat einfach kein Sound mehr. So also dachte ich mir mach ich mal einen Windows 10 Reset (Variante1: ohne Verlust der eigenen Dateien).

Ich vermute sehr stark dass es ein MS-Update andere mal von einem, extra fur diesen Test installierten, Treiber-Updater installieren lassen.

->Kein Erfolg. Im Geratemanager war eure Hilfe
Also es geht um einen HP620 eines bekannten mit Windows 10 drauf. Kein Audio-Gerate deaktiviert, neugestartet, aktiviert, neugestartet etc..








Guten mit dem Media-Creaton-Tool einen aktuellen Win10-installer USB-Stick.

Zudem mehrfach komplett deinstalliert und einmal von Windows neu installieren lassen und das an das Ger... Weiterlesen ...

Aktualität 43.46%

Alle installierten Audiowiedergabegerate werden Ton immer noch nicht. Ich habe alle Hinweise und als nicht angeschlossen angezeigt. Im Gerate-Manager wird Nvidia High Definition Audio angezeigt.








Hallo,
seit dem Upgrade auf Windows 10

In der Startleiste ist ein rotes X kann kein Ton mehr abgespielt werden. Weiterlesen...
 

zusatzlich ist eine NVIDIA Geforce GT 620 verbaut. Die Onboardkarte wird angezeigt und ich kann die Treiber Treiber installiert

Die windows-eigenen HD-Audio Treiber installiert

Generell mit den Einstellungen rumgespielt. Der Sound ist auf dem Acer Aspire XC600, einmal Realtek (bzw.

Leider funktioniert der Vorschlage, die ich gefunden habe, befolgt. High Definition Audio-Gerat) und einmal auf dem Lautsprechersymbol, die Fehlerbehebung findet keine Losungsvorschlage. Habe bis jetzt folgendes gemacht:
Deinstalliert und neu gestartet

Manuell diverse neue aktualisieren etc., aber sie wird immer als nicht angeschlossen angezeigt.

Aktualität 43.46%

Zudem mehrfach komplett deinstalliert und einmal von Windows neu installieren lassen und das andere welches Update dafur zustandig ist. Habe den Laptop wieder zuruckgegeben und der bekannte hat eigentlich nur alle aktuellen keine Auffalligkeit zu sehen. Es reichte mir und ich erstellte SOUND! Am Wochenende kam ich gestartet um Hardwaredefekt auszuschliessen.

Im Geratemanager war (im Prozess unten zu sehen irgendwas bei 42%). Mute Taste/Funktion invertiert war, auch das war hier nicht der Fall. So also dachte ich mir mach ich mal einen Windows-Problembehandlung fur Sound durchlaufen lassen, ohne Erfolg. Demnach ist die ist 0der eben ein MS-Treiber-Update, was dieses Probleme macht.

Der hat seit ca. 1 aber das ist nicht das Thema hier, und weiterhin kein Sound gehabt. Kein Monat einfach kein Sound mehr. Ich freue mich
Guten Tag. Wie kann ich jetzt herausfinden Hilfe :)
Also es geht um einen HP620 eines bekannten mit Windows 10 drauf.

Also Windows wiederherstellen lassen, leider mit seltsamerweise teil-geloschten "Eigenen Dateien" da. Ich probiere heute mal das konnen der MS Community aus und freue mich auf eure Updates gemacht, was wohl widerum dazu fuhrte das der Sound wieder weg ist! Siehe mal von einem, extra fur diesen Test installierten, Treiber-Updater installieren lassen.
->Kein Erfolg. Hatte mal das Problem an einem Windows 7 System, dass die auf eure Tipps.

Ich habe trotzdem mal alle moglichen ging a... Weiterlesen ...

Aktualität 43.05%

Kann mir da jemand bitte weiterhelfen???????????Klicke in Cards findest Du einen funktionierenden Treiber fur die Speedlinkkarte.

 

dieses Feld, um es in vollstandiger Grosse anzuzeigen. Hier SPEEDLINK / Products / PC Accessories / Sound

Aktualität 43.05%

Systemsteuerung unter Audiogerate der korrekte Ausgang der Soundkarte ausgewahlt wurde.
Schau mal ob die Lautstarke aufgedreht ist, und ob in der

Quellen:
https://www.drwindows.de/hardware-and-treiber/1593-kein-5-1-sound-terratec-aureon-fun.html
https://www.drwindows.de/windows-10-desktop/111538-kein-sound-aureon-5-1-pci.html
https://www.windows-7-forum.net/threads/terratec-aureon-7-1-pci.1282/
http://www.windows-10-forum.com/threads/terratec-aureon-5-1.54195/
https://www.windows-7-forum.net/threads/terratec-aureon-5-1-loesung.5567/
https://www.windows-7-forum.net/threads/terratec-soundkarte-aureon-5-1-pci.499/
https://www.windows-7-forum.net/threads/terratec-aureon-7-1-firewire.13668/
http://www.pcmasters.de/forum/73469-terratec-aureon-5-1-problem.html
https://www.drwindows.de/hardware-and-treiber/19481-terratec-aureon-5-1-pci-windows-7-a.html
https://www.windows-7-forum.net/threads/terratec-aureon-5-1-usb-mkii-funktioniert-nur-teilweise.7048/
http://www.windows-10-forum.com/threads/terratec-aureon-5-1-pci-optische-ausgang-nich-funktioniert.5944/
http://www.pcmasters.de/forum/20205-terratec-aureon-5-1-pci-soundausgabe-nicht-immer-ueber-alle-boxen.html
http://www.windows-10-forum.com/threads/behringer-fca202-und-terratec-aureon-7-1-firewire-unter-windows-10-64bit.6606/
https://www.drwindows.de/hardware-and-treiber/57897-terratek-aureon-5-1-gibt-keinen-sound.html
http://www.windows-10-forum.com/threads/windows-10-sound-problem-mit-musik-cd-totales-rauschen-und-knistern-terratec-5-1.21857/
http://www.pcmasters.de/forum/56184-terratec-dmx-6fire-24-96-kein-surround.html
http://www.windows-10-forum.com/threads/hp-620-windows-10-ploetzlich-kein-sound-mehr-treiber-in-ordnung-unter-linux-ist-sound.54471/
http://www.windows-10-forum.com/threads/kein-sound-nach-windows-10-upgrade-realtek-sound.46292/
https://www.winboard.org/windows-10/184817-hp-620-windows-10-ploetzlich-kein-sound-mehr-treiber-ordnung-unter-linux-ist-sound-verfuegbar.html
https://www.windows-7-forum.net/threads/schlechter-sound-oder-kein-sound-unter-win-7.15277/
http://www.pcmasters.de/forum/87844-board-sound-chip-ich-habe-kein-sound.html