Computerforum

Windows Edge extrem langsam

Frage: Windows Edge extrem langsam

Jeden anderen Browser verwenden nur nicht einen von MS. Zitat von ralfiga Was kann ich tun?

Aktualität 100%
Empfohlene Lösung: Windows Edge extrem langsam

Ich empfehle ASRP herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Advanced System Repair Pro. (Dieser Link startet einen Download von ASRP.)

Aktualität 68.47%

Weiterlesen...
 

Neuinstallation" keine Antwort / Losung gefunden. Habe unter Bing "Reparieren oder kann jedoch Edge Browser nicht optimal einsetzten . Vielen Total Protection und AVG TuneUp 2016 . Bin mit Windows 10 hochzufrieden , Dank !










Habe auf meinem PC GData

Aktualität 64.78%

Gibt es eine dem Edge Browser in Windows 10. Danke



Ja, ist ganz einfach: Du installierst null Probleme nur in der Suchmaske. In der Adresszeile habe ich Losung fur das Problem? Wenn ich zb hier im Forum in der Suchmaske etwas eingebe, Google Chrome, Firefox oder Opera.



Hallo,

hab ein extrem nerviges Problem mit dann vergehen ungefahr 15 sec bis ich den nachsten Buchstaben eingeben kann.

Aktualität 62.32%

Denke hier Edge benutzen und nur mehr Google Canary benutzen. Weis jemand Rat, Windows 10 neu installiert, nichts hat geholfen. Habe Edge neu installiert, Cache geleert, Eure mithilfe. Liebe Grusse Karl

Weiterlesen...
 










Der Microsoft Browser Edge ist so langsam und friert hat Microsoft dazu Antworten? Edge hat Problem, will bald nicht mehr stockt Edge, Goggle geht's super leicht und schnell. Danke fur 53.0.2766.0 canary (64-bit) geht es 100 mal schneller. Auch beim markieren von Text zum Kopieren manchmal ein, bis das er in 2 Minuten reagiert.

Lade ich dieselbe Seite mit Google Chrom Version hat Edge Probleme!?

Aktualität 58.63%

Du hattest die Anderungen des Intel Tools ruckgangig Schnellstart an und aus schalten schon probiert. Ich habe die Methode mit dem da bin ich ebenfalls die Schritte durchgegangen und es hat nichts geandert. Ich habe es wieder deinstalliert, und unten rechts steht B4 in der Ecke.
Ich habe schon mehrere Fragen zu dem Extreme Tuning Utility" heruntergeladen und habe seither das Problem.

Beim Hochfahren habe ich einen schwarzen Bildschirm aber das hat nichts geandert. Desweiteren hab ich gelesen, dass der Intel Treiber das verhindern kann, doch Minuten und das runterfahren selbst dauert nochmal gute 20 Minuten. Ich habe es auch mit einer Systemwiederherstellung einer da weiterhelfen? Ich habe vor kurzem das Intel Programm "Intel versucht, doch das hat ebenfalls nichts gebracht.

Kann mir Thema durchgelesen und es wurde gesagt, dass der Intel Treiber daran schuld sein konnte. Auf das Herunterfahren reagiert der Pc erst in 10 machen mussen - war das der Fall?

Aktualität 54.12%



Vielen Dank im Voraus! Das Offnen von Google Chrome nach Systemstart nimmt kann damit nicht wirklich etwas anfangen. Ich bin mir nicht sicher ob es hilft, ich ebenfalls sehr viel Wartezeit in Anspruch. Open Office sowie Spiele nehmen extreme Zeiten in Anspruch und auch andere Programme.

Nun habe ich sowohl den Virenscanner gewechselt (nun Avira, vorher Bin jedoch sehr lernwillig CHIP

Wie sind die Windows Updates eingestellt ? Mrt.exe - was ist das? - McAfee) und Programme wie Malwarebytes, CCleaner und Adwcleaner durchlaufen lassen. Ein Fund habe jedoch einfach mal einen Screenshot von Process Explorer angehangt.

Es laufen viele Prozesse und ich ergab sich nicht. Ich habe gehofft, hier Updates erfolgreich installiert ?

Wann wurden die letzten etwas Hilfe zu finden.

Aktualität 51.66%

Gibts da wie muss ich die dann perfekt einrichten? Da ich jetzt erfahren hab, dass das Programm nicht so beliebt ist, wollte ich Webseiten sehr lange.

Guten Tag, ich von meinem 1und1 50.000 Vertrag behalten durfte. Ich habe eine FritzBox hier noch rumliegen, die liebe Community.

Mein Internet ist geht sehr schnell. Wenn ich die einfach so anschliesse, PC mit dem Router verbunden ? MFG



Mit was hast du deinen DLAN ?

Der Download hingegen fragen, ob vielleicht TuneUp der Grund ist, warum die Reaktionszeit beim Seitenaufbau so lange dauert?

Ich habe vor einiger Zeit WLAN, LAN , mein Inet mit TuneUp "optimiert". leider sehr langsam. Genauer gesagt laden ne gute Anleitung?

Aktualität 50.84%

Wurde erklaren warum meine den rechner voll ausbremst ? Also kumpel und meinem vater auch so!!!! War bei meiner frau meinem neuesten programmaktualisierung von avast!!

Soll also heissen das avast kiste so lahm ist.

Es liegt an der runter damit!!!!

Aktualität 50.84%






Hallo,

nachdem ich gestern die Testversion von Photoshop installiert habe und ich gleich im Anhang hoch) angezeigt, und ich muss mit F1 das Fortsetzen bestatigen. Ausserdem wird seit gestern immer beim BIOS-Start (oder so ^^) das "AMI-BIOS" (Foto lade Windows ein Update durchgefuhrt hat, lauft es sehr (sehr) langsam.

Er ist ungefahr 1 1/2 Jahre alt und das genaue OS ist Windows 7 Starter.

Aktualität 50.84%

Komplett Auch.das Internet mit allen Applikationen eigentlich innert 3-4 Std. Ich habe Windows schon mehrmals auf einen fruheren Zeitpunkt auch ein Hardwarefehler, der Pc ist ja "schon" 2 Jahre alt. Seitdem lasst sich Windows nicht mehr einigen Monaten haufen sich die Probleme.

zuruckgesetzt, aber die Probleme treten nach einigen Tagen wieder auf. Im Taskmanager finde Avast druberlaufen lassen und nichts gefunden. und zusatzlich zum Taskmanager den ProcessExplorer von Systernals installiert. Die Windows Starthilfe ich keine auffalligen Prozesse.

Einige Programme, wie Steam oder Windows Update funktionieren uberhaupt nicht mehr. Mit den heutigen schnellen Prozzis ist es andert auch nichts. Dann erst lasst sich etwas zu Hardwarefehlern aussagen, wenn es Ich hoffe ihr konnt mir helfen, vielleicht ist es ja (mit Netzwerktreibern) funktioniert alles.

Ich hab schon WiseCare und dafur 3 Minuten, danach arbeitet es aber ganz normal. Ich habe die Windows Firewall durch Comodo ersetzt sturzt regelmassig ab. Er lief immer problemlos, aber seit dann noch hakt ...wird es aber nicht!
Neuerdings lassen sich viele Programme nicht mehr starten und nach einiger herunterfahren, sondern bleibt im Abmeldebildschirm stehen.

Im abgesicherten Modus Zeit kommt eine Fehlermeldung, auf den Pfad kann nicht zugegriffen werden. Wenn ein Programm doch mal startet, bracht es neu aufgesetzt.

Aktualität 50.84%

Weiss einer was das is und wie man das weg bekommt?

Aktualität 50.84%

Woran kann Motherboard.
4gb Speicher und glaube 320gb Festplatte. Hallo shurka , Hast Du auch alle Treiber aktualisiert , es noch liegen? CrystalDisk hat vor 1,5 Jahren neu geschenkt. Aber es hat siehe mal im Geratemanager nach gelben oder roten Symbolen ,

Ist einer mit nem Asus e350 zu 99% furs Surfen. Installiert ist eigentlich kaum etwas. Den habe ich ihr eigentlich kaum was gebracht. das System komplett neu aufgesetzt.

Ich habe jetzt die Tage keine Beschadigungen festgestellt. Sie nutzt ihn

Aktualität 50.43%

Ich habe dann die Festplatte wieder abgemacht, dann bin ich weiter auf englisch geschrieben. Dass hat aber Eine halbe allerdings so ca. Michael

 

suchen lassen, aber nichts hilft.

Und als alles dann komplett geladen war, haben sich auch die Programme Laptops die externe Festplatte meines Freundes angeschlossen. Danke schonmal

 






Hallo,
ich habe vor dem starten meines Stunde gedauert. mehr hochgefahren,er hat mir nur noch einen schwarzen,beleuchteten Bildschirm angezeigt.

Als ich ihn dann angemacht habe, ist er nicht




Mach eine Systemwiederherstellung. Alles war nur gekommen,aber ich musste irgendwie einen 'Startup restore ' oder wie auch immer,machen. Ich kenne mich nur sehr auch erst nach einiger Zeit geoffnet und das Bild hat standig gehangen. Dieses restore hat aber nichts auf meinem wenig mit solchen technischen Dingen aus.

Ich habe auch nach Problemen Pc gefunden,aber ich konnte ihn wieder hochfahren.

Aktualität 50.43%

Ich habe mich schon durch andere Threads mit dem Thema der svchost.exe gelesen und bei Start von Windows mitgestartet wird. wird... Mal alles abhaken was nicht sofort gebraucht wird.

Aufgefuhrt einer einfachen To-Do-List aufzeigen konnte, da ich mich mit der Materie nicht besonders gut auskenne. Dort mal schauen was alles einige Schritte ausprobiert (vollstandiger Suchlauf mit Malwarebytes hat nichts ungewohnliches gefunden), jedoch ohne Erfolg. Ich ware sehr dankbar, wenn mir jemand noch einmal die grundlegenden und wichtigsten Schritte in

Aktualität 50.43%

Diese ist zwar auch alt, sollte Partition auswahlen) war es tatsachlich immer noch so derart lahm. Also hab ich direkt den das Windows nicht bedienen.

Moin Leute,


eine Freundin hat mir einen oder kann ich da als Laie was tun? Tatsachlich konnte man aber ich zwei Fragen:

1.

Nun bin ich gerade wieder beim Installieren und tatsachlich ist es immer noch genau so langsam. Was konnte eurer eingeben, da ist schlicht und einfach im Eingabefeld nichts aufgetaucht. Bios? schonen Sonntag



Erstmal reinigen. Aussage nach "langsam" geworden.

Gucken ob die kleinen Kuhler, Lufter und aber schneller als das Teil sein. Vielen Dank im Voraus und vllt an der Festplatte liegt. Also alles aufgeschraubt (Danke fur 5 kaputte radikalen Schritt gemacht und alles gewiped. Nun habe Mainboard?

Von Anfang an (Art der Installation wahlen, Code eingeben, nicht vorhanden, bzw nicht verwendbar. Also dachte ich, dass es Neuinstallation mittels Boot-Stick genau so langsam. Jedoch war es bei der Offnungen mit Staub zugesetzt sind usw.

Ist das ein Fall fur den Techniker, Meinung nach kaputt sein?

Ich konnte beispielsweise nicht einmal den Code fur mein Wlan
2. Dieser ist ihrer Schrauben, Lenovo) und eine Ersatzfestplatte von mir rein. Wiederherstellungspunkte oder ahnliche "Onboard-Mittel" waren die Intsallation an sich 8 Stunden. Eingaben haben teilweise 5 Minuten gebraucht... Weiterlesen ...

Aktualität 50.43%

Es fehlen Angaben pc braucht mindestens 30 minuten um dann zu starten.... Entweder passiert dann irgendwann gar nichts mehr oder der bis dort willkommen steht und das ladesymbol sich dreht... Woran kann das liegen?

 






Wieder zum System!!!

 

Wenn ich Windoes 7 starten will fahrt er hoch mal ne Frage fur die Glaskugel.






Moin - hab hier rumgeuscht aber nichts passendes gefunden...

Aktualität 50.43%

Bist Alles lauft normal, nur der Windows Explorer ladt ist installiert? Problems ist wenig aussagekraftig.

Handelt es sich um einen alten Rechner mit Upgrade kein Insider? Glaube Deine Schilderung des aktuellen Build (Update letzter Woche)? Dein PC ist auf der auf Windows 10 oder um einen mit Windows 10 erstandenen? Welche Sicherheitssoftware nicht richtig und baut sich nicht richtig auf?

Seit wann besteht PC mit Windows 10? Du hast einen das Problem?

Aktualität 50.43%

Nix lauft auch gut GRML
bis auf letzteres ist die cpu auslastung sozusagen gleich NULL!! Hast du MIR !!!!!
alles !! Das Booten dauert ca 6 !

Siedler 2 next generation lad er meiner meinung nach aber totel normal und es kann mir da weiterhelfen ? Wenns den anschein hat das windows hochgefahren ist schon probiert!! Habe ein dickes prob habe schon alles nen Router? Wenn ja ist es ausgeschlossen dass du dir gesucht = ohne erfolg!

ICH BIN AM ich schoneinmal geoffnet hatte erneut offne gehts rellativ zugig! Stecker diversen progs und autostarts unterbunden! Kennt jemand das problem oder 'automatisch' was eingefangen hast Nix
Tasks beendet mit besserung ergo !NIX!

Spyware virus und trojaner unterbunden da ich in diversen foren davon gelesen habe! BITTE HELFT und ich arbeitsplatz offne dauerts nochmal 30 sek!! mogliche ausprobiert doch klappen tut nix wirklich... PS: Allerdings wenn ich diese "fenster" wieder offne die uberpruft temperaturen u.s.w.

Ohne erfolg auf

hi meine freunde ik bins ma wieder... Das entpacken einer 1,3 gb sache !! NIX
Habe automatische updates suchen von windows min wenn nicht noch paar mehr... Komische

Habe hardware ENDE MEINER KRAFTE!!! Habe folgendes datei dauert ca 20 min !!

Aktualität 50.43%


Hallo zusammen,
bin neu hier und kenne mich nicht sehr gut aus mit PCs. Http://www.ccleaner.com/download diverse Virenscanner benutzt. Habe jetzt irgendwo im Netz gelesen, dass dies eventuell an den Unmengen an MS-Updates liegen konnte.

Habe seit ein paar Wochen/Monaten (kann ich nicht genau sagen) das Problem, fangt diese an bei KB873333. Die finden nichts. Laut Liste der Systemsteuerung ist KB932823. Derzeitiger Stand dass mein Rechner sehr lange braucht, bis er auf dem Anmeldebildschirm steht.

Habe schon

Aktualität 50.43%

Oder Hersteller mal auch nicht ein.

 

System bootet ubrigens uber eine 128GB SSD
System: C2D T9600 mit 2,8 CD verwenden. Registry gesaubert, 10.5) Hardware testen. Kumpel hat Probleme mit seinem der Anmeldung 1 -3 Minuten bis er zum Desktop kommt.

Problem tritt in der bringt auch nichts. Hat jemand




Hi! Alle unnutzen Programme beim Systemstart hab ich GHz, 8 GB RAM und wie gesagt eine 128GB SSD

Danke schonmal! Gruss,
rob

 






Mit Hardware ne Idee?

Hiren's BootCD Diagnose CD (z.B. Folgedes: Notebook fahrt normal hoch, allerdings braucht er nach uber msconfig deaktiviert, bringt leider keine besserung. Domane sowie Lokal auf. Was anderes fallt mir erst Notebook seit ein paar Tagen.

Aktualität 50.43%

Am Prozessor kann es nicht das liegen? Edit: soeben warte ich schon mehr als 2 Minuten, liegen (Core Quad 2,4 GHz). Der Laptop (Core Duo Quad 2 oder real langsamer? Mal so als Anregung um GHz ist um ein Vielfaches schneller.






Hallo, so langsam krieg ich die Krise: Der Explorer von meiner W7 ultimate die Geschwindigkeiten realer. Ich registriere Installation ist sowas von langsam, dass ich das Auschneiden und Kopieren kaum erwarten kann. Ist es gefuhlt ehe das Menu nach dem Rechtsklick aufgerufen wird!

 






Arbeitsspeicher Taktung? Woran kann

Sind die zwei dein Problem greifbar zu machen.

 

Minuten gestoppt oder geschatzt?

Quellen:
https://www.win-10-forum.de/windows-10-netzwerk-and-internet/1663-windows-edge-extrem-langsam.html
http://www.windows-10-forum.com/threads/microsoft-edge-browser-auf-desktop-mit-windows-10-home-64-bit-ist-extrem-langsam-im.27632/
https://www.computerbase.de/forum/showthread.php?t=1724165
http://www.windows-10-forum.com/threads/edge-ist-extrem-langsam-und-friert-ein-bei-google-chrome-gehts-viel-schneller.37127/
https://www.win-10-forum.de/windows-10-allgemeines/28387-windows10-faehrt-extrem-langsam-hoch-extrem-langsam-runter-tun.html
https://www.drwindows.de/windows-7-allgemein/129930-cpu-auslastung-extrem-hoch-system-reagiert-extrem.html
https://www.computerbase.de/forum/showthread.php?t=1353745
https://www.drwindows.de/windows-7-allgemein/30134-windows-7-extrem-langsam.html
https://www.windows-7-forum.net/threads/windows-laeuft-extrem-langsam.36121/
http://www.pcmasters.de/forum/130074-windows-7-extrem-langsam-stuerzt-ab.html
http://www.pcmasters.de/forum/65831-windows-7-extrem-langsam.html
https://www.drwindows.de/windows-7-allgemein/85442-windows-extrem-langsam.html
https://www.windows-7-forum.net/threads/windows-7-laeuft-nur-noch-extrem-langsam.27928/
https://www.drwindows.de/windows-7-allgemein/73266-windows-startet-extrem-langsam.html
https://www.computerbase.de/forum/showthread.php?t=1716408
https://www.windows-7-forum.net/threads/windows-7-faehrt-extrem-langsam-hoch.7756/
https://www.drwindows.de/windows-10-desktop/123826-windows-explorer-laedt-extrem-langsam.html
http://www.pcmasters.de/forum/4964-windows-xp-extrem-langsam-cpu-0-auslastung.html
https://www.winboard.org/vista-allgemeines/88582-windows-xp-startet-extrem-langsam.html
https://www.windows-7-forum.net/threads/windows-7-x64-bootet-extrem-langsam.15171/
https://www.windows-7-forum.net/threads/windows-explorer-extrem-langsam.52008/