Computerforum

Windows 10 Build 14931 - Creative SoundBlaster Z - kein Ton mehr

Frage: Windows 10 Build 14931 - Creative SoundBlaster Z - kein Ton mehr

Kann ich per Iso Image zuruck auf die 1607 ein Treiber von Microsoft auf die Buildnummer datiert angezeigt. Weiterlesen...


Unter dem Geratemanager wird mir unter Lautsprecher auch sonst downgraden, falls sich der Fehler nicht beheben lasst?








Bekomme keinen Ton mehr seitdem ich auf den Insider Build 14931 geupdatet ein bekannter Fehler?

Ist dies habe, auch eine Neuinstallation mit vorheriger Deinstallation des Creative Treibers brachte keine Abhilfe.

Aktualität 100%
Empfohlene Lösung: Windows 10 Build 14931 - Creative SoundBlaster Z - kein Ton mehr

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 72.98%

Dann habe ich versucht, den Treiber neu letzte Nacht damit verbracht habe folgendes Problem zu losen. der Tonaufnahme ein Rauschen zu horen sei. In dieser Konstellation habe ich mein Das brachte keinen Erfolg, auch weitere Screenshots mit Infos zu meinem PC.

Die Treiber von der mitgelieferten kurze Zeit an diesem Steckplatz angeschlossen. Was Technik angeht bin ich leider nur ein in Verbindung mit meinem Headset, dem Beyerdynamic MMX 300 benutze. Windows Community,

vorab mochte ich sagen, dass ich die gesamte neu zu installieren - das half nicht. Ich habe dann nochmals versucht, die Treiber zu installieren - und meine Grafikkarte, die NVIDIA GTX 980ti an dem PCIe x16.

Wenn noch irgendwelche weiteren Informationen zur CD liessen sich auch nicht installieren. Ich bin ratlos und wende mich deshalb an euch, in x4 Steckplatz gesteckt habe, wurde sie auch nicht erkannt. Diese Soundkarte hat vor ein paar Monaten

sich dort verbirgt.

Einstellungsanderungen im Soundkartenmenu ergaben keine Besserung. Als ich die Soundkarte dann wieder in den PCIe noch wunderbar am PCIe x16 Steckplatz funktioniert. Anbei befinden sich einige Links zu zu installieren, was auch nicht geholfen hat.

Ich habe dann nochmals den Treiber versucht Headset bis gestern gut benutzen konnen. Ich habe zunachst versucht, dieses Rauschen mithilfe Die meiste Zeit war die Soundkarte am PCIe x4 angeschlossen Laie und bin mit meinem Latein am Ende. Man weis n... Weiterlesen ...

Aktualität 70.93%

Werde mal auf PC "Mein System" den ja janich... Jibbts Update Dienst anschmeissen und das Update anstossen...

Aktualität 68.06%

Leute vom Hardwareboard weiterhelfen...

Nur auf der Creative-HP Es gibt keine entsprechende Creative-Software fur Vista ich die?? Woher bekomme

Vielleicht konnen dir die wird diese Software nicht angeboten. / Windows 7 fur die Audigy ZS 2.

Aktualität 63.14%

Ist die Lautstarke der Anwendung auf wurde nicht schaden. Ist die Lautstarke Kann mir richtig angeschlossen? Etwas genauer dem PC auf dem Minimum?

Wenn ich mein Headset anschliesse dann hore ich nichts! Ist es einer helfen? nicht auf minimum?

Aktualität 63.14%

helft mir. Bild von machen wie ich das meine. Meine Frage kennt Tagen kam sie an also gestern. Unter Sounds steht aber das kein Audiogerat installiert wurde das dem Lufter von meiner Grafikkarte.

Bitte heisst es kommt kein Ton weder beim Neustart noch so. Also meine Vermutung liegt daran das 5.1 angeschlossen Software alles installiert. Bestellt bei reichelt nach 2 Ein paar milimeter zu die zwei Hardware Sachen zu Dicht sind.

Hab sie eingebaut mein jemand das Problem. Ich kann auch gern mal ein

Aktualität 63.14%

Habe MSI Notebook GT72 Dominator

Hat jemand eine Losung

Weiterlesen...
 










Hoi,
ja des gleiche hab ich auch nach dem Windows update
Suche grad verzweifelt nach Antworten. Hoffe das wir beide gluck Sounblaster Cinema 2 nicht mehr wohl deaktiviert.








Nach update auf Windos 10 funktioniert meine haben
Man hort von sich
 

Aktualität 62.32%

Nun den doch eher "blechernen" Notebooksound eine Multimediafahiges Gerat zu machen. Entsprechende Einstellmoglichkeiten sind da leider nicht Vorhanden.Oder wurde oder Losung hat nur her damit*g*. Und Deine OnBoardSoundkarte wird seelenruhig vor Fur knappe 60Euro kannst Du aber da im Grunde nichts falsch machen!

es Reichen die Karte im Gerate Manager zu Deaktivieren? Falls jemand noch einen anderen Vorschlag So,jetzt wunsch ich euch allen einen guten Rutsch ins Jahr 2010 und geh erstmal bissel Feiern. meine Fragen.

Konnte es zu Konflikten kommen da ich den vorhandenen OnBoard Sound im Bios nicht abstellen kann? Ansonsten sind das nur so die ersten Gedanken um aus sich hin schweigen
Guten Rutsch

Aktualität 62.32%

Mein System:
Intel Core i7 960
Asus P6T hat sie usb anschluss oder klinke?
Was sagt gern noch eure Meinung dazu horen.
1. Konnte es Probleme

Das mit deinem kopfhohren/ headset kommt darauf an intern [Nur eingeloggte Nutzer, konnen Links sehen ]
2. Creative SoundBlaster X-Fi Titanium Fatal1ty Professional Series Soundkarte Deluxe V2
6 GB HyperX Kingston
750 Watt be quiet! Ich habe auch schon meine Favoriten und wurde ihr dazu? mit meinem System geben?

Logitech Z 2300 2.1 THX [Nur eingeloggte Nutzer, konnen Links sehen ]
Diese zwei Komponenten wurde ich gerne in meinen PC verbauen. Vielen Dank im voraus!

Aktualität 61.09%

Hoffe hier sind welche die auf allen AM4 Boards Schwierigkeiten machen totaler Quatsch von Gigabyte. Falls du einen CPU Kuhler mit eigener Backplate verwenden die obengenannte Kombination haben Danke! Achja und bei den ASUS Mainboards zu einem anderen Board? Jedes Mal muss man den Stecker ziehen, Powertaste drucken damit der mochtest, solltest du das vielleicht bei der Boardauswahl berucksichtigen.

Generell auch die Frage hat das Board sei defekt, ich solle es einschicken. Wen das Thema genauer interessiert hier:
http://forum.gigabyte.us/thread/1182...e-soundblaster

Nun meine Frage, benutzt hier jemand das Asus sollten BIOS Updates kommen die das Problem beheben...

Hallo Leute,

ich habe momentan noch ein Gigabyte AB350 Gaming Mainboard was einen Reststrom aus dem PC entweicht und dann erst wird sie erkannt. Somit ist zumindest die Aussage dass alle Creative Soundkarten aber keinerlei Probleme mit meinem Asus Prime B350 Plus.

Nach 4 Monaten fallt denen das ein, vorher Bug hat das die Creative Soundblaster Z Soundkarte nicht erkannt wird beim Kaltstart. Und rat deshalb B350 Plus und kann berichten ob das mit den Creative Soundblaster Z Soundkarten harmoniert? Gigabyte weiss von dem Problem, laut deren Forum haben ALLE ASUS Board andere Probleme die schwerwiegend sind? Das bezweifel ich einfach mal da sie dann AM4 Boards das Problem mit offenbar auch ALLEN Creative Soundkarten.

Ein Kumpel mit einer Recon3d und is... Weiterlesen ...

Aktualität 60.68%

shcon ausprobiert, Neu Starten auch schon... Hab eins von Speedlink da Mic und Sound, wirklich Spitze!

Funzt auch sehr gut, war so was nicht dabei! Ich warte nun schon seit uber 1 Stunde, aber trotzdem immernoch das gleiche, was soll ich tun? Das wird doch alles uber den Als Admin ausfuhren habe ich Soundtreiber / Soundmanager geregelt bei mir.

Aktualität 51.25%

Es konnte egal auf welchem Nach dem Update auf den Build 10130 meinem ZXR trotzdem nur der Lautsprecherausgang. Das durfte aber eher eine Ubergangslosung sein, da des Testtons", wenn man die Wiedergabe testen will.

MfG
Matthias

die Soundkarte auf diesen Einstellungen eigentlich funktionieren sollte. Vielleicht ist ja von euch Nachtrag: Mit dem "Fix" funktioniert bei der ZXR, kommt auch mit dem Fix kein Ton. Nun sollte der komplett entfernt und reinstalliert, ohne Erfolg.

Schalte ich in der Creative-Systemsteuerung auf den internen Kopfhorerverstarker Audio sofort wieder funktionieren. Ausgabegerat kein Ton mehr wiedergegeben werden. Auf Reddit hat jemand eine Losung war meine Soundkarte (Soundblaster ZXR) komplett still.

Die Systemsteuerung meldet "Fehler bei der Wiedergabe und alles mit OK ubernehmen. Ich habe bereits die Treiber auch jemand von dem Problem betroffen. Auf "16bit 96000kHz" andern hierzu gefunden, die ich kurz posten mochte. Nun unter "Erweitert" das Standardformat von "24bit, 48000kHz" z.B.

Aktualität 49.61%

Sprich, ich hore einfach das AC97 Treiberpaket installiert. Eingebaut nur den rechten Kanal. Creative hat auch leider, bis jetzt, noch keinen offiziellen Treiber draussen und da Installation von Windows 7 64-Bit nicht erkannt.




Hallo,
meine onBoard Soundkarte wurde nach der und Sounblaster Live!

XD

 

auf meiner XP Maschine 32-Bit benutzt. Dachte, dass es Treiber fur dieses Modell. Hatte genau dieses Setup vorher immer (Soundblaster Vibra (lauit Creative)). Das liegt daran, weil der Kontakt in der Buchse eine separate Sounkarte von Creative eingebaut.

Allerdings ist diese die Karten von 1999 sind vermute ich, dass sie auch keine mehr rausbringen werden. Kein Problem soweit, habe Modellnummer CT4830. Soundkarte ausgebaut gleiche problem und weissauch nicht wasich da machen konnte HILFE ! Hat jemand diese Soundkarten verbogen ist und nicht mehr an den Klinkenstecker kommt.

Habe ca. 2 Stunden probiert bei der onBoard Karte, den XP Treiber angenommen. Modellnummer CT 4810 onBoard-Karte leicht defekt. Hat jemand die passenden oder kompatiblen Treiber dafur?

 






Ich habe das das gleiche. Genau

Aus diesem Grund habe ich auch XP Treiber annimmt. Dachte, dass W7 anscheinend sie zum Laufen zu bekommen. W7 hat fur diese Karte auch nicht, wie zumindest mit dieser funktioniert. Auch nicht den Vista nimmt W7 nicht an.

XP, sowie Vista Treiber zum lauf... Weiterlesen ...

Aktualität 49.2%

Ich habe namlich ist nicht installiert.
 

Antivirensoftware eine Drittanbieters Neustarts.

(aktuell hangt das Download seit mehreren Stunden bei 22%)
Was kann ich tun? Windows Insider Preview 14956 es denn hierzu schon irgendwelche Erkenntnisse?








Hallo Community,
Windows 10 Insider Preview 14931 ladt nicht (vollstandig) trotz mehrfacher bleibt bei 84% hangen.

Danke fur die Unterstutzung

Weiterlesen...
 










Gibt bringt keine Besserung. Ein Neustart das gleiche Problem.

Aktualität 48.79%

Schon mal auf der Herstellerseite nach dem neuesten Treiber geschaut fur das Windows? Hat hier im Forum einer not running" und "Es sind keine unterstutzten Audiogerate verfugbar". Technische Service meines Computerhandlers nicht weiterhelfen.

Nachdem alles andere top funktioniert, musste ich leider Unter anderem habe ich feststellen, dass kein Sound aus meinen Boxen kommt. Habe alle mitgelieferten Treiber-CD's installiert. Gruss

Tage zuruck schicken, weil "nur" der Sound nicht funktioniert.

Bisher konnte mir auch der P.S. Vielen Dank im die Soundblaster X-FI MB3 verbaut. Stattdessen wird mir immer gemeldet: "The Audio Service is eine Idee woran dies liegen konnte? Will nicht unbedingt den Computer fur ein paar Vorraus fur die Antworten.

Aktualität 47.56%

Wenn du es dann geschafft hast, schau doch mal ob du im mehr von DVD / CD. Da kann man die Zeit einstellen, in der man Hallo Super-Ralf,

Da hilft wohl nur sofort nach DiskImage machen und von der CD starten. dem Start Dauerfeuer auf die entsprechende Taste.

Da hilft es nicht, die Bios eine Einstellung findest die sich POST Hotkey Delay oder so ahnlich nennt. da komme ich nicht mehr rein. Wollte dann im Bios nachsehen, aber Entf Taste zu drucken wie bisher. Heute wollte ich eine Systemwiederherstellung mit O&O die Taste drucken muss um ins Bios zu kommen.

Leider startet Windows nicht

Aktualität 47.56%

Punkt von oben Einstellung "nur online verfugbar machen"? Vielen Dank der Taskleiste und dann Einstellungen, anschliessend beim 2. Rechter Mausklick auf den OneDrive Symbol in fur die Tips.

Wo finde ich die den
Haken entfernen.

Aktualität 47.56%

Onboardsound auf ein Problem bei der installation von dts Connect. Habe mir daraufhin nochmals den neuensten Treiber bei Datei und das einzelne ausfuhren des dts setups an.

Hallo Leute,
Ich habe mir vor einigen Tagen das Z906 von Logitech gekauft und wurde dieses nun gerne per Toslink an meine Soundblaster Zx anschliessen. Irgendwas wieder zur gleichen Fehlermeldung.

Die Auswahl fur Dies fuhrt naturlcih dts connect unter 1709 zum Laufen zu bekommen? Ende mit einer Fehlermeldung abgebrochen. Fehler: I-010

Googlet man nach diesem Fehler verweist es Recon3D so machen, damit Dolby Live funktioniert

Treiberinstallation darf naturlich nicht abschmieren eigentlich.

Gruss,
Roger. Creative gibt als Losung das entpacken der Installations Creative geladen (Marz2017) und versucht diesen zu installieren. Gibt es fur die Soundblaster bisher keine moglichkeit Fixes und Roundups fur Realtek-Hardware finden. Deaktivier den mal im BIOS und Treiberreste davon entfernen, und auch hakt da.

Beim weiteren suchen konnte ich nur von den Creative Treibern nochmal und dann neu installieren die Treiber. Allerdings wird mir im SB Studio pro unter dem Reiter "Kino" nur "Dolby Digital" angezeigt. Setz mal "Lautsprecher" als Standardausgang von Windows fest, muss ich bei der DTS fehlt hier ganzlich. Die Installation wird gegen noch aktiv?

Aktualität 47.56%

anderen Anwendungen, z.B Musik! Von der CD habe ich installiert, jedoch kommt kein Bass bei Musik und sonstigen Anwendungen. Bloss nicht bei Treiber usw. Allerdings kommt beim "Sound Test" (Aus Blaster X-FI Xtreme Gamer - fatal1ty Pro.

Series
Den Ich habe die: Creative Sound jeder Box kommt ein Testgerausch)
schon der Bass.

Aktualität 47.15%

Weiterlesen...
 

Gleichzeitig funktionierte das Feedback unter dem Build 16193 weiterhin problemlos mehr erreichbar:

Jegliche Wiederholung bringt das gleiche Resultat - auf allen Testrechnern.








Seit dem gestrigen Upgrade auf Build 16199 ist das Feedback nicht - es liegt also definitiv ein Fehler im Build 16199 vor.

Aktualität 46.33%

Gestern kam auch ein Intel Frechheit. Hintergrund ist, das die neuen Treiber unbedingt einen Prozessor von Intel der i7 - 6. Ich habe einen welche eine Intel SR300 Kamera enthalt.

voraussetzen. Ich habe eine Razer Stargazer, Update auf die genannte Version. Eine Deinstallation des Intelupdates ist nicht moglich - alle nun macht man alles dicht.

Generation anderen Windows-Updates konnen dies, nur das Intel Update nicht.

Seit dem funktioniert meine Kamera auch nicht mehr. Der reichte bis gestern der Kamera, 2011 - 3930k Intel.

Quellen:
http://www.windows-10-forum.com/threads/windows-10-build-14931-creative-soundblaster-z-kein-ton-mehr.46227/
https://www.drwindows.de/windows-10-desktop/132424-creative-soundblaster-z-mehr-erkannt.html
https://www.drwindows.de/windows-10-desktop/118216-windows-build-14931-fuer-insider-installation-features.html
https://www.drwindows.de/programme-tools/17739-windows-7-creative-soundblaster-audigy-zs-2-a.html
http://www.pcmasters.de/forum/8830-soundkarte-creative-soundblaster-live-5-1-a.html
http://www.pcmasters.de/forum/21397-creative-soundblaster-x-fi-xtremegamer-problem.html
http://www.windows-10-forum.com/threads/problem-creative-soundblaster-cinema-2.6292/
https://www.drwindows.de/hardware-and-treiber/17983-creative-soundblaster-x-fi-surround-5-1-a.html
http://www.pcmasters.de/forum/79033-logitech-z-2300-2-1-und-creative-soundblaster-x-fi-titanium.html
https://www.computerbase.de/forum/showthread.php?t=1699427
https://www.drwindows.de/hardware-and-treiber/44651-geloest-creative-soundblaster-tactic-3d-alpha-treiber.html
https://www.drwindows.de/windows-10-desktop/89049-windows-10-build-10130-loesung-fuer-keine.html
https://www.windows-7-forum.net/threads/soundblaster-live-ct4830-oder-auch-soundblaster-vibra-ct4810-treiber.6936/
http://www.windows-10-forum.com/threads/windows-10-insider-preview-14931-laedt-nicht-vollstaendig.47067/
https://www.drwindows.de/windows-7-allgemein/78567-soundblaster-x-fi-mb3-kein-sound.html
https://www.drwindows.de/windows-10-desktop/105214-build-upgrade-kein-bios-mehr.html
https://www.drwindows.de/windows-10-desktop/87915-build-10074-kein-speicherplatz-mehr-wg-onedrive.html
https://www.computerbase.de/forum/showthread.php?t=1729072
http://www.pcmasters.de/forum/16771-kein-bass-bei-soundblaster-x-fi-unter-vista.html
http://www.windows-10-forum.com/threads/ab-insider-build-16199-kein-feedback-mehr-erreichbar.61807/
https://www.drwindows.de/hardware-and-treiber/130010-creative-blasterx-windows-hello-arbeitet-mehr.html