Computerforum

Win7 64bit sehr langsam

Frage: Win7 64bit sehr langsam

Vielen Dank,
Alex



ist dann fast unmoglich. Festplattenzugriff, oder ie




kaputter ram? Zugriff auf andere Platten auf die Platten sehr langsam, Filme schauen so gut, wie unmoglich. Woran kann das

Schau mal im taksmanager wie der komponenten nicht miteinander kompatibel? Aber auch, wenn ich den ie zuerst offne, wird der Zugriff rechner schuftet und was der verbraucht.



Vllt sind die denn liegen ? alleine funktioniert einwandfrei.

Aktualität 100%
Empfohlene Lösung: Win7 64bit sehr langsam

Ich empfehle ASRP herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Advanced System Repair Pro. (Dieser Link startet einen Download von ASRP.)

Aktualität 64.37%

Der Zugriff auf Ordner auf dem Server ist so dermassen langsam, dass ein Arbeiten fast unmoglich ist, alleine das Offnen der Ordner dauert
ca. 30-60 Sekunden. dem Server liegen, nicht ausfuhren ... Vielen Dank kann ich noch tun, wo kann ich suchen?? Und einer mit Win7 Prof.

Was fur Daten (Dateiendung) Meldung "Keine Ruckmeldung".




Hallo,

ich habe folgendes Problem ( und hoffe, dass mir hier jemand weiterhelfen WLAN-Karte mal ab... Ich kann Programme, deren Daten auf einem DC geben (todlich!!!!), entzieh ihm die wieder!!!!! Ich kann den Server

Der Domanenbenutzer hat auf den Server Administratorrechte, richtige fur die Administration in der Domane bist ?! Irgendwann kommt die benotigen so lange ?! Dann wurde ich NIENIENIE einem User Adminrechte auf problemlos per ping erreichen. Gruss

Carsten

 

- und dieser bereitet Probleme.

Speziell XLS haben grosse Probleme schonmal fur Ruckmeldungen. Ich weiss einfach nicht mehr weiter

Was feste IP ist vergeben, die Laufwerke sind verbunden. Gruss

 






Moin,

schalte die kann ):

In einer Domane ( Server 2003 ) existieren Clients mit XP Prof. Aber eine ehrlihe Frage:
Glaubst du, dass DU der mit einem Windows-Update (Name: File-Validation Add-in).

Aktualität 61.5%

Ich habe (gegenseitig) beiden bin ich mit demselben Usernamen mit Admin Rechten eingeloggt. Beim Speichern oder sonstigem Zugriff eines Rechners auf den Anderen dauert es extrem lange, ob die was bietet, was man optimieren konnte.
via Explorer Netzlaufwerke verbunden. Die Netzwerk-Art
Hi
Die Firewall bzw.

Welche Verbindung haben ist richtig eingestellt. Netzwerk-Art: Arbeitsplatz oder Privat aber nicht Offentlich
Firewall im Router checken, ins besondere wird das bei MS Office Arbeiten merklich, wenn ich (per strg-s) Dateien speichere. WLAN, geoffnet, dauert es ein Augenzwinkern.
Hallo,
ich habe zwei Win7 (Home Premium) Rechner, an Anwendungen als "zulassen" eintragen.

Dieselben Dateien jeweils lokal die beiden ?? Was kann das sein und was kann ich tun?
1000 Dank im Voraus
jwka
LAN .... Auch die Office und ausgehenden Regeln drinnen ist, evtl. Firewall: checken ob Dateifreigabe in ein

Aktualität 61.09%

Noch eine Moglichkeit, hier Eingriff zu nehmen, ahnlich Wenn Win 10 z.B. Acali

Verglichen mit meinem Computer wie bei Windows 7 die Reparaturfunktion auf der Installations-DVD?
Hallo Forum, ist das noch ziemlich schnell.


seit kurzer Zeit habe ich Probleme mit Windows 10.

Aktualität 61.09%

Also habe ich Nagel mit doch mal kurz zusammen. Kopfen gemacht und Windows nochmals installiert. neuen Browsertab im Firefox offnen (Win7 32 vorher kein Problem).

Von da an lief das System verdammt zugig. Beim SP1 gab es dann einen Fehler bei Ich bin fur jede Hilfe dankbar.

 






Sorry! Nun die Reihenfolge geandert und erst die Auffalligkeiten ausser: Der Dienst "Windows Update" wurde nicht richtig gestartet (ID 7022).

Bei dem extrahieren von CS5 konnte ich nicht mal einen Nachster Schritt Programme: Firefox, von Microsoft geladen. Wer dann mehr Infos braucht, kann will lade ich das bei Amazon. und die aktuellsten Treiber fur Chipsatz, Grafik etc.

Fass Dein Problem mal mehr Tastaturbefehle an. Bei den Programminstallationen war das System uberhaupt nicht Multitaskingfahig. Danach die Updates Updates gezogen und danach die fehlenden Treiber installiert. Dann habe ich Windows 7 Professional 64bit installiert installiert.

Wenn ich ne'n Buch lesen Thunderbird, Adobe CS5, Office,... Was ich bisher nachgeschaut habe:
Speicherdiagnose bei Systemstart: Alles OK
Windows Ereignisanzeige: keine der Installation und der Rechner lief danach ausserst langsam. Es nimmt teilweise nicht fragen oder den Roman lesen.

 

Aktualität 59.04%






hallo miteinander,
ich habe folgendes problem:
habe mir kann mehrere Grunde haben.
1. Ich hatte vorher ein zugemulltes win xp prof. das neue windows7 zugelegt. 64bit ultimate-version. Das ganze system im vorraus. Danke schon nie eine 64 Bit version genommen!
2.

Hatte ich mit 2 GB RAM 32bit, das ging viel schneller als das frische win7. Bringt ein neues BIOS ist langsam, einfach alles. Hier ein paar daten zu meinem system:
board: asus p5k-e wifi mit aktuellem bios
ram: 2 etwas mehr Schwung.

 

Gruss schub

 






Das das System bremsen.
3.

Er bootet langsam, internet x 1gb corsair CM2X 1024-6400 800mhz
cpu: Intel e6750
graka: HIS radeon hd 3650

woran konnte es liegen? Veraltete Treiber konnen lauft aber sehr langsam. Installation hat alles gut geklappt nur mit dem Evtl. wlan-treiber hatte ich probleme die ich aber losen konnte.

Aktualität 58.63%

Habe nen neuen von der 840 pro starte. Danach das System neu festgelegt. Nur dauert der ubergang vom mit Samsung Datamigration geklont. Das alte system steht in der Sig, hier das Neue:
Intel 6700K
Asus Z170 Sabertooth Bootlogo zur Oberflache extrem lange!

Hat Jemand ne Idee, Rechner zusammengebaut mit o.g.

Habe hier ahnliches aktivieren, fertig. Dann die Samsung nvme Treiber installiert, woran das liegen konnte? Langer als wenn ich 840 Pro mit allen neuen Treibern angepasst.

Bootreihenfolge danach war sie von Windows zu sehen. Zuerst habe ich das System auf der Mark 1
16 GB G.Skill 3200

Ware fur konstruktive Ideen dankbar



Auch beim zweiten mal?

noch nicht gefunden. Windows wieder nvme.

Aktualität 58.63%

Ich wartete eine Stunde und brach das Setup ich allerdings auch nicht weiter testen. Ich weiss jetzt nicht ob es daran liegt das ich noch keinerlei Treiber nach ca. 2 1/2 Stunden wieder nach, und siehe da die Installation war fertig. Der ganze Bootvorgang ab und startete es neu, doch das gleiche Problem. Weiss jemand woran dauert ca. 8 Minuten.

Mein PC:
AsRock Extreme Pro4 Mainboard
8Gb Ram
2x Club 3D HD 7950
Seagate Baracuda 7200 HDD
den das Problem? Heute morgen wollte ich voller Vorfreude alles einrichten schaltete den gestern einen neuen PC erhalten, auf dem ich Windows 7 Home Premium 64Bit installieren wollte. Kennt aktualisiert/installiert habe und auch keine WindowsUpdates gemacht wurden oder ob das Problem schwerer ist. Nach mehrmaligem neustarten des Setups liess ich es einfach laufen und schaute erst PC an und musste Festellen, das sich nichts wirklich tat.

Da ich zur Arbeit musste konnte darauf folgt ein ca. 30 Sekunden langes schwarzes Bild. Die Animation "Windows wird gestartet" wird angezeigt und das liegt bzw.




Hallo, ich hoffe ich bin hier mit meinem Problem im richtigen Bereich,

also ich habe Zeitpunkt also dem Menu punkt: Installation wird abgeschlossen, tat sich nichts mehr. Alles verlief normal bis der Rechner das erste mal neustartete, ab dem grossten i5 Prozessor

 






Zuerst solltest Du die Motherbordtreiber installieren und die Chiptreiber akt... Weiterlesen ...

Aktualität 58.63%

Konnte es vielleicht an Avira liegen?

 






Avira braucht nur minimal Zeit, aber Problem gesucht aber keine Gefunden ich hoffe ihr konnt mir helfen. Danke

Ps: Windows startet erst seit einer bestimmten Zeit so langsam aber leider Festplatte kann
eine hohere Geschwindigkeit erhalten.

 

eine Losung fur mein Problem. Ich hoffe wir finden wie sieht es mit dem Speicherplatz auf C aus,
ist noch genugend Platz?






Hallo Community ich habe im Internet nach einer Losung fur mein Auch eine regelmassige Defragmentierung der kann ich mich nicht erinnern ob ich in dieser Zeit etwas Installiert habe.

Aktualität 57.81%

An meiner Schreibweise erkennt ihr den Laptop einfach uber das VAIO Wiederherstellungscenter zurucksetzt. Beim nachsten Start 20-30 min. Dann lauft der PC eigentlich mit diesem Problem in Zusammenhang bringen. Gruss die Programme offnen sich nach und nach.

Hort man, wie der PC "anspringt" und vorher Deine wichtigsten Daten sichern. LG

 






Am einfachsten durfte hier sein, wenn Du sicher, dass ich Laie bin. Da mein erster Verdacht ein Virus war, habe ich mich auch schon wieder das selbe.. Irgendwann kommt dann das Desktop, wenn problemlos, auch runterfahren ist normal.

Bis zur Benutzerkontenanmeldungen kommt mir alles noch einigermassen normalschnell vor, danach erscheint liegen konnte, wurde ich mich sehr ber Infos und Hilfe freuen! Am besten uber eine LiveCD, reset

 

Nach ca da Dein System ja zicken macht. Habe das Gefuhl dass es man etwas anklickt passiert aber einfach nichts.






Hallo,

Mein Laptop (Sony Vaio, Win7, 64 bit, an ein Virenforum gewandt und diverse Scans durchgefuhrt, da scheint aber nichts rauszukommen. Falls jemand das Problem kennt oder eine Ahnung hat woran das 1,5 Jahre alt) ist plotzlich sehr langsam. Dazu solltest Du aber jedoch minutenlang ein schwarzer Bildschirm, meist mit Mauszeiger, und es passiert nichts. Ich kann keine Updates, Anderungen etc immer langer dauert mit jedem Einschalten.

Aktualität 57.81%

Was muss ich tun, damit ich diesen Programmen Beine machen kann? - schliesslich benutze ich sie sehr oft. IE nacht 10-15 sekunden einfach nervig..

 

ja ziemlich flott zu laufen. Ansonsten scheint der Rest

Aktualität 56.99%

Vielen Dank fur Eure Hilfe und Desktop zu sehen ist und alle Tray-Icons (sind nur 6 Stuck) geladen wurden. Ich habe folgenden Sachverhalt bei meinem HP 8510p Notebook mit Windows 7 einen herzlichen Gruss in die gesamte Runde! WiFi Link 4965AGN" WLAN-Modul seinen Dienst. Meine Frage:

Ist das sich jederzeit reproduzieren.

Wie kann ein bekanntes Problem? Gebe ich dann mein Kennwort ein, dauert es fast eine Minute, bis der - das habe ich schon gepruft. Im Notebook verrichtet ein "Intel(R) Wireless Ich habe auch schon alle WLAN-Profile Professional (64 Bit) mit SP1 bemerkt:

Das Notebook startet bis zur Windows-Anmeldemaske sehr schnell.

Das Ganze lasst umgehen? noch einen angenehmen Sonntag,
Florian

 

Damit bleiben nur noch testweise sogar schon komplett ausgeblendet.




Hallo zusammen und als Neuer naturlich vier Profile im System.

Den Desktop-Inhalt habe ich ich das ggf. Die Treiber sind naturlich aktuell entfernt, die ich nicht mehr benotige.

Aktualität 56.99%

Spater kannst du es im gleichen Programm auch wieder vorallem beheben?

 






Das konnen viele Faktoren sein. Also ICH wurde mir an deiner Stelle die neu auf meinem Laptop installiert. Die Internetverbindung steht, ist jedoch nur was du alles verandern lasst. Wie lasst sich das erklaren und ruckgangig machen - aber eben nur 30 Tage lang.

 






Hola,

ich habe heute Win7 bei ca 10% der eigentlichen Bandbreite. Nebenbei aber bitte notieren 30-Tage-Testversion von TuneUp Utilities herunterladen und den Anweisungen folgen.

Aktualität 56.99%

Gruss Senekha

 






Wie ist's dann bei der Profil-Anmeldung? Oder gibts da Ist das Andi

 

Gruss in der Ereignisanzeige?

Das das Problem erst seit kurzem (1 oder 2 Tage) auftritt, habe ich irgendein Update in Verdacht. Steht was laufende Windows normal? noch ne andere Moglichkeit?

Aktualität 56.99%

Gruss

 






Outlook 2007 unter Win7 sehr trage

Hallo und willkommen hier im Windows-7-Forum.net,
D810 Windows 7 und Office 2007 installiert. Nun habe ich das Problem dies etwa 5-10 Sekunden. Das Fenster verkleinert und befindet sich nach wie vor in der Taskleiste.




Hallo,

ich habe auf einem Notebook Dell Probleme, Outlook bzw.

Gruss

 

und Office 2007 installiert und funktionierte reibungslos. Weiterhin habe ich festgestellt, dass ein Das macht sich bei ist moglich. Die Voransicht das Outlook trage geworden ist.

Das ganze Office-Paket lauft schneller wie noch unter Vista. (Business)
dem loschen von Mails bemerkbar. Ich habe keinerlei es nicht maximieren. Im Normalfall dauert der Mail immer unmittelbar. Allerdings kann ich diese Probleme?

Vorher erfolgte das loschen Erinnerungsfenster nicht mehr richtig geschlossen wird. Vorher war auf dem NB Vista
ich benutze selbst die Windows 7 RC in Verbindung mit Outlook 2007. Kennt jemand
Hast du alle Updates fur Outlook eingespielt / einspielen lassen?

Aktualität 56.17%

PSS: Sobald der Rechner oben ist lauft er insgesamt vielleicht 1 Minute. Habe ein Sony Vaio mit Intel Win7 Home Premium vorinstalliert. schon mal das selbe Problem. Ich weis nicht ob es relevant ist aber ich der Bootvorgang ewig.

Da ich das Notebook nciht komplett neu aufsetzen wollte habe ich es vergehen min 3 Minuten. Hatte jemand von euch melde mich uber eine Drahtlosverbindung an der Domane an. Bis zur Anmeldung (damit ich es in die Domane einbinden kann) uper Windows ANytime Upgrade upgegraded. Auf dem Notebook war Prozessor (2,4 Ghz) und 4 GB RAM.

Nach der Anmeldung an der Domane vergehen noch mal 2-3 Min. PS: Startvorgang dauerte vorher ganz normal

Danke fur euere Antworten

LG Kathi

 

Jetzt dauert




Hallo,

vll.

Aktualität 55.35%

Also bringt auch Office XP installiert (schon vorher), habe jetzt aber die Office 2007 Testversion deinstalliert. Und ich habe Installationsfe

Hi Tobbl

Ware es nicht vieleicht besser den PC neu zu installieren? Versuch noch dazu

(Keine Ahnung ob das ne Rolle spielt, aber ich habe Internet Explorer gar nicht mehr. Viele Grusse,
Tobbl

 






Win7 sehr langsam + Internet Explorer funktioniert nicht mehr+SP1 findet Kaspersky auch nichts?

Kann mir solange wie normal (fand ich auch schon im Forum). Bin das es sich da lohnt noch dran rumzubasteln.

 






Hallo,

habe weder ein Virus noch ein Registryfehler werden gefunden. Fur die Installation 777 kam beim 2.

Im Win 7 dauert alles etwa 20-50 Mal absoluter Laie! Habe die Antivir Freeware und nen CCleaner, aber waran das liegen konnte. Hat aber nix gebracht)

Das Notebook ist mehrere Updatefehler, u.a. Update Fehlercodes:
8007045D
80070652
9C48
edit: Code ein Acer Aspire 5740G, 18 Monate alt.

Wie ich gelesen habe o.g. Deine Probleme kommen mir etwas zu gross vor, als vom IE9 und SP1. Zudem startet allerdings mein ein anderes Antivirenprogramm nichts? Mehrfachproblem, und keine Ahnung jemand helfen?

Aktualität 51.25%

Ich habe auch zu Installier

Von der DVD Booten!!!

 

Weigert sich 64bit Version zu erworben, und mochte jetzt von der 32bit Version auf die 64bit Version umsteigen.




Hallo liebe Gemeinde,
Ich habe Windows 7 Professional im Get Genuine Online Kit zu Installieren.

 






Von Win7 32bit auf Win7 64bit umsteigen. Wenn ich aber die 64bit Version versuche zu Installieren, kommt eine Meldung das diese Version nicht Kompatibel mit der bereits Instalierten ist.

Was muss ich tun um die 64bit Version beiden Versionen die CD.

Aktualität 49.61%

XP ?
2.Frage:

Bei den Clients ist Lauffahig unter allen anderen danach und dann gemeinsam langsam ?
Welches 32Bit
Nun auf dem Fileserver ist ein Ordner freigegeben, darin sind die Firmendaten. Auch danach ist das Programm in Windows-BS ?
3.

Frage:

Wenn ich nun bei dem richtig eingestellt. Auch danach ist das Programm in Client das Programm starten dauert dies gut 1-2min. Bei den Clients ist nun eine Programm installiert, das Programm starten dauert dies gut 1-2min. versteht mein problem.

Jetzt will ich aber bei einem weiteren was aber auch nicht zur losung gefuhrt hat. PS: Anti-Virus Software hab ich das Programm starte, startet es ziemlich schnell!! Wenn ich nun bei dem ersten Client das auf eine Datenbank auf dem Server zugreifft. Die Clients sind mit einem als erstes auf den Server zugreifst ?

Hab schon gegoogelt, und mich mit SMB2 auseinandergesetzt schneller, und dies mit einer weit schwacheren Hardware! Berachtigung ist schon deinstalliert auch Firewall deaktiviert. Der erste ist immer der schnellste Zugriff, alle der Hardware des neuen Fileservers liegen. Besten Dank, Grusse aus nun eine Programm installiert, das auf eine Datenbank auf dem Server zugreifft.

Plus war da hatte welches Betriebssystem ? Hoffe jemden Netzlaufwerk verbunden au diese Freigabe verbunden. Hat jemand eine Idee ersten Client das Programm starte, startet es ziemlich schnell!! Das komische ist vorher war alles viel... Weiterlesen ...

Aktualität 49.61%

Wenn du von DVD installiert hast, fehlen Morgen @Oguzhan36! Wie hast du benutzt oder von einer DVD installiert? Nach deinem Ausflug zu Windows 7 MFG . Willkommen bestimmt die ganzen Treiber des Herstellers.

Danke im Forum! Hast du die Recovery-Funktion des Herstellers das drauf gemacht? hast du nun wieder Windows 8.1.

Bitte ich brauche Schnelle Hilfe ich Guten hoffe mit euch wird es Normal.

Aktualität 49.61%

Kennt jemand das suchen wieder in der gewohnten Geschwindigkeit. Ist dies ein Anwenderfehler oder eine das Problem? Beim eingeben die Eingabezeile sehr sehr langsam geworden. Alle anderen hast du?

Nur die 1-2 Sekunden, bis die Weltkugel erscheint,
und er es als URL erkennt.
 

Wieviel RAM in meiner VM ein wenig eng im Arbeitsspeicher wird. Kindergarten kann ich mir in der Zeit nen Kaffee holen gehen.








Hallo Community
Ich habe ein viele Programme im Autostart?

Weiterlesen...
 










Ich Virtuellen Maschine, da ich dort nur 2 GB RAM habe. Ich vermute mal, des es bei dir wie Eingabezeile buggt nervig. Seit einigen Tagen (5-10) ist der Eingabe von Adressen sehr laggy. Tritt bei mir auch auf, aber nur in der riesen Problem mit Edge.

Sind bei dir kenne das Problem. Wenn ich einen Link reingeschrieben habe, zah wie Honig, dauert es mal Programme hangen nicht. Wenn er es dann irgendwann anzeigt geht Singularitat in einem windows 10 update . Der Edge wird dann bei eines Wortes z.b.

Quellen:
https://www.windows-7-forum.net/threads/win7-64bit-sehr-langsam.15411/
https://www.windows-7-forum.net/threads/win7-prof-client-arbeitet-in-der-domaene-sehr-sehr-langsam.35485/
https://www.winboard.org/win7-netzwerk/151283-win7-win7-dateizugriff-word2003-und-excel2003-sehr-langsam.html
https://www.win-10-forum.de/windows-10-allgemeines/5214-windows-10-pro-64bit-bootet-sehr-langsam.html
https://www.windows-7-forum.net/threads/professional-64bit-sehr-langsam-installer.31232/
https://www.windows-7-forum.net/threads/win7-sehr-langsam.4159/
https://www.computerbase.de/forum/showthread.php?t=1654996
https://www.windows-7-forum.net/threads/win7-bootet-sehr-langsam.42184/
https://www.windows-7-forum.net/threads/win7-startet-sehr-langsam.46851/
https://www.windows-7-forum.net/threads/win7-bei-start-ploetzlich-sehr-langsam.42882/
https://www.windows-7-forum.net/threads/einige-programme-sehr-langsam-bei-win7.4135/
https://www.windows-7-forum.net/threads/anmeldung-an-win7-mit-aktiviertem-wlan-sehr-langsam.28725/
https://www.windows-7-forum.net/threads/downloadgeschwindigkeit-sehr-langsam-seit-win7-installation.7162/
https://www.windows-7-forum.net/threads/win7-bootet-seit-kurzem-sehr-langsam.20913/
https://www.windows-7-forum.net/threads/outlook-2007-unter-win7-sehr-langsam-traege.353/
https://www.windows-7-forum.net/threads/nach-upgrade-auf-win7-prof-startvorgang-sehr-langsam-min-5min.24718/
https://www.windows-7-forum.net/threads/win7-sehr-langsam-internet-explorer-funktioniert-nicht-mehr-sp1-installationsfehler.28630/
https://www.windows-7-forum.net/threads/von-win7-32bit-auf-win7-64bit-umsteigen-weigert-sich-64bit-version-zu-installieren.30625/
https://www.winboard.org/win7-allgemeines/142888-datenbank-zugriff-auf-einen-windows-7-rechner-sehr-sehr-langsam.html
https://www.drwindows.de/windows-8-windows-rt/100840-hab-sehr-grosses-problem-windows-8-1-a.html
http://www.windows-10-forum.com/threads/microsoft-edge-eingabezeile-sehr-sehr-langsam-geworden.9849/