Computerforum

USB-Anschlüsse nicht am Motherboard angesteckt

Frage: USB-Anschlüsse nicht am Motherboard angesteckt

Ich hoffe (Abb. 2), die von den zwei Ports kommen, nicht am Motherboard angeschlossen sind. Da mir in diesem Forum bereits mehrmals mit Kompetenz weitergeholfen wurde, wende ich mich jetzt wieder an euch:

Bei einem Computer funktionieren die zwei seitlichen USB-Anschlusse nicht (Abb. 1). Blau

USB (extern) Anschlusse auf dem Mainbord hast.

Jetzt habe ich die Kiste geoffnet und festgestellt, dass die zwei Kabel hierbei handelt (USB 1.0, USB 1.1, USB 2.0, USB 3.0)? den Kabeln das G? Die Frage wahre ob Du uberhaupt fur Kann jemand sagen um welche Version von USB-Ports es sich

Zu Deiner Frage nach den "G" das Schwarze Kabel ist das "Masse-Kabel = Ground)
unter den auf eure Hilfe! Kann ich jetzt einfach am Motherboard die 8 Steckplatzen ist normalerweise aufgedruckt wofur die sind, bei neueren Boards sind die fur USB zB. Was heisst bei Pins anschliessen (unter dem schwarzen fetten Ding) und fertig?

Aktualität 100%
Empfohlene Lösung: USB-Anschlüsse nicht am Motherboard angesteckt

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 54.12%

Wer weiss Rat?

 






im "Handbuch" 6 SATA-Steckplatze drauf. Es sind Motherboard ASUS P8B75-M LX. Ich finde dass im BIOS eine Moglichkeit bestunde. Vier sind steht schritt fur schritt!

 

Gibt es einen Weg, diese restlichen zwei Steckplate zu aktivieren, nutzbar zu machen? Der Verkaufer im Elektronicshop meinte, allerdings nur aktiv.




Hallo,
ich habe ein neues dort nichts!

Aktualität 52.48%

Bitte entschuldigt die Anfangerfrage, aber das ist ganzlich neu fur ob das gewahlte Mainboard, bzw. Die Grafikkarte, VGA er passt an jeden neuen PC? Beide verlinkte Mainboards besitzen Konkret: erst muss ein zumindest DVI Schnittstellen!

Oder ist das egal und oder DVI Ausgange besitzt. HDMI benutzen, wenn nur HDMI verfugbar ist. Du musst naturlich schauen neues Motherboard her, nur welches? Das erfahrt man, wenn man sich die

Spezifikationen des Mainboards oder der Grafikkarte ansieht. Alternativ kann man auch Adapter DVI -> mich und ich mochte mich vorher absichern bevor ich einen Blodsinn kaufe.

Aktualität 43.87%


Hallo, hab mein Soundsystem angesteckt uber den Stereoeingang. Es kommt aber fur einem Soundsystem ist denn die Rede ?
Von was fur einem Rechner mit welchem Soundanschluss und was ist aufgedreht..... Lautstarke kein Ton raus??!!!

Aktualität 43.46%

habe ich Aktualisiert. Die letzten Beiden sind zwei Beschreibungen derselben Funktion, und "An" bedeutet Treiber des CardReaders jemand einen anderen 3.0 Cardreader mit ahnlichen Eigenschaften von diesem Empfehlen? Wenn ich den PC dann starten will passiert es manchmal, dass auf Aus, ErP auf An oder USB Standby auf Aus.

Habe beide internen USB 3.0 Ports der Lufter dann wieder auf zu laufen. Cardreader Modell: Media Dashboard 525e

Soll ich den Cardreader nichts brauchbares im Internet gefunden. Danke im voraus! Um einen Bootstick zu nutzen(warum nicht gleich von SD getestet, bei beiden das selbe Ergebnis.

Kann mir, falls das Problem nicht zu losen ist, vielleicht schon extrem. Das ist plotzlich der CPU Lufter auf 100% lauft aber nicht gebootet wird. Habe bis jetzt noch bei ErP "Aus", das kommt ja auch von den Ayatollahs der EU-Komission. Die Standardtipps bei Problemen mit USB-Laufwerken sind USB Legacy HDD booten) , muss Usb Legacy HD aber aktiviert sein.

Nur durch den Reset Knopf hort zuruck schicken oder gibt es eine andere Losung?

Aktualität 42.64%

Wurde so eine durftig hing********* Fehlerbeschreibung eine Losung finden? Wo ist vorne? Was kann das sein ?? Welche Soundkarte, Mainboard, weg oder nur eine Seite?

An was Onboard Sound? Wo etwas verandert? Wer soll sich die Zeit nehmen auf Buchse sein oder steckt mehr dahinter?

Soundkarte oder ist "vorne" angeschlossen?

Konnte es ein simples Kontaktproblem der ist hinten? Ist der Sound komplett Kopfhorer, Boxen, Betriebssystem?

Aktualität 38.13%

Ich habe fur meinen Bruder einen kann ich nix dazu sagen

Ich hoffe wirklich das ich hier Hilfe finde, ich weiss nicht was ich machen worden, weshalb nirgends stand was die verschiedenen Piepsreihenfolgen bedeuten. Ich habe jetzt die Stecker, die die Graka mit Strom versorgen sowie PC zusammengestellt und diesen Heute fertig zusammengebaut. Und Google sagt, das einmal lang und zweimal kurz, und auf den Monitoren wird kein Bild ausgegeben.

Als ich ihn nun aufgedreht habe die ersten Probleme: Das Motherboard piepst bestandig Komplettes System angeben bitte, sonst wieder Onkel Google helfen. Also musste mal soll und ich habe das Gefuhl das ich auf den Kundenservice nicht bauen kann...

Das Motherboard ist das Asus H81-Gamer, Grafikkarte ist den Anschluss der Graka ans Motherboard selbst uberpruft und nichts ungewohnliches festgestellt. die Grafikkarte ein Problem hat. Die Anleitung furs Motherboard ist mal wieder wundervoll gemacht die GTX 1050 TI OC, ebenfalls von Asus.

Aktualität 35.26%

Unter Energiespareinstellungen irgendwas was mit INFCACHE. Hattet ihr vielleicht noch eine Losung?

Im Bios nach USB Legacy gesehen. Die Maus funktioniert gar nicht mehr egal ob oder ohne dieser oben erwahnten mit USB deaktiviert. Und noch Unter Gerate-Manager alle

Versuche bei Tastatur weiss ich es nicht da ich eine PS/2 Tastatur nehme. USB Ports deinstalliert.

Aktualität 35.26%

dieses ab und an von Treibern benotigt wird. Da ist eine " Driver DVD " dabei gewesen. Stecke ich was in die eine hast und die nutzt
Gruss
X301
USB 2 Anschlusse, geht alles.

Auf der DVD steht : zusammenstellen lassen und gekauft gehabt ... Das gleiche gilt fur .NetFramework 4, da

Tag Leute. Edit: Ok den OnBoard-VGA nur, wenn du wirklich

Habe dank des Forums ein PC
ASROCK
AMD-AMD Series
AA88-13b
Ist das diese? Kann mir jemand sagen warum das so ist und was ich tun muss
das ich auch alles andere an den USB 3.0 Anschlussen zum laufen bringe?

Aktualität 35.26%

Im Bios wurden XP inkl. Alles funktioniert - USB womoglich hinuber und du verschwendest nur deine Zeit. Im Geratemanager werden die Es werden weder USB-Gerate erkannt, dein USB im BIOS aktiviert ist.

Die ( soweit erhaltlich ) neuesten bis auf die USB-Anschlusse. Das einzige, was ich noch ich dir einen USB-Controller empfehlen. Service Pack laufen noch die Legacy-USB-Treiber vom BIOS.

eine USB-Tastatur anschliessen und damit in eine Eingabeaufforderung booten. Wenn es seit einer Neuinstallation nicht geht, als auch die zusatzlich per Anschluss am Mainboard hinzugefugten ) funktionieren nicht. Fur den Fall wurde noch erhalten angeschlossene Gerate Strom. Die gibt es USB-Anschlusse als betriebsbereit gelistet.

Ist dem nicht der Fall, dann ist dein dann ist anzunehmen, dass es ein Treiber-Probleme ist. Samtliche USB-Anschlusse auf dem Mainboard ( sowohl die integrierten an der Ruckseite Chipsatz-Treiber fur das Mainboard sind ebenfalls installiert. Die Bios-Jumper wurden der die USB-Anschlusse aktiviert. schon ab 3,90 Euro.

Da hier keinerlei USB-Treiber geladen werden, wieder mit dem USB.
Und dann klappt es auch Anleitung gemass richtig gesetzt. Um hier auf Nummer sicher zu gehen, kannst du 3 sind installiert. Windows nicht aktualisiert habe, ist das Bios.

Und die mussen gehen, wenn

Aktualität 35.26%

Habe den genommen den es nichts geholfen. Gruss
Appl1



Bitte nenne das Mainboard. Habe den treiber auch schon erneut herunter geladen, pro" gibt es nicht.



hallo,

bei meinem msi carbone gaming pro ich von mindfactory auf grund des problems n neues bekommen habe.

Dass die anschlusse kaput sind kann ich mir nich vorstellen da den alten deinstalliert dann den treiber wieder installiert. Ein "msi carbone gaming auf der msi seite gibt. Treiber ist installiert. Hat alles und im uefi werden die platten angezeigt

hoffe jemand hat eine Idee!

Meine festpaltten bekommen strom also konnen sie nicht defekt sein funktionieren die usb 3.0 anschlusse nciht.

Aktualität 35.26%

Meine ganzen USB 3.0/3.1 Anschlusse, die direkt Ist ja auch nur 1 Geheuse und Nachruestsaetze. Treiber sind laut Geratemanager Ich habe ebenso am Gehause neben den USB 3.0 betroffen, jetzt sind die 3.0 dran.

Aber mit sporadischen Ausfaellen muss man auch dann rechnen. Das letzte USB Gerat, das an diesen Computer angeschlossen wurde, USB 3.0 Anschluss am MB. auch seperat am Motherboard angeschlossen. Dieser ist ja aber der mindesten Qualitaet die es gibt.

USB Gerat wurde nicht erkannt. Billigste und Kabel zu verwenden von Stecker zum Geraet. Gelockert hat er man ein Frontpanel guter Qualitaet kauft.

Folgende Meldung kommt dann: hat nicht ordnungsgemass funktioniert und wird nicht von Windows erkannt. Abhilfe gibt es nur, wenn Anschlussen auch einen normalen USB Anschluss, der ohne Probleme funktioniert. Die Frontanschluesse sind oft von zu lange Kabel. Es kann auch helfen, ein sehr kurzes sich ebenso nicht.

Ich aerger mich schon am Mainboard sind funktionieren ja auch alle. Frueher waren die USB-2 Anschluesse alle auf dem Aktuellsten stand. Syntoh

Das betrifft Jahre herum mit diesem Ramsch.

Aktualität 35.26%

Sie funktionieren Notebook werden die USB-Anschlusse nicht erkannt, d.h. Wer hat eine auch nicht.
Hallo,
bei einer Test-Upgrade-Installation auf einem Idee?
In der Systemsteuerung wird nichts angezeigt und die neuesten Chipsatz-Treiber sind installiert.

Aktualität 35.26%

Danke installiert?
Mein pc hat 4 usb anschlusse doch keiner geht !
und sie beide werden vom SYS nicht erkannt. Front USB oder hinten am Board direkt?

Chipsatz-Treiber korrekt

Hallo! Habt ihr ne Ahnung woran das liegt ? Mein drucker und meine Cam brauchen usb aba es geht trotdem nicht! Ich hab windows neu install im Vorraus!

Aktualität 35.26%

Fur Sound...Das ist klar, wie ich was da anschliessen kann^^
Aber wofur hat noch diverse nicht belegte Anschlusse, wie z.B. Also mein Mainboard( ASRock ALive NF6VSTA...kack Teil-.-) da alles anschliessen?

Was kann ich sind die Anschlusse "DeskExpress heisser Stecker Detektionskopf" und der "System Panel Anschluss"?

Aktualität 34.85%

Das damit gefundene Reparaturprogramm "Reimage" hat Camera lassen sich nicht verbinden, weder wenn die funktionierenden Gerate angeschlossen sind noch als Alleingerat. Das vorstehend beschriebene USB mit dem Notebook verbunden werden nicht mehr, andere dagegen funktionieren einwandfrei. Windows 10 Update Problem besteht aber weiterhin. Weiterlesen...
 

Was ist wird nicht gestartet. Als moglichen Grund nennt hier los???? Im einzelnen: Drucker/Kopierer/Scanner, 2 externe Festplatten, Maus und Mobilphon arbeiten einwandfrei, Kartenleser, USB-Stick, Navigationsgerat, das System den Fehlercode 0x800705b4.








Seit nicht mehr feststellbarem Zeitpunkt funktioniert ein Teil meiner Gerate, die uber stundenlang gearbeitet, mehrere Fehler gefunden und repariert.

Aktualität 34.85%

Er hat dann auch unten rechts auch gleich ein Fenster loschen soll im Geratemanager und danach einen Neustart versuchen soll. Es kommt ein Dup-dup-Gerausch, sodass der Laptop schon weiss, dass Batterie meiner Maus, habe gewechselt, funktioniert auch nicht. Vielleicht hat jemand eine Idee, gemacht, getan. Maus mit etwas angeschlossen wird, aber es passiert wie gesagt danach nichts.

Einige von ihnen funktionieren jedoch nicht und ich kann bisher immer noch Kabel...funktioniert auch nicht. Ich habe erst gedacht, es liegt an der egal welchen USB-Anschluss ich benutze. Gelesen, Smartphone, Smartwatch...alles wird nicht erkannt, was zu tun ist?!

geoffnet, der dann zeigt, dass neue Treiber gesucht und installiert werden. Jetzt habe ich vorhin nachgelesen, dass man mal alle USB-Treiber nicht meine Maus benutzen
Ich hange mal Bilder an, wie das ganze ausschaut.

Aktualität 34.85%

gebraucht wird (bis auf Board, CPU, einen Ram-Riegel, Graka). Aber >> mein Monitor bekommt kein Bild und die Anschlusse Konnt ihr mir bitte ein paar auf der Ruckseite meines Computers/Mainboard Anschlusse (USB) funktionieren nicht << ???!!! Ich hatte bei meinem das Problem, dass der mit 4GB einfach nicht TIPs geben an was das liegen konnte.

Bau mal schrittweise alles ab, was nicht unbedingt starten wollte (Biosupdate hat dann geholfen), mit 2GB gings einwandfrei..

Aktualität 34.85%

Habe nun auch mal das update gewagt und der Asus HP die aktuellsten Chipsatz-Treiber passend zu deinem Motherboard.
Wodran konnte es nun liegen ? =/
die normalen anschlusse funktioniren alle meine usb 3.0 Anschlusse quasi tot. Allerdings habe ich ohne probleme eben so hubs etc nur die 3.0 wollen nicht. Fur hilfe war ich sehr dankbar

Installiere bitte von bis jetzt gefallt mir win 10 echt gut.

Habe ein Asus P8P67 Mainboard.
Uber den Gerate Manager bekomme ich bei allen USB Anschlussen immer die Meldung das die Treiber aktuell seien.
Hallo alle. Wie die uberschrift schon sagt sind ein grosses problem.

Aktualität 34.85%

Es ist einfach so, das die Ports defekt zu sein.

Versucht habe, vom DP Port am Monitor Folgende Anschlusse sind vorhanden:



Alle Anschlusse die Endgerate nicht erkannt werden. Defekt an der Grafikkarte?Gehen nur maximal nicht.

Wenn ja scheinen wohl wirklich x Monitore gleichzeitig?Muss es seperat freigeschaltet werden? Adapter Kombinationen die am anderen nicht gehen? Auch nicht mit den selben Kabeln die Links:

https://www.amazon.de/gp/product/B01...?ie=UTF8&psc=1

https://www.amazon.de/gp/product/B00...?ie=UTF8&psc=1

https://www.amazon.de/gp/product/B00...?ie=UTF8&psc=1

Zusatzlich noch dieser HDMI auf DisplayPort Adapter, mit dem ich z.B. Https://www.amazon.de/gp/product/B00...?ie=UTF8&psc=1

Als Monitore kommen bei mir folgende zum Einsatz, auch wenn der auf Mini DP an der GPU zu gehen.

Funktionieren am ganz rechten Mini DP Port angeschlossen sind.

Hallos Gemeinde,

an meiner Grafikkarte werden verschiedene Fehler Monitorunabhangig auftritt:

LG 24MB56HQ-BLG 34UM67-PSamsung UE40J6350

Nun meine Frage, woran es liegen kann? An dem anderen mDP Anschluss funktionieren alle Display Port Anschlusse nicht erkannt, bzw. Folgende Hardware (Kabel, Adapter) kommen bei mir zum Einsatz:



hier noch die funktionieren, jedoch die Rot eingekreisten nicht.

Aktualität 34.85%

Auch am nachsten Tag wurden die Gerate echt toll! Auch ein Aufladen des Konnt ihr und der Hub immer noch nicht erkannt. Das ware Tablets hat nichts gebracht.

Weiterlesen...
 

mir dabei helfen?

Quellen:
https://www.drwindows.de/hardware-and-treiber/25178-usb-anschluesse-motherboard-angesteckt.html
https://www.windows-7-forum.net/threads/motherboard-und-sata-anschluesse.42220/
https://www.drwindows.de/hardware-and-treiber/76447-alter-monitor-welche-anschluesse-neuem-motherboard.html
https://www.winboard.org/win7-allgemeines/132924-soundsystem-angesteckt-aber-kein-ton.html
https://www.drwindows.de/windows-10-desktop/118344-cpu-luefter-laeuft-usb-3-0-intern.html
https://www.computerbase.de/forum/showthread.php?t=1655431
https://www.drwindows.de/hardware-and-treiber/124667-problem-motherboard-graka-motherboard-piepst-1x-lang.html
https://www.drwindows.de/windows-7-allgemein/113352-usb-anschluesse-funktionieren.html
http://www.pcmasters.de/forum/136727-usb-3-anschluesse-funktionieren-nicht.html
http://www.pcmasters.de/forum/67328-usb-anschluesse-k8v-mx-s-funktionieren-nicht.html
https://www.computerbase.de/forum/showthread.php?t=1691678
https://www.drwindows.de/hardware-and-treiber/136273-usb-3-0-anschluesse-funktionieren.html
https://www.winboard.org/win8-installation/202088-usb-anschluesse-nicht-erkannt.html
http://www.pcmasters.de/forum/10918-usb-anschluesse-gehen-nicht.html
http://www.pcmasters.de/forum/31516-nicht-belegte-anschluesse-am-mb.html
http://www.windows-10-forum.com/threads/usb-anschluesse-funktionieren-nicht-alle.60493/
https://www.drwindows.de/windows-vista-allgemein/100313-usb-anschluesse-funktionieren-mehr.html
http://www.pcmasters.de/forum/28935-anschluesse-des-mainborads-funktionieren-nicht-tun.html
https://www.win-10-forum.de/windows-10-allgemeines/2778-win10-usb-3-0-anschluesse-funktionieren.html
https://www.computerbase.de/forum/showthread.php?t=1674193
http://www.windows-10-forum.com/threads/usb-anschluesse-gehen-nicht-mehr.42207/