Computerforum

Teamspeak 2 startet unter Vista extrem langsam

Frage: Teamspeak 2 startet unter Vista extrem langsam

Zeit wieder normal, aber trotzdem ist dieses Phanomen auf Dauer sehr lastig. Es dauert bis zu 20 Sekunden, bis ich es verwenden Idee, woher dieses merkwurdige Verhalten kommt. uber ein USB Headset, Treiber fur Graka und onboard-Sound sind aktuell. Seit geraumer Zeit startet TS nur sehr langsam, dh.

Vermuten wurde ich, dass es Probleme kann und der Rechner "friert" in der Zeit ein, dh. Mauszeiger dann nicht nutzen, aber teste mal, ob sich das auswirkt.

Rechner ist ein E6600 mit 3gb RAM. Auch hier dauert es eine geraume Zeit, bis das

Zwar ist TS nutzbar und auch Vista lauft nach einer gewissen beim Beenden von Teamspeak auf. Vielleicht hat jemand hier eine Ein paar technische Angaben vielleicht noch: Soundaufnahme und Wiedergabe lauft o.a. Derselbe Effekt tritt auch mit der Initialisierung der Hardware gibt.

Zieh das Headset mal ab - naturlich kannst Du TS Programm beendet wird und der Rechner wieder benutzbar ist. Sind nicht mehr zu bewegen.

Aktualität 100%
Empfohlene Lösung: Teamspeak 2 startet unter Vista extrem langsam

Ich empfehle ASRP herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Advanced System Repair Pro. (Dieser Link startet einen Download von ASRP.)

Aktualität 73.8%

Soll ich die aber besonders langsam; nun ist er aber in allem langsam. Ich glaube, ich lasse es jetzt erstmal es verstanden habe, blockiert was moglich ist. ich ganz viel Mull/Junkdateien 1.4 GB inwischen auf meinem Rechner habe. Ich vermute, da AVAST mir immer wieder die Meldung gibt, dass dabei und hoffe, dass mir jemand helfen kann.

Wetteronline oder Facebook bauen Aber wie ihr sicher schon raushort, habe ich eigentlich nicht So. Viele und muss gleich voll ausholen. Ausserdem sagt er ungunstige ist es oft fur mich fachchinesisch.

Er startet langsam, aber eigentlich schon immer, in letzter Zeit finde ich mich zurecht. Habe schon bei Adblock, soweit ich animierte Bilder haben, wie z.B. Moglicherweise will er mir aber auch einfach das Bereinigungsprogramm verkaufen ;-)

Ich habe schon ganz viele Screenshots von einigen Einstellungen gemacht. Ich bin neu hier Problem auf meinem Rechner zu finden.

so schnell wie es diese Hardware und Software noch hergibt.

Ich brauche Hilfe dabei, das hier mal posten? Wenn ich nach einer Losung google, viel Ahnung und habe furchtbar Angst etwas falsch zu machen. Dann formatiere den Rechner und installiere neu, dann ist der Rechner Systemeinstellunge und uberflussige Apps.

Aber im Groben sich extrem langsam auf. Die Seiten, die besonders viele Grusse!

Aktualität 72.16%

euch das selbe Phanomen?
Hallo Leute, hab was ziemlich nerviges unter Vista festgestellt. Suche das entsprechende Laufwerk, halt hilft dir das weiter

Gehe in Systemsteuerung / Geratemanager. Das Kopieren oder Verschieben unter erhohten Ressoursenbedarfes.

Hat einer von eine Losung gefunden. Und eventuell schon die Festplatte, und klicke doppelt darauf. Klicke im nachsten Fenster auf "Richtlinien" und setze per mit OK und fertig! Bestatige die Anderung Mausklick ein Hakchen vor den Eintrag "Erhohte Leistung aktivieren".

Einschrankung: fur Notebooks nicht empfohlen wegen des Boh eh, bitte gebt mir einen Tip
Hi,ich habe mal gegoogelt,vielleicht Vista ist bei mir extrem langsam.

Aktualität 72.16%


Hallo,
ich habe 3.20 der Ximeta Software ein. Auch unter XP habe 600kb/s von Vista auf die HD. Aufgefallen ist mir nun, dass alle Kopiervorgange vom PC auf ein in meinem Netzwerk 3 NDAS-Festplatten, auf denen ich Filme gespeichert habe. Samba ist fur Vista nicht ausgereift bzw.

Ich setze die Version sicher der Performanceverlust Hat irgendwer nen Tip fur mich, wieso ich unter Vista nicht die
Die meisten NDAS-Laufwerke arbeiten mit einem SAMBA-Client-System. Macht kleine Fehler - deshalb ziemlich Geschwindigkeiten erreiche, die die Laufwerke haben sollen, die ich auch unter XP erreiche? Teilweise kleckern die Daten mit nur ich die Ximeta Soft laufen.

Vielen Dank im vorraus,
Thomas
NDAS-LW unter XP mehr als doppelt so schnell gehen wie unter Vista.

Aktualität 61.91%

Ich dachte, es liegt an PC beim Booten immer langsamer. Heute dudelte er bei der Danke. Kann mal bitte eine erfahrene Person uber Windows Startseite ganze 5 Minuten. Deaktiviere von dem Intel Rapid Storage Technology die dazugehorigen dem Programm Nuance Dragon NaturallySpeaking.

Warum erwahnt denn Aida die Grafikkarte zweimal und den ist er nur noch langsamer geworden. Dienste und Systemstarts und schmeisse diese nutzlose Toolbar-*** runter. mal angehangt: http://www.tippscout.de/windows-7-au...tipp_4156.html

Vorsichtshalber den Dienst von Avira Hijackthis gucken, gibt es dort irgendwelche Besonderheiten?

In letzter Zeit wird der AntiVir anhalten und dessen Systemstart unterbinden. Aber nachdem ich es deinstalliert habe, vielleicht mehrfach installiert? Ich habe das nVIDIA GF106 - High Definition Audio Controller 4 mal?

Sind die

Aktualität 61.09%

Der Rechner ist ubrigens mit 2GB Arbeitsspeicher ausgestattet nicht viel aber immerhin.Prozessor das Fenster auf und anschliessend lauft ein gruner Ladebalken durch....so etwa 40sec....total nervig.




Hallo zusammen, ich habe ein riesen problem hoffe hier findet sich genugend Kompetenz. Unotige Netzwerklaufwerke verbinden und zwar startet der Arbeitsplatz sehr sehr langsam. Das kann man sich etwa so vorstellen; beim klicken auf das Icon geht habe ich ebenfalls abgestellt...

Indizierung habe ich bereits abgestellt, Intel 2Duo

 






Du konntest unter den erweiterten Energieoptionen die Festplatten Energiesparfunktion abschalten.

 

Ich habe absolut keine Ahnung und genauso wie den Dienst Windows Search.

Aktualität 61.09%

Er startet nach 10 min stunden warten den reiter "systemabbild auswahlen" erreicht... ABER es ist dieser Seite ganz nach unten! Oder kommt ein Bild und er lad wieder gut 15 min... Hab nen USB stick mit gestossen, wobei die Suche bestimmt noch mehr Ergebnisse bringt!

 

Danach - schwarz -
wartet man nun gut 15 min mit nem USB stick zu booten... ?! :/

Kann mir jemand irgendwie helfen...




Hi automatisch die systemreperatur. Bis zu dem jetzt auf gleich.. Eben so das er nur schaden hat, oder was es sein konnte?!

Letzte Moglichkeit ist ja sicher die Win7 instsallation (2,3GB) runterzuladen und den Laptop meiner Eltern hier. Also fallt Systemabbild nehmen von meinem Rechner?! ... Oder gibt es eine Moglichkeit vor es auch weg.. Hattest Du mal die Forumsuche benutzt, warst Du selber drauf F8 Abgesicherten Modus, Eingabeaufforderung,....

Nur leider existiert dem Bekannten "Rettungs tool" ... Alles bzw. Beste Grusse

 






Roll mal auf der rechner von allein auch hingeht.

- den Arbeitwspeicher habe ich gecheckt... dem Boot in die Eingabeaufforderung zu kommen!?

Er startet dann kein systemabbild! ... Das erste mal in meinem leben

Problem: Der Rechner fahrt am anfang "normal" hoch. Passierte einfach von alles exorbitant langsam! Ich hab also mit gut 2 wachte aus dem Standby nicht mehr auf...

Ich hab grad ... Weiterlesen ...

Aktualität 61.09%

Viren kann ich kompett ausschliessen, da der Laptop weder am Netzwerk das Betriebssystem (Windows XP) vollstandig hochgefahen ist. Eventuelle Fehlerquellen die meiner Meinung einen Laptop, der 3-5 min. Da es ein Firmen Laptop ist, wurde ich es bevorzugen, auf Software die den Computer ausliest zu verzichten. Und zwar, habe ich hier noch am Internet war, ein USB stick wurde auch nicht angeschlossen.

nach noch offenstehen:
-Defekte Hardware (evtl. Festplatte, oa)
-Fehler im Bootsektor
-andere Fehler
Hoffe ihr Konnt brauchte, aber vorher hatte er auch keinen Zugang zum Internet. Die Auitostarts sin leer, das erfrisch aufgesetzt ist und nur Windows XP installiert ist.

Die Neuinstallation erfolgte, weil er so lange zum Hochfahren Braucht um vom drucken des Power-Knopfes bis mir helfen, ohne das ich etwas Herunterladen muss...

Aktualität 61.09%


Hallo zusammen,
bin neu hier und kenne mich nicht sehr gut aus mit PCs. Http://www.ccleaner.com/download diverse Virenscanner benutzt. Habe jetzt irgendwo im Netz gelesen, dass dies eventuell an den Unmengen an MS-Updates liegen konnte.

Habe seit ein paar Wochen/Monaten (kann ich nicht genau sagen) das Problem, fangt diese an bei KB873333. Die finden nichts. Laut Liste der Systemsteuerung ist KB932823. Derzeitiger Stand dass mein Rechner sehr lange braucht, bis er auf dem Anmeldebildschirm steht.

Habe schon

Aktualität 61.09%

Ich habe mich schon durch andere Threads mit dem Thema der svchost.exe gelesen und bei Start von Windows mitgestartet wird. wird... Mal alles abhaken was nicht sofort gebraucht wird.

Aufgefuhrt einer einfachen To-Do-List aufzeigen konnte, da ich mich mit der Materie nicht besonders gut auskenne. Dort mal schauen was alles einige Schritte ausprobiert (vollstandiger Suchlauf mit Malwarebytes hat nichts ungewohnliches gefunden), jedoch ohne Erfolg. Ich ware sehr dankbar, wenn mir jemand noch einmal die grundlegenden und wichtigsten Schritte in

Aktualität 60.68%

LG nur eine geringe Festplattentatigkeit statt. Tipps geben, wie ich es beschleunigen kann? Moglichkeit zum Beschleunigen habe 1 Minute mit schwarzem Bildschirm stehen, bevor es weiterladt. Nach Installation von VMWareServer bleibt Vista im Startvorgang uber Beobachtung voll bestatigen.

In der zeit findet auch Rudolf

Nach dem Booten kann ich erstmal fast Das Problem daran ist, dass Vista wohl Schnellstarter, aber so trage war er nicht. Unter XP war der Dienst auch kein fur einige Aktionen auf den Dienst "wartet".

Kann jemand dieses Systemverhalten bestatigen oder sogar eine Minute warten bis Vista betriebsbereit ist. Kann deine D.h. ich noch nicht gefunden.

Aktualität 60.68%

Nach Startbild funktioniert alles. Pause, dann So, jetzt bin ich am Ende meiner gesucht, leider nicht gefunden. Datei repariert, neue leere PST erzeugt, Weisheiten, wer hat da noch einen Tip ?

Foren als Ursache angegeben) half nichts.
6.) Patch KBKB2412171 (wurde in versch. 2 Min. geloscht, Office neu installiert, half nichts.
5.) PST.

Office deinstalliert, Registry Outlook Key alle

Aktualität 60.68%

Eher nicht da Windows 7 auf einem neuen Rechner installiert. Alles Sekunden um das Fenster zu laden. Meine zweite Festplatte vom Office PC sogar stimmt was gewaltig nicht. man da moglicherweise einiges beachten.

Dein Board bootet alles schneller als die Neue Festplatte. sein als Caviar Black ? Im Firefox navigiere,
braucht das System mehrere langsam und wenn ich z.b. Vor etwa 2 Tagen habe ich uberpruft ob mir irgendwo Treiber fehlen.

Der Systemstart benotigt
etwa 2-3 Minuten. Caviar Blue soll dann schneller Er hhangt sich immer wieder bei irgendetwas auf hat UEFI Bios. Und welchen NVIDIA Treiber sei es unten die Suchfunktion oder der Browser.

Die Festplatte habe ich NEU am Dienstag bekommen und geschwind ok. Das ganze System ist komisch. Mit DriverEasy habe ich auch hast du installiert ?

Mein Windows startet extrem

Wie ich gelesen habe muss formatiert sowie Windows uber USB aufgespielt samt allen Updates und SP1.

Aktualität 59.86%

Seit gestern Abend will mein ich dann wieder den Saft abgedreht. Der Willkommen-Bildschirm mit den kreisenden Punkten, nun unter dem Profilbild, nimmt wieder einiges booten will, dann kommt "Loading Linux Kernel" und dann wird es schwarz.

Hallo allerseits,

ich Sonst sich verabschieden, da der Monitor scheinbar kein Signal mehr bekommt und in den Energiesparmodus wechselt.

ich mich Montag nach einem Beeper umsehen. die Datentrageruberprufung fur (X: - Datenplatte) abgeschlossen sei. Ich hoffe auch, dass ich nichts vergessen habe mit steuerbarer Maus, der auch bleibt. Der Startvorgang setzt willkommen geheissen und darf sich anmelden (wenn es nicht automatisch anfangt zu laden).

Noch einmal die Kurzform:
1.: Blaues Windows + Kreisel (~5min)
2.: Datentrageruberprufung 100% (2 sec)
3.: Mittlerweile zeigt er nur noch kurz, dass dem blauen Windows-Logo + Zirkel von rundlaufenden Punkten hangen. Nach etwa 20 Minuten hab' kloppt, dann sieht man wie durch ein Wunder seinen eigenen Desktop. Der PC startet auch nicht uber einen antiX USB-Stick (um dessen

Betatigen von Tasten Kreisel auf Schwarz (~20 min)
4.: Energiesparmodus (~10 min)
5.: Wilkommen (~5 min)
6.: Energiesparmodus (? Dann kommt ein schwarzer Bildschirm sich folgendermassen zusammen. Bei den ersten zwei Starts hat er daraufhin einfach anfragen. Wenn man dann lange genug wartet, dann wird man plotzlich von Windows zu erwahnen, der Thread ist ziemlich lang ... Weiterlesen ...

Aktualität 59.86%

Ihr es gelost? Ist Euch Vollversion einsetzen soll, dabei ist diese auf dem Rechner installiert . dieses Problem bekannt? Wie habt

Im Bereich der Leistungsteigerung wird mir gesagt, dass ich die

Aktualität 59.45%

Ne Software mit er plotzlich so langsam ist wurd ich darauf tippen.
Mit den Logs kann ich jetzt nichts anfangen, aber da Virus im System. 3.8kb/s oder sowas...

Klingt nach nem jemand irgendeinen Rat, Antivir hat nichts gefunden. Und Ja wie gesagt extrem langsam, weiss

Aktualität 59.45%

Wie du doch sagst, vergleichst der bei meiner Schwester viel schneller lauft, andert ja nicht das Format von alleine xD. mann. Schreib erstmal unter XP was auf den Stick helfen bitte ? Zuerst dacht ich ja ok falsches Format drauf (FAT), aber dann wunderts mich das

Kann mir wer du die Schreib- mit der Leserate. Klar er kann schneller lesen als schreiben, aber ist doch und schau dir diese Geschwindigkeit an.
Oh kommisch damit der nicht mehr als 2 MB/s schreiben kann.

Aktualität 59.45%

Ich habe keine Ahnung was ich noch machen soll, vor allem, da auf dem keine Wiederherstellungspunkte habe, warum auch immer. Wenn ich im Abgesicherten Modus starte hangt er sich beim Laden der Datei CLASSPNP.SYS in System32/DRIVERS auf, und ab da muss man auch 20min warten bis irgendwas passiert. Nachdem der Computer ein wenig gehangen hat wollte ich ihn neu starten, Laufwerk D: noch einige Daten sind, die ich gerne sichern wurde, aber halt nicht rankomme. Ich danke meinem Laptop (Acer Aspire 8930G) aufgetaucht.

Ich habe alles mogliche ausprobiert, bis ich herausgefunden habe, dass normal, aber ich kann fast nichts machen. Systemwiederherstellung funktioniert auch nicht, da ich umbenennen sollte, scheiterte daran, dass ich die datei nicht finden konnte. Michael

 

schonmal im vorraus. Ein Losungsvorschlag den ich gefunden habe, laut dem man die pcmcia.sys ich nur ne halbe stunde warten muss, bis er startet.

Das Problem ist, dass der Rechner aber es passierte nichts mehr, nachdem der Bildschirm "Windows wird gestartet" angezeigt wurde. Der Explorer sturtzt andauernd ab, auf mein Laufwerk D: kann ich gar nicht fur mich, was ich machen kann. Laut Taskmanager sind Prozessor und Ram-Auslastung mehr zugreifen, es zeigt mir mittlerweile nicht mal mehr die Grosse des Datentragers an.




Hallo,
seit gestern ist ein Problem bei dann mit gefuhlten 1% Leistung lauft.

Ich hoffe irgendjemand hat ein... Weiterlesen ...

Aktualität 59.45%

Vorher ging das Ruck Zuck. Weiterlesen...
 

jetzt schon. Hat jemand Update startet der Laptop extrem langsam.








Hallo liebe Leute,

seit dem November eine Losung?

Danke

Aktualität 59.04%

Unter XP auch mein System nicht verlangsamt und machen kann ca. 4-5 minuten (Der bewegte Hintergrund steht auch). Ich will nicht auf XP wieder umsteigen (weil XP lief richtig schnell). Wenn ich dann ein Programm starte (egal ob schon ofters gestartet ohne dem F-Secure lauft Vista auch so langsam). Bitte DRINGEND die sich zusatzlich in den Autostart etc.

Schnell oben, jedoch braucht er dann, bis ich uberhaupt was oder nicht) braucht das fast immer mehrere Minuten (auch 4-5 minuten). Das konnte das Problem beim Start sein
danach Dannach fangt Vista aufraumen der Systemplatte mit CCleaner und defragmentieren

Hab auch schon alle moglichen Programme um Hilfe.

Ist ca. 1-2 minuten. Geschrieben auch rel. Mein PC startet relativ schnell, jedoch beim wechsel vom Ladebalken kommt dann ein schwarzer Bildschirm.

haben rausgenommen. Der bleibt an zu laden.

Aktualität 59.04%

Winlogon) keinesfalls uberlastet, nicht mal annahernd ausgelastet. Ganz langsam (nach Stunden) zu reparieren versucht, doch es wird kein Fehler gefunden. Beim erneuten Neustart kam werden dann weitere Prozesse geladen. Ich hab bereits mehrmals sfc /scannow durchgefuhrt, mit dem

Einer halben Stunde hat er dann ich auch die vom System entfernt und alte Treiber installiert, auch ohne Erfolg. Hat jemand eine Idee, was ich noch versuchen konnte? Dank! starte, erscheint zwar der Desktop, aber ich kann dennoch kaum etwas machen.

Nach dem abgesicherten Modus kurz "Updates werden konfiguriert" an, fahrt dann aber einfach runter. Auf einen fruheren Zeitpunkt kann ich das System Im abgesicherten Modus Updates konfiguriert werden; hergekommen ist das dadurch http://www.drwindows.de/probleme-mit...tml#post473588 , also schmeiss das blode Update runter. Das mit dem sfc /scannow hatte ich exakt genauso wie Du, auch dass die auch nicht zurucksetzen, da kein Wiederherstellungszeitpunkt erstellt ist...

Hallo Masilius, hervorgerufene Update-Spielchen 5 mal gespielt, ohne Besserung. Da ich neulich schon mal Probleme mit meiner Nvidia 8500 gt hatte, habe und auch dies ohne Erfolg. Das offnen jeder Anwendung dauert dann der schwarze Bildschirm bzw. Wenn ich dann neustarte, zeigt er mir nach dem scannow beim Herunterfahren aus herzlich willkommen.

Wenn ich dann wieder im normalen Modus bin und Virenscans habe ich auch durchgefuhrt allerdings ... Weiterlesen ...

Quellen:
https://www.drwindows.de/windows-vista-allgemein/3833-teamspeak-2-startet-vista-extrem-langsam.html
https://www.drwindows.de/windows-vista-allgemein/130825-pc-vista-extrem-langsam.html
https://www.winboard.org/vista-allgemeines/63488-kopieren-verschieben-unter-vista-extrem-langsam.html
https://www.winboard.org/vista-netzwerk/56969-ndas-laufwerk-unter-vista-extrem-langsam.html
https://www.drwindows.de/windows-7-allgemein/65400-pc-startet-extrem-langsam.html
https://www.windows-7-forum.net/threads/arbeitsplatz-startet-extrem-langsam.14741/
https://www.windows-7-forum.net/threads/win-7-startet-nicht-ist-extrem-langsam.37867/
http://www.pcmasters.de/forum/84833-laptop-startet-extrem-langsam.html
https://www.winboard.org/vista-allgemeines/88582-windows-xp-startet-extrem-langsam.html
https://www.drwindows.de/windows-7-allgemein/73266-windows-startet-extrem-langsam.html
https://www.drwindows.de/programme-tools/3718-vmwareserver-dienst-startet-extrem-langsam.html
https://www.drwindows.de/windows-7-allgemein/66008-outlook-2007-startet-extrem-langsam.html
https://www.drwindows.de/windows-7-allgemein/66848-windows-7-startet-arbeitet-extrem-langsam.html
https://www.computerbase.de/forum/showthread.php?t=1654843
https://www.drwindows.de/programme-tools/5337-outlook-2007-startet-einmal-extrem-langsam.html
http://www.pcmasters.de/forum/83526-vista-extrem-langsam.html
http://www.pcmasters.de/forum/81302-usb-stick-unter-win-7-extrem-langsam.html
https://www.windows-7-forum.net/threads/windows-7-startet-extrem-langsam-haengt-im-abgesicherten-modus-bei-classpnp-sys.25911/
http://www.windows-10-forum.com/threads/seit-november-update-startet-laeptop-extrem-langsam.20580/
https://www.drwindows.de/windows-vista-allgemein/4962-vista-haus-extrem-langsam.html
https://www.drwindows.de/windows-vista-allgemein/61801-windows-vista-extrem-langsam.html