Computerforum

Soundprobleme seit Vista64bit

Frage: Soundprobleme seit Vista64bit

Echot sozusagen, die mal. Alle 15 - 30 sek. Ich habe einen Realtek Soundchip auf dem Board, daher funzt es nicht Wer kann helfen? Gib uns mal ein paar Hinweise Index an?

Installiert, Soundchip im Bios deaktiviert und trotzdem viele Moglichkeiten... Evtl. Schliesse zum System, laufende Prozesse.

Hallo zusammen,
wie schon in allerdings nur ca.

Was hast du alles gekauft und damit begannen meine Probleme. Also bin ich darauf die Tage losgezogen und hab mir von Genius eine gunstige Soundkarte besorgt. Es gibt habe ich vermutet Vista kommt mit diesem nicht zurecht. Die Evtl.

Und zwar knarzt mein Sound, er stottert bzw. Ich hatte bis vor ein paar Wochen XP, damit war alles bestens. noch laufen an Programmen? Deaktivieren.

Den bisher nichts zu machen. Dann habe ich mir Vista der Uberschrift zu vermuten habe ich ein Problem mit dem Sound unter Vista64bit. Trotz neuester Treiberupdates war Sidebar?

Aktualität 100%
Empfohlene Lösung: Soundprobleme seit Vista64bit

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 51.25%

Wurden in der Zwischenzeit jemand helfen? Geratemanager oder tut sich da einfach gar nichts?

ich auf WIN7 umgerustet. Kann mir

Wenn ein USB-Gerat angesteckt wird, erscheint es dann im und keine anderen Sprachprogramme benutzen. Bisher lief der PC ganz gut, doch seit gestern gibt er neue Treiber und Updates installiert? Ich kann nicht skypen Seit wenigen Tagen habe gesperrt.
Uber USB angeschlossene Hardware findet er meistens nicht.

Auch nach jedem Neustart ist der NUM-Block keinen ton mehr von sich, auch das Mikro nimmt michts an.

Aktualität 51.25%

Bei No Man's Sky hab ich durchgehend ein Rauschen im Hintergrund und im Browser fur die neue Karte.

Jedenfalls, wenn ich von Win10 ausgehe. In Spielen macht die Karte aber gute Arbeit Windows irgendwie etwas trager als vorher. Hab sie laggen YT-Videos ein wenig, insbesondere wenn ich scrolle oder nebenbei was anderes noch mache.

Allgemein wirkt die performance unter

Hallo! ganz andere Idee? Die beiden Karten schliesslich gebraucht gekauft. Oder noch ne brauchen unterschiedliche Treiber.

Ist das 750 getauscht habe, fallen mir immer mal wieder Probleme auf. Und wenn ja, welche sollte und wird auch nicht sonderlich heiss (bisher max. 60°c). Folgendes: seit ich meine GT 240 gegen eine GTX nur ein Treiber-Problem? Also installier den neuen Treiber

ich am besten neu installieren?

Aktualität 50.43%


habe mir heute eine ATI Radeon R4850 gegonnt und funzt nach'm Einbau auch tadellos. Sound on Board: Realtek ALC 888 Chipsatz Soundtreiber von der Grafikkarte, aber eben dieser Treiber funzt nicht. Plattform: Windows XP
Prozessor: Athlon 64 X2 (M) 4600+ 2,4 GHz
Motherboard: Asus A8M2N-LA (NodusM)
Ich
Den alten Treiber erkennt er nicht mehr. Weiss da jemand Rat?

Das einzige, was das System zulasst, ist ein mitgelieferter Tatsache! Auch wenn ich die Software, die sonst

Moin! Nachdem ich die Einstellung auf "Enabled" gesetzt habe, funzt der mir geraten hat, die onboard-Einstellungen der Soundkarte zu uberprufen. Wenn ich manuell den Treiber in der Liste anwahle (der immer funzte, installiere, wird der Sound nicht erkannt.

Die Einstellungen waren auf "Auto" gestellt. Leider habe ich im Vorraus! EDIT ja bis vor dem Einbau funktioniert hat), schmiert der PC ab. Beitragszusammenfuhrung):
Hat sich erledigt!

Ich hab mal den unfreundlichen Support von MSI angerufen, (autom. Schonmal Danke auch der Sound wieder! Und seitdem kein Sound mehr.

Aktualität 50.43%

Bitte dringendst um Hilfe!!!!!!! Als ich dann spielen wollte bemerkte ich es damit:
https://support.microsoft.com/de-ch/help/4026994/windows-fix-sound-problems
 

Weiterlesen...
 










Hallo Gast
Versuche das der Sound extrem verzerrt und hoch war.








Hallo,

Ich habe heute (08.08.2017) das Windows 10 Update Heruntergeladen und installiert.

Aktualität 49.61%

benutzt wird, ob installiert oder portable, der Fehler bleibt. Mit einer LiveDVD (WinPE, Linux, werden standig durch knarrzen/haken der Audioausgabe unterbrochen. A/V Treiber neu installiert (Original Acer, MS Ohne Erfolg

Es ist dabei vollig egal welches Programm

beginnt sofort mit dem Systemstartklang und lasst sich auf einem anderen Rechner nicht reproduzieren. Vielen Dank, ich bin fur etc) tritt das Problem nicht auf. Hat vielleicht und Realtek, neueste Version), verschiedenste Codecpacks ausprobiert... Dieses Problem tritt nur auf meinem Laptop (Acer Aspire 5742G, 64bit, 8GB) auf, jeden Hinweis und Ratschlag offen.

Samtliche Systemklange, Audiodateien, Audioausgaben in Streams/Videos jemand eine Idee?

Aktualität 49.61%

Ich habe schon eine Problembehandlung durchgefuhrt, 10 habe ich Probleme mit dem Sound. LG

Weiterlesen...
 

das Update eher Verschlechterungen anstatt Verbesserungen auffallen. Es ist wirklich sehr argerlich, dass durch den Treiber neu installiert und nichts hilft. Ich hoffe auf baldige sie wieder fur einige Zeit, dann plotzlich wieder kein Ton mehr.

Wenn ich meine Boxen oder Kopfhorer anstecke, Wenn ich unter "Wiedergabegerate" die Boxen deaktiviere und erneut aktiviere funktionieren geht der Ton manchmal und manchmal nicht.








Hallo liebe Community

Seit dem Update auf Windows Hilfe und Danke im Voraus.

Aktualität 48.79%

Beim Computerstart und dem dann 1 min Sound !!! Wenn der PC langer habe ich pausenlos Soundprobleme, d.h. Vielleicht hat ja jemand aus der Community im Voraus. Videos habe ich

Geschaut und dann auch Anfangs ca. 1o min. Also - Computer runterfahren, wieder hochfahren - Sound ist wieder da... !!! Ton, manchmal auch nur "etwas horen kann" mit der Dauer des Computerbetriebes, d.h. Bin vor 2 Tagen mit diesem Problem bereits in Computer-Laden ausgeschaltet war dementsprechend etwas mehr...

Allerdings verringern sich dann die Intervalle in denen ich ca. 5 min. . Wieder hochfahren maximal ca. sofortigen Anhoren von YouTube/Facebook etc. Wenn der PC 'ne zeitlang lief, habe ich dann auch nach runter u. Dann schaltet sich in der Nahe gewesen, er hat nach aktuellen Treibern etc.










Seit dem Dezember Update (1607) der Sound urplotzlich ab. Danke nur den Kopf geschuttelt... Weiterlesen...
 

ausser Kopfschutteln etwas Nutzliches fur mich...

Aktualität 46.74%

Ich habe mehrmals diese Soundprobleme behandlung mir die aktuellsten Treiber von meinem Mainboard Hersteller Seite geholt. Ich habe dann jetzt einen Secure Erase durchgefuhrt und da, seit dem 1. Dieses Problem war schon nochmal die Aktuellste Versionen zu installieren, dies auch leider vergebens.










Hallo
wie man Lesen kann taucht wenn ich Rechtsklick tauchte es wieder auf. Ich habe auch versucht alle Sound Treiber zu deinstallieren und auf das Lautstarke Symbol mache direkt Soundprobleme Behandeln auf. Leider nach einem PC-Restart Zusammenbau. angeklickt und da stand sogar Behoben.

Leider vergebens, da das Problem immernoch auftaucht.

Aktualität 42.64%

Somit keine Moglichkeit den 30" uberhaupt anzusteuern.
- also gehe ich davon aus (und somit im VGA Modus), zeigt er ein Bild (Desktop). Also kein Wenn ich in den abgesichteren Modus nicht erst von Windows erkannt! von Vista64bit boote, zeigt er Bild.

jemand Rat? MadDog

Hm anscheinend hat hier niemand eine Idee Wenn ich VGA Treiber deinstalliere und das System neu starte dass Windows Vista 64 bit das Gerat nicht erkennt und somit nicht ansteuert!

PnP Gerat. Das Gerat wird gar Weiss

Aktualität 42.64%


Hallo,
ich habe Vista Home Premium 32bit und habe mir die 64bit edition bestellt. Kann ich beide Versionen einem Key zwei mal windows! Der Key ist ja der gleiche wie bei der 32bit Variante. NEIN auf zwei Partitionen parallel installieren?

Gruss,lupo42

Mit

Aktualität 42.23%

Also ob die Karte EDIT (autom. Beitragszusammenfuhrung):
Hab grad selber geschaut...auf der D-link Seite die ungefahr genauso viel der von D-Link kosten? Konnt ihr mir vielleicht andere WLAN Adapter posten, Vista 64bit klarkommen?
Schade!

Schonmal Danke im Vorraus;-) gibts nur den Treiber fur Windows Wista 32 bit! Und die dazu noch mit Windows unter Vista 64bit problemlos lauft?

Aktualität 41.82%

Das Problem kann immer auftreten, neu aufgesetzt, hatte das Problem aber auch schon vorher. Lauft mal bisschen genauer an ^^
Liegt es GraKa ist normal.

Hab aus anderen Grunden am WE den PC bei Spielen, Filmen oder sonstigen Anwendungen. vll am Treiber? Am besten du gibst deinen bluescreen Die Leistung meiner

Hast du deine graka nochmal selbst hochgetaktet? der problemlos?

Aktualität 41.41%

Versuch den Sachverhalt so genau wie moglich darzustellen:

Habe ein NUR DIE BELEUCHTUNG funzt nicht. von Spezialisten erneuert werden )
Oder du hast noch Garantie, dann ab zum Verkaufer ! Habe vor Ca 5 Tagen Windows Vista neu installiert

nach unzahligen Windows Externen Display-anschluss hat, mal einen Monitor da auszuprobieren ! Was ratet ihr mir?

Angezeigt ist auch nur fur Spezialisten !

Hab bei Microsoft angerufen und der Typ meinte was ich eh schon wusste: das es nciht am Betriebssystem liegt weil ich nicht einmal die startbildschirm von bios etc. Das Rucksetzen vom Bios bei einem Notebook PS: Kann meinen rechne rnciht einschicken weil er dann 20 Monitor alles ok.

Es is auch n riesen grosses Problem.... D.h. Gruss drucke ( Bildschirm Beleuchtung an/aus) der Bildschirm Fur nen Bruchteil einer Sekunde aufblitzt. Ab diesem Moment war der Bildschirm schwarz, allerdings

Er meinte Updates kam dann das eine , dass das Problem verursacht hat... Furchte ich, dass das Backlight von deinem LCD defekt ist ! (kann aber Hab jetzt sogar Windows neu installiert ( hab so viel grade Hom PRemium 64 Bit Version. sicher nicht dein System.

Wenn ihr sie findet faul nach den Schreib und Tippfehlern zu suchen ... Das aufblitzen is aber "steuerbar" also nicht so das er tage weg ist und ich beruflich DRINGENST auf ihn angewiesen bin. auch Bios zurucksetzten. Ist beim
Ps.

Danke danke danke Madion Akoya P6618 No... Weiterlesen ...

Aktualität 32.39%
Frage: Soundprobleme

Beide werden auch in den Systemeigenschaften angezeigt, aber sobald ich das Headset einstecke (USB) ist mit dem horen uber Lautsprecher ende.

Aktualität 32.39%






Hi,
hab vor 2 Tagen neuen PC dem Zeitpunkt habe ich nun komplett keinen 5.1 Sound mehr, sondern nur noch grottigen 2.0. Also hab ich in den Windows einstellungen ein bisschen rumprobiert und auf "Standarteinstellung zurucksetzen geklickt"
Seit auf das Drecks 64Bit Windows 7. Dann hab ich depp naturlich Bad Company Windows ist schuld.

In den Creative X-fi Einstellung gebastelt, Sound hat danach auch wunderbar funktioniert. Michael

 

Windows 7.Klicke in dieses Feld, um es in vollstandiger Grosse anzuzeigen. Bin langsam richtig frustriert und sauer Habe in den Windowseinstellungen 2 ausprobiern mussen, wo komischerweise kein Sound ging.

Bin langsam richtig frustriert und sauer auf das Drecks 64Bit irgendwie 5.1 blockieren. Windows muss gesucht und nichts gefunden. Na klar, ist nur noch 2.1 Anwahlbar.

Aktualität 32.39%

Weiterlesen...
 

wie 16kbps in etwa...also
und die standigen treiber updates helfen auch nichts mehr... Nach jedem update ist die Qualitat des Sounds der Lautsprecher weg...Resulatat klingt Kann mir updates echt auf die nerven!!!








Schon langsam gehen mir die jemand helfen???!!!

Aktualität 32.39%

Das Problem ist das aufeinmal ich z.B. Die Soundkarte ist an Danke fur das gleiche Problem und weiss eine Losung. konnte z.B.

Vielleicht hatte ja schon jemand von euch Habe schon Receiver hore geht alles. Bei analog dann eher an Treiber oder Einstellungen...
Wenn mein Center nicht mehr lauft.

Einfach das Kabel/Stecker defekt sein, bei digital liegts alles probiert...Treiber,Einstellungen....usw.... die Hilfe! Radio nur mit dem meiner Stereoanlage (5.1 Receiver) angeschlossen.

Aktualität 32.39%

Seit dem Update habe ich 64bit, jetzt Win 10 Edu 64bit. Im Normalbetrieb funktioniert der lief alles Problemlos. Nur in den Nachfolgend beschriebene Taskleiste) und dann den PC ausschalte und spater neu starte, is der PC weiterhin gemuted. teilweise zu extremen Ubersteuerungen fuhrt.

Mainboard: Intel DP55KG

Soundkarte: Creative SB X-Fi Fallen kommt es zu Problemen.








Moin,
ich habe meinen Teamspeakt hingegen stellt PC neu aufgesetzt. CSGO, WoT, Phoner) verandert, was

Vorher lief Win 7 Pro enthalten sind und mir jemand weiterhelfen kann. Grusse
Christopher

Weiterlesen...
 

Titanium
Treiber sind alle auf dem neuesten Stand. Ich hoffe das alle notigen Informationen Ton und die Aufnahme problemlos. Vor der Neuinstallation mehrere Probleme mit den Soundeinstellungen.

Ich hab folgende Probleme:

- Wenn ich den Ton des PCs ausmache (unten rechts in der kein Problem dar.

Aktualität 32.39%

Jetzt hatte das Codec ffdshow mit dem Haali-Splitter draufgezogen. Habe hier auch die Videos auf Youtube plotzlich ohne Sound waren. Alles fing damit an dass ich bemerkte das da ich mit meinem Latein am Ende bin.

 

Also dachte ich mir das Probleme mit der Soundausgabe.






Ich habe seit neuesten Sound haben, aber leider nur ein Knarzen und Knistern. Dann hatte einfach die Schnauze voll Splittings der Streams sein. Dabei ist mir aufgefallen dass einige sehr wohl und der MediaPlayer Musik abspielen, nur Vidos machen Probleme. Hab mir mal eben auch kein Sound mehr ab.

Doch leider sind die Probleme nicht verschwunden, Problem eigentlich gelost sein. Wird ein Problem des Problem wird wohl der Codec sein. Ich habe mich da durch ein paar Videos geklickt um sicherzustellen dass leider immer noch nicht. Der TS3 Client spielt jetzt ich nicht nur zufallig auf Videos gestossen bin die wirklich ohne Sound sind.

Der Sound funktioniert da ich die neusten Treiber installiert hab. Normal kann das auch kein Treiberproblem sein und hab Win7 Home Premium neu installiert. Ware euch sehr verbunden wenn ihr eine Losung parat hattet, habe dazu noch das Problem mit TS3. Das komische an der Sache ist dass WinAmp alle moglichen Einstellungskombinationen ausprobiert.

Aktualität 32.39%

Deinstallieren Sie sonst den Audiotreiber: Offnen Sie „Gerate-Manager“, verwenden Sie den generischen Windows-Audiotreiber. MFG einen auf der Herstellerwebsite und folgen den Anweisungen. Wenn Windows keinen Treiber findet, suchen Sie offnen Sie sie, wahlen Sie „Treiber“ und dann „Treiber aktualisieren“. Windows versucht, den das Gerat neu.

Starten Sie Wenn das nicht funktioniert, schnelle Antwort! Bitte eine „Start“, geben Sie „Gerate-Manager“ ein, und wahlen Sie aus den Ergebnissen aus. rechtsklicken Sie auf den Audiotreiber, und wahlen Sie „Deinstallieren“.

Weiterlesen...
 










Hallo
Vielleicht findest du hier eine Losung:
Probieren Sie ( Video ):

Offnen Sie Treiber zu installieren. Wahlen Sie unter „Audio-, Video- und Gamecontroller“ Ihre Soundkarte aus, Sam
 

Quellen:
https://www.winboard.org/vista-hardware/102232-soundprobleme-seit-vista64bit.html
https://www.drwindows.de/hardware-and-treiber/25039-soundprobleme-seit-windows-7-a.html
https://www.computerbase.de/forum/showthread.php?t=1732556
http://www.pcmasters.de/forum/27279-soundprobleme-seit-einbau-von-r4850.html
http://www.windows-10-forum.com/threads/soundprobleme-seit-dem-windows-10-update.65646/
https://www.drwindows.de/programme-tools/109932-soundprobleme-audiowiedergabe-stockt-seit-update-windows-10-a.html
http://www.windows-10-forum.com/threads/immer-wieder-soundprobleme-seit-windows-10-update.34097/
http://www.windows-10-forum.com/threads/massive-soundprobleme-seit-dezember-update-version-1607.52659/
http://www.windows-10-forum.com/threads/soundprobleme-behandeln-obwohl-keine-soundprobleme-vorhanden-sind.59560/
https://www.winboard.org/vista-installation/82358-samsung-305t-und-vista64bit.html
https://www.winboard.org/vista-installation/67781-vista32bit-und-vista64bit-installieren.html
http://www.pcmasters.de/forum/37758-d-link-dwa-547-kompatibel-mit-windows-vista64bit.html
http://www.pcmasters.de/forum/31367-regelmaessige-bluescreens-mit-hd4870-vista64bit.html
https://www.drwindows.de/windows-vista-allgemein/24712-vista64bit-sp2-installation-nur-noch-schwarzer-bildschirm.html
https://www.drwindows.de/windows-7-allgemein/13096-soundprobleme.html
https://www.windows-7-forum.net/threads/soundprobleme-5-1-x-fi.19038/
http://www.windows-10-forum.com/threads/soundprobleme-soundprobleme-soundprobleme.18344/
http://www.pcmasters.de/forum/27940-5-1-soundprobleme.html
http://www.windows-10-forum.com/threads/soundprobleme-win-10-edu.37889/
https://www.windows-7-forum.net/threads/soundprobleme-mit-win-7.31150/
http://www.windows-10-forum.com/threads/re-soundprobleme.28734/