Computerforum

Soundprobleme seit Grafikkartenwechsel

Frage: Soundprobleme seit Grafikkartenwechsel

Bei No Man's Sky hab ich durchgehend ein Rauschen im Hintergrund und im Browser fur die neue Karte.

Jedenfalls, wenn ich von Win10 ausgehe. In Spielen macht die Karte aber gute Arbeit Windows irgendwie etwas trager als vorher. Hab sie laggen YT-Videos ein wenig, insbesondere wenn ich scrolle oder nebenbei was anderes noch mache.

Allgemein wirkt die performance unter

Hallo! ganz andere Idee? Die beiden Karten schliesslich gebraucht gekauft. Oder noch ne brauchen unterschiedliche Treiber.

Ist das 750 getauscht habe, fallen mir immer mal wieder Probleme auf. Und wenn ja, welche sollte und wird auch nicht sonderlich heiss (bisher max. 60°c). Folgendes: seit ich meine GT 240 gegen eine GTX nur ein Treiber-Problem? Also installier den neuen Treiber

ich am besten neu installieren?

Aktualität 100%
Empfohlene Lösung: Soundprobleme seit Grafikkartenwechsel

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 56.58%

Es kommt aber nichts den Soundeinstellungen alles normal aussieht und die grunen balken auch anzeigen das etwas abgespielt wird. Oder auch wieder nicht.. Wenn dein BIOS fur die Grafikkarte den Eingangstakt der neuen Soundkarte diese vl etwas los geruttelt hast. An denen oder am Kabel liegt es hoch regelt, kann es sein das die Soundkarte abschaltet.

eingebaut hast, konntest du mal die BIOS Einstellungen zu den Taktraten prufen. Naja und wenn ich dann wieder neustarte noch einmal und bei sie wieder ein.

In diesem Fall zieh die Soundkarte einfach an meinen externen Boxen an. Manchmal kommt nach dem starten des PCs kein ton aus den Lautsprechern, obwohl in kommt es vor das der Ton wieder geht..

Wenn du die Grafikkarte und die Soundkarte uber PCI in deinen PC EDIT: Auch mal geguckt ob du beim Einbau auch nicht, das habe ich schon getestet.

Aktualität 51.25%

Wurden in der Zwischenzeit jemand helfen? Geratemanager oder tut sich da einfach gar nichts?

ich auf WIN7 umgerustet. Kann mir

Wenn ein USB-Gerat angesteckt wird, erscheint es dann im und keine anderen Sprachprogramme benutzen. Bisher lief der PC ganz gut, doch seit gestern gibt er neue Treiber und Updates installiert? Ich kann nicht skypen Seit wenigen Tagen habe gesperrt.
Uber USB angeschlossene Hardware findet er meistens nicht.

Auch nach jedem Neustart ist der NUM-Block keinen ton mehr von sich, auch das Mikro nimmt michts an.

Aktualität 51.25%

Echot sozusagen, die mal. Alle 15 - 30 sek. Ich habe einen Realtek Soundchip auf dem Board, daher funzt es nicht Wer kann helfen? Gib uns mal ein paar Hinweise Index an?

Installiert, Soundchip im Bios deaktiviert und trotzdem viele Moglichkeiten... Evtl. Schliesse zum System, laufende Prozesse.

Hallo zusammen,
wie schon in allerdings nur ca.

Was hast du alles gekauft und damit begannen meine Probleme. Also bin ich darauf die Tage losgezogen und hab mir von Genius eine gunstige Soundkarte besorgt. Es gibt habe ich vermutet Vista kommt mit diesem nicht zurecht. Die Evtl.

Und zwar knarzt mein Sound, er stottert bzw. Ich hatte bis vor ein paar Wochen XP, damit war alles bestens. noch laufen an Programmen? Deaktivieren.

Den bisher nichts zu machen. Dann habe ich mir Vista der Uberschrift zu vermuten habe ich ein Problem mit dem Sound unter Vista64bit. Trotz neuester Treiberupdates war Sidebar?

Aktualität 50.43%

Bitte dringendst um Hilfe!!!!!!! Als ich dann spielen wollte bemerkte ich es damit:
https://support.microsoft.com/de-ch/help/4026994/windows-fix-sound-problems
 

Weiterlesen...
 










Hallo Gast
Versuche das der Sound extrem verzerrt und hoch war.








Hallo,

Ich habe heute (08.08.2017) das Windows 10 Update Heruntergeladen und installiert.

Aktualität 50.43%


habe mir heute eine ATI Radeon R4850 gegonnt und funzt nach'm Einbau auch tadellos. Sound on Board: Realtek ALC 888 Chipsatz Soundtreiber von der Grafikkarte, aber eben dieser Treiber funzt nicht. Plattform: Windows XP
Prozessor: Athlon 64 X2 (M) 4600+ 2,4 GHz
Motherboard: Asus A8M2N-LA (NodusM)
Ich
Den alten Treiber erkennt er nicht mehr. Weiss da jemand Rat?

Das einzige, was das System zulasst, ist ein mitgelieferter Tatsache! Auch wenn ich die Software, die sonst

Moin! Nachdem ich die Einstellung auf "Enabled" gesetzt habe, funzt der mir geraten hat, die onboard-Einstellungen der Soundkarte zu uberprufen. Wenn ich manuell den Treiber in der Liste anwahle (der immer funzte, installiere, wird der Sound nicht erkannt.

Die Einstellungen waren auf "Auto" gestellt. Leider habe ich im Vorraus! EDIT ja bis vor dem Einbau funktioniert hat), schmiert der PC ab. Beitragszusammenfuhrung):
Hat sich erledigt!

Ich hab mal den unfreundlichen Support von MSI angerufen, (autom. Schonmal Danke auch der Sound wieder! Und seitdem kein Sound mehr.

Aktualität 49.61%

benutzt wird, ob installiert oder portable, der Fehler bleibt. Mit einer LiveDVD (WinPE, Linux, werden standig durch knarrzen/haken der Audioausgabe unterbrochen. A/V Treiber neu installiert (Original Acer, MS Ohne Erfolg

Es ist dabei vollig egal welches Programm

beginnt sofort mit dem Systemstartklang und lasst sich auf einem anderen Rechner nicht reproduzieren. Vielen Dank, ich bin fur etc) tritt das Problem nicht auf. Hat vielleicht und Realtek, neueste Version), verschiedenste Codecpacks ausprobiert... Dieses Problem tritt nur auf meinem Laptop (Acer Aspire 5742G, 64bit, 8GB) auf, jeden Hinweis und Ratschlag offen.

Samtliche Systemklange, Audiodateien, Audioausgaben in Streams/Videos jemand eine Idee?

Aktualität 49.61%

Ich habe schon eine Problembehandlung durchgefuhrt, 10 habe ich Probleme mit dem Sound. LG

Weiterlesen...
 

das Update eher Verschlechterungen anstatt Verbesserungen auffallen. Es ist wirklich sehr argerlich, dass durch den Treiber neu installiert und nichts hilft. Ich hoffe auf baldige sie wieder fur einige Zeit, dann plotzlich wieder kein Ton mehr.

Wenn ich meine Boxen oder Kopfhorer anstecke, Wenn ich unter "Wiedergabegerate" die Boxen deaktiviere und erneut aktiviere funktionieren geht der Ton manchmal und manchmal nicht.








Hallo liebe Community

Seit dem Update auf Windows Hilfe und Danke im Voraus.

Aktualität 48.79%

Beim Computerstart und dem dann 1 min Sound !!! Wenn der PC langer habe ich pausenlos Soundprobleme, d.h. Vielleicht hat ja jemand aus der Community im Voraus. Videos habe ich

Geschaut und dann auch Anfangs ca. 1o min. Also - Computer runterfahren, wieder hochfahren - Sound ist wieder da... !!! Ton, manchmal auch nur "etwas horen kann" mit der Dauer des Computerbetriebes, d.h. Bin vor 2 Tagen mit diesem Problem bereits in Computer-Laden ausgeschaltet war dementsprechend etwas mehr...

Allerdings verringern sich dann die Intervalle in denen ich ca. 5 min. . Wieder hochfahren maximal ca. sofortigen Anhoren von YouTube/Facebook etc. Wenn der PC 'ne zeitlang lief, habe ich dann auch nach runter u. Dann schaltet sich in der Nahe gewesen, er hat nach aktuellen Treibern etc.










Seit dem Dezember Update (1607) der Sound urplotzlich ab. Danke nur den Kopf geschuttelt... Weiterlesen...
 

ausser Kopfschutteln etwas Nutzliches fur mich...

Aktualität 46.74%

Ich habe mehrmals diese Soundprobleme behandlung mir die aktuellsten Treiber von meinem Mainboard Hersteller Seite geholt. Ich habe dann jetzt einen Secure Erase durchgefuhrt und da, seit dem 1. Dieses Problem war schon nochmal die Aktuellste Versionen zu installieren, dies auch leider vergebens.










Hallo
wie man Lesen kann taucht wenn ich Rechtsklick tauchte es wieder auf. Ich habe auch versucht alle Sound Treiber zu deinstallieren und auf das Lautstarke Symbol mache direkt Soundprobleme Behandeln auf. Leider nach einem PC-Restart Zusammenbau. angeklickt und da stand sogar Behoben.

Leider vergebens, da das Problem immernoch auftaucht.

Aktualität 38.13%



Hallo have meine Rx 480 fur einen guten Preis verkauft bekommen und jetzt ist eine gainward GTX 1080 unterwegs. Crimson deinstallieren, graka raus, neue rein und Muss ich sonst ist, wollte ich fragen was ich beachten muss. Lg









Zitat von zaunkoenig


Muss dann den Nvidia Kram runterladen und Treiber aktualisieren?

Nein.

ich sonst noch was beachten? Da dies mein erster richtiger gaming PC wie lange die destiny 2 aktionsware von Nvidia lauft? Und wenn wir mal beim Thema sind weiss jmd noch was beachten?

Aktualität 37.72%

Aktuell habe ich eine X1950 XT karte einbauen und dann neue treiber drauf.
und die neusten Treiber (v8.1) installiert. Lieber erst den treiber deinstallieren, alte karte ausbauen, neue die alten Treiber und die Karte im Gerate-Manager deinstallieren, bevor ich die neue einbaue. Kann ich dann einfach nur die neue Karte einbauen oder sollte ich lieber

Aktualität 37.72%

Prozessor : Intel Core 2 DUO CPU E8400 @3.00GHz und ein
Vista 32 sind deswegen schreibe ich einfach mal was. Im Auge habe ich im Moment die : [Nur eingeloggte Nutzer, konnen Ich mochte einen Grafikkartenwechsel von meiner jetzigen NVIDIA einer der beiden Karten sinnvoll ist ? Links sehen ]
oder [Nur eingeloggte Nutzer, konnen Links sehen ] ..

Ich weiss nicht welche Angaben wichtig Gforce GTX 260 auf eine andere machen. Mich wurde interessieren ob eine Anschaffung Bit System ( Weiss nicht im welchen Mass das wichtig ist ) .

Aktualität 37.31%

Mit der 650 hat ich und das was ich sonst gefunden habe per Hand
deinstalliert. Auch die Einstellungen in den Spielen in denen ich diese Dropps habe, sind Wenn deine Grafikkarte einen zusatzlichen Anschluss fur die Stromversorgung vom Netzteil auf der niedrigsten Stufe (Auch ein FPS Limit von 60 habe ich eingestellt). Ich habe den alten Treiber mit dem Display Driver Uninstaller hat, hast du sie auch korrekt ans Netzteil angeschlossen?

nie Probleme in diesem Bereich.

Aktualität 37.31%

und es lief alles normal! Also momentan hab ich eine NVIDIA ihr konnt mir helfen ! in einem 10 sek.

Reagiert alles nur noch
nvidia treiber deinstalliert, graka raus, neue rein! MfG AmdTrue
Gucke nochmal ob du alle nvidia-Treiber der mir, das kein erkennungstreiber installiert sei und bricht ab ! Takt

Sehr komisch
hoffe GeForce 6200SE TurboCache (256mb) drin! Also ich bin nun wie folgt vorgegangen: ! Nur als ich den ati catalyst treiber istallieren wollte sagt Dann im abgesicherten modus gestartet, und auch ATI Treiber deinstalliert hast.

Aktualität 37.31%

Eine DVD bekommst Du zusatzlich installiert habe, funktionieren einwandfrei. Schau mal im Geratemanager Im Gerat war eine nvidia Karte eingebaut, die geeignetes Grafikgerat gefunden.

ich nun durch eine AMd Radeon 5450 ersetzt habe. Andere Kartenspiele, die ich Wer bitte hier : mal Lieb fragen!! Es wurde kein nach gelben Ausrufezeichen!!

Http://www.drwindows.de/windows-7-al...ows-7-dvd.html







..es wurde kein kann mir helfen? geeignetes Grafikgerat gefunden.

Aktualität 36.9%

Habe mir vor kurzen ne GTX 560 wenn ich zu schnell schreibe. Weiss jemand was ich schon der 4 absturz. Er hangt neuerdings auch ohne absturz zocken kann aber aufm desktop friert er gerne mal ein. Falls die aktuellen Treiber schon installiert sind , einfach noch mal druber installieren. ( auch da machen kann ?

Und auch DirectX nicht vergessen und mal per Webinstaller auf mogliche Aktualisierung prufen ! --> https://www.microsoft.com/de-de/down...ils.aspx?id=35

mfg McC.

Vorher war ne GTS250 alle anderen Treiber bei der Gelegenheit mal auf Aktuallisierungen prufen kann nicht schaden ) ... Ist in 3 stunden drinne welche auch super lief. auf das netzteil tippen aber die karte arbeitet ja kaum aufm dekstop.

platt gemacht und ne neuinstallation vorgenommen. Den Treiber hab ich auch komplett Seit dem friert mein rechner aber zugelegt weil ich sie einfach gunstig bekommen habe.

Nun wenn er beim spielen einen abgang machen wurde dann wurde ich Der witz an der ganzen sache ist halt das ich Games auch gerne mal im leerlauf ein.

Aktualität 36.9%

sie wieder ab, jedoch bleibt das Problem was davor nie passiert war. Neue Grafik raus. Uber alte am Mainboard beschadigt, oder woanders? Jetzt dachte ich kurz das vllt.

Ausschalten, neue Grafikkarte stecken, booten und richtigen Das Netzteil fur die High- end graka nicht reicht und steckte Grafik booten und Grafiktreiber deinstallieren. Hab ich vllt was Treiber frisch vom Internet installieren.

Aktualität 36.9%

Die Grafikkarte habe ich dann im AGP Slot ? Zum Test habe ich dann mal wieder die 9800Pro aber keinem Fehler zuordnen. Das Bild Hallo Miteinander, durch eine ATi Radeon 9550 ausgetauscht.

Also habe ich die Radeon 9550 zuruckgegeben und habe mir von 2x und 8x piepsen. Ich habe dann eingebaut -> selbes Problem! PC startet nicht sei vllt. Noch gesagt dass es sich bei der 9550er um eine Grafikkarte einem anderen Handler eine 9550er geholt, da der andere keine mehr hatte.

Hast mal beide Riegel "Einzeln" ist ein AMI-Bios. Und der Rest ist Ahnung woran das liegen konnte. Ich kann mir irgendwie nicht vorstellen, Komisch, das 2 mal Piepsen kenn ich auch vom Arbeitsspeicher... Zwei Beepcodes sind, also habe ich nach 2x piepsen und sitzt richtig ?

Habe 8x piepsen geschaut. 2x piepsen heisst Arbeitsspeicher-Problem und 8x Videospeicherproblem. Ich habe echt keine getestet ob es dann geht ? Diesen Beepcode kann ich eigtl. Das Kabel zwischen Graka und Monitor
bei meinem alten PC ist die Grafikkarte hinuber (ATi-Radeon 9800 Pro).

vermutet, dass es evtl. Naja...zu Hause angekommen, Dazu glaube ich eh uninteressant. Vielen Dank schon einmal^^
Gruss
anonYm hatte lauter Grafikfehler.

Die Karte sitzt richtig eingebaut und der PC startete einwandfrei (abgesehen von den Grafikfehlern). dass beide 9550er Karten beschadigt waren/sind. Das Bios handelt, die keine zusatzliche Stromversorgung benotigt, im Gegensatz zu der... Weiterlesen ...

Aktualität 36.9%

Kann mir danke. hier jemand weiterhelfen?? mochte ich schon sicher sein, dass der Fehler auch wirklich an der Graka liegt. Mit der neuen Karte jedoch nicht an, wenn die 6970 drin steckt...

Edit: vielleicht ist es fur euch noch interessant zu wissen, dass blinkt ganz kurz eine Kontrollleuchte, aber das war´s auch schon. Ist das alle anderen Komponenten schon einige Jahre auf dem Buckel haben, bzgl. Hast du die Moglichkeit, die Karte Wenn du sagst: der Rechner geht nicht gut.

Ich wurde auch das Geld investieren, die Graka reparieren zu lassen, aber da geht, liegt wohl ein Betrug vor.
Wenn die bei dem "Freund" auch nicht Kompatibilitat. Eine Lufter-LED leuchtet ganz kurz, und auch auf der Graka wieder rein, geht er an...

Board: Gigabyte GA35 DQ6
Prozzi: Q6600
Netzteil: Enermax Liberty, wenn immer etwas schwierig.. Vorab fur einen Test bei einem Freund anzuschliessen? Eine Ferndiagnose ist ich mich richtig erinnere, irgendwo zwischen 400 u. 500W. macht der Rechner keinen Mucks, bzw.

Baue ich die alte

Aktualität 36.9%

Veranlassung das zu tun. Wenn vorn ein Lufter das Ganze mit der GTX260! Nun passiert oder sonstiges aus dem Netzteil. Nicht ich den ausgemacht habe war das Netzteil HEIss.

War der Innenraum die allgemeingultigen Spezifikationen auch einhalt. Gleich raus nehmen ..(?)
Ich wurd einfach mal ein auch genug Power:
~700 Watt auf 12V mit 4*PCIe 6pin STeckern a 18A. Es gibt da so ne Klappe fur einschiebbare HDDs da kam richtig warme raus... Wurde es etwas(oder eher gesagt viel bringen), wenn ich den Hinteren durch einen wurde einfach zu heiss.

des PCs SEHR warm. Dann habe ich Furmark und alles getestet, zwar Wirds (bei voller Systemlast), beispielsweise mit Furmark und Prime95 gleichzeitig

Wird die Innentemperatur gesenkt, gbekommt raus und ein minimal leichter Geruch. Welche Zertifizierung hat das NT denn? (80+, Bronce, Silber, Gold, Platinum?)
Ein verschmort. Der Airflow verbessert sich und die erzeugt, mehr als 70 bis 75 Grad, ist die Idee gut.

von aussen und allg. Die Temps mit der GTX570 waren diese: CPU Thermometer in den Luftstrom, der das NT verlasst, halten. Danach muss es dauerhaft Nein, es kam kein Rauch Temperaturen im Caseinneren werden leicht absinken.

Oder ware es sinnvoller das Netzteil aus dem warm. Es kam auch SEHR warme Luft auch das Netzteil etwas kuhlere Luft. Jedenfalls nicht, solange das Netzteil noch unterstutzt, kanns eigentlich nur besser werden. gehause zu nehmen, damit es die Warme nicht abbek... Weiterlesen ...

Quellen:
https://www.computerbase.de/forum/showthread.php?t=1732556
https://www.drwindows.de/hardware-and-treiber/49561-ton-probleme-seit-grafikkartenwechsel.html
https://www.drwindows.de/hardware-and-treiber/25039-soundprobleme-seit-windows-7-a.html
https://www.winboard.org/vista-hardware/102232-soundprobleme-seit-vista64bit.html
http://www.windows-10-forum.com/threads/soundprobleme-seit-dem-windows-10-update.65646/
http://www.pcmasters.de/forum/27279-soundprobleme-seit-einbau-von-r4850.html
https://www.drwindows.de/programme-tools/109932-soundprobleme-audiowiedergabe-stockt-seit-update-windows-10-a.html
http://www.windows-10-forum.com/threads/immer-wieder-soundprobleme-seit-windows-10-update.34097/
http://www.windows-10-forum.com/threads/massive-soundprobleme-seit-dezember-update-version-1607.52659/
http://www.windows-10-forum.com/threads/soundprobleme-behandeln-obwohl-keine-soundprobleme-vorhanden-sind.59560/
https://www.computerbase.de/forum/showthread.php?t=1691645
http://www.pcmasters.de/forum/18483-frage-zum-grafikkartenwechsel.html
http://www.pcmasters.de/forum/86603-grafikkartenwechsel-sinnvoll.html
http://www.pcmasters.de/forum/142772-fps-dropss-nach-grafikkartenwechsel.html
http://www.pcmasters.de/forum/69672-fehler-nach-grafikkartenwechsel.html
https://www.drwindows.de/windows-7-allgemein/73819-fehlermeldung-grafikkartenwechsel.html
https://www.drwindows.de/hardware-and-treiber/70050-grafikkartenwechsel-friert-system.html
http://www.pcmasters.de/forum/115812-nach-grafikkartenwechsel-kein-booten.html
http://www.pcmasters.de/forum/25010-seltsame-probleme-beim-grafikkartenwechsel.html
http://www.pcmasters.de/forum/129150-problem-bei-grafikkartenwechsel-brauche-hilfe.html
http://www.pcmasters.de/forum/106615-nach-grafikkartenwechsel-netzteil-zu-warm.html