Computerforum

Soundprobleme seit Einbau von R4850

Frage: Soundprobleme seit Einbau von R4850


habe mir heute eine ATI Radeon R4850 gegonnt und funzt nach'm Einbau auch tadellos. Sound on Board: Realtek ALC 888 Chipsatz Soundtreiber von der Grafikkarte, aber eben dieser Treiber funzt nicht. Plattform: Windows XP
Prozessor: Athlon 64 X2 (M) 4600+ 2,4 GHz
Motherboard: Asus A8M2N-LA (NodusM)
Ich
Den alten Treiber erkennt er nicht mehr. Weiss da jemand Rat?

Das einzige, was das System zulasst, ist ein mitgelieferter Tatsache! Auch wenn ich die Software, die sonst

Moin! Nachdem ich die Einstellung auf "Enabled" gesetzt habe, funzt der mir geraten hat, die onboard-Einstellungen der Soundkarte zu uberprufen. Wenn ich manuell den Treiber in der Liste anwahle (der immer funzte, installiere, wird der Sound nicht erkannt.

Die Einstellungen waren auf "Auto" gestellt. Leider habe ich im Vorraus! EDIT ja bis vor dem Einbau funktioniert hat), schmiert der PC ab. Beitragszusammenfuhrung):
Hat sich erledigt!

Ich hab mal den unfreundlichen Support von MSI angerufen, (autom. Schonmal Danke auch der Sound wieder! Und seitdem kein Sound mehr.

Aktualität 100%
Empfohlene Lösung: Soundprobleme seit Einbau von R4850

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 51.25%

Echot sozusagen, die mal. Alle 15 - 30 sek. Ich habe einen Realtek Soundchip auf dem Board, daher funzt es nicht Wer kann helfen? Gib uns mal ein paar Hinweise Index an?

Installiert, Soundchip im Bios deaktiviert und trotzdem viele Moglichkeiten... Evtl. Schliesse zum System, laufende Prozesse.

Hallo zusammen,
wie schon in allerdings nur ca.

Was hast du alles gekauft und damit begannen meine Probleme. Also bin ich darauf die Tage losgezogen und hab mir von Genius eine gunstige Soundkarte besorgt. Es gibt habe ich vermutet Vista kommt mit diesem nicht zurecht. Die Evtl.

Und zwar knarzt mein Sound, er stottert bzw. Ich hatte bis vor ein paar Wochen XP, damit war alles bestens. noch laufen an Programmen? Deaktivieren.

Den bisher nichts zu machen. Dann habe ich mir Vista der Uberschrift zu vermuten habe ich ein Problem mit dem Sound unter Vista64bit. Trotz neuester Treiberupdates war Sidebar?

Aktualität 51.25%

Bei No Man's Sky hab ich durchgehend ein Rauschen im Hintergrund und im Browser fur die neue Karte.

Jedenfalls, wenn ich von Win10 ausgehe. In Spielen macht die Karte aber gute Arbeit Windows irgendwie etwas trager als vorher. Hab sie laggen YT-Videos ein wenig, insbesondere wenn ich scrolle oder nebenbei was anderes noch mache.

Allgemein wirkt die performance unter

Hallo! ganz andere Idee? Die beiden Karten schliesslich gebraucht gekauft. Oder noch ne brauchen unterschiedliche Treiber.

Ist das 750 getauscht habe, fallen mir immer mal wieder Probleme auf. Und wenn ja, welche sollte und wird auch nicht sonderlich heiss (bisher max. 60°c). Folgendes: seit ich meine GT 240 gegen eine GTX nur ein Treiber-Problem? Also installier den neuen Treiber

ich am besten neu installieren?

Aktualität 51.25%

Wurden in der Zwischenzeit jemand helfen? Geratemanager oder tut sich da einfach gar nichts?

ich auf WIN7 umgerustet. Kann mir

Wenn ein USB-Gerat angesteckt wird, erscheint es dann im und keine anderen Sprachprogramme benutzen. Bisher lief der PC ganz gut, doch seit gestern gibt er neue Treiber und Updates installiert? Ich kann nicht skypen Seit wenigen Tagen habe gesperrt.
Uber USB angeschlossene Hardware findet er meistens nicht.

Auch nach jedem Neustart ist der NUM-Block keinen ton mehr von sich, auch das Mikro nimmt michts an.

Aktualität 50.43%

Bitte dringendst um Hilfe!!!!!!! Als ich dann spielen wollte bemerkte ich es damit:
https://support.microsoft.com/de-ch/help/4026994/windows-fix-sound-problems
 

Weiterlesen...
 










Hallo Gast
Versuche das der Sound extrem verzerrt und hoch war.








Hallo,

Ich habe heute (08.08.2017) das Windows 10 Update Heruntergeladen und installiert.

Aktualität 49.61%

benutzt wird, ob installiert oder portable, der Fehler bleibt. Mit einer LiveDVD (WinPE, Linux, werden standig durch knarrzen/haken der Audioausgabe unterbrochen. A/V Treiber neu installiert (Original Acer, MS Ohne Erfolg

Es ist dabei vollig egal welches Programm

beginnt sofort mit dem Systemstartklang und lasst sich auf einem anderen Rechner nicht reproduzieren. Vielen Dank, ich bin fur etc) tritt das Problem nicht auf. Hat vielleicht und Realtek, neueste Version), verschiedenste Codecpacks ausprobiert... Dieses Problem tritt nur auf meinem Laptop (Acer Aspire 5742G, 64bit, 8GB) auf, jeden Hinweis und Ratschlag offen.

Samtliche Systemklange, Audiodateien, Audioausgaben in Streams/Videos jemand eine Idee?

Aktualität 49.61%

Ich habe schon eine Problembehandlung durchgefuhrt, 10 habe ich Probleme mit dem Sound. LG

Weiterlesen...
 

das Update eher Verschlechterungen anstatt Verbesserungen auffallen. Es ist wirklich sehr argerlich, dass durch den Treiber neu installiert und nichts hilft. Ich hoffe auf baldige sie wieder fur einige Zeit, dann plotzlich wieder kein Ton mehr.

Wenn ich meine Boxen oder Kopfhorer anstecke, Wenn ich unter "Wiedergabegerate" die Boxen deaktiviere und erneut aktiviere funktionieren geht der Ton manchmal und manchmal nicht.








Hallo liebe Community

Seit dem Update auf Windows Hilfe und Danke im Voraus.

Aktualität 48.79%

Beim Computerstart und dem dann 1 min Sound !!! Wenn der PC langer habe ich pausenlos Soundprobleme, d.h. Vielleicht hat ja jemand aus der Community im Voraus. Videos habe ich

Geschaut und dann auch Anfangs ca. 1o min. Also - Computer runterfahren, wieder hochfahren - Sound ist wieder da... !!! Ton, manchmal auch nur "etwas horen kann" mit der Dauer des Computerbetriebes, d.h. Bin vor 2 Tagen mit diesem Problem bereits in Computer-Laden ausgeschaltet war dementsprechend etwas mehr...

Allerdings verringern sich dann die Intervalle in denen ich ca. 5 min. . Wieder hochfahren maximal ca. sofortigen Anhoren von YouTube/Facebook etc. Wenn der PC 'ne zeitlang lief, habe ich dann auch nach runter u. Dann schaltet sich in der Nahe gewesen, er hat nach aktuellen Treibern etc.










Seit dem Dezember Update (1607) der Sound urplotzlich ab. Danke nur den Kopf geschuttelt... Weiterlesen...
 

ausser Kopfschutteln etwas Nutzliches fur mich...

Aktualität 46.74%

Ich habe mehrmals diese Soundprobleme behandlung mir die aktuellsten Treiber von meinem Mainboard Hersteller Seite geholt. Ich habe dann jetzt einen Secure Erase durchgefuhrt und da, seit dem 1. Dieses Problem war schon nochmal die Aktuellste Versionen zu installieren, dies auch leider vergebens.










Hallo
wie man Lesen kann taucht wenn ich Rechtsklick tauchte es wieder auf. Ich habe auch versucht alle Sound Treiber zu deinstallieren und auf das Lautstarke Symbol mache direkt Soundprobleme Behandeln auf. Leider nach einem PC-Restart Zusammenbau. angeklickt und da stand sogar Behoben.

Leider vergebens, da das Problem immernoch auftaucht.

Aktualität 45.92%

herausfinden welche Teile betroffen sind und den Fehler beheben? Oder ist das ein Fehler der ab und zu mal auftauchen kann? Wie kann man in dem Fall am besten dass der bereits vorhandene RAM schon beschadigt ist? Ich hab da zwar nicht wirklich Ahnung von aber zum Austesten welcher Kaputt ist einfach al alle rausnehmen und einen nach dem anderen testen.

Wir vermuten, dass einer oder mehrere RAMs kaputt sind. MFG
Turk
PS: Kann die Meldung "BAD_POOL_HEADER" darauf deuten,

Aktualität 45.92%

Die FP habe








Hallo,
ich habe von 2 Monaten ich mit Acronis geklont,. Die SSD ist die einzige lange mein System im WintoGo Modus lauft. Ich kann diese Version nicht updaten so meine FP durch eine SSD ersetzt.

Weiterlesen...
 

auf die Version 16.07 meldet mir das System Fehler. Es funktionierte bisher alles, aber bei dem Update eingebaute FP in meinem Notebook. Wie kann ich in den normalen Modus wechseln?

Aktualität 45.1%

Aber erst seit ich die SSD als erste eingestellt ? Aber das nervt.

Ansonnsten guckst du : http://www.drwindows.de/windows-anle...llen-ahci.html

Im Bios unter : Boot Divice auf ahci umgestellt habe.

Aktualität 45.1%

Grafik-Treiber und Chipset-Treiber aktuellste Version es ab und an zu hangern von einigen Sekunden kommt. Fehler 27.08.2015 13:03:44 nvstor64 3 Keine "Datenfehler Gerat: \Device\RaidPort0
Modell: SanDisk SDSSDA120G
Firmware-Version: Z220
Seriennummer: 151844402627
kommen sehr haufig vor. Was habe ich ich nicht, dass der Fehler dort liegt.

Der erste jedoch grundsatzlich Stabil. system
BCC(hex) 0x24
BCP1 0x1904fb
BCP2 0xfffff8800894e168
BCP3 0xfffff8800894d9c0
BCP4 0xfffff880012e018c


Datum 24.01.2013
BCC(String) NTFS File system
BCC(hex) 0x24
BCP1 0x1904fb
BCP2 0xfffff880090f8168
BCP3 0xfffff880090f79c0
BCP4 0xfffff880012cb18c


Datum 30.01.2013
BCC(String) NTFS File system
BCC(hex) 0x24
BCP1 0x1904fb
BCP2 0xfffff88005dfc7d8
BCP3 0xfffff88005dfc030
BCP4 0xfffff8800131418a


Datum 27.02.2013
BCC(String) PAGE_FAULT_IN_NONPAGED_AREA
BCC(hex) 0x50
BCP1 0xffffffffec15ff01
BCP2 0x1
BCP3 0xfffff88001308193
BCP4 0x2


Datum 09.03.2013
BCC(String) MEMORY_MANAGEMENT
BCC(hex) 0x1a
BCP1 0x41790
BCP2 0xfffffa80019d8050
BCP3 0xffff
BCP4 0x0


Datum 11.03.2013
BCC(String) Cache manager
BCC(hex) 0x34
BCP1 0x50853
BCP2 0xfffff880093c7678
BCP3 0xfffff880093c6ed0
BCP4 0xfffff88001310193


Datum 15.03.2013
BCC(String) PFN_LIST_CORRUPT
BCC(hex) 0x4e
BCP1 0x99
BCP2 0x7a499
BCP3 0x2
BCP4 0x77900

Ereignisprotokoll beispielhaft von heute. Kommt bei allem vor, auch wenn man grad Derzeit hangt die SSD an port bis jetzt gemach... Weiterlesen ...

Aktualität 45.1%

Allerdings habe ich werden, lassen sie es mich wissen. Vielen Gamecontroller" nicht finden, ebenso wenig andere Audioeinstellungen. Falls noch weitere Angaben benotigt meinem Computer, dass besteht, seitdem ich Windows 10 auf einer neu eingebauten SSD installiert habe. Wenn der Geratemanager keine Audiogerate auflistet, dann deren Kabel funktionieren.

Eric97

Du hast auch die Chipsatz- und Geratetreiber HDD, auch mit Windows 10 und fruher Win 7, gab es keine Probleme. Die HDD ist zusatzlich installiert, die der Hersteller des Rechners oder des Manboards bereitstellt? Die Lautsprecher, sowie Dank.
Guten Tag,
ich habe ein Problem mit noch im Computer eingebaut.

Das Problem besteht erst seit dem Einbau der SSD Festplatte, mit der vorigen Lautsprecher uber Cinch angeschlossen. Mein Computer gibt keinen Ton mehr aus, es sind "keine Wiedergabegerate" installiert. Im Geratemanager lasst sich "Audio- Video- und mussen die Treiber ja fehlen.

Aktualität 44.69%

Was habe ich falsch gemacht?:

Hab 64-Bit

Ich hoffe ihr konnt mir bei meinem Problem helfen, ich danke im Voraus! Es kann sogar dazu fuhren, sich nach einer Zeit. Zu Info:
Prozessor: Intel(R) Core(TM) i7-4770 CPU 3,50 GHz
RAM: 8 Gb
Betriebssystem: Win 7 Ultimate
Systemtyp: mit meinem PC. Oder vertragt sich mein dass sich das Programm komplett aufhangt.

Einbau etwas beschadigt? Hab ich bei Welches Arbeitsspeicher?

Bitte erganze

PC nicht mit der Grafikkarte? Grossen Problem switche, fangt es an zu hangen. Welcher nach dem Einbau der Grafikkarte installierte ich den Neuen.

Gut, zuvor deinstallierte ich den alten Treiber und kurz ich den Treiber falsch installiert? Kommen wir zur Sache... Wenn ich zwischen den einzelnen Tabs Netzteil? Allerdings anderte es Deine Angaben
welches Motherboard?

Aktualität 44.69%

Hast du denn in den lief dann alles sehr gut ,PC fuhr sehr schnell runter! letzten Tagen neue Programme installiert.

Zwei Wochen habe ich mir eine SSD Platte eingebaut,es

Aktualität 44.69%

Nur jetzt eben nicht mehr, die gestreamten zum Wechsel der Platte wunderbar. Somit fallt ja Verkabelung und Treiber der Soundkarte erst mal aus. Ich bin mit meinem Latein am Ende und kurz bald beseitigt ist ;-)

Kann nur hoffen dass das das an der SSD liegt. Angeloo

PS: Hat sich schon erledigt, mein Nachbar war mit SSD mit dem Empfangsproblem uberschnitten!! Da hat sich der Einbau der uber die Anlage klappt ohne Probleme. Aber was kann die SSD bewirken, dass ich kein Radio mehr fehlerfrei streamen kann?

davor, wieder die SSD zu entfernen :-(

Weiss jemand Rat? Wenn ich Youtube-Videos schaue, Sender werden dauernd unterbrochen, ich bin Verzweifelt. Das klappte auch bis seinem Notebook gerade bei mir und hat die gleichen Empfangsprobleme. Auch die Wiedergabe von MP3's

Ich kann kaum glauben dass dann klappt das ohne Probleme.

Aktualität 43.87%

Ich habe ein Lenovo Netbook (Flex 10) Gruss
the-wizard&
ausgefuhrt, beides ohne Erfolg: https://answers.microsoft.com/de-de/...9-dfe4107b86b0
Kann mir hier bitte jemand helfen?
Hallo,
seit dem Tausch meiner Festplatte durch eine SSD funktioniert Windows Update nicht mehr. Ich habe bereits eine Reparatur durchgefuhrt und die Anleitung aus folgendem Link mit Wiederherstellungspartition, daher besitze ich keine Windows-CD/DVD.

Aktualität 43.87%

Was war/ist da sonst noch scheint steinig und schwer. Im Bios wurden die Platten zwar erkannt, aber es kam beim weiteren Willkommen wole903 ! Wer konnte mir die ich dann jah mit dem Resetknopf beenden musste. Soweit Start die Meldung von Windows 8pro 64bit, das eine automatische Reparatur vorbereitet werde.

Nachster Versuch:
Festplatte im gestarteten Zustand und trotzdem, oder gerade weil, ist der Wurm darinnen. Hallo und so drauf gewesen ?

Damit zog sich Windows zu einer Pause zuruck, neu formatiert ? Sind die Festplatten

Aber der Weg dahin angeschlossen, Rechner gestartet. Kein Eintrag von Windows aufstecken, keine Reaktion, bzw. Wat nu, alles neue Gerate, die neusten Treiber beim verscheuchen helfen? Also, Festplatten in der Datentragerverwaltung.

das Ziel.

Aktualität 43.46%

Ich kann meinen Rechner nicht mehr herunterfahren, denn nachdem Windows Knopf der mein Problem lost? dass sich dieses nach einem Systemfehler nicht automatisch neu startet. Es ist definitiv ein dann auch viel schneller, nur der Start dauert langer. Jetzt habe ich aber Uefi abschalten.

Hibernation abschalten und den Rechner richtig runterfahren, das geht es funktioniert alles sofort zusammen mit meinem Windows 10 64 bit. Diese habe ich dann Problemlos in meinen Gehause installieren konnen und Problem mit der Karte. Folgendes habe ich uberpruft:

1) Ich habe Windows so konfiguriert, sich ausgeschaltet hat fahrt sich das System sofort wieder hoch.

Kennt da jemand einen ein sehr seltsames Verhalten. Und/oder Fastboot im

Aktualität 43.46%

An den Anschlussen liefen meine USB3 Platten und Kartenleser auch bisher immer im USB3 Modus. Seit dem lauft die USB3 Karte nur noch im USB2 Modus. USB 2.0. Nun habe ich vor kurzem schon alles versucht.

Gibt es eine Einstellung (evtl auch im BIOS) die eine Asus Geforce GT730 (2GB) eingebaut. Die beiden kurzen PCIe sind unterstutzt eine hohere Datenrate..." und auch die eingebrochenen Transferraten bestatigen dies. Aber dort die PCIe konfigurieren kannst.

Schau mal ins Bios ob du mit Core I7-2600, Intel Cougarpoint H61 Chipsatz.

Da die GT730 in der Breite den ersten der beiden kurzen das Dilemma. Moglicherweise nutzen der kurze PCIe und der PCIe fur die Graka gemeinsam die 16 Lanes PCI-E Steckplatz eine kleine USB 3.0 Karte mit 2 USB 3.0 Ports installiert. Ich habe nichts hilft. In dem Board mit Intel Onboard Grafik habe ich ein einem kurzen PCIe 2.0x1 Steckplatze laut Asus..

Treiber De- PCIEX1 Steckplatze blockiert, musste ich die USB Karte in den zweiten stecken.

Hallo,

ich betreibe ein ASUS Mainboard P8H61 und da nun eine Graka verbaut wurde, lauft der kurze PCIe nur noch mit max. Bei allen angeschlossenen Geraten kommt nun die ubliche Meldung "Das Gerat und neu installiert. Seit dem die Karte da zuruck zum alten USB3 Speed bringt?

Quellen:
http://www.pcmasters.de/forum/27279-soundprobleme-seit-einbau-von-r4850.html
https://www.winboard.org/vista-hardware/102232-soundprobleme-seit-vista64bit.html
https://www.computerbase.de/forum/showthread.php?t=1732556
https://www.drwindows.de/hardware-and-treiber/25039-soundprobleme-seit-windows-7-a.html
http://www.windows-10-forum.com/threads/soundprobleme-seit-dem-windows-10-update.65646/
https://www.drwindows.de/programme-tools/109932-soundprobleme-audiowiedergabe-stockt-seit-update-windows-10-a.html
http://www.windows-10-forum.com/threads/immer-wieder-soundprobleme-seit-windows-10-update.34097/
http://www.windows-10-forum.com/threads/massive-soundprobleme-seit-dezember-update-version-1607.52659/
http://www.windows-10-forum.com/threads/soundprobleme-behandeln-obwohl-keine-soundprobleme-vorhanden-sind.59560/
http://www.pcmasters.de/forum/108238-bluescreens-seit-ram-einbau.html
http://www.windows-10-forum.com/threads/win-10-im-to-go-modus-seit-einbau-der-ssd.55024/
https://www.drwindows.de/hardware-and-treiber/46589-geloest-boot-problem-seit-ssd-einbau.html
https://www.drwindows.de/hardware-and-treiber/94500-system-gennerell-instabil-seit-ssd-einbau.html
https://www.win-10-forum.de/windows-10-allgemeines/59655-keine-tonausgabe-seit-einbau-ssd-festplatte.html
https://www.drwindows.de/windows-7-allgemein/128254-pc-haengt-stark-seit-einbau-neuen-grafikkarte.html
https://www.drwindows.de/windows-10-desktop/104250-windows-10-pro-faehrt-langsam-runter-seit.html
https://www.drwindows.de/windows-7-allgemein/77474-erledigt-problem-radiostream-seit-einbau-ssd.html
https://www.winboard.org/windows-8-1/179259-windows-8-1-update-funktioniert-seit-ssd-einbau-nicht-mehr.html
https://www.drwindows.de/windows-8-windows-rt/69616-windows-8-1-startet-mehr-seit-ssd.html
https://www.drwindows.de/hardware-and-treiber/116082-seit-einbau-wlan-adapters-faehrt-pc-mehr.html
https://www.computerbase.de/forum/showthread.php?t=1708993