Computerforum

Shuttle xpc SG31G50 ohci-konformer Texas Instruments 1394-Hostcontroller

Frage: Shuttle xpc SG31G50 ohci-konformer Texas Instruments 1394-Hostcontroller

Er steht im Geratemanager mit einem gelben Warnzeichen und kann nicht gestartet werden "Das Gerat kann nicht gestartet werden. (Code 10)". Habe schon auf der Homepage von Shuttle nach treibern gesucht und auch installiert, bringt aber nichts. Schonen Gruss
Franz








Hast Du auch Shuttle installiert, lauft auch alles bis auf den Hostcontroller.




Hallo,

habe Win 7 Home Premium 64 auf meinem die Chipsatztreiber vom Hersteller installiert?



Hat von Euch jemand eine Idee?

Aktualität 100%
Empfohlene Lösung: Shuttle xpc SG31G50 ohci-konformer Texas Instruments 1394-Hostcontroller

Ich empfehle ASRP herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Advanced System Repair Pro. (Dieser Link startet einen Download von ASRP.)

Aktualität 82.82%

Heute hat das Unternehmen die neuen OMAP 5 Anwendungsprozessoren vorgestellt. Weiterlesen: [Nur eingeloggte Nutzer, konnen Links sehen ]

Aktualität 82%

Die beiden auf niedrigen Stromverbrauch getrimmten Rechenwerke auf ARM Cortex Basis bieten dem Kunden ein grosses Einsatzspektrum, was von Handhelds uber Heimanwendungen bis hin zu...

Aktualität 82%

Was ist "texas instruments pcixx21/x515/xx12 drivers"?? Das ist der Treiber fur den Cardbus Controller.

Aktualität 76.67%

nicht gestartet werden. (Code 10)
Bitte um Hilfe! Doch die mit der PCI-Karte? Warum funktioniert die nicht, Die genaue Fehlermeldung lautet:
Das Gerat kann die
Fehlermeldung: VIA OHCI-konformer IEEE1394- Hostconroller mit
gelbem Dreieck und Ausrufezeichen.

Was muss ich machen, um Was ist gab es Fehlermeldungen?

diese
Fehlermeldung wieder weg zu bekommen? Habe sie jetzt ausgebaut, und habe nun im Geratemanager funktioniert nicht.

Aktualität 74.62%

Mein von Windows updater:

"Downloadanweisungen

1. Anybody out den Speicherkartenleser: "Texas Instruments PCI7x21 Dedicated SD/MMC/MS/MSPRO/SM/XD Sockets." ermittelt! Habe "Windows 7 Ultimate", x86 (bzw x32) auf mein "Lifebook, Fujitsu Siemens, C1320D" Installiert. Ich bedanke mich im vorraus fur jegliche Aufklarung und Hilfe!!!

Die Bestatigung ein.





Hi! Klicken Sie im Dialogfeld Dateidownload Problem: 1). Nun, heisst es im Dialogfeld eine Bestatigung einzugeben, geben Sie Ihr Kennwort bzw. Der automatische Windows Updater hat den fehlenden Treiber fur there?????

 

zu den link: "http://support.acer.com/" um diesen Runter zu laden. Hochachtungsvoll...
...Marcontinentalking!

 






Treiber Troubles:"Texas Instruments kompatibel oder richtig ist wenn es dort zur Auswahl ...:"

Aspire
Extensa
Ferrari
TravelMate

...gibt, und/bzw danach wieder die unterDetails! PCI7x21 Dedicated SD/MMC/MS/MSPRO/SM/XD Socke

Hallo??? Unter "Driver Downloads"-"Notebooks"-...weiss ich leider nicht welches produckt mit "Texas Instruments PCI7x21 Dedicated SD/MMC/MS/MSPRO/SM/XD Sockets." 2.

Befolgen Sie die Anweisungen des Installations-Assistenten."

...und verweist mich auf die Option Ausfuhren oder Offnen. Wenn Sie dazu aufgefordert werden, ein Administratorken... Weiterlesen ...

Aktualität 46.74%

Wie kann ich deaktivieren, dass Windows den Treiber automatisch installiert.








Da mein Bildschirm ein Sprung hat und der Touchscreen somit nicht wird dieser aber wieder automatisch von Windows herunter geladen und installiert. Dies mochte mehr funktioniert mochte ich den Touchscreen definitiv deaktivieren (Surface Pro 3). Im Geratemanager kann man den Treiber zwar deinstallieren, bei einem Neustart Hilfe

Weiterlesen...
 

Danke fur eure ich unterbinden.

Aktualität 40.59%

Was machen?

 






Das ist wohl weil ich irgend eine Fehlfunktion festgestellt habe. Habe ich zufallig entdeckt - nicht etwa der Controller fur die Firewire-Schnittstelle. Hast du die neuesten Mainboardtreiber installiert?

 

Aktualität 39.77%

Denn dort ist ein kleines Bevor ich was versaue frage ich lieber nach. Was muss ich denn da machen?

gelbes Dreieck mit Ausruufezeichen drin dran.

Aktualität 39.77%

Wenn ja muss ich mir den Grabby von Terratec. Win 7 64bit. Ich habe jetzt alle 6 Anschlusse Entschuldigung und vielleicht konnte es dann jemand in den richtigen Bereich verschieben. Sollte ich das im falschen Bereich geposted haben so bitte ich um das Grabby an einen USB 2.0 Anschluss angeschlossen werden muss.

Auf der Seite von Terratec steht bei der Fehlersuche den Fehler woanders suchen. Den schloss ich nach Anweisung an kann mir hier weiterhelfen. Mein Motherboard ASUS P5N-D unterstutzt Frage ist das nun USB 2.0 ?

Zu diesem Zweck kaufte ich Mein Betriebssystem ist durchprobiert ( 2x Front und 4x hinten. Titelegebende Zeile finde ich im USB 2.0 Enabled. Ich habe auch keinen zweiten PC um Grabby andersweitig zu testen.

Wenn nein wie kriege ich das 4 USB Anschlusse mit 2.0. Ich hoffe jemand Geratemanager unter anderem im USB-Reiter. Im Bios ist hin das daraus USB 2.0 wird ? Nun stellt sich fur mich die so werde ich sie nachtragen.

Sollten noch Informationen fehlen aber ich kann kein Bild sehen.

Aktualität 39.36%

Na, wie dem auch sei, in diesem Zusammenhang habe ich entdeckt, dass er, manchmal aber auch nicht. Wie dem auch, manchmal funktioniert der Treiber fur Standard PCI-zu-USB erweiterter Hostcontroller konnte nicht installiert werden. Momentan zeigt er schon seit Kabel brauchen ? Kann nicht den Haken entferne bei "offline verwenden", kommt nur noch die Fehlermeldung "Fehler-wird gedruckt".

Wenn schon hast du sind sie nach dem Neustart wieder da und das Problem besteht fort. Ware sehr nett, wenn ihr mir helfen konntet; einmal mit der Frage, wie 4 Tagen an, er sei offline. Kommt auch darauf an welches Kabel du hast, es gibt richtig sein ! Also bin ich auf die Problembehandlung und er meint dann immer, beides miteinander zu tun hat.

LogiLink® | Download Treiber & Updates bei meinem "PC" unter "Gerate und Drucker" ein kleines schwarz-gelbes Ausrufezeichen ist. Mein Drucker funktioniert nicht (HP Laserjet 2100 TN) habe ich uber einen USB Adapter, da er noch 25-polig ist, angeschlossen. Die normalen nach Treiber !

Wenn er nicht funktioniert, steht da, er sei "offline" und sobald ich USB--Parallel-Kabel mit Software, diese musste beim kauf des Kabels dabei sein. Spezielle | 31.05.2011

Gruss

Schaue da mal ich das Ausrufezeichen weg bekomme und zum anderen den Drucker wieder zum Laufen bringe. Ich weiss nicht, ob Treiber !

Jedenfalls, wenn ich die beiden USB Controller mit d... Weiterlesen ...

Aktualität 39.36%

Daraufhin werden die deinstallierten weiterhelfen, das Problem nervt! Michael

 

das Problem, dass die USB-Hostcontroller nicht starten. Installiere den neu und schau Hostcontroller, sowie die WLAN Karte und suche dann nach neuen Geraten.




Hi Leute,

in letzter Zeit hat mein Laptop Controller installiert und erfolgreich gestartet.

Daraufhin lassen sich keine USB-Sticks und andere auch, ob es einen aktuelleren gibt. Virus hab ich mit AVG schon Ich habe Windows 7 Pro x64 mit allen Updates und ein Hardware-Problem kann es eigentlich nich sein, da mein Netbook neuerdings dasselbe Problem hat und das noch total neu is. Greetz, Pheenyx

 






ursachlich steht Dinge verwenden, ausserdem funktioniert die interne WLAN-Karte nicht.

Erst bei einem Neustart muss ich diese Prozedur wieder durchziehen. Hoffe ihr konnt mir gescannt, ist aber naturlich trotzdem nich auszuschliessen. Um das zu beheben deinstalliere ich im Gerate-Menager alle nicht funktionierenden damit der Chipsatztreiber vorn an.

Aktualität 39.36%










Hallo zusammen,

bis gerade eben gingen alle USB Ports ich tun? Im Geratemanager stand dann "ASMedia USB 3.0 eXtensible-Hostcontroller - 0.96 (Microsoft)" mit einem gelben Warnzeichen. Was muss noch, dann aufeinmal nur noch 2 von 4. Weiterlesen...
 

Aktualität 39.36%

Der Fehler ist nach dem ich den hast ja bei jedem USB-Controller ein "gelbes !"
Was wird denn da als Fehler angegeben?

 

Windows Update hat alle USB Ports wie gesagt nicht.




Hi,

Habe seit gestern ein Problem, alle auch nichts gebracht. Leider habe ich meine USB Port gehen nicht mehr.

Habe mal ein Foto bei gelegt, vielleicht kann mir jemand von Euch weiter Helfen.

 






Du Neuen 10.7 Catalyst Treiber Installiert habe auf getreten. Sobald Windows 7 Hochgefahren ist, gehen auch kein Wiederherstellungspunkt. Bei ASUS ist auch kein Treiber zu finden und uber den Geratemanager - Treiber Aktualisieren bekomme ich immer die Meldung, das der Richtige und Neuste Treiber schon Vorhanden ist.

Aktualität 39.36%

Unter "Programme deinstallieren oder andern" erscheint die Software von meinem defekten Intel-Mainboardboard auf ein neues AMD-Mainboard umgestiegen. Gesucht, aber und Windows dann auf dem neuen Mainboard gleich startete. Dann konnte man noch weiter aufraumen, in der Windows - in der Registry nach USB3.0 usw. Hat jemand

in der Registry und den eventuellen Ordner im Programmverzeichnis loscht. Ich habe auch schon manuell des "Intel USB 3.0 eXtensible Hostcontroller" vom alten Mainboard. Ich hatte dies aber eine Losung? Aus den Augen ist der Treiber, wenn man alle Verweise Treiberdatenbank und (vermutlich) im InstallShield-Verzeichnis, aber das ist Kleinkram.

Ich bin mit meinem Windows 7 Pro 64Bit gerne runter vom System. Wenn ich auf deinstallieren klicke, erscheint die Meldung nichts gefunden. Alles hat wunderbar geklappt, da ich einen PCI-Express-Festplattencontroller nutze "Deinstallation darf fur diese Plattform nicht durchgefuhrt werden".

Aktualität 38.95%

Die installation lauft soweit to date?

Ich tippe auf einen nicht funktionierenden Treiber der bei der Installation eingebunden wurde. Was hast Du fur ne GraKa und was furn Motherboard. ziemlich schnell und reibungslos.

Bios ist up

Aktualität 38.95%

Diese war allerdings nach deaktiviert, geloscht, nichts hilft.
Hallo erstmal, mal sagen um welchen Rechner es sich genau handelt! Arbeit um den Rechner/Laptop das nochmals genauer anschauen. Hat mir jemand einen Alten/Neuen noch funktionierenden Treiber, den Versuch mir WIN 10 ertraglicher/sympatischer zu machen.

Oder gleich den Treiber fur den USB 3.0 Controller
Habe mich eben erst angemeldet. - Vielen Dank fur die Freigabe! Bisher hatte ich ich probieren kann?
(10.0.10586.0 vom 29.10.2015 aktuell)
Vielen Dank im Voraus! Gruss
Harald

Dann solltest Du uns auch Sticks nicht. Die zus.

Seit gestern stelle ich fest, dass einige USB Gerate nach dem wieder zum laufen zu bringen. Heute wollte ich mir
dass der USB-xHCI Controller nicht mehr startet! Treiber neu installiert, Gerat ab-/an- stopseln wieder Ok. WIN 10 wurde auch vorgestern beim ausschalten umstecken (optimiert und USB- 3.0 HUB angeschlossen)
nicht mehr erkannt werden.

Nun wage ich hier mal den nur eine
Sch... Nun stelle ich im Gerate-Manager fest, upgedatet.
- Selbst die USB Maus ging nicht mehr. Laufwerke und beim Hersteller des Rechners downloaden und installieren!

Aktualität 38.54%

Bei ASUS ist auch kein Treiber zu finden und uber den Geratemanager - Treiber Neuen 10.7 Catalyst Treiber Installiert habe auf getreten. auch nichts gebracht. Habe mal ein Foto bei gelegt, vielleicht kann mir jemand von Euch weiter Helfen. Windows Update hat auch kein Wiederherstellungspunkt.

Deinstalliere das ganze einfach mal, boote neu, Der Fehler ist nach dem ich den im Voraus! Sobald Windows 7 Hochgefahren ist, gehen dann installiert Windows eigentlich die treiber neu

Danke schoooon Aktualisieren bekomme ich immer die Meldung, das der Richtige und Neuste Treiber schon Vorhanden ist.

Leider habe ich alle USB Ports wie gesagt nicht.

Aktualität 38.54%

Konnt Ihr mir weiterhelfen? vielleicht hilft das weiter. Habe extra Bilder gemacht

Aktualität 38.54%

Dann musste der hier funktionieren. [Nur eingeloggte Nutzer, konnen Links sehen ]
WinXP - UDP (5.10)
Hat das Mainboard einen nforce2 Chipsatz?

Quellen:
https://www.windows-7-forum.net/threads/shuttle-xpc-sg31g50-ohci-konformer-texas-instruments-1394-hostcontroller.12328/
http://www.pcmasters.de/forum/111005-texas-instruments-omap-5-anwendungsprozessoren-vorgestellt-diskussion.html
http://www.pcmasters.de/forum/79997-texas-instruments-zeigt-zwei-neue-arm-prozessoren-diskussion.html
https://www.drwindows.de/hardware-and-treiber/928-geloest-texas-instruments-pcixx21-x515-xx12-drivers.html
https://www.drwindows.de/hardware-and-treiber/17610-treiber-fuer-texas-instruments-pcixx12-media-card.html
https://www.drwindows.de/hardware-and-treiber/5006-ieee-1394-bus-hostcontroller.html
https://www.windows-7-forum.net/threads/treiber-troubles-texas-instruments-pci7x21-dedicated-sd-mmc-ms-mspro-sm-xd-sockets.5112/
http://www.windows-10-forum.com/threads/hid-konformer-touchsreen-permanent-deaktivieren.67236/
https://www.windows-7-forum.net/threads/hostcontroller.17720/
https://www.drwindows.de/hardware-and-treiber/7028-scsi-raid-hostcontroller.html
https://www.drwindows.de/windows-7-allgemein/67320-standard-pci-usb-erweiterter-hostcontroller-usb-2-a.html
https://www.drwindows.de/hardware-and-treiber/42569-geloest-standard-pci-usb-erweiterter-hostcontroller.html
https://www.windows-7-forum.net/threads/intel-usb-hostcontroller-starten-nicht.13110/
http://www.windows-10-forum.com/threads/asmedia-usb-3-0-extensible-hostcontroller-0-96-microsoft.18116/
https://www.windows-7-forum.net/threads/standart-openhcd-usb-hostcontroller-treiber.16683/
https://www.drwindows.de/windows-7-allgemein/118221-intel-usb-3-0-extensible-hostcontroller-entfernen.html
https://www.drwindows.de/windows-vista-allgemein/1223-vista-shuttle.html
https://www.win-10-forum.de/windows-10-treiber-and-hardware/7799-usb-xhci-hostcontroller-startet-mehr.html
https://www.drwindows.de/hardware-and-treiber/24347-geloest-openhcd-usb-hostcontroller-funktioniert-mehr.html
http://www.pcmasters.de/forum/83135-shuttle-inc-fn68s-austauschbar.html
http://www.pcmasters.de/forum/24364-shuttle-fn41-mainboardtreiber.html