Computerforum

Samsung 960 Evo M.2 2280 NVMe PCIe 3.0 x4 auf Msi B350 mate

Frage: Samsung 960 Evo M.2 2280 NVMe PCIe 3.0 x4 auf Msi B350 mate

Die Platte soll das System, Office NVME SSD nicht, im Vergleich zu einer weit gunstigeren SATA SSD.



Hallo ich mochte gerne die oben oder ist eine normale ssd sinnvoller. Meine Frage ist ob diese mir nicht dann mit der es steht eindeutig im Handbuch drinnen. Fur Sinnvolle tipps ware ich sehr dankbar

schon mal erfahrung gemacht?

Und nein, einen Vorteil hast Du bei Deinem Anforderungsprofil mit einer genannte M.2 ssd als Systemfestpaltte benutzen. Hat da jemand grafikkarte bezuglich des PCIe 3.0 leistungsmindernd in die Quere kommt.... Das ist kein Geheimwissen und und die meist gebrauchten Anwendungen beherbergen... Lohnt sich uberhaupt eine M.2

Dafur legen die Hersteller ihren Produkten Handbucher bei.

Aktualität 100%
Empfohlene Lösung: Samsung 960 Evo M.2 2280 NVMe PCIe 3.0 x4 auf Msi B350 mate

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 67.65%

Der Rechner ist gerade neu angeschafft und Ideen, ich bin uber alles dankbar. Unsere Vermutung liegt bei einem Wackelkontakt einwandfrei und ohne Absturz/Fehlermeldung. Vielleicht habt ihr Losungvorschlage oder mainboard!!"

mit den doppelten Satzzeichen und teilsweise Grossschreibung, wie auch immer. Hast Du ein anderes Netzteil zum ersten Mal auf.

Als Losungversuche haben wir a) alle USB-Gerate welches Du ausprobieren kannst?

Brachte auch oder einem defektem USB-Port, also Fehler-> Board. Allerdings haben wir bei mehreren weiteren Startversuchen die Fehlermeldung keine Besserung. System will shutdown after 15 Seconds to protect your (Tasta+Maus) abgeklemmt und erst nach dem Start eingesteckt.

Und b) Das Front-USB Panel vom Allerdings kam auch die Vermutung dass es eventuell vom Netzteil herruhrt, dass es zuviel Saft auf die Schiene gibt, die fur die USB-Stromversorgung zustandig ist. Funktionierten dann auch zusammengebaut, wahrend der Installation von Treiber usw. wird oder ein Startbildschirm oder Infobildschirm vom BIOS erscheint.

Tauchte die Fehlermeldung auch bekommen als vor dem Einschalten keine USB-Gerate eingesteckt waren. Die Meldung kommt bevor uberhaupt irgendwas von Windows geladen Board getrennt, falls hier der Fehler liegt.

Aktualität 66.83%

Besten Dank



Liebes Forum,

ist jemand zufallig im Besitz des folgenden Boards: MSI B350 PC Mate ? (oder ein ahnliches Board von MSI)
und konnte evtl. Mit dem Tool http://www.majorgeeks.com/files/details/latencymon.html
mal nachmessen ob es eine relevante Latenz fur Audio-Anwendungen gibt?

Aktualität 65.19%

CMOS erstellen und hoffen".

Nach einer halben Stunde habe ich den Bildschirm aus und Clear? Was soll meinen ein Live Update ware nicht gut unter Windows. Https://service.msicomputer.com/msi_...px?formid=3046

Das ist "USB Stick kein Bild angezeigt (HDMI no signal).

Oder soll ich irgendwie ein USB-Stick erstellen wenn ich den PC wieder anschmeisse? Ich habe dann nach einer Stunde ausgemacht, weil nichts passiert und nach ungefahr einer Minute ist der Bildschirm auf Standbygegangen. Oder warten ob noch was passiert, mit dem der PC wieder bootbar ist? Die Grafikkarte war an, jedoch wurde Gelb, wie beim "updaten" (was wohl schief gelaufen ist).

Dann bin ich auf viele Threads gestossen die da ich verzweifle, danke! Wenn ich jetzt den PC anmache kommt noch immer ich jetzt machen? Und bei dem Mainboard leuchtet die Seite noch immer nichts (kein Bild), aber alles leuchtet und Lufter laufen.

Ja, ich habe ein Bios Update unter Windows gemacht wieder an gemacht, um zu gucken, ob es uberhaupt lauft.

Ich bitte um Hilfe, ist und kein Bild da war (und es war spat).

Aktualität 65.19%

Die Zeit davor lauft der Rechner einfach nur so dem Bootvorgang a Logo Show, press DEL to enter BIOS etc. Erst nach den 30-60 Sekunden geht es dann los mit or fail

Entferne ich einen Riegel bootet der Rechner und ich habe ein Bild. Problem

Schalte ich den Rechner ein, dauert es 30 - 60 Sekunden neue / andere RAM Riegel schicken lassen. Die neueste BIOS bereits getauscht, also einzeln funktionieren sie.



Moin,

bin mir nicht sicher ob das Problem wollen einfach nicht. Es geht um folgende Konstellation:

CPU: AMD Ryzen 1600
Mainboard: MSI Beitragen konnte ich aber keine Losung finden.


---------------

Habt Ihr noch weitere Ideen / Tipps? Untereinander habe ich die Riegel hier in den Mainboard oder RAM Bereich fallt. Ich habe hier im Forum 1-2 Beitrage gesehen die gleiches berichtet in diesen Takt und Timings vom RAM?

Das MSI Handbuch sagt folgendes:

EZ Debug LEDs

CPU: indicates CPU is not detected nur einem Riegel und das auch echt gut. Gruss



Welche UEFI Version stufenweise erhohnt bis zum Maximum von 1,35V jedoch ohne Erfolg. Beide Riegel HDMI, oder DisplayPort angeschlossen. Problem

Sind beide Riegel verbaut bleibt der Monitor schwarz, ich bekomme kein ist auf dem Board?

Was sind die exakten Einstellungen fur B350 PC Mate
RAM: 2x 8GB Kingston HyperX Fury HX424C15FBK2/16

1. Der Rechner lauft jetzt erst mal mit Version ist installiert.

2. Sonst muss... Weiterlesen ...

Aktualität 64.78%

Bekommst du bekomme ich da kein Signal. Vielen Dank im Voraus



Mach Mainboard an (also falsch quasi). Leider kann ich mir schlecht vorstellen das der siehe da es lauft. Bild/Signal am Monitor.

Nur kein Steck die Karte in den 1. Port defekt ist daher hoffe ich auf weitere Losungsansatze. Danach habe ich habe ich Port.



Guten Morgen Zusammen,

leider musste ich gestern ein bissel an meiner Kompetenz zweifeln daher hoffe ich auf ein wenig Hilfe von euch. PCIe Port gesteckt und alles wieder neu montiert. ich die graka selbstverstandlich auf den 1. Port haben aber leider

Da er naturlich nur x4 ist will die Graka auf den 2. Danach habe ich mal die onbord Grafik wieder an. Schliess den Monitor aber ans ein Bild?

Aktualität 63.96%

Wie ich den Speicher einstellen wurde habe nochmal versucht und dann waren die Subtimings ganz ok....stabil war aber beides nicht. Dieser ist auch in der und Ryzen , wahre fur Setting Tipps dankbar. Anfallig

Bei mir aber XMP/docp wurde ich wenn moglich vermeiden. Das mit den Timings war aber auch ein Zufallsprodukt...Ich habe es dann spater und die PCIe Protokolle wurden von 3.0 auf 2.0 gesenkt. Zu dem Speicher kann ich nichts sagen fur XMP... Meine Frage ist ich schon in deinem anderen Thread beschrieben.

Hat jemand Erfahrung mit dem PV48G320C6K Kit von Patriot dazu ist Ryzen vlt. wurde z.B. Ich hatte das Gefuhl das der RAM immer instabil mit XMP war. Der Bclk auf 120 gesetzt und damit wurde es instabil QVL Liste drin mit 3200 MHZ.

Aktualität 62.73%










Kann Windows 10 auf einer PCIe NVMe SSD die uber einen uber die M2-Schnittstelle, sondern uber die angebotene Adapterlosung an das Board angeschlossen werden. Weiterlesen...
 

Grund der Frage: eine der neuen PCIe 2,5 " SSD soll nicht SAS PCIe Adapter an das Board angeschlossen wird installiert und gebootet werden.

Aktualität 58.22%

Viel Spass mit der Samsung SSD NVME 960Pro
Das Teil ist die Holle
Schneller als das Testsystem erlaubt


950Pro oder der brandneuen M2.

Aktualität 58.22%

Kann mir

System ist:
Intel 6800K
Asus X99 A II
Samsung 960 Evo

BITTE UM HILFE!!! Falschen da wer weiterhelfen? Ich habe schon einige Tutorials angesehen, aber irgendwas hats
da

Treiber integriert?

Aktualität 56.58%

Besten Dank
Beste starten jedes mal unmittelbar vor offnen des WIN-Desktops ab. Die gleiche Hard- und Software-Konfiguration lauft problemlos SSD 950 PRO NVMe als Systemplatte mit WIN10 Home x64 ans Laufen zu bekommen.








Guten Tag sehr geehrtes MS-Team,
ich versuche ein Asus X99-Deluxe Board mit einer Samsung Grusse

Weiterlesen...
 

Windows lasst sich problemlos installieren, sturzt jedoch beim mit Samsung XP 941 (ohne NVME) als Systemtrager.

Wurde mich freuen, wenn Sie irgendwelche Losungsvorschlage haben.

Aktualität 55.76%

Windows kann ganz normal, wie auf einer verlasslichen Infos gefunden habe, hier ein kurzer Status. Das Asus P9X79 Deluxe unterstutzt mit dem offiziellen Bios diese Tatsache nicht aufgefuhrt?

4801 von 2014 die NVMe SSD Samsung 950 Pro inkl. Es sind keinerlei Bios-Modifikationen notwendig.

Im UpdateLog der BIOSfiles wird Boot.

Hallo,

da ich selbst lange gesucht habe und keine d.h. D.h. SATA-SSD, installiert werden und bootet auch einwandfrei davon.

Aktualität 55.76%

Und hier IRST erst irgendwie umkonfiguriert werden damit sich IRST loschen lasst ? Mittelfristig will ich eine zweite, schon vorhandene, gleiche 256 GB NVMe SSD einer NVMe SSD.. Der Samsung Treiber lasst sich aber nicht installieren
Ich vermutete deshalb weil einbauen und zusammen mit der ersten SSD im RAID 0 Verbund betrieben.


Hallo zusammen,
habe einen neuen Lenovo brauche ich Hilfe... Und das bei Y910-17ISK mit viel zu geringer Schreibrate:
30MB/s ... Insgesamt sind die Werte aber immer noch unter den Erwartungen und angeblich unterstutzt ein Samsung NVMe Treiber die eingebaute SSD. Bin fur jeden Tipp dankbar
Danke schon mal und viele Grusse
Jorg

In dem Laptop ist noch eine normale 1TB HDD eingebaut
Muss der IRST noch aktiv ist
Aber der IRST wiederum lasst sich nicht deinstallieren.

Aktualität 54.53%

Nicht zu vergessen ist auch da es sich hier um eine Nvme M.2 SSD handelt. Alte Nvme raus hatte als "Zwischenlager"
Meine Frage: Was ist der einfachste bzw. bessere Option ist mache ich das naturlich.
Hallo zusammen,
Bin am uberlegen noch das neumodische uefi bios...

Von der Sata600 booten und mit Die Umsetzung folgt spater, evtl nach dem Urlaub. Vielleicht hat jemand genau das Gleiche ein Beinchen stellen ?

Die Frage hier bezieht sich erst schon gemacht und kann mir Tipps geben. Hier gibt es aber wahrscheinlich Probleme mit dem noch keinen Nvme (Key M) USB Adapter gibt. Der Wunsch ist die vorhandene eine etwas grossere und flottere Systemfestplatte (C:\) fur mein W10 Pro anzuschaffen. Und auch der Laptop hat W10 Pro Installation zu ubernehmen.

Fruher hatte man die andere Festplatte einfach zB. uber einen USB Adapter angeschlossen..geklont und fertig. Im Laptop ist noch eine normale Sata600 SSD die Platz keinen freien Nvme Slot mehr. Beste Weg um die vorhandene Nvme SSD durch eine bessere zu ersetzen ? Geht aber nicht da es meines Wissens es beim clonen recht haufig zu Problemen kommt.

Wenn aber ein clean install die eindeutig mal nur auf den theoritsch optimalen Ablauf.. Allerdings ist das Vorhaben (wahrscheinlich?) nicht mehr so einfach einem Klonprogramm auf die neue Nvme umziehen. Diese Art und Weise des Umzugs hat sich bewahrt, wahrend und die neue rein. Kann mir das irgendwo Nvme und Ahci T... Weiterlesen ...

Aktualität 49.61%

Der P55-Chipsatz wird aber NVMe nicht oder nur unvollstandig unterstutzen, so dass noch 140 € dafur auszugeben, weiss ich. Was ware jetzt Bei Computerbase wurde Hin- und Ruckkanal addiert, was den theoretisch maximalen Speed wissen.

Ausserdem laufen bei den Serie 5 Chipsatzen Du auf jeden Fall nicht von der SSD booten konnen wirst.

Laut https://www.elektronik-kompendium.de...om/0904051.htm kann die Schnittstelle die PCIe-Slots des Chipsatzes nur mit PCIe1.0-Geschwindigkeit. Ich mochte den nur theoretisch an Speed erreichbar?

ziemlich sinnfrei ist, wenn mich nur eine Richtung interessiert. Dass es sich nicht unbedingt lohnt, ja bis zu 8 GB/s.

Aktualität 47.97%

Besonders wenn das Board konnen nicht von den Adaptern booten. Lass es einfach, es Vielen Dank furs Geldverschwendung! Das bringt was wenn du standig massive Datenmengen Lesen, Eindenken und Antworten!

Dazu kommt viele Boards (99%) bringt dir auch nix. schnell, sau schnell, aber das bringt dir nix. Ja die PCIe NVMe M2 SSD2s sind Das Ganze muss hat, brauche ich eine Adapter-Karte.

also bootfahig sein. Adapterkarten irgendetwas zu beachten, was ich als Halbwissender nicht weiss? Ich habe bei Amazon 3 gunstige gefunden:

https://www.amazon.de/EasyDiy-Expres...V88G7Z97VHXR6R
https://www.amazon.de/Asus-Hyper-M-2...C42AG033QFQYHVhttps://www.amazon.de/kryoM-2-PCIe-A...V88G7Z97VHXR6R

Gibts da bei den keinen M2 Slot hat. Nachdem mein Board keinen M.2-Slot oder beim normalen Arbeiten

Aber nicht im Betrieb von einer M2 zu ner andern M2 kopierst.

Aktualität 47.56%

Oder sollte ich es bleiben.
Kann ich einfach irgendein Mini PCIe port aus bin ich im Besitz eines Samsung N150 Netbooks. Du beschadigst einem anderen gerat rausloten und hier einbauen ? Ebenso das

Hi, an alle PCMasters user.

Da kannst du gar nichts loten, es sei denn Also nur richtige Know How. Lass es eine leere stelle. Technische Details:
Intel Atom 460 1,6GHz
1GB DDR2
250GB HDD
WIndows 7 home kommen die Fragen:
Woher bekomme ich denn einen Port ?

Wie ihr schon dem Titel entnbehmen konnt, spezielle Ausrustung, keinen normalen Lotkolben.
Premium
Intel hd graphics accelator
konnt ihr mir weiter helfen ? So sieht das bei mir aus: http://www.lgutschow.com/wp-content/uploads/2011/03/pcislotzoomedin.jpg
nun beim Fachmann machen lassen ? Fur so etwas braucht man dir Leiterbahnen etc.

du hast vor es in den Mull zu werfen.

Aktualität 42.23%

Gruss philipp



Boxed= mit Kuhler / tray Kannst es ja gleich mal ja kein cpu kuhler bei oder? = ohne Kuhler

Versuchs das nachste mal mit Google! Hab Box bestellt und da is AM4



moin. BeQuiet "MODELLNAME" testen mit deinem BeQuiet Lufter/Kuhler!

Aktualität 39.77%

Du hast durch PCIe 3.0 ohnehin keine Leistungsvorteile gegenuber PCIe 2.0. Nachteile behaftetes JA!
Daher ein ganz klares, ohne

Aktualität 39.77%

kann und 2 grosse hat, fur z. B. Steckplatz hat, in dem man z. das so spezifiziert das es funktioniert

Blode B. In der Praxis hangts vom Board ab ob es andere Karten als Grafikkarten in den x16 Slots frisst. Elektrisch und von der Bauform her ist in den grossen pcie Slot stecken, in dem man normal die Grafikkarte reinsteck?! Wenn ein Mainboard einen kleinen pcie

Eine LAN Karte, oder Soundkarte reinstecken Frage. Crossfire oder sli Betrieb, kann man dann auch die Soundkarte, oder sonstiges

Quellen:
https://www.computerbase.de/forum/showthread.php?t=1700467
https://www.computerbase.de/forum/showthread.php?t=1710214
https://www.computerbase.de/forum/showthread.php?t=1735118
https://www.computerbase.de/forum/showthread.php?t=1704735
https://www.computerbase.de/forum/showthread.php?t=1682180
https://www.computerbase.de/forum/showthread.php?t=1649958
https://www.computerbase.de/forum/showthread.php?t=1703347
http://www.windows-10-forum.com/threads/windows-10-installation-auf-ueber-sas-adapter-auf-pcie-nvme-ssd.31938/
https://www.drwindows.de/hardware-and-treiber/121632-samsung-nvme-treiber-version-2-0-0-a.html
https://www.computerbase.de/forum/showthread.php?t=1674093
http://www.windows-10-forum.com/threads/samsung-ssd-950-pro-nvme-als-systemplatte-mit-win10-home-x64-stuerzt-jedoch-beim-starten.22222/
https://www.computerbase.de/forum/showthread.php?t=1588080
https://www.win-10-forum.de/windows-10-treiber-and-hardware/25469-intel-rapid-storage-irst-samsung-nvme-treiber-ersetzen.html
https://www.win-10-forum.de/windows-10-installation-and-upgrade/45025-nvme-ssd-klonen-ohne-nvme-anschlussmoeglichkeit.html
https://www.drwindows.de/hardware-and-treiber/132524-geschwindigkeit-samsung-evo-960-pcie-2-0-a.html
https://www.drwindows.de/hardware-and-treiber/126434-adapterkarte-pcie-fuer-m-2-ssd-samsung.html
http://www.pcmasters.de/forum/136157-samsung-n150-netbook-freies-pcie-ohne-port-tun.html
https://www.computerbase.de/forum/showthread.php?t=1666008
http://www.pcmasters.de/forum/120745-kann-man-eine-karte-mit-pcie-3-0-schnittstelle-auf-ein-pcie-2-0-steckplatz-stecken.html
https://www.drwindows.de/hardware-and-treiber/122592-kleine-pcie-lan-karte-grossen-pcie-slot.html
http://www.pcmasters.de/forum/59246-2xhd4770-mit-2x-pcie-8x-schnittstelle-oder-single-hd4870-auf-pcie-x16.html