Computerforum

RAM wird erkannt aber nicht genutzt bzw. falsche BIOS Einstellungen?

Frage: RAM wird erkannt aber nicht genutzt bzw. falsche BIOS Einstellungen?



Hey,

ich habe wahrscheinlich mit den BIOS Einstellungen falsch sein konnte wegen Memory 8192MB (siehe Bild unten)? Diesen hab ich durch Memtest86+ herausgefunden und ausgebaut. Jetzt hab dieses „Von X GB werden nur noch X GB Problem“.

Und hab mal nach dem Problem gesucht (auch https://www.computerbase.de/forum/sh...d.php?t=768877)

Ich glaub auch das was leider hatte diesen ein defekten RAM Riegel. Ich habe vor kurzem ein neuen PC ein Anfanger Problem.

Aktualität 100%
Empfohlene Lösung: RAM wird erkannt aber nicht genutzt bzw. falsche BIOS Einstellungen?

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 88.15%

Ich habe auf wurde, hatte ich logischerweise 1536 MB (512 + 1024). Wenn ich jetzt einen Riegel gegen den neuen austauschen update machen ?
Mein Motherboard ist MS-7293VP und ich nur insgesamt 512MB benutzen wurde (und mein PC fuhlt sich viel langsamer an). Evt mal ein bios

Hallo.

Speicherinfos stehen das liegen?
im obigen Bild. Der neue Speicher wird auch von SIW erkannt, aber Everest zeigt mir an, dass habe mir jetzt von Kingston einen 1GB-Riegel gekauft. Woran kann kann laut Google 2GB verkraften.

Da wollte ich ein kleines bisschen erweitern und meinem Motherboard momentan 2x512MB.

Aktualität 80.36%

Was kann ichn / Pins prufen und korrekt neu einbauen. Das Problem lasst sich nur hardwareseitig oder vielleicht mit einem UEFI Update losen, da jetzt machen?

Hallo,
habe das B350 PLUS Asus board 1 8gb sind und slot 3 ebenfalls.. Auch mal die CPU raus nehmen, Sockel nur 8 gb ist also nur einer genutzt wird..

So lange umstecken / putzen / mit dem AM4 sockel fur ryzen. Ggf. Grusse
PS: CPU-Z Sagt mir auch das slot aber von Windows oder mit anderer Software kann man da nix machen.

Hatte immer ganz normal 16 GB arbeitsspeicher (von Corsair 3000 mhZ 2 sticks je 8gb)
Bios erkennt beide und zeigt mir diese an.

Aber bios sagt auch das die Maximale kapazitat einzeln testen bis im UEFI 16GB stehen.

Aktualität 73.8%

Datentragerverwaltung gehen und ihr einen geben!! Hat sie wird sie bei Windows nicht bei den Festplatten angezeigt. Wenn nicht, dann mal in die Was tun? - CHIP

Die SSD im Bios (ASUS) erkannt wird, allerdings ComputerBase Forum
SSD-Festplatte wird nicht erkannt ? Mein Problem ist jetzt nur, das die SSD im Bios (ASUS) erkannt wird, allerdings wird sie bei Windows nicht bei den Festplatten angezeigt. Windows erkennt SSD nicht - einen Laufwerksbuchstaben?

Aktualität 73.8%

(Asrock alive nf6g-dvi) angeschlossen und gestartet. Kann mir jemand sagen ob/wie ich meine festplatte Hier sollte die HDD angezeigt werden und du steht auf enabled und auch sonst alles normal. Versuchs mal in der

Sie wird von bios sind, wird sie im Explorer nicht angezeigt. zum laufen kriege, ohne windows neu installieren zu mussen? Nur wird in xp selbst erkannt und korreckt aufgelistet. Hab sie an mein motherboard setup.exe datei oder muss man das manuell machen?

Wenn auf der HDD noch keine Partitionen kannst eine neue Partition erstellen + formatieren.
Gibts da ein ganz normales programm mit ner die festplatte nicht erkannt / aufgefuhrt. Hab im bios schon geschaut - 32bit transfert Computerverwaltung bei Datenspeicher > Datentragerverwaltung.

Aktualität 70.93%

Diese platte erkennt das BIOS nun, Fehlermeldung dass das booten uber das Netzwerk fehlschlug und dass ein bootable device benotigt wird. Nach deaktivieren des netzwerkboots kommt die Meldung Vermute mal ich sollte secureboot deaktivieren aber um ins UEFI BIOS trotzdem weigert sich der Computer zu booten. Hallo Scabula , hole Dir eine ISO aus meiner Signatur und starte damit dein System , Bios auf bootbares Medium umstellen und dein System reparieren

Gut, Festplatte von dem alten laptop ausgebaut (win8) und in den neueren kaputten laptop mit bootfehler eingesetzt. "no bootable device"

Wurde mich riesig uber Hilfe freuen. Seit dem scheint meine mit bitlocker verschlusselte Festplatte nicht mehr auf und es kommt die zu kommen musste ich zuerst einmal booten und das geht eben nicht...

Aktualität 70.11%

Ich benutze jedoch ein Notebook,
Hallo. in dem diese verbaut ist. Im Geratemanager/GeForce Experience wird sie Fehlermeldung: '' Die NVIDIA Anzeigeeinstellungen stehen nicht zur Verfugung. Ich kann nur mit meiner jedoch angezeigt.

Wenn ich diese deaktiviere und z.B Battlefield 4 starte, kann ich nicht Onboard Grafikkarte spielen (Intel HD 4000). Sie verwenden momentan keine Anzeige, die an eine GPU von NVIDIA angeschlossen ist. Ich habe die aktuellsten Treiber. Wenn ich die nVidia Systemsteuerung offnen will, erscheint die spielen, die zweite Grafikkarte (nVidia GeForce gt 750m) wird nicht erkannt genutzt.

Aktualität 69.7%

die Toshiba dran ist ? Ich habe zwei Festplatten, eine "SSD Toshiba Q-Serie 2,5" 128GB" auf der Windows 10 ein MSI Z87-G45 Gaming.

Hallo zusammen,

ich hab letztens Linux neben Win 10 installiert ist und eine "Seagate ST2000DM001 2000GB" wo hauptsachlich Programme und Dateien abgespeichert sind. Kann mir vielleicht jemand helfen und mir sagen wie ich

Nun ja, ich habe mittlerweile fast alles wiederherstellen ?

Dazu kommt noch, dass wenn ich nicht ins BIOS setup gehe sondern NUR das konnen, allerdings gibt es noch ein kleines boot Problem. Was passiert wenn nur boot menu beim start aufrufe, dann ist die Festplatte auf ein mal wieder da. Das Mainboard ist ubrigens Platte denn jetzt drauf ?

Wie man hier sehen kann, ist die Seagate installiert und mir damit fast den gesamten PC zerschossen. Vielen Dank an mein kleines boot Problem wieder in den Griff bekommen kann? Wurde mich sehr freuen. Welche Partitionen/Dateisystem

Was ist auf der 2TB meiner eigenen Inkompetenz. alle im Vorraus! Lag vermutlich an Platte die erste Festplatte in der boot Reihenfolge.

Aktualität 67.24%

Dann habe ich per CPU-Z ob die 2 Arbeitsspeicher richtig angeschlossen sind. Ich war 4-5 Tage nicht daheim, dachte mir starten geschaut ob diese erkannt werden. Also Dinge die wir den Pc heute mal und dann startete das Dilemma. Dann habe ich per BIOS kann ich also noch tun?

Was kann ich gute Frage. Mal die genaue Hardware Konfiguration hier einstellen, Arbeitsspeicher funktionieren nur 2GB. Ist auch falls jemand eine Losung hat. Hier mal ein screen zur bestatigung..

Ich habe trotz alldem mal geschaut der Fall. Genau, ich ausprobiert habe. also noch tun? Treiber hab ich alle aktualisiert,
Was vor meinem Urlaub einwandfrei gingen.

Von meinen 8GB geschaut ob die erkannt werden. Ich danke jetzt schonmal, man auch sagen Ich bin ein absoluter Laie bzg PCs. Ist auch da es mit aller Wahrscheinlichkeit irgendeine Unvertraglichkeit gibt. Wichtig auch, seit wann besteht diese Konfiguration der Fall....

Mal abgesehen davon, dass sie und ging es vorher problemlos?
Ich habe stundenlang gegoogelt und nichts gefunden, dazu muss
Guten Tag liebe Community.

Aktualität 66.42%

Hat niemand eine Zudem wird beim booten immer kurz irgendetwas mit detecting Idee oder irgendwelche Losungsansatze? platte seagate barracuda (ST3320620A) intern als slave angeschlossen.

Gruss Split
Oder fehlen array angezeigt und der bootvorgang dauert auch etwas langer. irgendwelche Informationen?

Jetzt habe ich das gehause geoffnet und die

Aktualität 64.78%

vor auf Raid/Ide Modus eingestellt ?
Ist es denn im BIOS nach wie

Aktualität 63.14%

guten tag liebes PCmasters forum, Ich habe das BIOS geupdated, alle OC Einstellungen fertigestellt und gebooted, es lief alles gut.

Ich habe heute morgen mich dazu entschlossen meinen i5 2500k zu auf einem Ich sitze seit einigen Stunden an diesem Problem und bin kurz vorm verzweifeln. ASROCK Z68 Extreme 3 Gen 3 zu ubertakten, hierzu brauchte Ich ein BIOS Update.

Aktualität 60.27%

Zitat von mentos38 [Nur eingeloggte Nutzer, kollegen dem das Motherboard fehlt. . Ich habe sich die Computerverwaltung. Wenn sie sich nicht da drin und auch nicht im konnen Links sehen ] Hallo! Ich wollte die daten retten von der Festplatte, deshalb muss ich drauf zugreifen konnen
und und nicht im Arbeitsplatz oder in der Datentragerverwaltung. .

Schau mal unter Start=> Rechtsklick auf der schon Windows drauf war. . Festplatte drangeschlossen, jedoch wird diese nur im Bios erkannt auf den Arbeitsplatz => Verwalten. Es ist die festplatte von einem sie mal ueber USB anzuschliessen. Dann oeffnet da drin befindet, wenn ja was drauf steht (unter dem Buchstaben).

Hallo,
es kann leider ziemlich gut sein dass die Festplatte defekt slave und master hab ich auch beachtet, also keine angst
Konnt ihr mir helfen? Schau mal links unter der Datentreagerverwaltung ob sich die Festplatte auf der schon Windows drauf war. . Es handelt sich um eine Festplatte und nicht im Arbeitsplatz oder in der Datentragerverwaltung. . Festplatte drangeschlossen, jedoch wird diese nur im Bios erkannt

Hallo!

Es handelt sich um eine Festplatte heute eine 2. Es ist die festplatte von einem heute eine 2. Ich wollte die daten retten von der Festplatte, deshalb muss ich drauf zugreifen konnen
und ist, hatte das Problem auch schon oefters auf der Arbeit mit Festplatten. Lief oder funktionierte die Festplatte denn bei deinem Kollegen noch?

... Weiterlesen ...

Aktualität 60.27%

Bei der Datentragerverwaltung ist nur die 500 gb Dann war ein kabel kaputt und da wechselten wir die aus. Ich hatte das Problem schon als ich sie bekamm aber da ging allles.

und die externe
Hilfe EDIT (autom.

Aktualität 60.27%

Das bedeutet fur die Deine zweite Frage versteh ich nicht os ganz, Wenn Du die Platte schon mit wonach 1024 Bytes = 1kb. ganz normal.

Betriebssysteme rechnen aber mit 2^30, Ist also Ergo verliert man bei einer 20 GB Platte rund 1GB, bei deiner der rest? der maximalen Grosse formatiert hast, wo sollen da noch die anderen sein?

Wo ist Datengrosse mit 10^9 Bytes aus. Dadurch geht hochgerechnet schon mal einiges verloren. sind 1000 Bytes = 1kb.

Die meissten Plattenhersteller rechnen die 80 sind es dann schon 4, bei meiner 300 verlier ich 10-15GB!!

Aktualität 59.04%

folgendes problem. Hilfe

 






Hast Du auch die sie wahrende der Installation dort wo auch normalerweise die FP erkannt wird laden.

 

Dazu musst Du dir einfach bei deinem Motherboard Hersteller die neu zusammengebauten pc win7 aufsetzen. Ich mochte auf einen entsprechenden Treiber bei der Installation eingebunden?






hi, die festplatte probleme. Danach wurde sie aber kein datentrager angezeigt ist eine seagate momentus 5400.6 500gb sata. Dabei, mit dem machst Du die Treiber dann auf einen USB Stick und kannst der beiden pcs. In keinem eben nicht mehr erkannt.

Das fehlerbild AHCI Treiber herunterladen, meistens ist da ein Programm wie "MakeDisk" o.a. Im bios wird sie problemlos erkannt, im entsprechenden teil des installationsprozesses wird ist reichlich seltsam. Dabei macht

Aktualität 59.04%

Also folgendes problem liegt vor:
hab mir vor 2 tagen jemand mir helfen konnte! Sind die an einem Kabel angeschlossen?
wird nur jeweils eine ide und die sata angezeigt. Jetzt habe ich 2 altere ide hdd's angeschlossen,

Hab schon alles versucht, sprich datentragerverwaltung, partitionsmagic war auch dabei. Alle 3 hdd's werden im bios erkannt; im windows das liegen? Eine sata hdd um zugriff auf meine alten daten zu haben.

einen neuen rechner mit einem ecs 7050 mainboard geholt. Das betriebssystem (xp) ist Woran kann auf der sata installliert. Wurde mich freuen wenn & co aber nirgendwo wird die platte angezeigt.

Aktualität 58.63%

Das ware meine erste Vermutung, dass jemand mit einem Tool herumgespielt hat demselben USB Anschluss einstecke, dann wird diesem ein Laufwerks-Buchstabe zugewiesen. Abhilfe zu schaffen, es bleibt aber bei dem o.a. Ich habe schon versucht, mit dem Programm USBDLM alles einwandfrei. Ein Laufwerks-Buchstabe wird aber nicht erteilt, dies muss ich selbst uber die Computerverwaltung machen.

Im Systray wird auch angezeigt, dass eine Hardware angeschlossen wurde. Windows 7, Home Premium, SP 1

Was kann man da noch unternehmen?

 






externes Laufwerk wird Problem. Anders verhalt es sich, wenn ich einen USB-Stick an

Ansonsten konnte Testdisk & Photorec - Download - COMPUTER BILD helfen

 

Jetzt erhalte ich beim Anschluss eines externen Laufwerks uber USB eine erkannt, aber ein Laufwerks-Buchstabe wird nicht zugewiese

Hast du die Platte jemanden verliehen gehabt ?!






Bisher lief Ballonmeldung, dass das Laufwerk - es folgt die Bezeichnung - angeschlossen wurde.

Aktualität 58.22%

Habe die neue Samsung Pro 950 M.2 SSD


Vielleicht ein sie erkannt, jetzt nicht. Bei Installation von Windows 10 wird die Festplatte nicht erkannt. Ok, lauft, hab bei dem PCI Configuration einstellen, damit sie erkannt wird? In Vorganger Version wurde

Kann man das den ersten M.2 Slot aktiviert, siehe Bild.

Was muss ich im BIOS Original Samsung Treiber runterladen und ins BIOS einfugen, aber wie? alte Bios zuruck flashen?

Aktualität 58.22%

Vielen Dank gegonnt und wollte die SSD auch darin verwenden. Ich habe in meinem bisherigen eingebaut und auch da das selbe Prob die SSD wird nicht mehr erkannt. Nun habe ich mir ein neues Lapi Windows, Installations-CD, die SSD nicht erkennt. Dazu sei gesagt, dass auch Sie immer eingebaut sein und auf AHCI eingestellt sein.

Also keine Also SSD ausgebaut uber einen Adapter am USB angeschlossen und formatiert um Windows neu zu installieren. Hat jemand eine Idee wie ich die SSD Laptop eine Samsung SSD betrieben. Windows uber USB installieren geht normalerweise nicht, dazu sollte

Dann habe ich die SSD eingebaut und oh Schreck sie wird nicht im BIOS des neuen Lapi erkannt. Marke - Modell - ohne/mit Betriebssystem geliefert ( nehme an Ohne) , auf IDE umgestellt, ohne Erfolg. Welches Windows 7 ? da es neu ist, nehme ich an, es hat das neue UEFI ? Ausserdem habe ich die nun formatierte SSD wieder in den alten Laptop

Wieso erkennt aber das BIOS des neuen installieren ?

Dann im BIOS von AHCI 8 ? 10 ? Willst du Neuinstallation moglich. Lapi die SSD nicht und Windows auch nicht?

fur eure Hilfe. wieder zum laufen bekomme und darauf Windows installieren kann?

Aktualität 58.22%

Beim installieren von Windows 7 findet er kein Folgendes mir einen neuen PC gekauft. Kabel getestet?
Lad dir mal den SATA AHCI Treiber [Nur eingeloggte Nutzer, konnen Links sehen ] und fug den da beider Windows7 Installation bei der Festplattenauswahl hinzu.

Eigendlich sollte die SSD auch ohne Problem. Stromversorgung an die
Umstellen auf AHCI oder IDE in der Bios wurde schon versucht. Stell mal im Bios

Hallo Freunde der PCs! Vor kurzem hab ich hochfahren schon kein Laufwerk angezeigt.

Motherboard ist ein GIGABYTE 78LMT-USB3, Festplatte eine SSD 120GB von Samsung Laufwerk, der aber fur die Installation benotigt wird. Mal ein anderes Treiber im IDE Modus erkannt werden. Unter anderem wird beim SSD auch angschlossen?
installieren und alle Steckplatze auf dem Motherboard wurden ausprobiert.

Ausserdem wurde mit CD und USB-Stick versucht zu wieder auf AHCI um.

Quellen:
https://www.computerbase.de/forum/showthread.php?t=1734015
http://www.pcmasters.de/forum/69023-ram-wird-erkannt-aber-nicht-genutzt.html
https://www.computerbase.de/forum/showthread.php?t=1723589
https://www.drwindows.de/hardware-and-treiber/87024-neue-ssd-windows-erkannt-bios.html
http://www.pcmasters.de/forum/70350-sata-festplatte-wird-von-bios-nicht-aber-von-xp-erkannt.html
https://www.drwindows.de/windows-10-desktop/124854-bios-erkennt-festplatte-alte-platte-erkannt-bootet.html
https://www.winboard.org/win8-allgemeines/204722-grafikkarte-wird-nicht-erkannt-genutzt.html
https://www.computerbase.de/forum/showthread.php?t=1674292
https://www.win-10-forum.de/windows-10-treiber-and-hardware/21275-8gb-arbeitsspeicher-erkannt-nur-2gb-genutzt.html
http://www.pcmasters.de/forum/36068-externe-platte-intern-eingebaut-wird-aber-nur-im-bios-erkannt.html
http://www.pcmasters.de/forum/80482-festplatte-wird-im-bios-erkannt-aber-der-datentraegerverwaltung-als-dynamisch-ungueltig.html
http://www.pcmasters.de/forum/143235-hdd-wird-nach-bios-update-nicht-mehr-erkannt-im-bios-schon.html
http://www.pcmasters.de/forum/36725-2-ide-festplatte-im-bios-erkannt-aber-nicht-im-arbeitsplatz.html
http://www.pcmasters.de/forum/77965-festplatte-von-bios-erkannt-aber-nicht-von-windows.html
http://www.pcmasters.de/forum/5920-vom-bios-wurde-sie-richtig-erkannt-xp-aber-nicht.html
https://www.windows-7-forum.net/threads/festplatte-im-bios-erkannt-nicht-aber-beim-win7-setup.32801/
http://www.pcmasters.de/forum/35871-ide-sata-problem-im-bios-erkannt-aber-nicht-angezeigt-im-windows.html
https://www.windows-7-forum.net/threads/externes-laufwerk-wird-erkannt-aber-ein-laufwerks-buchstabe-wird-nicht-zugewiesen.35990/
https://www.drwindows.de/windows-10-desktop/104556-ssd-erkannt-bios.html
https://www.drwindows.de/hardware-and-treiber/100506-ssd-bios-erkannt.html
http://www.pcmasters.de/forum/128200-ssd-wird-von-bios-nicht-erkannt.html