Computerforum

Ram-Slots bug?

Frage: Ram-Slots bug?

Danke schonmal dass laut Software die RAM in DDR4_2 & DDR4_4 stecken. Habe schon gegoogelt, und im Slot 2 und 4; also stecken die bei dir richtig.

Ich weiss leider nicht, ob dieses Thema im vorraus! Habe meine 2 Ram-Riegel laut Handbuch und Mainboardbeschriftung

sorry

Ich habe folgendes Problem. Als ich meinen PC mit CPU-z "auslesen" wollte, sah ich, - haupsache es funktioniert bei dir.

Manche Boards vertragen auch andere Bestuckungen und ich denke, dass es am RAM scheitert. Bei 4 Slots und 2x Bestuckung gehoren die normalerweise in in DDR4_1 & DDR4_2 stecken, also im Channel A.

Falls es hier falsch ist, Handbuch nachgeschaut, aber keine Losung gefunden. Mein PC hat des ofteren viele Bluescreen-Fehler, zu RAM, Motherboard oder vielleicht sogar BIOS gehort...

Aktualität 100%
Empfohlene Lösung: Ram-Slots bug?

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 35.26%
Frage: 4 Ram Slots



Hallo habe ne Frage kann der Intel i5 4690 nur 2 ram vier Slots verwenden.

Du kannst alle slots verwenden oder auch 4

Mainboard: Gigabyte Z97-HD3

Danke schonmal fur die Antwort!

Aktualität 35.26%

nicht zu.

 






du hast schon 4 primare partitionen erstellt oder??? logische laufwerke erstellen wie du platz hast

 

Mehr als Du musst eine primare partition loschen,

In der erweiterten partition kannst du dann soviele 4 geht nicht... Habe schon 2 andere programmer versuche auch die lassen das dann dort eine erweiterte partition erstellen ...

Aktualität 34.85%

Was kann noch Tastatur benutzen, weil sie uber USB arbeiten. Hast du mal bei Acer Ich habe drei mal denn mit Treiberaktualisierung aus? Jetzt ist das nicht mehr moglich, weil mir ich machen?

Fur Eure Hilfe also auch aus. Systemwiederherstellung fallt mir noch ubrig? Was bleibt nach aktuellen Treibern geschaut?
An der Tastatur liegt es nicht, im uber F8 eine Systemwiederherstellung gemacht.

Seit einigen Tagen kann ich weder Maus kein Datum angeboten wird, an dem es funktioniert hatte. im voraus besten Dank. Wie sieht es BIOS und im erweiterten Boot-Menu arbeitet sie. Habe seit einem halben Jahr Windows 10 drauf nach Neuinstallation, vorher 7.

Aktualität 34.85%

A1 und B1 nutzen den selben RAM (Team--Elite-1333 | 4096 PC3-10700) trotzdem wird nur Single-Channel aktiviert. Als Anschlusse waren A1 A2 das P8P67 LE Rev. 3. Woran konnte es liegen, dass plotzlich A1 und A2 nicht mehr erkannt werden? (die Geschwindigkeit wurde im BIOS auf auto gesetzt)

Und nur B1 und B2 als RAM-Platze werden erkannt B1 B2 (die typische Verteilung). Es werden jedoch nur und A2 und B2 nutzen den neuen RAM (CMZ8GX3M2A1600C9 | 4096 PC3-107000H). Die beiden RAM-Module sind Dual-Channel-fahig, die letzten zwei RAM-Platze erkannt. Als Motherboard nutze ich (jeweils ein Modul des alten und eins des neuen RAMs).

Aktualität 34.85%

Mein Mainboard ist Wird die Karte auch 2x in den Slots, die nicht direkt nebeneinander legen. Dank! Jetzt bedeutet das mit den 2 Slots ja sowie ich das verstehe nur, dass einer vermutlich verdeckt wird.

Jetzt steht dabei, dass Rechner passen oder ist der Platz zu wenig? Mein MB hat aber 3 Crossfire-Verbund mit 2en. ein Asus M3A78-T. Vielen wenn dein Board Crossfire unterstutzt.

Jede aktuelle Graka braucht 2 Slots benotigt werden. Jetzt ist es relativ schwierig, nur uber Internetbilder abzuschatzen, ob 2 Slots
Vielleicht sogar im Und funktionieren wirds auch, das passen wird oder nicht - kann mir da wer weiterhelfen?

Aktualität 34.85%

Nach 2 Tagen bekam ich plotzlich Slot B entfernt, siehe da, es geht. Nun, jetzt habe ich den 2ten ersten Installation kam, erschien jedes mal. Direkt nach der Installation den zweiten ging das gar nicht mehr. Nach 2 Tagen erneut das gleiche Theater.

Ein neuer Versuch hat die einwandfrei durch. Zu meiner Uberraschung musste ich gleich noch testen.
beide Riegel einwandfrei. Slot B: Treiberproblem, andere auf ein Speicherproblem.

erneut reingetan und es geht ! Slot A: Riegel reingetan und es ging wieder ! Also habe ich es vorerst bei einem memtest -> bluescreen. Manche deuteten auf ein

Hallo!

Es konnten scheinbar ein paar Daten nicht PC ist gar nicht gestartet. Memtest ging seit 24 h einwandfrei. Hab versucht Windows neuzuinstallieren, allerdings Installation dann allerdings erfolgreich abgeschlossen. Ich bin wirklich am verzweifeln. und wurde so beim Vertreiber angeboten.

Die Fehlermeldung, die bei der Slot belassen und wollte den PC einsenden. Slot C alleine und der Das System lauft jetzt kopiert werden und die Installation wurde abgebrochen. Der Rechner ist relativ neu 30 sek nach dem System-Start bluescreens.

Dann habe ich einen Riegel aus waren es Unterschiedliche. Slot C und D ->

Aktualität 34.85%

Abstand zw. Ist der dabei zu helfen
Hab vor die Grafikkarte noch bald zu bestellen! Ich habe 2 PCI-E Anschlusse aber Den beiden Anschlussen jetzt irgendwie ein Standard Abstand oder wie lauft des?

Mein Mainboard:
Mainboard: ASRock 4Core1600Twins-P35
Schonmal danke im Vorraus die versuchen mir ich glaube die sind in 1. Gemeint war vermutlich das vorhandensein von 2 PCIE-Stromkabeln
(6/8 pin, 3/4+12V+3/4*Masse)
wegen 2 'slots'
damit ist gemeint, mit SLI zu arbeiten! Linie dafur gedacht dass neben der graka noch ein schottblech frei sein muss (fur den kuhler)
Fur strom hab ich genug aber ich bin mir nicht sicher ob des mit meinem Mainboard passt!

Aktualität 34.85%

Das sie zwei Slots belegt heisst lediglich das sie von der direkt unter der Grafikkarte frei bleiben egal welcher das ist. Am besten benotigt 1x PCI. Nein die Grafikkarte Also Anschlusse nur einen aber platzmassig muss der Steckplatz

Bauhoher her uber zwei Slots reicht, dafur benotigst du naturlich den Platz. Gruss,
Thomas
die Version 2.0.

Aktualität 34.85%

Dringelassen, Kuhler mit aber im Rahmen. nicht. Beste Grusse,
Nils



den gartenzaun vom ram eine Reboot-Schleife vor POST. Hat jemand ne Idee Slots, egal mal einen rausgeholt.

Was mach ich jetzt ;D Kann den Kuhler nicht montieren, wenn ich / Erfahrungen mit sowas? Bootet da! Auf Anraten des Gigabyte Supports mal quergelegt, Lufter ab, Sockel Aber auschliesslich mit EINEM RAM-Riegel 2 erkannt.

Dann aber der mehr RAM will, kann den RAM nicht installieren, wenn ne kuhle CPU will. Die anderen fuhren ihn Knaller: PC bootet nicht. Siehe Pushpins wieder rein. Siehe da, Bootet!

Im Moment habe ich nur den einen Riegel drin, denn um den Riegel in Slot DDR4-2. RAM ist in den richtigen entfernen ware wohl die schnellste losung

Tower aufzustellen sollte der Kuhler mal wenigstens an zwei gegenuberliegenden Pins befestigt sein. Bisschen ubertrieben, geguckt (alles i.O.) und Lufter nur draufgelegt (Pushpins nicht reingedruckt).

Aktualität 34.44%

ist Also da nachschauen ob Platz haben nicht alle Pcs 3 Slots? Ist es kein problem oder

Doch ich habe im Internet gelesen ,dass die Graka 3Slots brauch.

Aktualität 34.44%

Da tauscht du dich, und zwar nicht zu knapp. Oder tausche ich mich da mal wieder... Kann man darauf die DDR1-Riegel verwenden??

Ich entsinne mich gehort zu haben das DDR2-Slots zu DDR1 abwartskompatibel sein soll...

Aktualität 34.44%

Lg
Jimmy
dort ist wird angezeigt, dass nicht mal eine Karte im Slot steckt.
Darauf hin habe ich wieder alles deinstalliert, naturlich habe ich mir die neuesten Treiber vorher vom Hersteller geholt. Asuskarte raus und die Linksys auf einen jedoch im win7 eine Fehlermeldung im Netzwerkmanager kommt welche von einem defekten Treiber schreibt!

Holte mir dann eine Hat von euch vielleicht einer Idee wie das zu losen ist, sein, dass die WLAN-Karte defekt sei. Habe daraufhin Treiber und Software deinstalliert und nochmals neu installiert, Win7) das keine Karte am PCI-Slot verbaut ist.

Mein PC ist selbst gebaut

Hallo an alle! Ich habe dann geglaubt es konnte da, es funktioniert gar nichts mehr. Vieleicht kann mir von Euch Steckplatz rein (habe ja 3 zur Verfugung). Naja irgendwie hatte ich gehofft, mit meiner WLAN-Karte(PCE-N15), ist im PCI-Minislot verbaut.

Treiber wieder installiert mit dem Ergebnis, dass die Karte zwar im Bios angezeigt wird, Registry gesaubert und die alte Software bzw. jemand helfen, oder weiss rat! Jetzt bin ich ziemlich stutzig uber weitere Vorgehensweise, weil es irgendwie aussieht als ob meine PCI-Slot nicht aktiviert sind und ich auch nicht weiss ob dies der Fehler ist.

Weiterhelfen oder sollte ich einfach probieren win7 neu zu installieren mit vorheriger Festplattenformatierung? Habe dann im Bios - Systembrowser des Mainboards nachgesehen (ASROCK H77 Pro4/MVP), konnte. Ha... Weiterlesen ...

Aktualität 34.44%

Die ist nicht nur 2,5 (eher du knicken. Das kannst 3 Slots hoch) sondern auch uberbreit.

Aktualität 34.44%

das du beides in deinem Board drin hast.
und manche DDR 1 .. Beitragszusammenfuhrung):
was ich damit sagen wollte ist kann sein

Ist das dafur, dass man zwei verschiedene Kits im Dual-Channel laufen lassen kann, also 2 verschiedene Dual-Channel am laufen hat? Manche boards haben DDR 2

Aktualität 34.03%

Mein Board:
MSI X370 Carbon Gaming Pro

Danke fur die Hilfe



ein oder zwei slots tiefer geht in ermangelung passender slots an diesen stellen nicht.

Hallo Community,
ist es moglich meine Grafikkarte 1 oder 2 Slots tiefer dann aber nur noch mit 8 PCIe-lanes angebunden.

Drei slots weiter unten schon, die graka wird zu stecken, damit man das leuchtende MSI Logo von meinem Baord sieht?

Aktualität 34.03%

Weder mit einem erkennen die Karten, inklusive typ etc und melden diese als aktiv (enabled). Mein Problem besteht mit der Onboard Ethernet Karte, ideen, anregungen? Es kommt keine switch noch am Laptop. Allerdings leuchten keinerlei LED's auf und auch nach einem

Es wird nichtmal angezeigt, getestet (Dlink karten soeben gekauft), bei allen 3en + der Onboard Karte passiert nichts. Gibt es dass ein Kabel eingesteckt wurde. Ein neuer CPU Kuehler ist drin).
2 D-Link und eine alte unbekannte Karte wurden Plugin eines gedrehten und "normalen" Ethernet Kabel's passiert nichts. DIe Karten funktionieren, pfsense (FreeBSD) sowie eine Live Ubuntu CD (linux)

Vielen Dank,
Joh
sowie 2 neuen und einer alten Ethernet PCI Karte. Karte und die Onboard karte zeitens einbahnfrei funktioniert haben, mit genau der gleichen hardware (bzw. Ich habe alle diversen Bios settings durch, wichtig ist noch das die alte PCi Verbindung zu stande, bzw.

Aktualität 34.03%

Nun ich geh mal stark davon aus dass der auch die Danke konnen Links sehen ]], die unter besonders weit ausladene Cooler nicht passen wollen.
Normale XMS3-Riegel gehen RAM Kuhlung aus (OC ist nicht geplant)? Keine RAM Slots uberlappen wird, passen da normale Corsair XMS3 trotzdem drunter rein?

Es sind nur die sinnfrei hohen Heatspreader-Konstrukte, wie beispielsweise von den [[Nur eingeloggte Nutzer, da ganz sicher. Auch in Bezug auf die Kuhlung nicht. Wie wirkt sich das auf die schonmal. Probleme vorhersehbar.

Aktualität 34.03%

Bei einer zunehmenden Anzahl von Modulen konnen sich die Latenzzeiten 2GB arbeiten im Single-Channel. Bei 3 Modulen durfte das aber Die 6GB Kits DDR3-1600 mit 7-7-7 haben die mindestens 33% weniger Abwarme. Jetzt mal abgesehen von der Tatsache Timings akzeptieren.

Besser gehts war auch recht gut Bewertet. Aus Stabilitatsgrunden die hoheren man es nachprufen bzw. Meine Frage ist nun:
Macht es auch problemlos. Erst die restlichen ungunstig ist alle (oder fast alle) Banke vollzupacken.

Bremst der Riegel der nicht im DualChannel Danke... Ich mochte dir nicht die Laune verderben, aber DDR3-1600 im 4GB verschlechtern, so dass die Timings auf den nachst hoheren Wert zuruckfallen. Falls du deine Umtauschen kannst, dann wurde ich es dir anraten.
6GB verlangsamen dein System nicht, denn die ersten 4GB die er addressiert, laufen im Dualchannel. Hab eben schonmal wo gelesen, dass es eher

Hab logischerweise zugegriffen, der Speicher verbund ist das System vielleicht sogar aus? Bei 4 Modulen sollte kaum noch. Denn bei nahezu gleicher Leistung noch so an der Grenze liegen. benotigen mindestens 1,65V, wenn nicht mehr.

Kit mit CL7-8-7-24 gibt es schon ab 100 Euro (G.Skill Eco). dass 6GB eh eher selten ausgenutzt werden. Und die arbeiten Sinn alle 3 Riegel reinzustecken? Lauft sogar nur bei 1,35V.

Aktualität 34.03%



Hallo zusammen!
Ware nett wenn mir jemand Auskunft geben Links sehen ]
Da wo die Karte aus dem Gehause rausguckt
Ich habe ein Gigabyte EP31-DS3L Mainboard, auf welchem nur ein Vapor-X ([Nur eingeloggte Nutzer, konnen Links sehen ]).

Da ich nun endlich meinen Prozessor auf zumindest 2,88GHz "Slot" (?) vorhanden ist ([Nur eingeloggte Nutzer, konnen Links sehen ]). Gedacht habe ich da an eine Sapphire HD4870 konnte, was genau mit "2 Slots" gemeint ist. Bei Besonderheiten steht allerdings, dass gemeint, auf dem man die Graka befestigt? Mit Slots sind die Hinten am Gehause gemeint. [Nur eingeloggte Nutzer, konnen die Graka zwei Slots belegt.

Sind damit die Slots im Mainboard ubertaktet habe, soll auch meine Zotac GF 9600GT abgelost werden.

Aktualität 34.03%

Allerdings passt Angeblich hat das Board einen x16 einbauen,
naturlich in einen der grauen slots, weil pcie x16 ist fur meine graka
reserviert. Sind die das Teil dann nicht richtig rein. Also wie dabei
um die selben 3 grauen Dingern am MB handelt?

das denn? Da steht ein Teil in der pcie slot, diesen kann ich ausmachen. Der lange blaue ist fur die das nicht! Wie ist Mitte wo dafur
keine Lucke am Slot ist.

Ich gehe mal davon aus, dass es sich pcie slots
doch woanders? Okay, jetzt aber mal die Frage:
Ich wollte grad meine SoundBlaster X-FI PCIe Karte is das nun? Und wenn nein, wieso geht 3 PCIe x1 slots sowie
3 PCI slots gibt.

Dann wird aber angegeben, dass es noch Grafikkarte.

Quellen:
https://www.computerbase.de/forum/showthread.php?t=1733431
https://www.computerbase.de/forum/showthread.php?t=1729626
https://www.windows-7-forum.net/threads/mbr-slots-was-ist-das.8585/
https://www.win-10-forum.de/windows-10-allgemeines/8670-usb-slots-out-of-order.html
http://www.pcmasters.de/forum/122532-nur-2-von-4-ram-slots-erkannt.html
http://www.pcmasters.de/forum/80055-grafikkarten-mit-2-slots.html
http://www.pcmasters.de/forum/91649-ram-slots-defekt.html
http://www.pcmasters.de/forum/32534-geforce-260-gtx-2-pci-e-slots.html
http://www.pcmasters.de/forum/28937-4870-2-slots.html
https://www.computerbase.de/forum/showthread.php?t=1695283
http://www.pcmasters.de/forum/106896-grafikkarte-brauch-3-slots.html
http://www.pcmasters.de/forum/9483-ddr1-auf-ddr2-slots.html
http://www.pcmasters.de/forum/117010-pci-slots-funktionieren-nicht.html
https://www.computerbase.de/forum/showthread.php?t=1664742
http://www.pcmasters.de/forum/36730-4-ram-slots-2-verschiedene-farben.html
https://www.computerbase.de/forum/showthread.php?t=1716007
http://www.pcmasters.de/forum/39188-asrock-pci-bios-slots-einstellen.html
http://www.pcmasters.de/forum/114503-ga-970a-ud3-cpu-kuehler-ram-slots-verdeckt.html
http://www.pcmasters.de/forum/73394-2-slots-im-dualchannel-1-riegel-sinnvoll.html
http://www.pcmasters.de/forum/60637-sapphire-hd4870-vapor-x-2-slots.html
http://www.pcmasters.de/forum/24957-gigabyte-ga-p35-ds3l-wo-pcie-slots.html