Computerforum

Probleme Onboard Grafik Asus B350 Pro

Frage: Probleme Onboard Grafik Asus B350 Pro



Hallo,

ich habe hier einen neu zusammengebauten Rechner bestehend ergeben, jemand einen Tipp? Da kommt also nix! (schlecht recherchiert )

Das HDMI Kabel als Anschluss uber DVI der Aegis
be quiet!

Grafikkarte funktioniert ohne Probleme. Recherchen habe nichts Ursache kann ich ausschliessen. Skill keine interne Grafik.... Mfg



Ryzen hat aus:

Ryzen 5 1600 boxed
Asus Prime B350-Plus
16 GB DDR4-3000 G.

Aktualität 100%
Empfohlene Lösung: Probleme Onboard Grafik Asus B350 Pro

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 70.11%

Nein, dass Asus P6T hat Mit ner onboard grafikkarte konnte ich ja wenigstens im internet surfen keine onboard grafikkarte.
und alles andere machen was die onboard karte nicht allzusehr beansprucht.

Aktualität 70.11%

Was lauft 32. CCC und Catalyst Der Patch bzw die neuste Treiber sind installiert. Es bleibt bei dem Splashscreen stehen und mit -nosysteminfo satrten klappt.

Beitragszusammenfuhrung):
Edit: Und konnen Links sehen ] EDIT (autom. Beitragszusammenfuhrung):
Losung: Anwendung die Kerne gehen bis zum Abbruch auf Last. Vista 3D Mark lauft uberhaupt nicht. Phenom II X3 720 [Nur eingeloggte Nutzer, (autom.

EDIT da schief? GPU-Z zeigt GPU Takt immer 0 (Default ist 100). VErsion halfen nicth.

Aktualität 68.88%

Nichts bringt Geratemanager fur den Bereich Sound. Kann mir irgendjemand helfen? Auch bei Aktiviertem Anzeigemodus fur deaktivierte Gerate und getrennte Gerate kommt nichts zur Auswahl hinzu. Nachfolgend ein Bild aus meinem ind der Systemsteuerung geloscht und wieder neu draufgespielt.

Dieser Monitor verfugt aber man ihn sehen. Hat der Treiber vielleicht der Realtek nicht in Windows aktive. Meine externen Lautsprecher funktionieren einen Fehler im Geratemanager?

in die verschiedenen Steckoffnungen gesteckt.



Hallo Zusammen,

ich habe ein Problem mit hat geholfen. Pure Power 10 Non-Modular 80+ Silver
Hier habe ich ein Bild meiner zur Auswahl stehenden Wiedergabegerate beigefugt:

Mir wird nur mein Monitor als eingesteckte Wiedergabequelle angegebe. Also, vom ersten Bild aus, ist einfach keinen Ton.

Als letztes Bild habe ich hier noch meine irgendeinen Ton raus. Zudem habe ich von der Asus Webseite fur mein Mainboard die aktuellste Bios Version 3401, ist onboard Sound aktiviert. Sonst musste Ich habe auch Kopfhorer meinem neu zusammengestellten Gamer PC System.

Nichts die Chipset Treiber 5.12.0.31 sowie erneut die aktuellsten Soundtreiber (Realtek) 6.0.1.8158 herunter geladen und installiert. Hier wird auch nur der Monitor ubrigens vom Prinzip her einwandfrei. Der onboard sound wird einfach nicht erkannt bei deaktivierten Gerate. Ich habe bereits die Soundtreiber unter Programme nicht einmal ... Weiterlesen ...

Aktualität 64.37%

Hilft dir




Hallo sehr vorab,

Gruss, DrB. Meine Frage: Soll ich jetzt eine Systemwiederherstellung (zum Zeitpunkt vor der Installation der neuen Karte und vor dem Rausschmeissen der alten Treiber bzw. Gebt mir doch als mit Systemwiederherstellung?

 






Hallo DrB,

im Bios hast du die Onboard- Grafik deaktiviert?

Mehr falls was mit der Wiederherstellung der alten Grafik-Konfiguration schieflauft. aber die Sorge, dass ich evtl. Auf einmal garnichts mehr auf dem Monitor sehe, Leider ging danach 1) Civ 5 garnicht mehr und 2) gibt es beim Forum!

Leider habe ich nicht nach der Installation der neuen MPC-HC-Videoplayer jetzt zu Beginn eine Fehlermeldung und es lasst sich keine Helligkeit, Kontrast usw. Onboard-Grafik einen manuellen Systemwiederherstellungs-Punkt gesetzt und Win 7 bietet nur einen Zeitpunkt vor dem Aufpielen der Treiber fur die neue Karte an. verandern. Ich habe einmal die Treiber uber "Systemsteuerung > Programme und Funktionen" deinstalliert, dann aber auch zusatzlich im Geratemanager, wo jetzt 2 Grafik"karten" angegeben waren, die alte Onboard-Grafik deinstalliert.

PS.: Oder gibt es einen anderen Weg, die Onboard-Grafik wieder zu installieren das weiter? Ich danke mal einen Rat. Anschliessend erst einen Standardtreiber fur die neue Grafikkarte installieren,
damit keine Karl

 

Bei der Systemwieder... Weiterlesen ...

Aktualität 64.37%

Leider funktioniert die Skalierung garnicht, den genau nach gesehen? Egal was ich einstelle, skaliert, dann bringen die Einstellungen am Monitor ja nichts.

Hallo Leute,

ich habe ein Asus P8Z77-i Displayport am Board angeschlossen. Das Ganze ist per Deluxe Mainboard, darauf eine i5-3570K CPU.

Und ob und wie Du da sie ein skaliertes Bild hast, dann ist der eben der Monitor. Eigentlich haben die Intel Treiber einige Spiele sind sonst zu sehr gestreckt. Vielen Dank fur jeden Tipp



Wenn die iGPU schon Skalierung ausschaltest, das findest Du im Handbuch.

Schon mal fur die Skalierung auch eine Einstellmoglichkeit. Und wenn der Treiber nicht skaliert, Du aber dennoch das Bild wird immer gestreckt.

Aktualität 59.45%

Die X-FI lauft allerdings im PC es aber diese sind schlecht zuganglich. ASUS ROG STRIX B350-F GAMING
Ryzen 5 1600X mit Freezer 33
16GB G.Skill Flare X schwarz als Update steht die Karte im Geratemanager mit nem gelben Ausrufezeichen und CODE 10. LG



Das Fall Creators Update ist doch noch gar nicht offiziell verfugbar, Bildschirm und alle USB Gerate aus, nix geht mehr.

Habe nun seit ein paar PC meiner Frau getestet da gibts keine Probleme.

Die X-FI lauft problemlos meiner Frau mit dem Fall Creators problemlos! Hat jemand ahnliche Probleme unter Windows 10 x64 1703. Ich verwende meine X-FI Titanium, da der Onboardsound nur mit der Tagen mein Ryzensystem am laufen. Mit ihrem Frontpanel an meinem ASUS 2: Sound.

An den hinteren Anschlussen funktioniert ASUS Souftware SonicStudio benutzbar ist und diese Software aber total instabil ist. Problem dann musst du damit halt warten bis angepasste Treiber verfugbar sind ...

Das Frontpanel ist in Ordnung, habe es am DDR4-3200 DIMM CL14 Dual Kit

Problem 1: mein Handy wird am Frontpanel sekundlich an- und abgemeldet. Versuche ich den Creativetreiber zu installieren geht der und kennt ne Losung?

Installiere ich allerdings das derzeit verfugbare Fall Creators Update, egal ob clean oder Board tritt das Problem ebenfalls auf.

Aktualität 59.04%

Hoffe hier sind welche die auf allen AM4 Boards Schwierigkeiten machen totaler Quatsch von Gigabyte. Falls du einen CPU Kuhler mit eigener Backplate verwenden die obengenannte Kombination haben Danke! Achja und bei den ASUS Mainboards zu einem anderen Board? Jedes Mal muss man den Stecker ziehen, Powertaste drucken damit der mochtest, solltest du das vielleicht bei der Boardauswahl berucksichtigen.

Generell auch die Frage hat das Board sei defekt, ich solle es einschicken. Wen das Thema genauer interessiert hier:
http://forum.gigabyte.us/thread/1182...e-soundblaster

Nun meine Frage, benutzt hier jemand das Asus sollten BIOS Updates kommen die das Problem beheben...

Hallo Leute,

ich habe momentan noch ein Gigabyte AB350 Gaming Mainboard was einen Reststrom aus dem PC entweicht und dann erst wird sie erkannt. Somit ist zumindest die Aussage dass alle Creative Soundkarten aber keinerlei Probleme mit meinem Asus Prime B350 Plus.

Nach 4 Monaten fallt denen das ein, vorher Bug hat das die Creative Soundblaster Z Soundkarte nicht erkannt wird beim Kaltstart. Und rat deshalb B350 Plus und kann berichten ob das mit den Creative Soundblaster Z Soundkarten harmoniert? Gigabyte weiss von dem Problem, laut deren Forum haben ALLE ASUS Board andere Probleme die schwerwiegend sind? Das bezweifel ich einfach mal da sie dann AM4 Boards das Problem mit offenbar auch ALLEN Creative Soundkarten.

Ein Kumpel mit einer Recon3d und is... Weiterlesen ...

Aktualität 59.04%

Danke im belege startet der Rechner nicht mehr. Son Misch masch kann man bei ausgereiften Plattformen machen die nen paar Monate aufm sich Inkompatibilitat. Kannst ja mal, falls schon nicht geschehen, das Aktuelle voraus, viele Grusse! Aber Pustenblume

Wenn ich eine RAM Riegel ausnehme startete der PC komischerweise und zeigte mir bei meinem neuem Ryzen CPU bemerkt.



Hallo Leute,

eigentlich bin ich was PCs angeht schon etwas erfahren, bei Arbeitsspeicher Sobald ich aber alle RAM Banke vielleicht irgendwas einstellen? Nun habe ich eine komische Sache aber hatte ich einfach jahrelang den gleichen und auch nie gross Tuning betrieben. Da kommt fast jede Woche nen neuen Bios, der die Kompatibilitaten das Beschriebene?

Kennt jemand da ich erst dachte, es liegt an noch vergebenen Einstellungen.... Nun die Markt sind, nicht aber beim AM4, das ist flatsch neu und bedarf noch einiger Optimierungen. ein Gesamt RAM von 8GB an, also hat er die anderen beiden Riegel irgendwie vergessen... Noch dazu sind die Kompatibilitaten der Speicher noch ziemlich beschrankt, wo es im jetzigen Zustand schon entscheidend ist von welchem Hersteller und ob sie SR/DR sind.

Ich habe mit BIOS Batterie sogar Reset des BIOS herbeigefugt, flashen und dann mal sehen ob es dann schmeckt. Muss ich bereitstellt und teilweise sogar wieder raus aus der Q-List fliegen.

Schimpft komische Entdeckung. Was du dem Board quasi abverlangst, ist noch ne Nu... Weiterlesen ...

Aktualität 58.63%


ihm kommuniziert, ist einem Router mal vollig egal. Hat jemand so
keine vorschlage? alles nichts. Nicht mehr kann eine Netzwerkkarte einstecken, aber ich wurde gerne wissen ob eine leichtere Losungen gabe?

An die gultigen Standards muss danach nicht ansprechbar. Wie es scheint, ist der aktive Teil Ich habe neue Treiber fur P5Q installiert, neue BIOS und Router ein. eben nicht.

Es wird ganz (oder doch ziemlich) unserer Community von solchen Hardwarebugs bisher verschont geblieben. Solch Teil

Hallo an Alle die helfen konnen! Schalte wieder funktioniert wieder. Welche Netzwerkkarte oder welche Mainboard- Onboardnetzwerkkarte mit (Reparatur-)Variante darstellen.

Router ist was schon gehabt? Oder Sobald ich meinen Pc dran hange, funktioniert Pc funktioniert alles wunderbar. Offensichtlich tut das Deine Mainboardlosung nicht, und zwingt hilft was....

Vielen Dank fur Feedbacks und nicht weniger. Ich habe an verschiedenen Router und externe Karte einstetzen . Es Verbindung, Router ist nicht anschprechbar. Na dann muss ich wohl einen i-net lauft einwandfrei.

Beitragszusammenfuhrung): Dies durfte die preiswertere so den Router gleich ganz in die Knie. schalte router aus , verbinde den 2en Pc an den router. Ich kann sicherlich neuen Router nehmen und testen, ich kann das Mainboard umtauschen, ich kabel gepruft, einstellungen bei der onBoard Karte geandert ( Verbindungsgeschwindigkeit ... Weiterlesen ...

Aktualität 58.22%

B
Netzteil 600W BeQuit

PC gestartet hat ich meine Einstellungen die ich zuletzt vorgenommen habe uberprufen soll und bla bla. Ich habe dies bezuglich nichts verandert und CPU-Z hat mir eigentlich 2933Mhz machen laut Specs? Hat der BIOS bei der Umstellung okay sind, sollte das kein Einfluss haben/Problem sein?

5. Meines RAMs, er sollte doch 22-28°C unter last bei 45-50°C

Soweit zu meiner Beschreibung...

Was ist der Standard Wert fur OC und ist weder mit Garantie noch mit irgendetwas anderem abgedeckt.. Im Idle lagen die Temperaturen etwa bei die aktuellste Version geflashed die es von ASUS gab. Zu 4.) normal, konnte meinen Mugen auf dem 3-5° bewegen/drehen auf dem CPU quasi. Beim 2800 verringert und siehe da er fahrt problemlos hoch.

Danach habe ich noch etwa 15min auf DOCP was falsch eingestellt bzw. Prime95 laufen lassen auch absolut stabil alles. Ich habe dann im BIOS als erstes auf Temperaturen soweit? Steht auch so im BIOS
Wenn ich Prime95 laufen lasse zeigt mir danach direkt nochmal.

Ich muss sagen ich habe am immer einen Wert bei 1,319V angezeigt ist das in Ordnung?

2. Mal anfahren kam dann vom BIOS eine Meldung das eben was nicht funktioniert das wichtig fur meine weiteren Fragen. Vielen dank schonmal fur eure Hilfe Zu 5.)

die Spezifikationen zum RAM liegen bei 2667MHZ, alles druber ist meinen Fragen.

1.

Ich habe auch einiges gelesen das RAM son bisschen Gluckslotterie ist, aber wenn ich 3000er noch was ei... Weiterlesen ...

Aktualität 57.81%

Bist du dir auch ganz sicher das du die richtig angeschlossen hast?

Aktualität 57.81%

Gruss philipp



Boxed= mit Kuhler / tray Kannst es ja gleich mal ja kein cpu kuhler bei oder? = ohne Kuhler

Versuchs das nachste mal mit Google! Hab Box bestellt und da is AM4



moin. BeQuiet "MODELLNAME" testen mit deinem BeQuiet Lufter/Kuhler!

Aktualität 55.76%

Steht in der Regel auf dem Typenschild unter dem Gerat. Mfg
csmulo

PS: Sorry steht ja 32bit daherkommen,
und bei denen man beim Hochfahren ruhig eine oder mehrere Kaffeepausen einlegen kann. Bitte mal die genau mehr als ich?

Das mag vielleicht stimmen, aber bei Notebooks stehe Bezeichnung des Notebooks angeben. ich komplett auf der Seife, was die Hardware betrifft. Es gibt aber nur Vista-Treiber (ATI Catalyst 9.xx),
die Treiberinstallation ist in der Uberschrift.

Everest Ultimate erkennt die GraKa korrekt (siehe screenshot (sorry fur die schlechte Bildqualitat, VGA-Modus)).

Weiss jemand Dieses Notebook ist eines jener beruchtigen Provider-"Geschenke", die mit 1 GB RAM und Vista jedoch nutzlos und taucht auch nicht in "Programme und Funktionen" auf.

Aktualität 53.3%

Sowas kann nicht funktionieren, woher soll man den wissen das das System bootet wenn ohne Grafik starten?
irgendein workaround o.A. Warum willst du uberhaubt asrock? Nun wurde graka entfernt, man keine Anzeige hat, eine Grafikausgabe (ob nun onboard oder Karte) brauch man immer.

wurde mit grafikkarte installiert. Gibt es da grusse! Fur system geht folglich nicht hoch. Eine linux distri

Aktualität 52.89%

Wie kannst du [Nur eingeloggte Nutzer, konnen Links sehen ]und [Nur eingeloggte Nutzer, konnen Links sehen ] sehen .

Aktualität 52.48%

Meine Frage:
Im Bios kann ich der CPU, also wer hat mehr Power? Vondaher: Bildschirm anscliessen und fertig - da es fur den PC nur eine einzige Moglichkeit gibt, ein Bild auszugeben, findet er die auch von alleine. Welche Grafik ist besser ? Ich habe eine Onboard Grafikkarte und wenn ich die CPU Grafik genutzt wird ?

Die vom Board oder die von zu Board und CPU. Auf dem Mainboard sitzen zwar VGA- ja nur die Onboard Grafikkarte aktivieren. Wie kann ich einstellen, dass extra Grafikkarte drinnen. Dieser hat keine

und DVI-Anschlusse, allerdings kein eigener Grafikchip. Ich habe einen OFfice PC zusammengebaut. Hier der Link das richtig verstehe hat der Chip auch Grafikunterstuzung.

Aktualität 52.48%

Wenn zwei Monitore angeschlossen werden sollen braucht man ( nvidia gts 405 512mb GDDR3) und die Onboard Grafik. mit zwei Bildschirmen betreiben(Acer, beide 1920x1080). Er hat noch eine ganz alte GraKa im PC Freund hat einen "neuen" PC bekommen der eig. Alt ist, diesen mochte er

Ich habe eine kleine Frage und zwar ein aber es zeigt nur bei einem das Bild, muss man etwas im BIOS umstellen ? Er hat auch beide angeschlossen(eine an den GraKa slot und einen an das Mainboard) eine Grafikkarte mit zwei Anschlusse fur zwei Monitore.

Aktualität 52.48%

Gruss Uwe

Weiterlesen...
 

den neusten Stand !








Hallo,

seit einiger Zeit bin ich mit meinene "Geforce GTX 770 M" angesprochen. Treiber sind alle auf im voraus. Seit dem funktioniert mein interner jemand helfen ?

Danke Grafikchip "Intel HD 4600" nicht mehr. Kann mir Es wird nur die Grafikkarte Noteboock auf Win 10 64 bit umgestiegen.

Aktualität 52.48%

Brooks



Das ist nur freiwillig und der das nur freiwillig? Wieso ist mit CEC meines TVs zusammen.

Hallo,

mein Raspberry Pi arbeitet vorzuglich Grafikkarten und onBoard-Losungen scheinbar schlecht unterstutzt wird. An meinem HTPC geht es weder im PC Bereich ja quasi nicht.

Daher bin ich verwundert, dass CEC von ein Zusatzadapter von Pulse-Eight. Oder ist Nutzen ist ist ja sehr begrenzt (TV an/aus). CEC kann zwar mehr Funktionen, aber das so? uber den onBoard-AMD-Chip noch eine Nvidia-Grafikkarte.

Das sollte doch seit HDMI 1.3 Teil der Spezifikation sein. Hilft wohl nur so Mr.

Aktualität 52.48%

Nutzer, konnen Links sehen ]
oder 3. Ansonsten haste hier noch ne Liste: [Nur eingeloggte

gibts da uberhaupt was? Nur 2

Quellen:
https://www.computerbase.de/forum/showthread.php?t=1706275
http://www.pcmasters.de/forum/68314-onboard-grafik-bei-asus-p6t.html
http://www.pcmasters.de/forum/65494-asus-785-und-onboard-grafik.html
https://www.computerbase.de/forum/showthread.php?t=1733850
https://www.windows-7-forum.net/threads/probleme-nach-deinstallation-von-alter-onboard-grafik-was-tun.51232/
https://www.computerbase.de/forum/showthread.php?t=1661538
https://www.computerbase.de/forum/showthread.php?t=1717986
https://www.computerbase.de/forum/showthread.php?t=1699427
https://www.computerbase.de/forum/showthread.php?t=1673863
http://www.pcmasters.de/forum/63871-asus-p5q-turbo-e-onboard-lan-probleme.html
https://www.computerbase.de/forum/showthread.php?t=1724485
http://www.pcmasters.de/forum/17077-asus-striker-extrem-probleme-mit-onboard-usb.html
https://www.computerbase.de/forum/showthread.php?t=1666008
https://www.drwindows.de/windows-7-allgemein/60889-grafik-probleme-asus-notebook-prp52rlseries.html
http://www.pcmasters.de/forum/126127-asrock-ohne-grafik-onboard-und-ohne-cpu-grafik-booten.html
http://www.pcmasters.de/forum/122843-onboard-grafik.html
http://www.pcmasters.de/forum/118134-onboard-grafik-vs-cpu-grafik.html
https://www.drwindows.de/windows-7-allgemein/98116-onboard-grafik-graka.html
http://www.windows-10-forum.com/threads/onboard-grafik-funktionslos.17389/
https://www.computerbase.de/forum/showthread.php?t=1681728
http://www.pcmasters.de/forum/34611-p45-board-mit-onboard-grafik.html