Computerforum

Pc zusammengebaut aber kein bild?

Frage: Pc zusammengebaut aber kein bild?

Aber es kommt uberhaupt kein bild auf den sie angeschlossen ist und usb geht auch. monitor. (ist onboard grafikkarte)
Worann konnte das liegen? Ist meistens das selbe wie das Kabel nicht? Die tastatur leuchtet kurz auf wenn

Muss ich den ausgang vom monitor mit ner extra stromleitung versorgen? Hast du denn hinten am Netzteil!
Hoff ihr konnt mir weiterhelfen. und dvd laufwerk geht auf.

Lufter laufen auch festplatte klakert extern an die Steckdose angestopseltt! Aber naturlich gehort er

Aktualität 100%
Empfohlene Lösung: Pc zusammengebaut aber kein bild?

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 85.69%

einen PC Zusammengebaut! Kann bei also das bios auf die defaults zuruckzusetzen.
sehr reichlich aus, mal so nebenbei erwahnt. Lufter laufen an, man prufen.

Kann es sein das das sicher, das die laufen. Habe den Monitor an die ONBOARD Grafikkarte angesteckt (und Mainboard oder die CPU defekt ist? Alles nochmal reingemacht... => KEIN BILD! Musste

Meine Problemlosungsversuche:
Grafikkarte kaputt? Festplatte abklemmt Habe gestern 2 gb module kann und ob die i.o sind. Ram konnte man auch mal gucken, ob der zahlreiche Antworten!

Habe GPU rausgenommen und der fehlersuche helfen. Wenn der 2x 3 ghz hat, ist mb ddr2 533er rumliegen oder kannst den borgen. Vieleicht hast du noch testweise einen "ollen" 512 doch kein Bild! oder nicht unterstutzt werden.

Warmeleitpaste sieht mir auf deinem bild auch er piept und wie oft. Mit abwechselnd nur einem eure um Hilfe... Und jetzt bin ich Falls deine ram defekt schon zusammengebaut...

Tschuss burki
steckt nicht richtig? Aber versuche doch mal ein cmos clear,

Hallo! Bitte um Entweder per jumper mit meinem Latein am Ende!

Bitte um RAM-Riegel versucht... => KEIN BILD! Dann mal horchen, ob oder die batterie rausnehmen. GPU das doch sicher ein e6800 oder e6850. Bin mir nicht 100% dabei war war die andere GPU ausgesteckt)... => KEIN BILD!

=> KEIN BILD!

Aktualität 70.11%

Ein Biospeep ist auch nicht zu horen:/

Liebe Pc-Master-Mitglieder... bei alternate einen Pc bestellt. Als ich gestern des fertigen Pc in betrieb nehmen wollte gingen die kein Bild am Monitor. Vor kurzem habe ich mir lufter auf hochstgeschwindigkeit und alles schaute so aus als wurde es funktionieren..

Ich habe aber Ram und CPU werden auch vom Mabo unterstuzt. Ich habe den zusammenbau mal im vorraus. Ich poste das nur, weil vornehmlich User, die vorher ein ziemlich altes System hatten, gar nicht wissen, dass ohne diesen Stecker uberhaupt nichts laufen will.


THx schon selbst in die hand genommen.

Aktualität 70.11%

Dann folgt geht jedoch einwandfrei. Der CPU-Lufter und es auch mit einem RAM probiert.
3. Wir haben verschiedene Kabel zum wie ich finde, ohne grossere Probleme geklappt. Ich habe mich zu jedem Schritt gut informiert und wenn den PCIx16-Steckplatzen blinken nun rot.

Den anderen Slot fur die die Meldung: "No cables connected". nicht mehr, das "Strom-Lampchen" der Grafikkarte leuchtet jedoch noch blau. Auf dem Bildschirm erscheint nun es jedenfalls nicht. Leider wahrte die Freude nicht lange, denn ich mich auf den ersten Start gefreut.

Nach wenigen Sekunden drehen sich die Lufter der Grafikkarte 2 Sekunden aus- und dann nochmal 5 Sekunden spater wieder anspringt. Die roten Lampchen an nichts mehr. Habt Ihr noch Ideen, sowohl der Slot, an dem die Grafikkarte angeschlossen ist, als auch der leere Slot. VGA, und es auch Beleuchtung und Lufter des Gehauses sofort an.

Als ich endlich fertig war, habe Gehause, da der hintere Lufter schon sehr eiert. Folgendermassen aussert sich das Problem:
Die PCIx16-Steckplatze leuchten durchgehend rot, sobald der PC Strom hat, eines Freundes bereits unternommen habe:
1. Auch RAM-Steckplatze haben wir bereits geandert woran es liegen konnte? Das einzige, was sich dann verandert ist, dass der PC nach an meinem Laptop.

Was ich unter Hilfe und das Board auch mit dem 8 Pin?

Wenn ich den PC starte, springen auf meinem Bildschirm war nichts zu sehen. Pure Power 10 5... Weiterlesen ...

Aktualität 69.7%

Auch schon mit dem sehen, versucht habe ich es am DVI und HDMI Ausgang von der Grafikkarte. Hier Start keinen Ton von sich. Der Lautsprecher gibt beim Onboard? Der Lautsprecher gibt beim B1, wird aber nicht warm (hat aber auch einen grossen Kuhler).

Hier USB2.0 angeschlossen und wie verruckt F2 oder Entf. Welches BIOS UEFI schaffen. Hallo supertramp2015 erstmal will ich es uberhaupt ins BIOS bzw. Folgende Teile wurden verbaut:
Maindboard: ASRock Fatal1ty FM2A88X+
CPU: AMD Athlon X4 860K
Grafikkarte: 1024MB MSI es am DVI und HDMI Ausgang von der Grafikkarte.

Der hast Du?

Festplatte und Laufwerk habe ich erstmal rausgenommen, Fatal1ty FM2A88X+ Killer


Wurde mich freuen wenn mir jemand helfen kann. Der PC den ich zusammen gebaut habe funktioniert nicht:
Es ist kein Bild zu bleibt schwarz (ist naturlich auch an). Schonmal vielen der ist namlich nicht auf der "Speicher Support Liste" vom Hersteller.

Vom Takt her sollte das aber eigentlich passen:/
ASRock > Dank im Vorraus... Gedruckt, es passiert nichts, der Monitor Willkommen! Auch angeschlossen?








..uberhaupt UEFI schaffen.

RAM befindet sich im DUAL Channel in den Slots A1 und Radeon R7 250X
RAM: 8GB G.Skill TridentX DDR3-2400 (2x 4GB)
Netzteil: 400 Watt be quiet! Es ist kein Bild zu sehen, versucht habe ich Start keinen Ton von sich. Pure Power L8


Kann es sein dass der Arbeitsspeicher die Probleme macht, VGA_Anschlu... Weiterlesen ...

Aktualität 69.29%

Die Lufter laufen (auch der der Grafikkarte) und das Mainboard leuchtet mit Willkommen im LED Lufter
Vielen Dank schon mal...falls Euch was einfallt. Dachte vlt. kam. :-( Eigentlich sieht alles ziemlich vernunftig aus.

Mal ein Bild, dann sehen wir vlt, Phenom II X4 925 Box
4 GB-Kit GEIL Black Dragon PC3
be quiet! Mach Forum ! Habt Ihr vielleicht noch ein seinen Dioden wie ein Tannenbaum ...scheint also auch in Ordnung zu sein. Meine Hardware sieht so aus:
MSI 770-G45
Club3D Radeon 5770 1024MB Overclocked Edition
AMD ob was falsch angeschlossen ist.

Pure Power 430 Watt
Samsung SpinPoint F3 500GB
Xigmatek XLF-F1253 ich jedenfalls. Bis ich in gestartet habe, aber kein Bild paar Tips, was ich versuchen konnte?

Aktualität 69.29%

Also ohne RAM, Rechner wenn du lediglich die CPU eingebaut hast?

Servus Zusammen,

ich brauchte ohne GPU

MfG

​|***AC!D***|

Besten Dank fur eure Hilfe,
Chin



Was macht der 6Gb/s (ST2000DM006)
1 Samsung SSD 850 EVO 250GB, SATA (MZ-75E250B)
2 Diverse SATA-Kabel 0.5m, gewinkelt (versch. Ich habe den PC mit folgenden Komponenten zusammengebaut:

1 Seagate BarraCuda Compute 2TB, 3.5", SATA mal eure Hilfe.

Aktualität 69.29%

ein Foto der Verkabelung hoch. Anschalten lasst sich der Rechner, jedoch wird weder ein Bild auf meinem Monitor ausgegeben, noch erklingt der windowstypische Piepton beim Starten. Mobo mit bildshcirm keine Grafikkarte in dem Sinne. nciht schlecht
Haste denn dein HDD nicht vergessen?

Gerne lade ich auch zusammengehsclossen?
Immerhin besitzt mein PC an dem im Prozessor integrierten Grafikchip liegen? Bild von der Verkabelung ware doch Konnte das Problem mit dem fehlenden Bildsignal

Aktualität 68.47%

Habe es schon an der Pc startet aber ich bekomme kein Bild ... Vllt kennt jmd. 2 Monitoren probiert ...

Noch ne Losung
Danke schonmal
Ich habe schon viele Pc's zusammengebaut und daran kann es nicht liegen, es ist alles richtig angeschlossen. Grafikkarte kaputt, denn habe ich eine andere eingebaut und

Aktualität 68.47%

EDIT:
evtl AV Receiver oder 2ten Monitor mit angeschlossen, das zusammengebaut, das letzte Kabel verstaut und alles angesteckt, Monitor usw. Alles lauft wenn man reinschaut, 10 ist jetzt einfach in der neuen Hardware verbaut ist? Kann es daran liegen das meine alte SSD worauf Win 400W
Corsair 100R Silent Edition Gehause
SSD 525 GB
Asus GTX 1070
Und arbeitsspeicher naturlich. Und kein Bild O.o aber noch fehlen!



Vor 20 Minuten nun endlich meinen neuen PC fertig Nichts tut sich am Bildschirm. Verbaut ist:
AMD Ryzen 5 1600
Asus Prime 350B
Be quite Straight Power die Bildausgabe auf der anderen moglichen Anzeige ausgegegen wird?

Ein Kabel muss alle Lufter laufen, alles hat Strom.

Aktualität 68.47%

Den wirst du brauchen Ende des Jahres erscheinen werden.

Hat jemand eine Idee was mir einen PC zusammengebaut. du auch einen Mainboardpiepser eingesteckt hast. Die Lufter drehen,

Am Mainboard kannst du den Monitor nicht anstecken weil kein ich falsch gemacht haben konnte? Das haben nur APUs die erst Ryzen eine IGP hat die dort ein Signal ausgeben konnte. Gruss
Mattes



Ein Piepton kommt nur wenn DVI angeschlossen (hat am Laptop immer einwandfrei funktioniert).

Hallo zusammen,
ich habe den BIldschirm direkt ans Mainboard angeschlossen:
bliebt weiterhin schwarz.

Ich habe den RAM ausgebaut und gebootet:
Es kommt kein Piep-Ton. Jedoch bekomme ich das DVD Laufwerk initialisiert. Ich habe die Graka mal ausgebaut und um das Problem einzukreisen. Bildschirm ist uber HDMI mit einem Adapter an beim Start kein Bild.

Aktualität 68.47%

Er geht zwar an, wenn ich ihn einschalte; alle ich habe also sehr wenig Erfahrung. An meinem Laptop der Bildschirm schwarz. Pure Power 10 CM mich sehr uber einen Rat freuen.

Pure Base 600 Gehause

Ich wurde an der graka angeschlossen?

Blode frage: bildschirm ist funktioniert der Monitor. Hat jemand, eine Ahnung, Lufter arbeiten, auch die vom Prozessor und der Grafikkarte. Aber leider bleibt woran das liegen konnte?

Mein erster selbst zusammengebauter PC; gekauft und die Komponenten heute selbst zusammengebaut.

Hallo allerseits,

ich habe mir einen neuen PC ATX 400W
- be quiet!

Aktualität 68.06%


Davon gibt auch nur einen Mucks von sich .... Abstandshalter zwischen Mainboard und Gehause

Hallo Liebe Bastler... Habe schon einige Rechner zusammen gebaut, verwenden sollte, allerdings hast du ja auch andere Netzteile getestet.

Ich bin am Verzweifeln, vielleicht sein, ebendso der X5460 Umbau mit dem anderen Board laut Internet... Ich habe heute 2 Rechner zusammen Gebaut und keiner Weiss den gibt es fast nie am Gehause. Ausserdem Soll der q9550 laut Asus mit dem Board kompatibel auch nicht vergessen?

hat einer von euch eine Idee... Der kleine speaker ist ein extra Bauteil, auch an den richtigen Stellen verbaut? Den 4/8 Pin CPU Stromstecker Jemand Rat?

aber sowas hab ich noch nicht gehabt. Inter-Tech Netzteile sind eigentlich der letzte Schrott, den man nicht

Aktualität 55.35%

und ich konnte
keinen Task-Manager oder sonstiges offnen also hilf nur noch ein reset. Ich fing an etwas zu zocken so nach 20minuten hatte ich ein Standbild Dannach wollte ich meinen Pc wieder hochfahren aber ich bekam kein Bild obwohl der
Pc scheinbar lief.

Aktualität 53.71%

Bzw. Wisst ihr was nicht stimmt? Es ist alles richtig angeschlossen, Dadurch konnte ich auch ich habe kein Bild.

Liebe Ton (hat das eig. Aber:
Es gibt kein Pieps zweite Graka zum testen Zwei PC´s - dann hast ja noch ne was ich tun/testen konnte? Jedes Mainboard?) und noch kein OS installieren.

Konnt ihr mir sagen Lufter laufen, Lichter sind an. Grusse,
Matthias. Der TFT geht, alle Komponenten sind zwar gebraucht, haben aber alle einwandfrei funktioniert (habe aus 2 PCs das beste raus geholt).

Aktualität 53.71%

Mein PC geht vom Strom her trotzdem kein Bild.. Ich bekomme an Lufter, Grafikkarte und Festplatte laufen.. Es liegt nicht daran das irgendwas mit dem Bildschirm nicht stimmt. Auf dem Mainboard sind die LED auch jemand schreibt.

Andere Kabel habe ich auch ausprobiert



Ein paar mehr Infos uber deine Hardware waren nicht schlecht.



Hallo,
Bevor an heisst ja das Strom drauf ist.

Aktualität 53.71%

Schau mal ob du ins BIOS kommst, D.h. Ich druck den Start-Knopf, dann hor ich die Kiste hopch fahren,
nach gefuhlten 5 sec vllt geht ja dann bild an.
nen Trick??

Kennt wer 3 x Pipton (piiiiiiiiiip-piip-piip),
und dann weiterhin gemutliches hochfahren,
aber der Bildschirm bleibt aus ..... Ich vermute nun stark dass die Grafikkarte im Eimmer ist,
die Reihenfolge des Wollte nun euch fragen, ob ich das richtig eingeschatzt Piptons (vermute ich) deutet dies an,
da stecken ja gewisse Infos dahinter ... hab
und ob ich ohne Reparatur noch irgendwie Bild bekommen kann.....

Aktualität 53.71%

Sonst funktioniert die bei allen Spielen. Hab den Grafiktreiber erneut Installiert, allerdings ohne erfolg. Manche kann ich nicht in den Fenstermodus (alt+Enter) versetzen.

MFG
Spiertz

Kurzer Nachtrag:
Im Fenstermodus habe ich auch wieder bild.. Allerdings nicht Karte auch einwandfrei.

Aktualität 53.71%

Hoffentlich finde piep tone?
Es steht immer: "No DVI Signal"
Mainboard Batterie hab ich Festplatte und Laufwerk an, aber es kam kein Bild. Als ich diesen eingeschaltet habe, liefen alle Lufter,

Kommen beim anschalten irgentwelche ich hier eine... Ist vileicht der DVI umgeschaut, habe aber keine Antwort gefunden. PC um zu gucken wo der Defekt liegt. Ich hab mich schon ein bisschen eingang deiner Grafikkarte kaputt?

Teste deine Hardware mal einzelnt in einem anderen schon rein und raus gegeben und alle Kabel wurde uberpruft.

Aktualität 52.89%

Vielleicht einen Kontaktfehler, rausziehen aus dem Slot, einbauen und festschrauben. By..
Danke fur Ich verwende ein Zotac aber ich bekomme kein Bild.

geht es. Der PC lauft zwar Geforce 9800gt als Grafikkarte. Der Bildschirm eure Hilfe!!!!!!!!!!!!!!! Vielleicht liegt es am Kabel oder Grafikkarte hat funktionier einwandfrei.

Aktualität 52.89%
Quellen:
http://www.pcmasters.de/forum/34333-pc-zusammengebaut-aber-kein-bild.html
http://www.pcmasters.de/forum/32726-problem-pc-zusammengebaut-startet-aber-kein-bild.html
http://www.pcmasters.de/forum/34465-pc-zusammengebaut-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1735977
https://www.drwindows.de/hardware-and-treiber/89054-pc-zusammengebaut-kein-bild-kein-piepen-luefter.html
http://www.pcmasters.de/forum/80175-pc-zusammengebaut-und-jetzt-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1697919
http://www.pcmasters.de/forum/94696-pc-selber-zusammengebaut-kein-bild.html
http://www.pcmasters.de/forum/103786-pc-zusammengebaut-kein-bild-grrafikkarte-kaputt.html
https://www.computerbase.de/forum/showthread.php?t=1680453
https://www.computerbase.de/forum/showthread.php?t=1695973
https://www.computerbase.de/forum/showthread.php?t=1686876
http://www.pcmasters.de/forum/143372-2-pc-zusammengebaut-beide-geben-kein-ton-od-bild-von-sich.html
http://www.pcmasters.de/forum/117008-pc-laeuft-aber-kein-bild-kein-piep-bitte-helfen.html
http://www.pcmasters.de/forum/84006-kein-bild-pc-laeuft-aber.html
https://www.computerbase.de/forum/showthread.php?t=1683138
http://www.pcmasters.de/forum/115079-ton-da-aber-kein-bild.html
https://www.drwindows.de/windows-10-desktop/129887-ton-kein-bild.html
http://www.pcmasters.de/forum/80440-pc-laeuft-aber-kein-bild.html
http://www.pcmasters.de/forum/61757-pc-problem-pc-laeuft-aber-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1653340