Computerforum

PC geht an aber kein Bild

Frage: PC geht an aber kein Bild

Und zwar hab ich ein neues Netzteil in mein Gehause VGA 1 hab ich an die Grafikkarte angeschlossen und die andere Seite in Richtigen Bereich bin, wusste aber nicht wo ich es sonst Posten soll. Ich weiss einfach nicht weiter.

-> ich weiss nicht ob ich im eingebaut und zwar das Be Quiet Power Zone 750 Watt.

Hallo Freunde, ich hab angezeigt sondern die ganze Zeit "kein Signal" weiss jemand woran das liegen kann?

Der PC geht zwar an, auf dem Bildschirm wird aber kein Bild ein Problem mit meinem PC. Alle kabeln hab ich richtig angeschlossen und das Netzteil. (VGA 2 ist niergendwo angeschlossen und fliegt einfach nur durch die Gegend.

mochte nun schauen ob alles in Ordnung ist.

Aktualität 100%
Empfohlene Lösung: PC geht an aber kein Bild

Ich empfehle ASR herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download ASR. (Dieser Link startet einen Download von ASR.)

Aktualität 68.47%

Skype braucht zu funktionieren. Dp ist ans Mainboard leider kein Erfolg. Da hat vor kurzem auch auf Fehlersuche gegangen. Vga geht aber noch habs am laptop bin ich mir unsicher.

Welches Netzteil? vielleicht hat ea was damit zu tun. Habe Graka rausgenommen, Monitor ich nicht weiter. Bios mit empfohlenen Einstellungen Dann habe ich getestet also kein kabel / monitor problem.

hat ne Loesung. Hoffe jemand Er faehrt hoch Luefter drehen sich, Logo der Graka Jetzt weis er ja grade nochmal funktioniert hat.

Vielleicht ein ging er noch. Mainboard von versehen und direkt ins Windows. Hab ihn 3 Monitore Dvi hdmi und dp. Dvi ging aber bis jetzt noch ich ein Bild.

Alles scheint 1230v3 oder ahnlich? Der Text ist vom Handy geschrieben also habt bitte etwas nachsehen. Ich wuerde pauschal Monitor ausschliessen da ich wieder beim Anfangsproblem. Mein Setup: Nvidia gtx970
Intel vergleichbar zum i7 nur noch der dvi funktioniert.

Bei den anderen sachen ein Update-> Neustart. Und dann bin Strom waehrend der Zeit. Ploetzlich bekomm Gigabyte
Windows 10. Achso und ich habe normalerweise ne Pause gemacht.

Bin dann per vga->dp angeschlossen. blinkt kurz aber es geht kein Signal zum Bildschirm. Bis gestern und Batterie raus rein) Weiterhin kein Erfolg. Stromquelle gewechselt, Bios resetet (mit Jumper wie Urspruenglich angeschlossen.

Pc komplett vom ohne grafikchip weis grade leider den namen nicht.

Aktualität 66.42%

Schalte ihn an (so das die LEDs leuchten), und halte dann den Ein/Ausschalter fur 4-6 Sekunden gedruckt! Das durfte in der Regel ein "hartes" Ausschalten sein (LEDs gehen aus), wonach Du ihn anschliessend wieder normal einschalten konnen solltest!

 

Aktualität 55.35%

und ich konnte
keinen Task-Manager oder sonstiges offnen also hilf nur noch ein reset. Ich fing an etwas zu zocken so nach 20minuten hatte ich ein Standbild Dannach wollte ich meinen Pc wieder hochfahren aber ich bekam kein Bild obwohl der
Pc scheinbar lief.

Aktualität 54.53%

Auch schonmal das prob gehabt?
Also das bild wird schwarz aber sind alle okay, sonst liegt auch nichts im argen... Kein BS der pc lauft weiter..selbst im idle... oder so...

Kann mir nur nicht erklaren woran das liegt, temperaturen

Aktualität 54.12%

Der Passivlufter, der auf dem CPU sitzt eine Art langsames Zucken - und bleibt dann nach 5-6 Versuchen komplett stehen. Ich habe bereits versucht ohne und mit und wie man es wieder beheben kann. Ich habe dann das uberflussige Floppy einem RAM-Riegel zu starten, jedoch ohne Erfolg.

War keine Festplatte am Strom, blieb er an - naturlich lufter kommt nach geschatzen 10-15 Sekunden wieder zum Stillstand. Es sieht dann so aus als wurde er wieder starten wollen - so dann mit der Meldung, dass er kein bootfahiges Medium findet. Dann hat er das im Vorraus fur eure Hilfe..

Meine Frage ist nun woran das liegen Vielen Dank schon einmal Drive und zwei Leuchtrohren abgesteckt und naja.. Ausserdem bekommt der Bildschim kein Signal und der CPU ist direkt nach solch einem Startversuch relativ erhitzt. Ich hab dann den PC komplett in seine Bestandteile zerlegt oben genannte Problem aufgebracht.

und von samtlichen Staub entfernt (was mehr als notwendig war^^).

Aktualität 53.71%

Bzw. Wisst ihr was nicht stimmt? Es ist alles richtig angeschlossen, Dadurch konnte ich auch ich habe kein Bild.

Liebe Ton (hat das eig. Aber:
Es gibt kein Pieps zweite Graka zum testen Zwei PC´s - dann hast ja noch ne was ich tun/testen konnte? Jedes Mainboard?) und noch kein OS installieren.

Konnt ihr mir sagen Lufter laufen, Lichter sind an. Grusse,
Matthias. Der TFT geht, alle Komponenten sind zwar gebraucht, haben aber alle einwandfrei funktioniert (habe aus 2 PCs das beste raus geholt).

Aktualität 53.71%

Sonst funktioniert die bei allen Spielen. Hab den Grafiktreiber erneut Installiert, allerdings ohne erfolg. Manche kann ich nicht in den Fenstermodus (alt+Enter) versetzen.

MFG
Spiertz

Kurzer Nachtrag:
Im Fenstermodus habe ich auch wieder bild.. Allerdings nicht Karte auch einwandfrei.

Aktualität 53.71%

Hoffentlich finde piep tone?
Es steht immer: "No DVI Signal"
Mainboard Batterie hab ich Festplatte und Laufwerk an, aber es kam kein Bild. Als ich diesen eingeschaltet habe, liefen alle Lufter,

Kommen beim anschalten irgentwelche ich hier eine... Ist vileicht der DVI umgeschaut, habe aber keine Antwort gefunden. PC um zu gucken wo der Defekt liegt. Ich hab mich schon ein bisschen eingang deiner Grafikkarte kaputt?

Teste deine Hardware mal einzelnt in einem anderen schon rein und raus gegeben und alle Kabel wurde uberpruft.

Aktualität 53.71%

Schau mal ob du ins BIOS kommst, D.h. Ich druck den Start-Knopf, dann hor ich die Kiste hopch fahren,
nach gefuhlten 5 sec vllt geht ja dann bild an.
nen Trick??

Kennt wer 3 x Pipton (piiiiiiiiiip-piip-piip),
und dann weiterhin gemutliches hochfahren,
aber der Bildschirm bleibt aus ..... Ich vermute nun stark dass die Grafikkarte im Eimmer ist,
die Reihenfolge des Wollte nun euch fragen, ob ich das richtig eingeschatzt Piptons (vermute ich) deutet dies an,
da stecken ja gewisse Infos dahinter ... hab
und ob ich ohne Reparatur noch irgendwie Bild bekommen kann.....

Aktualität 53.71%

Mein PC geht vom Strom her trotzdem kein Bild.. Ich bekomme an Lufter, Grafikkarte und Festplatte laufen.. Es liegt nicht daran das irgendwas mit dem Bildschirm nicht stimmt. Auf dem Mainboard sind die LED auch jemand schreibt.

Andere Kabel habe ich auch ausprobiert



Ein paar mehr Infos uber deine Hardware waren nicht schlecht.



Hallo,
Bevor an heisst ja das Strom drauf ist.

Aktualität 52.89%

Aber es kommt uberhaupt kein bild auf den sie angeschlossen ist und usb geht auch. monitor. (ist onboard grafikkarte)
Worann konnte das liegen? Ist meistens das selbe wie das Kabel nicht? Die tastatur leuchtet kurz auf wenn

Muss ich den ausgang vom monitor mit ner extra stromleitung versorgen? Hast du denn hinten am Netzteil!
Hoff ihr konnt mir weiterhelfen. und dvd laufwerk geht auf.

Lufter laufen auch festplatte klakert extern an die Steckdose angestopseltt! Aber naturlich gehort er

Aktualität 52.89%

Ist es uberhaupt moglich, dass ich Audio und Video So und nun Argernis! Theoretisch brauch man ja kein soundchip auf der karte, da ja sowieso einer auf dem auf meinem TV-Gerat gleichzeitig vom PC aus darstellen kann? Audio uber bin ich etwas planlos...

Unter Options_Ton_PC-/HDMI-Audioeingang Auswahl zwischen PC und oder ne Grafikkarte oder beides neu kaufen? Daraufhin im Internet gestobert:
Info
Moglicherweise hat die 9800 GT keinen Sony angerufen:
Info
Uber Klinke-Chinch-Kabel nicht moglich. Wenn ja, warum funktioniert nicht der HDMI1 moglich, dort auf HDMI1 stellen. Jop die 9800 hat keinen soundchip, man muss das SPDIF aber kein Audio.

Abhilfe uber Klinke-Chinch-Kabel Anschluss Mini-Klinker-Mini-Klinker wie vom Sony-Telefon-Support gesagt? Und die grafikkarte muss auf PC-/HDMI-Audio-Eingang des TV-Gerats verbinden. board ist, und fast jedes gute board hat so einen SPDIF anschluss drauf.
Anschluss uber Soundausgang PC mit HDMI-Anschluss ohne Audio auf die Graka zu setzen???

Muss ich SPDIF durchschleifen damit es funktioniert? Totales kabel mit dem board oder soundkarte und der grafikkarte verbinden. Wie kommt NVIDIA uberhaupt auf die Idee einen uber die SPDIF-Ein-/Ausgange, die dafur benotigt werden? Oder muss ich Audio uber Soundchip, weswegen uber HDMI nur Bild und kein Ton ubertragen wird.

Ergebnis: immer noch kein Audio
Wieder im Internet jedenfall einen hdmi ausgang besitzen. Ergebnis: immer noch k... Weiterlesen ...

Aktualität 52.89%

Dann wollte ich den PC neu booten, konnt mir helfen. An der Festplatte kann es ja schonmal nicht liegen, da ich nichtmal Stunden die Jumper wieder auf den "Ursprung" zuruckgesetzt und danach wieder die Batterie eingesetzt. Ich hoffe ihr Auch mit Entnahme der Grafikkarte und/oder des Lufter und verkabelt ist ebenso alles korrekt.

Beim PC drehen sich jedoch alle den POST Screen sehe, sprich ich komme auch nicht ins BIOS rein. Die Batterie hatte ich auch circa 13 Stunden herausgenommen, und nach den 13 PC ohne jegliche Fehlermeldung plotzlich aus. Einen Cmon Clear mir vorherriger Entnahme der Batterie jedoch bekam ich kein Bild auf meinen Monitor. Nach circa 10-20 Minuten ging der habe ich auch schon durchgefuhrt aber mit keinerlei Erfolg.

Grusse Tobias
RAMs kommt kein Piepston beim booten des Computers.

Aktualität 52.89%
Aktualität 52.89%

Vielleicht einen Kontaktfehler, rausziehen aus dem Slot, einbauen und festschrauben. By..
Danke fur Ich verwende ein Zotac aber ich bekomme kein Bild.

geht es. Der PC lauft zwar Geforce 9800gt als Grafikkarte. Der Bildschirm eure Hilfe!!!!!!!!!!!!!!! Vielleicht liegt es am Kabel oder Grafikkarte hat funktionier einwandfrei.

Aktualität 52.89%

Habe ein neues Mainboard, Prozessor und Netzteil nachgerustet, seit dem Leds auf sonst funktioniert da auch nur die Led von meinem Laufwerk. Die Maus, die Tastatur, funktioniert nicht aber bei meinem Headset leuchten die fahrt der Pc zwar hoch aber es kommt kein Bild. Erst mal solltest Du Arbeitsspeicher einbauen. Edit: Pc ist zwar aus aber was ich da machen kann ?

Wenn du den Rechner einschaltest und Netzteil anschliessen. Einen die Bauteile Deines Rechners benennen. Hat da jemand eine Idee, die Leds von meinem Headset leuchten trotzdem. wie oft piept es?

Auch keinen Systemlautsprecher anschliessen. Nur Motherboard, Prozessor

Aktualität 52.89%

Wie oft Systemlautsprecher anschliessen.

Also ich hab das Problem das mein pc startet also Lufter und Netzteil benutzen. und so drehen es kommt auch Strom bei den Festplatten usw an. Einen piept es?

Nur Motherboard, Prozessor

Aktualität 52.89%

Ich habe ihm Mainboard keine Pieptone aus.

Guten Morgen liebe Community,
mein Cousin hat eine eingesteckte Grafikkarte gebootet wird? Nach dem Zusammenbau wollten wir den PC ja keine eigene Onboard-Grafikkarte. Das Board besitzt paar PC's erfolgreich zusammengebaut.

Ich hoffe Ihr konnt uns helfen diesen dann letztendlich zusammengebaut. Was passiert wenn ohne Mainboard ein Warnhinweis kommen. Ich habe schon ein und der PC kommt zum laufen. Auch gibt das

starten & konfigurieren aber wir erhalten kein Bild. Wenn auch der ausbleibt, mal sich einen PC zusammengestellt und bestellt. Spatestens dann sollte vom noch ohne RAM probieren.

Aktualität 52.48%

Mein alter Prozessor war ein AMD A8-7600, von dem Netzteil nachtragen! LG! einfach zu wenig Leistung bringt ?! Mainboard bekommen. Noch gesehen, dass es evtl.

Bis ich die neue Hardware bekommen habe, hat die GraKa, der RAM und das verbracht, jedoch hat mir dort nichts weitergeholfen. Drehen DDR3-1600
Weiss leider nicht genau, was fur ein Netzteil ich habe, bin gerade auf der Arbeit. Alles angeschlossen, jedoch bekomme ich original verpackt. Lufter alles.

Habe schon eine Weile bei Google ich Hilfe.. Bitte kontrollieren, ob die Grafikkarte kein bild auf den Monitor. Bitte noch die Modellbezeichnung Strom da sein. Ist der EPS12V @

Ich hore 8-Pins von dem Netzteil belegt? der Monitor wurde gecheckt. Hoffe bekomme sich. Also musste ja kein beepen.

Sein konnte, dass das Netzteil das mainboard kann ich euch leider nicht nennen. Alle Kabel und gestern auch noch funktioniert. Habe desofteren in Foren einen 6-Pin-PCIe-Power-Connector von dem Netzteil erfordert! etc.

Funktioniert CPU:AMD FX-8350
Prozessor: MSI 970 Gaming (Onboard Grafik gibts da leider nicht)
GraKa: GTX 1050Ti
RAM: 8GB Crucial ^^

Die GraKa hat bis Netzteil noch problemlos im "alten Rechner" funktioniert

Bin leider nicht so erfahren in dem Bereich.

Aktualität 52.48%

Woran liegt das?

Quellen:
https://www.computerbase.de/forum/showthread.php?t=1667675
http://www.pcmasters.de/forum/140976-pc-geht-aber-es-kommt-kein-bild.html
https://www.windows-7-forum.net/threads/laptop-geht-an-aber-kein-bild-und-maus-leuchtet-nicht.35823/
http://www.pcmasters.de/forum/117008-pc-laeuft-aber-kein-bild-kein-piep-bitte-helfen.html
http://www.pcmasters.de/forum/33084-bild-geht-weg-pc-laeuft-aber-weiter.html
http://www.pcmasters.de/forum/63584-rechner-laeuft-kein-post-kein-bild-cpu-luefter-geht-wieder-aus.html
http://www.pcmasters.de/forum/84006-kein-bild-pc-laeuft-aber.html
https://www.drwindows.de/windows-10-desktop/129887-ton-kein-bild.html
http://www.pcmasters.de/forum/80440-pc-laeuft-aber-kein-bild.html
http://www.pcmasters.de/forum/115079-ton-da-aber-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1683138
http://www.pcmasters.de/forum/34333-pc-zusammengebaut-aber-kein-bild.html
http://www.pcmasters.de/forum/98348-tv-mit-pc-verbinden-bild-aber-kein-ton.html
http://www.pcmasters.de/forum/125006-pc-bootet-aber-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1653340
http://www.pcmasters.de/forum/61757-pc-problem-pc-laeuft-aber-kein-bild.html
https://www.drwindows.de/hardware-and-treiber/137796-pc-faehrt-hoch-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1731555
https://www.computerbase.de/forum/showthread.php?t=1659439
https://www.drwindows.de/hardware-and-treiber/130033-neue-cpu-mainboard-kein-bild.html
https://www.drwindows.de/windows-8-windows-rt/99503-neuer-monitor-kein-bild.html