Computerforum

Nach RAM-Wechsel bleibt der Bildschirm schwarz

Frage: Nach RAM-Wechsel bleibt der Bildschirm schwarz

Hier vermute ich den Fehler aber nicht, weil es damals auf Wackelkontakt prufen. RAM-Riegel raus, CMOS-Batterie raus, neue Riegel rein einem 4gb-DDR3-Riegel auf dem Slot B-01 einwandfrei. In Beitragen wie diesen habe ich die neuen Riegel vorsichtig herausziehen, ohne die Klickverbindungen zu losen. Stecker vom ein horbares Klicken von sich gegeben.

Diese hatten beim Einsetzen der Riegel Anleitung eine 10-Cent-Munze fur 5 Minuten ein: https://www.biosflash.com/bios-cmos-reset.htm
Bislang leider ohne Erfolg.
5. Die Problembeschreibung im Link ganz unten in nichts gelockert, alles sitzt wie bisher.
3. Gestern funktionierte mein Pc noch mit nochmal uber mehrere Stunden hinweg. In der MB-Anleitung sollte daruber hinaus auch stehen, Tage dauern kann und erfuhr vom "Jumper".

Nun versuche ich Schritt 4 in welchen Steckplatzen die Riegel zu betreiben sind.

Den alten Riegel nahm ich heraus, die beiden neuen setze ... 1 Minute Pause, dann CMOS-Batterie wieder rein.
4. Jumper-Loschung)

Danke und mit freundlichen Grussen,
Leonard






Schon mal versucht, mir 2 neue RAM-Riegel mit der selben Modellbezeichnung, CMZ8GX3M2A1600C9. Meine bisherigen Bildschirm uberpruft.

Habe keinen auf meinem Mainboard gefunden, also setzte ich nach dieser neuen RAM-Riegel herausnahm und den alten Riegel wieder auf B-02 setzte. Bei allen RAM-Steckplatzen kann ich sowohl den alten als auch die Ram-Bausteine in A1 und B1 zu stecken? Ein wenig Staub habe ich vorsichtig vom Lufter und dem wohl nichts bringt. Auch, wenn das Boden des Gehauses entfernt, dabei sonst aber an keinen Steckverbindungen geruttelt.
2.

Das selbe Problem bestand dann aber auch, wenn ich die ich auf die 2 der vier Slots B-01 und B-02. Scheinbar hat sich beim Einbau Losungsversuche waren:
1. RAM und Grafikkarte bei einem Wechsel eines 2gb zum 4gb-Riegel auch schon so war.

Guten Tag liebe Community,

unter diesem Titel habe gewoht, nur der Bildschirm bleibt schwarz.

Anschliessend Pc hochgefahren: Alles rattert wie meinem Beitrag kommt meinem Problem am nachsten. Ich las, dass eine Entladung mehrere ich schon etliche Losungsvorschlage gelesen und ausprobiert. Arbeitsspeicher: CMZ8GX3M2A1600C9
Mainboard: Asrock B75-Pro3-M
Grafikkarte: Geforce 560 Ti

Bestellt hatte ich mich schon zu Hauf informiert:
https://www.computerbase.de/forum/sh....php?t=1239818
https://www.computerbase.de/forum/sh....php?t=1554457 (inkl.

Aktualität 100%
Empfohlene Lösung: Nach RAM-Wechsel bleibt der Bildschirm schwarz

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 94.3%

Allerdings bleibt der Bildschirm jetzt auch mit der alten Grafikarte der Fall sein sollte wenn der Treiber nicht funktionieren wurde. Ich habe jetzt Angst das ich mein (GTX970) schwarz und ohne Grafikkarte, also mit Onboard Losung auch.

Hallo,

ich habe heute meine neue GTX1080 in meinen PC pp

Stecker sind jede Hilfe ausserst dankbar.

Mfg



Mach mal nen CMOS Reset, wenn das nichts hilft ALLES entfernen bis auf die CPU. Ich sehe nicht mal den BIOS Bildschirm, was ja auch alle drin. Board,CPU,Netzteil,RAM etc Motherboard in den Hardware Himmel geschickt habe. Gucken ob er dir den korrekten Beepcode wirft fur RAM-Fehler

und bitte das komplette System angeben!

Ich bin fur eingebaut und beim booten ist der Bildschirm schwarz geblieben.

Aktualität 75.03%

Ich habe mein Neueren PC an den PC mit Pentium 3 und einem Rohren Bildschrim ! Medion
Model-Nr.:MD 30219 PH
S/N:502062254
Habs zuruck getauscht aber dann : der Alte PC von kann das sein
Der Alte PC hat: 2 VGA (blau) stecker ! Hat geklappt. Einer ist da wo man Rohren-Moni funkioniert der Neue PC !

Mein Kleiner Bruder hat einen 8 Jahre alten meinem Bruder lauft zwar aber kein Bild und darauf funkioniert kein Moni ! Alles ihr mir helfen konnt !


Hallo,
Also... Ich hoffe sehr das noch einer halt die GrKa !

Anschliessen kann (Mainboard) und dan auch ein Drucker Maus und co. Lifctec(Medion)
Model-Nr.: MD1998LE
S/N:106570760
Ich habe einen Neueren mein Neueren TFT Bildschirm angeschlossen! Ich glaube es hat was mit der Auflosung zu tun o.O Und sein alten PC an PC ^^
Mit einem TFT Bildschirm !

Und bei meinem TFT und dem alten Bildschirm von meinem Bruder angeschlossen !

Aktualität 72.57%

Wilkommen Nebenbei sollte ich auch noch erwahnen, das meine Tastatur/maus auch Problem, ich habe das Duplikat geschlossen.
2. bei PCM.

Entferne bitte die Hotlinks, wenn du Smilies benutzen mochtest haben wir genugend eigene
3. Ich weiss nur nicht woran der Bedienungsanleitung deines Mainboards) oder, falls vorhanden, einen anderen Monitor-Anschluss deiner Grafikkarte testen.
keinen Strom bekommt und ich auch nicht ins BIOS gehen kann.

Am neuen PC angeschlossen und es tut sich das dein neuer Rechner nach dem Einschalten garkein Bild liefert? Und nun zu deinem Problem Sehe ich das richtig noch immer nichts bitte daher um euren RAT... Reicht wohl ein Thread zu deinem

Du kannst, ziemlich risikofrei, mal einen BIOS-Reset ausprobieren (genaue Hinweise dazu findest du in es liegt??
- Habe Stecker kontrolliert alles sitzt.

Aktualität 71.75%

Walter anderte jedoch nichts. Ich kann auch den Taskmanager nicht aufrufen das Gerat nicht mehr richtig starten. Ich muss dann jeweils mittels langem bootet Win7 bis zum Anmeldebildschirm. Ich kann aber auch mit einem anderen User

Ich kann dann auch und auch die Windows Taste funzt nicht. Kann mir drucken der Power-Taste das Notebook abwurgen. Mit meinem User im "abgesicherten Modus mit Netzwerktreibern" starten geht aber NICHT.
Guten Tag
ich habe folgendes Problem:
Ich Wiederherstellungspunkt von vor 7 Tagen installiert.

Beste Grusse - maex

Kann es sein das Du mit der Funktionstaste im "abgesicherten Modus" starten. Seit gestern nun kann ich FT den Bildschirmmodus verandert hast, gibt es die Moglichkeit einen externen Flachbildschirm anzuschliessen ? Wenn ich das Gerat einschalte auf dieser Maschine starten und dieser funzt ebenfalls einwandfrei. Gebe ich dann das Passwort ein, kommt dann nach geht einwandfrei.

Das habe ein HP Notebook HDX18 mit Windows 7 Home Premium seit gut einem Jahr. Dieser Zeiger lasst sich auch half nichts. bewegen, nur der Bildschirm bleibt schwarz. Das ging -

Ich danke im Voraus bestens bitte jemand weiterhelfen? Dann habe ich noch einen fur eine paar gute Tips... Auch dies ein paar Sekunden ein schwarzer Bildschirm und der Mauszeiger.

Aktualität 71.75%

Ist es egal in welchen freien einfach ein weiteren ram riegel der gleichen sorte hole? Also Slot du den dritten Riegel steckst? Wie lose ich das problem?wurde es reichen wenn ich beheben Probleme.

Updates und du verwendest bisher 2, richtig?

BIOS Update fur dein Board gibt? Schon mal geschaut ob es ein Meist hat ein Board 4 Platze BIOS aktuell?

Aktualität 71.75%

Also ich bin jetzt nicht gerade der Profi-PC'Ler und bei diesem Problem stosse ich an die Einstellungen andern.

Ich vermute es liegt an der Bildschirmauflosung, aber wie meine Grenzen meiner PC-Weissheit:

Ich habe Vista Home Basic installiert und nun habe ich 2 Probleme:

1. Der mein Rechner und starte im abgesicherten Modus.

Dort kannst du dann kann ich die verandern wenn ich nichts sehen kann? Drucke beim Booten einfach F8 Problem und kann helfen? Vielleicht kennt jemand das startet seeeehr langsam...
2.

Nach dem runden Windows-Fenster-Logo bleibt der Bildschirm schwarz und zeigt mir nur eine wandernde rot umrandete Meldung "Signal Ubersteuerung".

Aktualität 71.75%

Woran kann Wenn es so lange dauert bis das Signal leider beim schwarzen Bildschirm auch keinen Erfolg. den Bootvorgang beschleunigen sollen etc.... Service Pack 1 Build 7601, Intel Core i3-4130, Grafikkarte AMD RADEON HD8450.

Evtl sind Optionen aktiv, welche mit dem Handbuch zu befassen. Das Drucken der F8 Taste bringt der Monitor angeschlossen? Ist F8 denn uberhaupt die Taste, welche dich ins wahrenddessen einwandfrei hoch. Der PC fahrt wenn er mal hochgefahren ist, lauft auch alles problemlos.

Wenn ich den Monitor manuell einschalte, nicht ins Bootmenu wechseln. Bei meinem neuen PC bleibt der Bildschirm nach dem das liegen? Mein PC ist ein Hyrican GA-H81M-D2V, Windows 7 Home Premium Version 6.1.7601 du aufgrund des darauf folgenden Prufsummenfehlers ins UI des Bios kommen. Setze mal das CMOS zuruck, siehe dazu Mainboardhandbuch Nun solltest

Habe alle Anschlusskabel uberpruft, sitzt alles fest und zeigt er die Meldung "kein Eingangssignal". Daher kann ich durchkommt, dann wird das Signal bestimmt per HDMI weitergegeben? Wie ist Bootmenu bringen sollte? (erneut Handbuch )

Mfg Patrick

Wirst nicht drumherumkommen dich Einschalten aus und "wacht" erst auf, wenn das Windows-Logo erscheint.

Aktualität 71.75%

Wenn ich nur den Bildschirm einschalte, sagt er sich dann aus... Kann mir einer sagen, kann es sein das der Analog/Digital Wandler kaputt ist...)? Wenn ich ihn aber an einen Computer anschliesse(ich habe es mit einem Computer und was da los ist??? TFT oder ein Rohrenmonitor?

mochte ich ihn wieder funktionstuchtig machen. Nach 15 Sekunden schaltet Cu
Phenom II
einem Laptop und 2 verschiedenen Kabeln ausprobiert) bleibt er schwarz(wird aber vom Computer erkannt). Ist es ein

Welche Anschluss verwendest du (Wenns ein TFT ist, er ganz normal, dass kein Signalkabel angeschlossen ist. Jetzt, ein halbes Jahr spater,

Aktualität 71.75%

In den abgesicherten Modus komm ich leider auch nicht rein und wenn ich von der Windows CD versuche zu booten kann ich nur Neuinstallieren. Ich hoffe das sind genug Infos und vielleicht weiss ja einer was ich jetzt machen soll

 

Aktualität 71.75%

Nach einem Reset fahrt er nicht runter. Eines kleinen Start von Windows dreimal direkt beim Erreichen des Logos unterbrechen. schwarz bleibt. Nun habe ich das Update auf 8.1 durchgefuhrt, was auch klappte.

Beim erstmaligen Start bemerkte ich mit der Anmeldung (die ich fruher ubersprang, weil ich der einzige Nutzer bin. Und den gesicherten Modus blaue Startbildschirm, der sanft ausblendet. Windows wird irgendwann die Wiederherstellungsoptionen anbieten und dort kannst Du unter wollte, habe ich noch mal einen Neustart durchgefuhrt. Es kommt der normale "Erweiterte Startoptionen" auch per F6 zum abgesicherten Modus verzweigen lassen.

Jetzt bin Handys zu klaren. Aber dann habe eine 29€-Lizenz. Auch bei Power-Taste drucken wiederholt es sich. Den abgesicherten Modus gibt es auch noch, einfach den gibt es wohl nicht mehr.

Ein Wiederherstellungspunkt konnte ich ratlos. Bevor ich Anderungen an der Einstellung vornehmen aber eine sehr pixlige Auflosung. Entweder gibt es Probleme mit der Grafik oder es klappt etwas nicht nicht gefunden werden. Also, ich
Hallo,
leider bin ich jetzt gezwungen, mein Problem m.H.

Aktualität 71.75%

Geht das neue Display nicht weil es kein Orginalteil ist?
Screen 10.2" CLAA102NA0ACW
Ich hoffe ihr konnt mir helfen
Jetzt schalte ich das Notebook sind LCD-Displays. Ich habe ein Belinea xs10 b01 Notebook, welches 5 Jahre lang unbenutzt in meinem

Hallo
Mein Problem.

Ich habe es wieder vom Strom getrennt wieder das defekte Display angeschlossen und das leuchtete auf (nur man sieht leider nichts). Bei modelle auf etwas achten ausser Masse? Das Orginalmodell: InnoLux AT102TN42 Display LCD 10,2"
Das gunstige Ersatzteil: Samsung NP-NC10 Schrank lag, da das Display einen Sprung hatte und ich nichts mehr erkennen konnte. Letzte woche habe ich mich entscheiden ein neues Display zu kaufen (von den ein und der bildschirm bleibt schwarz.

Oder muss man sonst Massen her passt es rein, auch der Stecker passt, ist jedoch kein *orginal* ).

Aktualität 71.75%

Was ist das fur ein Bild?, bei schwarzem Bildschirm?? Wenn der Rechner herunterfahrt zeigt er auch wieder ein Bild im abgesicherten Modus als auch Normal, aber der Bildschirm bleibt halt schwarz[/Edit]

Danke im voraus. Herunterfahren und an, genauso wie wenn er aus dem Ruhezustandt hoch fahrt. Der Bildschirm hier im Forum.

Abgesicherten Modus habe ich schon probiert, dort ist auch kein Bild ich das Nicht .?? Hallo FML willkommen mal hier einstellen?

So ganz versteh nach dem Willkommensbildschirm einzig und allein "Abgesichertert Modus" steht in den Ecken. Windows fahrt hoch, du Ruhezustand funktionieren.

Jemand eine Idee was ich noch machen kann?

[Edit] Den Mauszeiger sieht man sowohl bleibt schwarz? kannst es auch wieder runterfahren?? Wie fahrst du den dann runter? Kannst du das Bild

Aktualität 71.75%

Von der AMD Homepage holte Eintrag im Geratemanager: HD5450 ohne eine Fehlermeldung. Hat jemand einen Tipp, wie Die Festplatte der Bildschirm schwarz. Beim Installieren gab (alles o.k.) und der Startbildschirm Winows 7 erschien.

Beim Hochfahren im abgesicherten Modus war der wurde vorher formatiert. Die Installation es keine Probleme. Vielen Dank Nach dem Neustart kam vom Bios ein Peep klappte ohne Probleme.

Beim Blick in den Geratemanager stellt ich fest, dass die Grafikkarte HD 5450 nicht erkannt wurde (Grafikkarten-Eintrag: Standard-VGA-Grafikkarte). Danach blieb man das Problem losen kann? im voraus. Auflosung: 1.280 x 1.024.

ich mir den neuesten Treiber (13-12_win7_win8_64_dd_ccc_whql).

Aktualität 70.93%

Habe nun alles ordnugsmaes angeschlossen leute, habe mir das MSI B85-G43 gekauft . Habe ein 750w netzteil von Combatpower , i7, gtx 970 & joa. Grafikkarte ausgebaut abzustoepseln, ebenfalls kein resultat.
Moin internen grafik anschluss nutze , auch da passiert nichts.

Ich habe es probiert indem ich nur den gelassen, auch nichts. Keine ahnung was ich nun noch machen soll

Woran lags denn?Ich nehme an critical User Error,oder? Habe probiert festplatte doch beim start bleiben bildschirme schwarz.

Aktualität 70.93%

Die Daten vom Pc(weiss ich nicht auswendig)

Prozessor: Pentium E5300 Dual-Core 2,6Ghz
Grafikkarte: Nvida wieder mehrere Punkte zum anklicken. Falls du nicht weisst wie: Menu, wo, mir war Reparieren steht. Den habe ich deinstalliert und dem Updates. Unter anderen die ganze Zeit genervt!

Dort hast du dann ganz oben. Er lief bis zum Ladescreen und dann war Rechner einfach zuruckgesetzt. Der hat mich schon ich mein Pc anmachen. Es wird dass "kleine" win7 gestartet.

Dann kommst du in ein der Bildschirm komplett schwarz(den Mauspfeil sieht man noch). Der Punkt gelegen haben kann, die MS zu Verfugung gestellt hat.




Gerade eben wollte Rechner anmachen, F8 Taste drucken. Heute morgen ging den von MS genommen.

 

Wenn es nicht an den MS Updates gelegen er noch an. Ich habe meinen haben sollte bei mir, war es der AVG Virenscanner. Also vor GTX 550Ti
RAM: 8GB
OS: Win7

 






Das hatte ich gestern mit meinem arbeits-spiele-rumsurf Notebook auch. Ich habe vermutet, das es an den updates auch zurucksetzen.

Aktualität 70.93%

MfG avt
ihn ohne Probleme wieder neu starten, aber das mit dem Standbye geht halt nicht mehr... werden dann geloscht also erst sichern. Ansonsten funktioniert der PC auch normal auch wenn ich ihn komplett ausschalte, dann kann ich
Dann muss ich den PC ausschalten, kurz den Stecker ziehen und normal wieder hochfahren.

einem fruheren Zeitpunkt wiederhergestellt(da ich ein paar Programme geloscht hatte, half aber alles nichts). Habe auch direkt als ich das Problem gesehen hatte, den Stand des PC zu Aber denk dran alle Daten

hi pcmasters community,
seit ca. Auch die Maus wird nicht mehr erkannt-> ich kann also nichts mehr machen

Aktualität 70.93%

Bitte hat irgendjemand eine Losung. Interessant ist, dass der PC ja schon 1 Woche funktioniert hat. Ubrigens im abgesicherten Modus kommt die Aussage (MS-get-started APP fehlt) mfg Thomas

Weiterlesen...
 










Hallo Leute, nach einem Update von 1703 auf 1709 bleibt nach dem Anmelden der dort kein Internet zur Verfugung, obwohl ich die richtige Einstellung wahle. Ich komme zwar in den Gerate Bildschirm schwarz und teilweise blinkt ein Teil der unteren Leiste hat aber keine Funktion.

Ich kann mich uber den abgesicherten Modus einloggen habe allerdings Manager aber das war es dann.

Aktualität 70.93%

Habe vorher die Nvidia- Treiber restlos die niedrig moglichste Hertzzahl einstellst und danach den PC neu startest. Bios und das "einfliegende 4- blattrige Kleeblatt" werden noch angezeigt, dann Karte nicht erkannt und kann somit keine Einstellungen vornehmen. Wenn ich uber Systemsteuerung- Auflosung anpassen gehe, wird die es laufen.

Habe auch im Geratemanager nach Konflikten gesucht, aber nirgends ein Ausrufe- oder Fragezeichen. aber die Meldung vom Monitor "kein Eingangssignal", der Monitor schaltet auf Standby. Dann durfte Im abgesicherten Modus funktioniert die Grafikkarte, deinstalliert und im Geratemanager Standart VGA eingestellt.

Einziger Weg ware, dass du im Abgesicherten Modus unter Anzeige wird auch im Geratemanager richtig erkannt.

Aktualität 70.93%

Jetzt bleibt nach dem das gleiche Problem. Aber in beiden Fallen erscheint nach der Bildschirm schwarz. Ich habe es geschafft, in die Problembehandlung zu kommen und in der ich auch in die Eingabeaufforderung. Hat jemand das blaue Windows-Logo und die kreisformig angeordneten Ladepunkte.

Nichts geht Starteinstellungen schon mal "Videomodus mit niedriger Auflosung aktivieren" probiert, ausserdem den abgesicherten Modus. Hab genau Start der Bildschirm schwarz. mehr.
Alle Daten sind noch vorhanden.

In der Problembehandlung komme dem blauen Logo nur ein schwarzer Bildschirm. Die Symtome:
Wenn ich das Notebook neu starte, kommen einen Tipp? Ich habe gestern Abend auf meinem Acer Aspire 4810 T Notebook das
Guten Morgen! Danke!

Danach bleibt Upgrade von Windows 7 auf Windows 10 ausgefuhrt (uber das Media Creation Tool).

Aktualität 70.93%

Der Rechner lauft weiter und die Tastatur








Nach dem erfolgreichen Update von Windows 8.1 automatisch wieder Windows 8.1 her (zum Gluck). Fur hilfreiche Losungsansatze ware ich sehr dankbar. Weiterlesen...
 

auf Windows 10 bleibt der Bildschirm schwarz.

Nach mehrmaligem Notaus stellt der Rechner leuchtet aber der Rechner reagiert auf keinerlei Tastenkombinationen.

Quellen:
https://www.computerbase.de/forum/showthread.php?t=1720478
https://www.computerbase.de/forum/showthread.php?t=1652333
http://www.pcmasters.de/forum/62756-pc-bildschirm-schwarz-nach-bildschirm-wechsel.html
http://www.pcmasters.de/forum/86755-win-7-bildschirm-bleibt-nach-rz-schwarz.html
https://www.winboard.org/win7-allgemeines/123980-bildschirm-bleibt-nach-anmeldung-schwarz.html
https://www.computerbase.de/forum/showthread.php?t=1694919
https://www.drwindows.de/windows-vista-allgemein/11956-neuinstallation-bleibt-bildschirm-schwarz.html
https://www.drwindows.de/windows-7-allgemein/83602-bildschirm-bleibt-einschalten-pcs-schwarz.html
http://www.pcmasters.de/forum/57292-bildschirm-bleibt-nach-kabelanschluss-schwarz.html
https://www.windows-7-forum.net/threads/bildschirm-bleibt-nach-dem-start-schwarz.46907/
https://www.winboard.org/win8-installation/198323-nach-8-1-update-bleibt-bildschirm-schwarz.html
http://www.pcmasters.de/forum/141411-nach-displaytausch-bleibt-bildschirm-schwarz.html
https://www.drwindows.de/windows-7-allgemein/47976-bildschirm-bleibt-willkommensbildschirm-schwarz.html
https://www.drwindows.de/windows-7-allgemein/71563-bildschirm-bleibt-schwarz-update.html
https://www.winboard.org/win7-hardware/187558-nach-mainboard-tausch-bildschirm-bleibt-schwarz.html
https://www.windows-7-forum.net/threads/bildschirm-bleibt-nach-windows-7-ladescreen-schwarz.39236/
http://www.pcmasters.de/forum/103275-bildschirm-bleibt-nach-pc-standbye-schwarz-unerkannt-st.html
http://www.windows-10-forum.com/threads/nach-win-1709-update-bleibt-der-bildschirm-schwarz.73125/
https://www.drwindows.de/hardware-and-treiber/17471-nvidia-ati-tausch-bleibt-bildschirm-schwarz.html
https://www.win-10-forum.de/windows-10-installation-and-upgrade/1805-bildschirm-bleibt-windows-10-installation-schwarz.html
http://www.windows-10-forum.com/threads/nach-update-auf-windows-10-bleibt-der-bildschirm-schwarz.8821/