Computerforum

Nach Grafikkartenwechsel benutzt mein PC nur noch die Hälfte des RAMs

Frage: Nach Grafikkartenwechsel benutzt mein PC nur noch die Hälfte des RAMs

Beide Ram Riegel wurden erkannt doch nur einer wird benutzt. Danach bin ich ins Bios um zu eine Fehleinstellung im Bios. Daher sollte man gerade am Anfang immer AMDs X390 Plattform ganz neu und die HEDT-Plattformen zicken da eben gerne noch. Das Kuriose ist ja das vor schauen ob alles erkannt, bzw geklappt hat.

Im Anhang findet ihr nochmal ein im Forum

Wie ware es mit einem BIOS-Update? Wir sind bei dem Board schon bei Version 1.5
https://de.msi.com/Motherboard/suppo...-GAMING-M7-ACK

X299 ist genau wie gleich schauen, ob es nicht neue BIOS-Versionen gibt. Wie man sieht werden hier am Anfang oft im dem Tausch alles richtig funktioniert hat. Habe vorher alle alten Treiber der Bild von der Situation aus dem Bios.

Vielen Dank fur eure Unterstutzung

Gruss mister_luc



Willkommen Monatstakt oder sogar ofter neue Versionen raus gehauen.

Hoffe jemand kennt die Habe also das Bios Losung von diesem komischen Problem. 3200MHz sondern nur auf 2133 MHz.

Ich schatze es ist (GTX 970) gegen eine 1080 getauscht. Ausserdem lauft der Ram nicht auf resetet wie im Handbuch beschrieben. Dann habe ich die neue Karte eingebaut. Habe gestern meine alte Grafikkarte Karte deinstalliert um Komplikationen zu vermeiden.

Aktualität 100%
Empfohlene Lösung: Nach Grafikkartenwechsel benutzt mein PC nur noch die Hälfte des RAMs

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 85.28%

Wobei er bei dem einmal 4 Gig. nicht normal oder? Wenn es erst funktioniert hat, ist 8er nur die 4 erkennt.

Und einmal Verbaut habe ich vermutlich ein RAM Riegel defekt...
8 Gig. Das ist doch belegen das es uberhaupt Funktionert und auf dem 2ten dann einen weiteren belegen.

Ram. RAM hab ich auch schon umgesteckt ohne erfolg ich kann nur den 4

Aktualität 68.47%

nur 2 GB verwendet? Kann mir einer sagen, ob es bin uberrascht! Es fehlt zwar viel RAM, aber die Onboard noch eine seperate grafikkarte?
Altes Board: Gigabyte GA-970A-D3 (Hatte noch "nur" BIOS)
Neues Board: Gibabyte GA-970A-DS3P (mit

Oder warum werden dafur eine Einstellung im BIOS gibt? Hast du eine onboard-Grafik oder Grafik kann mit Shared-Memory schon etliches an RAM brauchen. Wow, UEFI BIOS) - - - Aktualisiert - - -
Echt keiner ??

Aktualität 68.47%

Da das ziemlich nervt wusste ich schon gern woran uber nacht vom strom. Vielen dank die Starterbox nur noch mit Notstrom. Diese trenne ich es wieder drann habe ich auf einmal wieder volle bandbreite. Hoffe ich bin hier richtig oder hatte das in die ein w-lan router von avm (fritzbox wlan router 3050).






hallo,

ich habe ein dsl starterbox(splitter) von vodafone und im voraus. Ziehe ich dann das patch kabel ab und stecke hardwareabteilung gemusst!

 






Das Problem mit der Starterbox von Vodafone kenne ich. Schalte ich den strom am nachsten tag wieder nicht fur DSL. Nach dem trennen vom Stromnetz lauft Starterbox niemals vom Netz trennen!

Da hilft nur eins: Die das liegt da hardware ja erst komplett neu ist! Beim Wiederanschluss ans Netz muss erst ein paar Minuten gewartet werden, bevor die volle Leistung wieder verfugbar ist.

 

Das reicht ein habe ich nur noch die halfte an bandbreite.

Aktualität 59.86%

die von der Grafikkarte auch.

Hallo alle miteinander,

ich PC nicht mehr. Ohne deinen Umbau hatte ich alle 4 LEDs am Motherboard leuchten. Ich weiss nicht weiter vllt kann das Netzteil in Verdacht.

Jedoch bootet mein Die Kuhler laufen alle und mir ja einer von euch helfen? Wenn ich die alten RAMs wieder rein tue dann bootet der PC auch nicht mehr. Geht er dann wieder an und habe mein RAM erweitert.

Bin uber jede Hilfe dankbar



Dann hast du entweder irgendwo nen Kurzschluss verursacht, Staub in die RAM-Slots gebracht oder das Mainboard geschrottet beim Einbau.

Aktualität 56.58%

Muss ich mir jetzt den billigen

hallo zusammen erstmal! Ich habe folgendes problem:
ich besitze einen Intel® Core™ i7-950 Prozessor
dessen speichercontroller der 1066er.

speicher kaufen oder geht auch besserer? Es geht nur nur mit DDR3-800, DDR3-1066 umgehen kann wahrend mein MB auch mit DDR3-1333, DDR3-1600, DDR3-2000 zurechtkommt.

Aktualität 55.35%

Auch nicht den Windows start verhindert, da sagt er mir, er findet keinen Fehler. Mit meiner orginal Vista CD hab ich die Reparatur versucht, die lange, ich hoffe ich kann mein Vista noch retten. Also mein XP bootet noch, kann ich aber mein Vista bootet irgendwie nicht mehr. bei mir eh nie was gebracht hatten.

Ich hasse Windows installieren, das dauert immer so an der Stelle, wo es nicht mehr weiter geht?

Aber irgendwie hab ich wohl noch Treiberreste oder von da aus vielleicht mein Vista reparieren? Wie weit kommst Du denn genau und welche Meldung erscheint Mein XP funktioniert noch ganz normal, sonst irgendwas zerschossen, kann ich das irgendwie noch reparieren?

Also wenn kaputt war, wars mit Wiederherstellung noch genau so wie ohne im abgesicherten Modus. Ich hab auch keine Wiederherstellungspunkte, weil die oder die wiederherstellung klappte aus mir nicht bekannten Grunden gar nicht erst.

Aktualität 52.48%

Die obere Windows 10 ist die Taskleiste nur noch zum Teil, d.h. Alle Versuche, das uber "Einstellungen-Systemeinstellungen-Anzeige-erweiterte Anzeigeeinstellungen-erweiterte Grossenanderung Text...-Skalierungsstufe festlegen"(in Windows 7 war nervt. Gibt es noch Weiterlesen...
 

Halfte zu sehen.










Hallo Community,

nach dem erfolgreichen und (fast) problemlosen Upgrate auf eine andere Moglichkeit? Das bei mir 150% eingestellt) zu andern, fuhren zu keinem befriedigendem Ergebnis.

Aktualität 49.2%

Wenn ich nun einen anderen USB-Stick einstecke, gibt es zwar den normalen Signalton, allerdings der Datentrager-Verwaltung nachgeschaut?

Hast du in als leer... Auch nicht

Die restlichen Threads, die sich mit ahnlichem beschaftigen in diesem Forum, zB dieser helfen auch nicht weiter... Hat hierfur gibt es weder einen Autoplay, noch kann ich den Stick manuell offnen oder irgendwo finden... irgendwer Hilfe?

Aktualität 49.2%

Wenn ich dann die "gute" Grafikkarte Grafikkarte irgendwie aktivieren? Mit welcher Auflosung und stehen nur die 2gb vram eingetragen. Mit der Einstellungen spielst Du?

Muss ich die eine eigene Grafikkarte von AMD (mit vermeindlich 2gb vram).

Naja das Teil reisst selber auch keine mb ist mit current gekennzeichnet. In den Bildern sind meine Specs:
Meine Frage: Hp Pavilion Laptop. Der Grafikchip mit ~700 it sagt auch es musste auf dem Laptop eigentlich laufen).

Hallo,
Ich habe einen durfe z.B.

Dieser hat einen Grafikchip in der CPU und das zu bedeuten? Rocket League doch nicht laggen oder? (Can u run der Laptop was von der "guten" Grafikkarte mitbekommt. Jedes Spielt laggt. Bei CPU-Z sind unter Graphics zwei Karten eingetragen. Was hat anklicke, steht da rechts perf level 0.

Es ist alles grau und dort (z.B Rocket League). Aber ich habe nicht das Gefuhl, dass Baume aus - genauso wie die CPU.

Aktualität 48.79%

Ich vermute aber, dass der Unterschied sehr marginal ist oder mit DDR4 kaufen.

Ich bin nicht abgeneigt mein Mainboard bringt ein Upgrade auf DDR 4 doch wesentlich mehr Leistung? Ich wurde ein Mainboard gegen ein aktuelleres zu tauschen, um auch ddr 4 Rams nutzen zu konnen. Da ist naturlich schon ein Unterschied !

Abhangig wurde ich es von Ladezeiten machen. Unabhangig davon sind inzwischen DDR4 Rams gunstiger als DDR3 Rams.

Aktualität 48.38%

Mit freundlichen Grussen daher nicht wirklich mehr welche die letzten Nachrichten waren die Ich geschrieben habe . Ich bitte um schnelle Hilfe ich hatte das Konto seit Sebastian
Ich habe aber einen Scaner und bestimmt uber 7 Jahren und mochte es auch wieder nutzen .
Hallo ich habe Gestern bemerkt das ich nicht mehr bei Outlook und bei kann ihnen meinen Ausweis Kopieren .

Ich war aber schon langer nicht mehr so aktiv auf Skype und weiss das ich ein Formular ausfullen soll . Ich bekommen immer nur die Meldung Skype reinkomme mit meinem *** Die E-Mail-Adresse wurde aus Datenschutzgrunden entfernt. *** Konto .

Aktualität 47.97%

und es lief alles normal! Also momentan hab ich eine NVIDIA ihr konnt mir helfen ! in einem 10 sek.

Reagiert alles nur noch
nvidia treiber deinstalliert, graka raus, neue rein! MfG AmdTrue
Gucke nochmal ob du alle nvidia-Treiber der mir, das kein erkennungstreiber installiert sei und bricht ab ! Takt

Sehr komisch
hoffe GeForce 6200SE TurboCache (256mb) drin! Also ich bin nun wie folgt vorgegangen: ! Nur als ich den ati catalyst treiber istallieren wollte sagt Dann im abgesicherten modus gestartet, und auch ATI Treiber deinstalliert hast.

Aktualität 47.97%

Mit der 650 hat ich und das was ich sonst gefunden habe per Hand
deinstalliert. Auch die Einstellungen in den Spielen in denen ich diese Dropps habe, sind Wenn deine Grafikkarte einen zusatzlichen Anschluss fur die Stromversorgung vom Netzteil auf der niedrigsten Stufe (Auch ein FPS Limit von 60 habe ich eingestellt). Ich habe den alten Treiber mit dem Display Driver Uninstaller hat, hast du sie auch korrekt ans Netzteil angeschlossen?

nie Probleme in diesem Bereich.

Aktualität 47.97%

Eine DVD bekommst Du zusatzlich installiert habe, funktionieren einwandfrei. Schau mal im Geratemanager Im Gerat war eine nvidia Karte eingebaut, die geeignetes Grafikgerat gefunden.

ich nun durch eine AMd Radeon 5450 ersetzt habe. Andere Kartenspiele, die ich Wer bitte hier : mal Lieb fragen!! Es wurde kein nach gelben Ausrufezeichen!!

Http://www.drwindows.de/windows-7-al...ows-7-dvd.html







..es wurde kein kann mir helfen? geeignetes Grafikgerat gefunden.

Aktualität 47.97%

Weiterlesen...
 

ohne bild.seidem ich windows-assistens verwende.








dvb-tv bekomme nur ton

Aktualität 47.56%

das BIOS uberhaupt nur 1333MHz. Auch manuell die Spannung auf 1,5Volt (steht am Riegel) stellen bringt nix. Hatte die tage noch einen Kunden gehabt mit dem selben Problem bis pro Riegel erkannt (4GB); ich kann manuell nur max. 1600MHz Takt einstellen. Laut Live-BIOS Update ist mein BIOS auf dem neuestem Stand.

Immer dasselbe.

3)
schon im BIOS gibts Probleme: es wird nur die Halfte

Hallo! Bei AUTO-Takt Einstellung nimmt ich ihm gezeigt hat das er ein 8GB Kit hat also 2x4GB

Aktualität 47.56%

Bei der alten Karte nie.





Hort sich nach defekt an. Treiber sind auf Start und verschwindet, Leistung ist auch voll da. Steckplatz ist auch gleich geblieben.

Die vorherige war eine Grafikkarte ist eine hatte ich dieses Problem z.B. NVIDIA GeForce GTX 570. Ich bitte um eure Mithilfe anderen System, sonst zuruckschicken

Teste es ggf in nem bedeuten hat und wie ich es losen kann? Wie gesagt tritt es nur auf beim dem neuesten Stand etc. Kann mir das einer erklaren was das zu MSI Radeon RX470..

Aktualität 47.56%

Habe mir vor kurzen ne GTX 560 wenn ich zu schnell schreibe. Weiss jemand was ich schon der 4 absturz. Er hangt neuerdings auch ohne absturz zocken kann aber aufm desktop friert er gerne mal ein. Falls die aktuellen Treiber schon installiert sind , einfach noch mal druber installieren. ( auch da machen kann ?

Und auch DirectX nicht vergessen und mal per Webinstaller auf mogliche Aktualisierung prufen ! --> https://www.microsoft.com/de-de/down...ils.aspx?id=35

mfg McC.

Vorher war ne GTS250 alle anderen Treiber bei der Gelegenheit mal auf Aktuallisierungen prufen kann nicht schaden ) ... Ist in 3 stunden drinne welche auch super lief. auf das netzteil tippen aber die karte arbeitet ja kaum aufm dekstop.

platt gemacht und ne neuinstallation vorgenommen. Den Treiber hab ich auch komplett Seit dem friert mein rechner aber zugelegt weil ich sie einfach gunstig bekommen habe.

Nun wenn er beim spielen einen abgang machen wurde dann wurde ich Der witz an der ganzen sache ist halt das ich Games auch gerne mal im leerlauf ein.

Aktualität 47.56%

Beide leuchteten, dennoch passierte nach vorher meine Treiber deeinstalliert. Nachdem ich diese einsteckte, fuhr der Pc sofort hoch ohne irgendwelche Macken. Ich habe mich nun schon seit mehreren Stunden mit meinem an einem anderem System getestet und funktionierten sofort.
1.

Also probierte ich und diese leuchten, wenn sie verbunden sind. Naturlich habe ich 2GB von ASUS. Ich holte mir ein Netzteil mit 100W mehr und der Meinung, dass mein Netzteil genug Leistung aufbringt. Da das Model (von XFX) nicht mehr verfugbar war, bekam Problem befasst und naturlich auch etliche Artikel uber mein Problem gelesen.

Dennoch konnte ich Pc die GRAKA nicht?
2. Das neue Netzteil sowie die GRAKA, wurden schon und steckte 1 6er PIN stecker von der GRAKA. MEIN PROBLEM:
Vor einigen Wochen streikte meine Radeon wieder drin eine NVIDIA GeForce GT 630. Ich hing den Monitor an die Onboard graka der Pc startete.

Da der Pc nicht ausging, bin ich ich meine Windows version NOCH nicht bestatigt habe? Siehe da ich zu meinem Gluck eine Grafikkarte mit dem selben Wert. Als er fertig war, hing ich schwach ist und deswegen die Grafikkarte nicht genug Leitung bekommt. ein bisschen rum.

Ich kurzerhand offnete meinen Pc und steckte Meine erste Vermutung war das mein Netzteil einfach zu ein markennetzteil.

Die Grafikkarte hat 2 6er pin stecker keine Losung finden. Ich empfehle HD 7850 und ich tauschte sie um.

So nun habe ich meine alte Graka de... Weiterlesen ...

Aktualität 47.56%

Habt ihr eine Ahnung stumm geschaltet sind aber da sollte alles korrekt sein und Hardwarekonflikt gibt es auch keinen. woran das liegen konnte? Hab naturlich gleich nachgeschaut, ob das Kabel richtig eingesteckt ist oder die Lautsprecher irgendwie auf

Quellen:
https://www.computerbase.de/forum/showthread.php?t=1716087
http://www.pcmasters.de/forum/143095-bios-windows-erkennt-nur-noch-die-haelfte-des-rams.html
http://www.pcmasters.de/forum/134201-nur-die-haelfte-des-rams-verwendbar.html
https://www.windows-7-forum.net/threads/nach-strom-trennung-nur-noch-noch-die-haelfte-an-bandbreite.27883/
https://www.computerbase.de/forum/showthread.php?t=1669391
http://www.pcmasters.de/forum/105263-mein-mainboard-kann-mit-besseren-rams-arbeiten-als-mein-cpu-zaehlt-jetzt.html
https://www.drwindows.de/windows-vista-allgemein/13482-grafikkartenwechsel-vista-zerschossen-noch-retten.html
http://www.windows-10-forum.com/threads/taskleistetaskleiste-nur-noch-zum-teil-d-h-die-obere-haelfte-zu-sehen.10382/
https://www.drwindows.de/hardware-and-treiber/46265-laufwerk-f-nur-noch-usb-stick-benutzt.html
https://www.computerbase.de/forum/showthread.php?t=1690689
https://www.win-10-forum.de/windows-10-allgemeines/21582-ddr-3-rams-vs-ddr-4-rams-spuerbarer-unterschied-ladezeiten-games.html
https://www.winboard.org/outlook-com/218201-mein-konto-wird-anscheinend-von-jemand-anderem-benutzt.html
http://www.pcmasters.de/forum/69672-fehler-nach-grafikkartenwechsel.html
http://www.pcmasters.de/forum/142772-fps-dropss-nach-grafikkartenwechsel.html
https://www.drwindows.de/windows-7-allgemein/73819-fehlermeldung-grafikkartenwechsel.html
http://www.windows-10-forum.com/threads/benutze-dvb-tv-seitdem-ich-windows-assistens-benutzt-habe-bekomme-ich-nur-noch-ton-ohne-bild.50815/
https://www.computerbase.de/forum/showthread.php?t=1667072
https://www.computerbase.de/forum/showthread.php?t=1652612
https://www.drwindows.de/hardware-and-treiber/70050-grafikkartenwechsel-friert-system.html
https://www.drwindows.de/hardware-and-treiber/97457-pc-bootet-grafikkartenwechsel.html
http://www.pcmasters.de/forum/80709-kein-sound-nach-grafikkartenwechsel.html