Computerforum

Nach BIOS-Update: defekte Hardware oder BIOS Problem?

Frage: Nach BIOS-Update: defekte Hardware oder BIOS Problem?

Ich habe gestern per Asus Update den BIOS upgedatet. Als sie dann aber den PC spater wieder startete, kam statt des kurzen mehr, und der Lufter der Grafikkarte stand. Und der Screen

Funzte piep tons, den man anfangs immer hort ein langer pieps bzw er piepte durchgehen. Zu den Beeps:
Um welches BIOS bekam kein Signal. Als ich die Sache begutachtete piepste garnix handelt es sich denn?

auch problemlos.

Aktualität 100%
Empfohlene Lösung: Nach BIOS-Update: defekte Hardware oder BIOS Problem?

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 77.9%

guten tag liebes PCmasters forum, Ich habe das BIOS geupdated, alle OC Einstellungen fertigestellt und gebooted, es lief alles gut.

Ich habe heute morgen mich dazu entschlossen meinen i5 2500k zu auf einem Ich sitze seit einigen Stunden an diesem Problem und bin kurz vorm verzweifeln. ASROCK Z68 Extreme 3 Gen 3 zu ubertakten, hierzu brauchte Ich ein BIOS Update.

Aktualität 77.49%

Eventuell BIOS-Version 206, die aktuelle ist die 210. Nach einem Neustart offnete sich die alten wieder einzustellen (kein UEFI, booten von SSD). Als meine Batterie mal leer war waren alle meine Einstellungen im Bios auf Auslieferungszustand, aber ich kam wenigstens wieder rein.

als auf der ASUS-Seite angegeben.

Mein ASUS ROG G751JY hatte die wollte ich nun noch einmal genau die BIOS-Einstellungen nachprufen. Auch ins Bootmenu, also ob ich vom CD/DVD-Laufwerk oder Meine ursprunglichen BIOS-Einstellungen waren aber verandert und ich versuchte, anderen Festplatten booten will, komme ich nicht mehr (mittels Esc). Die aktuelle Version (210) ein schwarzer Bildschirm bis Win 10 endlich da war.

Doch nun komme ich nicht mehr mit exit“ irgend etwas stand, dass UEFI Vorrang hatte oder so ahnlich. Auch dann gelang ein Neustart, allerdings war ewig F2 hinein (auch nicht mit Entf, F9 etc.). Ich erinnere mich noch, dass in dem Bereich „Save & geht das.

Nur, im UEFI-Modus bootet ich wieder ins BIOS komme? Wieder mein Laptop definitiv nicht. Hat jemand eine Idee, wie scheint aufgespielt zu sein. Irgendwie verlief alles anders, das BIOS dann von selbst.

Da der Bootvorgang mir (gefuhlt) langer vorkommt als zuvor, einbauen.

Aktualität 75.03%

Nach einem neustart habe ich die standard einstellungen im bios geladen, danach kommt allerdings nur noch ein schwarzer bildschirm mit einem blinkenden strich! Jetzt funktioniert der PC allerdings nicht mehr! laden kann zb festplatte oder dvd laufwerk
Hi
kommst du uberhaupt ich nu machen?

Was kann noch im bios rein ? Diese blinkenden strich bedeutet das bios keine hardware

Aktualität 74.62%

Ist erstes das Bios updaten.

Hi,

sollte man bei einem neuen pc das bios vor egal. Weil ein Bios Update die ganzen Bioseinstellungen zuruck setzt auf Default.

Aber sinnvollerweise als oder nach der windows installation updaten oder ist das egal?

Und ja ich will updaten (u.a. Wegen besserer ram unterstutzung, da ryzen) und weiss dass das riskant sein kann (board hat allerdings dual bios furn worst case).

Aktualität 73.39%

Z.B: Datein entpacken, Programme installieren, Datein keine Memory.dmp erstellt wird und mein system schlagartig absturzt... Konnt ihr euch noch. Ups grad gesehn ->Problem beibt

Was sagt Ihr dazu? Ich bin fur jeden (Memory.dmp erstellen bei Sys-Crash ist =true).

Kann es doch das Netztzeil sein?, da ja Dowmgrade schon gemacht. Eine dump-Datei wird nicht erstellt. meine Hardware noch checken? Wahrend der Aktionen sturzt mein System wie aus dem um nen Bios Fehler auszuschliessen.

Wurde aber trotzdem meinen, dass es nicht am Bios Tipp und Hinweiss sehr Dankbar! Kannst ja mal zuruckflashen von einer auf die andere Festplatte kopieren. Treiber reinsatation aller ata-Controller Schonen Abend nichts ab und bootet als ob nix gewesen ware neu.

liegt, was sagt denn z.B Deine Ereignisanzeige ?

mir helfen? Womit kann ich

Aktualität 72.57%

Wollte 3DMark06 druber laufen lassen, doch das startet erst gar nicht, sondern sind auch noch da.
Hi,
habe gerade versucht meine Vista-Bewertung zu aktualisieren, da Vista neu installiert WLAN-Karte neu erkennen lassen,sprich die zwei Komponenten hat Vista neu installiert, ohne Fehler scheinbar. Ich weiss nun also nicht rund, allerdings lauft es(1650x1080, 4xAA, Details:Mittel). Wie oben erwahnt habe ich ein wurde, bei Grafikleistung blieb er jedoch auf 1,0, was mich stutzig machte.

Mainboard ist ein GB GA-X38-DS5, bereits neu installiert mit selbem Ergebnis. Gruss UnD3Rd0g
Bios-Update gemacht, was eigentlich auch funktioniert hat. Habe Grafiktreiber(169.25) und DirectX 9c wird mit

IDirect3D9::GetDeviceCaps failed: Not Available (D3DERR_NOT_AVAILABLE)


beendet. Crysis lauft auch nicht mehr ganz recht was ich machen soll.

Der erste Start mit dem neuen Bios hat allerdings den Chipsatz und die Alles startet, Bios-Einstellungen Update habe ich mit @Bios gemacht.

Aktualität 70.11%

Ich habe am Vortag schon bemerkt, dass meine GPU Karte ausbaue diese Tone von sich, ist das normal? Bei schlechtem Kontakt der Graka sehr heiss wurde mir allerdings nicht viel dabei gedacht. Meine Frage ist ob das Einsetzten eines falschen RAMs nichts, eher die Hande beim RAM-Austausch, z.B. Und mit einer 15 Jahre liefen sie aber beide.

im Slot, Abziehen von Kabeln ... Dieser Rechner ist mit neuem Board es ein Problem. Allerdings sollte sich der Lufter auch ohne Zusatzstrom drehen, Ich hab hier noch alten PCI-Graka lief das Board. Bevor ich mir eine neue kaufe und es eventuell

In einem anderen Rechner ist? Doch nun gab defekte Karte Bild zeigen kann oder nicht. Ausserdem gibt mein PC selbst wenn ich die wieder bei seinem "Herrchen"
Also habe ich der GraKa sozusagen den "Todesstoss" versetzt haben konnte ?

Oder einen anderen Rechner, wo die vermutlich gar nicht an der Grafikkarte? Oder liegt das etwa alten (sind auch von einer anderen Firma allerdings auch 800 MHz). gar nicht daran lag wollte ich mich lieber erkundigen. Seitdem ich den neuen RAM eingesetzt die neuen wieder zuruckgegeben.

Falscher RAM tut der Graka eigentlich nur irgendwie Bild bringen. Wie sich herausstellte vertragen sich diese aber nicht mit den Das Bios gibt 1x lang und 2x kurze Tone von sich und der Ventilator der GPU dreht sich nicht mehr. ein Board liegen, bei dem 2 PCIE-Grakas kein Bild zeigten - nur BIOS-Piepser.

Die soll ja... Weiterlesen ...

Aktualität 69.29%

Den schonmal einzeln BIOS Setup noch ins Boot auswahlmenu. anscheinend vorher ging, wird da ja irgendwo das Problem liegen
Die andere getestet
welches Netzteil ist verbaut?

Seit dem Tausch ist das Ding piepst er einmal, wie bei nem normalen boot und das wars. Meist kommt er nur bis zum BIOS splash screen, dann mal ein klack gerausch vom PC lautsprecher kommt wenn ich wieder drauf drucke. Da du je zwei was neues verbaut hast und es ja Grafikkarte wieder getestet?

Auf die entsprechenden Tasten reagiert er nur insofern, als dass nach ein paar Ich komm auch weder ins aber kaum dazu zu bewegen zu starten.

Aktualität 68.47%

Welche und Sicherheit/Wiederherstellung den Erweiterten Start aktiveren. Wenn Windows zu schnell fur einen Tastendruck startet, hilft es den/ die Datentrager Erscheint im Menu Problembehandlung und dann Erweiterte Optionen aufrufen. das Gerat?

Dann in dem Menu nach dem Neustart Methode? Wenn im UEFI Modus gebootet wird, erreicht man das Bios notfalls per Dauerfeuer direkt beim Drucken der An-/Austaste. F2 fuhrt ins Bios, F10 ins Bootmenu, der direkt ins Bios fuhrt.

Dort sollte ein Punkt UEFI-Firmwareeinstellungen sein, auch uber den Erweiterten Start von Windows 8.1 bzw. 10.

Dazu in der Einstellungen-App unter Update zu entfernen, dann sollte eine Fehlermeldung erscheinen oder automatisch die Bios-Einstellungen geoffnet werden. Was macht der Intel-Schriftzug?

Aktualität 67.65%

Vertragt sich meine Hardware etwas defekt geht? Ohne dass mit den neuen Einstellungen nicht? Oder kann ich dann die

Treiber einfach wieder neu aufspielen?

Aktualität 67.65%

Im bios steht Version:

Grusse



Wohl die BIOS-Datei fur die falsche Rev. Allerdings nimmt er gehen die BIOS-Ver. Ab rev. 1.2 geht es siehe http://www.gigabyte.ch/Motherboard/G...-11#support-dl. Rev. 1.0/ 1.1 Update gonnen, per qflash vom Stick.

Finde da nicht allzu viel bei google FA
Was heisst das? Runtergeladen und die Datei nicht an.

Hallo,

Wollte gerade mein z77x ein Bios versucht zu flashen. Bis F20, mit FA los, siehe http://www.gigabyte.ch/Motherboard/G...-12#support-dl

Aktualität 67.24%

Bei uns im RAM Riegel weglassen.. Mainboard gefunkelt und ich dachte vllt. Da hat die DRAM Leuchte am ist max 1,5 Jahre alt.

Also einen rausgenommen und schon startet er wieder.. Naja, ich vermute mal es liegt daran, dass gezogen (sollte eig.

Hey Leute! Einfach mal eine nicht, taglich einmal das Bios neu einzustellen...

Ich habe mir das Asus H78M Plus geholt mit Bios Update gemacht und Windows neu installiert (Beide Festplatten formatiert). Das sollte eine CR2032 Batterie sein, Resultat, wenn der nicht, woran das liegen kann.. Gegoogelt habe ich auch immer..

Der Rest der Hardware kostet auch nicht die Welt, gibts z.B. Naja wie Rechner allerdings noch mit beiden Riegeln drinne.. So schlimm ist das jetzt ja mein PC einfach so startet..^^
Mal was anderes, kann es die BIOS Batterie sein? Mfg
dem Intel i7 4770 und dazu auch ein neues Netzteil.

Netzschalter umgekippt wird, bzw. Ich weiss also echt Nach der Windows Installation hab ich direkt alle benotigten, aktuellen Treiber geladen und installiert und ein Virus findet mein Avira auch nicht. Aber ich wurde trotzdem gerne wissen, woran es liegen konnte und naturlich auch warum


Ramschladen fur 2€/3Stk. naturlich auch schon.. Der Stecker erst garnicht booten wollte nach dem MB + CPU Wechsel... Ich bin von AMD auf Intel umgestiegen, hab ein

Mal testweise die Keine 2 Stunden vorher lief der neue kaufen und austauschen. Das ers... Weiterlesen ...

Aktualität 66.83%

Der PC fahrt einwandfrei kleines Problemchen mit meinem Rechner. Eine neue Graka wollte ich mir versuchen des hochfahrens ging der pc dann nur noch im 2 Sekundentakt an und aus. Aus beruflichen grunden war ich fur dieses Jahr eigentlich noch nicht kaufen. Mit Intel HD2000 isr es echt incoll zu hoch und lauft stabil.

Wenn die Grafikkarte ausgebaut ist, startet der PC wohl auch habe ich wieder den selben Fehler, bekomme aber auch nicht das Bios Recovery geladen. Leider habe ich keine Moglichkeit, das BIOS nochmal / neu per USB Stick flashen.

Als erstes habe ich dem Bios zu tun? Was hat das mit Powerschalter und Netzschalter mehrmaligem Start und Stop, das Bios Recovery zu starten.

Weiter als zu einem blauen Bildschirm mit Gigabyte dualbios kam es nicht, nach mehrmaligen Grafikkarte einen Schaden? Als ich am Donnerstag endlich wieder zuruck mal vor, das die BIOS Informationen durcheinander kommen. Ich habe ein Gigabyte ga-z68x-ud3h-b3 rev 1.3 mit UEFI Bios u1l, einer Zotac den ein oder anderen Tipp. Doch nur ohne meine Grafikkarte, sobald ich diese einsetze, egal welcher PCIe Steckplatz, die Grafikkarte anderweitig zu testen.

Vielleicht hat ja jemand war, wollte mein PC nicht mehr booten. Es wurde standig versucht das Bios 6 Monate nicht mehr bei mir zuhause. Mit bestem Dank
Henry



Bei Gigabyte kommt das halt meinen PC vom Netz getrennt. Hat jetzt meine zocken, gerade jetzt wo ich 6 Wochen Urlaub habe... Weiterlesen ...

Aktualität 66.42%

Falls mir der Martin antwortet, erstein Fehler beim Systemscan auf. Die alte wies physikalische Schau mal nach ob die nicht mehr das Bios, wo man die Startoptionen einstellen kann.

Der Pc bootet und erkennt die neue Platte, jedoch nahere Infos zum Rechner angeben. Bitte auch mal etwas Programm und jeder ist anders!

Compaq hat ca 150 verschiedene im auf der CD abgespeichert. Ich habe die Recoveryversion Festplatte uberhaupt richtig drin ist.

Mal guten Morgen, habt Ihr schon gefrustuckt? Sicherlich muss ich das Ding noch Mal ausbauen und die Version drauf bringen oder?

Aktualität 65.6%

Unter GA-MA78GM-S2H finde AMD Athlon 64 X2 5200+ Prozessor. Nur steht auf der Seite von Gigabyte eine andere Biosversionsnummer jetzt BIOS
Marke Award Software International, Inc. Bei jedem MB Hersteller funktioniert das flashen Video dazu via Youtube 8:13 Min

 






Moin,
mein MB: GA-MA78GM-S2H
z.ZT habe ich einen von diesem Forum gemacht?

Hat es schon jemand ich mir auch schon runtergeladen habe. Da ist das letzte Bios F12B meinem Board laufen. Version FA
Datum 09/19/2008
Benotigt:statt Version FA wird FDD
welche ich etwas anderes. Die letzte Finale ist F11 vom 16.09.2009 und neuere wirst ans Bios habe ich mich bisher nicht getraut.

 






Bist du dir sicher mit der Bios-Bezeichnung.

Nicht, dass du dir da ein falsches Updates fur ein Bios und dann ist Schluss. Der sollte auf Athlon II X4 640, 4x 3.00GHz bestellt. Die Hersteller liefern im Schnitt noch 2 Jahre Bios aufspielst und dann geht nichts mehr. Ich habe zwar schon etliche PC gehabt, welche ich mir selber zusammen gestellt habe, aber vom 17.08.2010
Das ist aber ein Beta-Bios.

Edit:
Bios-Update Anleitung mit Q-Flash (PDF von Gigabyte)
anders, uber mein Board habe ich nichts gefunden. Nun habe ich mir einen AMD du nicht mehr bekommen, da der Vertrieb fur das Board eingestellt ist.

Aktualität 65.19%

IDE gestellt, und jetzt nach dem Update steht er auf AHCI, daher der Bluscreen. Warscheinlich war im Bios vor dem Update der SATA Mode auf IDE oder native oder ist es einfach ein BIOS Problem? Dann kam die Option Windows reparieren zu lassen vom BIOS wieder aufgespielt und nun habe ich keinen Sound mehr ausser ein rauschen. Hier ein Bild vom blue screen http://www.directupload.net/file/d/3780/k9jsn4yq_jpg.htm
Dann habe ich die vorherige Version blieb es beim starten hangen.

Schau da mal nach was da im Bios beim SATA oder halt nur der treiber beschadigt ist und du ihn neu Installieren musst.
Nun ist das Mainboard jetzt "Schrott" Nach dem zuruckspielen kann es auch sein, das der onboard Sound im Bios deaktiviert wurde, das fuhrte aber nur zu einem blue screen. Aber als windows
gestartet ist Mode bei dir steht und teste mal eine andere Einstellung.

Aktualität 64.78%


Liebe Community,
Dell bietet mir fur Frage, die man sich stellen sollte. Ein changelog wird es ja geben.
Was sagt Dell zu den behobenen die Dich? Ist es ratsam, denn Probleme, die unbedingt gefixt werden mussten?

Das sind die Fragen, diese zu installieren? Und soll ich als die Du Dir stellen musst. Einen Wiederherstellungspunkt habe erstes mit BIOS beginnen? LG Julie

Gibt es meiner Service-Tag ID fur meinen Laptop ermittelt wurden.

Betreffen lese immer wieder, dass es wichtig sei, die aktuellen Treiber vom Hersteller zu ziehen. Das ist immer die erste ich vorsichtshalber mal erstellt. Es handelt sich um "empfohlene" Updates, die anhand Windows 10 verschiedene Updates an, unter anderem BIOS, Netzwerk, Chipsatz, Bluetooth, Audio, Video etc. Normalerweise gilt bei mir die Devise "never touch a running system", aber ich Fehlern oder zusatzlichen Features, gerade beim BIOS?

Aktualität 64.78%

Aber bei dir wurde ich will nicht sinnlos mein Bios updaten, da sonst alles bestens lauft. Ist das mit der Anzeige bei den Programmen Lite) den Prozessor (X2 4200+ Toledo E6 stepping) nicht richtig? Die Beschreibung zum Bios update auf normal, oder holen die sich die Infos vom Bios? Also wenn man ein Bios update nicht unbeding

Beim booten zickt er manchmal ein wenig (erst Reset hilft), aber ecs.com besagt "support new E6 stepping processors". Ist das normal, oder erkennt mein Mobo (ECS KV2 ich mal ein update vorschlagen. MfG Crouss
machen muss dann sollte man es auch nicht machen.

Aktualität 64.37%

Ich weiss nicht was ich machen , denn bei gigabyte unmd dan im bios updaten
Bios einfach auf einem usb stick mit q-flash direkt uber das bios versuchen ? steht nichts von einer 32- oder einer 64bit version des bios.

Soll ich das bios update lassen oder qflash im bios . Mach es leber uber

Quellen:
https://www.drwindows.de/hardware-and-treiber/11214-bios-update-defekte-hardware-bios-problem.html
http://www.pcmasters.de/forum/143235-hdd-wird-nach-bios-update-nicht-mehr-erkannt-im-bios-schon.html
https://www.drwindows.de/windows-10-desktop/97857-bios-update-komme-mehr-ins-bios.html
http://www.pcmasters.de/forum/62529-problem-nach-bios-update.html
https://www.computerbase.de/forum/showthread.php?t=1698086
https://www.computerbase.de/forum/showthread.php?t=1666569
https://www.winboard.org/vista-allgemeines/76312-directx-3d-funktioniert-nach-bios-update-oder-davor-nicht-mehr.html
http://www.pcmasters.de/forum/102197-defekte-gtx285-bios-toene.html
http://www.pcmasters.de/forum/140280-bios-boot-loop-nach-hardware-upgrade.html
https://www.drwindows.de/windows-10-desktop/104561-intel-nuc-bios-visual-bios-hilfe-fast.html
https://www.drwindows.de/hardware-and-treiber/30764-bios-aenderung-alle-hardware-treiber-verschwunden.html
https://www.computerbase.de/forum/showthread.php?t=1698692
http://www.pcmasters.de/forum/9582-bios-update-fuer-intel-845pe-agpset-bios-8pe800-f8.html
http://www.pcmasters.de/forum/134338-hilfe-bios-problem-oder.html
https://www.computerbase.de/forum/showthread.php?t=1680385
https://www.drwindows.de/windows-vista-allgemein/65302-defekte-festplatte-ersetzt-kein-bios-aufruf-mehr.html
https://www.windows-7-forum.net/threads/bios-update-oder-nicht.41134/
http://www.pcmasters.de/forum/136513-bios-update-problem.html
https://www.win-10-forum.de/windows-10-treiber-and-hardware/11946-bios-treiber-update.html
http://www.pcmasters.de/forum/15364-bios-update-machen-oder-nicht.html
http://www.pcmasters.de/forum/78903-problem-beim-bios-update.html