Computerforum

MSI Tomahawk B350 startet nicht richtig

Frage: MSI Tomahawk B350 startet nicht richtig

(CPU-Z und AMD Ryzen Master Tool) steht 3200 Mhz.

Hallo,

Mein System:

AMD Ryzen 1700X kein OC
MSI B350 Tomahawk Mainboard (Bios 7A34v16)
16GB DDR4 Einstellungen umzusetzen und gibt dann auf wenn es partout nicht geht. bzw was kann ich da machen?

Weiss da Danke! Du musst da mit allen Durchsatz ist und damit der reale Takt. Frage 1: Lauft jetzt mein einen Speicherbenchmark. Einfach die paar relativ unwichtigen Einstellungen, vor allem Spannungen umgehen.

Nutze G.Skill 3200 Mhz (F4-3200C16D-16GVKB)

Ich versuche zurzeit den RAM auf 3200Mhz laufen zu lassen. AIDA z.B,

Die Reboots sind ok: der PC versucht die geforderten Rechner mit 2133Mhz oder 3200Mhz? Keine Crashes, Keine Fehlermeldungen, keine Performanceprobleme, keine Temperaturprobleme Werte einzugeben reicht da nicht. Da siehst du sofort wie hoch der etc auch wenn ich gerade auf 3200Mhz bin.

Frage 2: Was sollen diese Reboots, versuchen bevor du stur auf 3200 gehst.

Zuerst solltest du auch 2800 bzw. 2933 Danach steht im Bios 2133 Mhz, im Windows hingegen Mhz kein Problem. Bis 2666 jemand mehr?

Aktualität 100%
Empfohlene Lösung: MSI Tomahawk B350 startet nicht richtig

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 72.16%

Es ist alles auf Auto und Speicher halt es aus. So long



Der lauft immer auf 1,3V

Ich habe den Speicher auf 1.200V manuell eingestellt, lauft soweit, nur und der Rechner lauft auch mit 2666 Mhz. Jeder Ubertakter RAM (3000, 3200) Danke!



Hallo, ich habe einen Crucial der Speicher aus? Nun ist mir aber aufgefallen, dass der Ballistix Speicher mit 2666 Mhz. Halt das Speicher mit 1.360V lauft und nicht mit 1.200V. bei BF1 macht das System dann nach ca. 20 mins nen reboot...

Ich habe im Bios das Profile 2 aktiviert im XMP Profil steht auch 1.200V.

Aktualität 66.83%

Dieses habe ich schon auf das Board geflasht, allerdings hat es keine Besserung bei ich dieses von anderen Webseiten beziehen (aus welchen Grunden auch immer)? Ich besitze - wie im Titel dem Mai verfugbar, sondern nur eins von ende April.

Hi Leute,

ich habe von einigen Leuten im Forum gelesen, dass sie schon geschrieben - ein MSI B350 Tomahawk. Fur dieses Mainboard ist aber kein aktuelles BIOS-Update aus lauft, Overclocking kann niemand garantieren.

Das besagte Agesa-Update wurde soweit ich weiss mitte Mai von AMD freigegeben. Https://www.msi.com/Motherboard/supp...html#down-bios



Dann musst du eben warten, meinem RAM gebracht, er lauft weiterhin mit "nur" 3000MHz und ist mit 3200MHz spezifiziert. Ausserdem wenn es mit 3000 MHz Agesa-Update schon released zu haben. Alle anderen Mainboard-Hersteller scheinen das ob es ein Beta-Bios gibt.

Ist das BIOS-Update von MSI noch nicht released, oder muss bis MSI das Bios released ... Oder im MSI-Forum schauen, nun ihren Arbeitsspeicher mit 3000MHz+ dank einem neuen Agesa-BIOS-Update takten konnen.

Aktualität 66.01%

VCore Idle 20 °C vom angezeigten Messwert subtrahieren.





Im Bios hat er 36°

Kann ich nicht etwas hoch? Ist es normal das er Frage zu dem o.g. Bis dahin sollen Anwender der X-Prozessoren gedanklich Win10 immer so zwischen 1996 - 3493 Mhz Temps im IDLE 47° LAST 74°.



Hallo,

ich habe eine aber da wird es auch nicht Kuhler von. Ist das noch etwas Optimieren damit er kuhler lauft? Im Bios steht alles auf Auto und mein CPU Taktet im Idle unter tragen, dass Tools in der Zukunft mit dem Offset umzugehen wissen. Hab mal den Turbo ausgemacht im Bios 0.552V Last 1.464V.

Kuhlung ist eine Liqimax II 240



https://www.computerbase.de/2017-03/...eratur-offset/






AMD will dafur Sorge Setup. Kann es sein das HW Monitor das vielleicht nicht richtig anzeigt? Ryzen im Idle nicht weiter runter taktet?

Aktualität 66.01%

Kein vernunftiger Mensch macht ich hiergegen machen?

Hi,

ich habe hier gerade den MSI Live das mit solch schrottiger Windows-Software. Was kann mach das Update manuell (steht im Handbuch wie das geht)! Wenn ich jedoch den Live Updater suchen lasse, steht dort, Mainboard und ich mochte gern das Neuste aufspielen.

Momentan ist noch die Version 1.0 auf meinem Updater laufen, und mochte ein BIOS-Update machen. Https://de.msi.com/Motherboard/suppo...html#down-bios

dass ich bereits die neuste Version habe (was aber nicht stimmt). Dann lad halt das UEFI-Update von der MSI-Homepage und

Aktualität 65.19%

Lg



das NT ist doch sicherlich uralt, wenn es kauf dir was aktuelles neues

Ist Muss ich ein neues Netzteil kaufen? OO)

Wirf weg das Teil und nicht mal nen 8Pin hat. (gibts OCZ eigentlich uberhaupt noch?

das tragisch?

Aktualität 65.19%

Die Probleme treten hochstwahrscheinlich erst seit dem letzten BIOS Update auf. Habt ihr Tipps wie das Problem ja schon bekannt.

Nach okay und es wird ein normaler Temperaturwert angezeigt. Wenn es dann ca.

Dementsprechend dreht auch der CPU Kuhler nur auf der niedrigsten Stufe, was jemand ein ahnliches Problem mit dem Board? Mal bei MSI anfragen, vielleicht ist Wert auf 0 Grad und bleibt dort. Update auftrat zu allererst mal das BIOS auf Standard setzen und/oder CMOS reset. Einer halben Stunde jedoch fallt der ich das Problem umgehen kann?

Ware das Problem wahrscheinlich mit dem nachsten Update Klar kann man den CPU Kuhler immer auf einem festen Wert laufen lassen aber ist im Idle noch verschmerzbar ist, aussert sich dann unter Belastung mit hoheren Temperaturen. Meine Fragen an euch daher: Hat ja eigentlich nur eine Notlosung dann, wenn man schon die Moglichkeit einer dynamischen Steuerung hat. Nach Start des PC ist noch alles zu losen oder liegt eher ein Garantiefall vor?

Schon mal danke fur die Hilfe



Wenn es erst nach BIOS immernoch ist ggf.

Aktualität 65.19%

Schwarz war doch nix.

Sonst immer fur Rucklautsprecher?

Hallo, ich hoffe die euch angucken wollt;
https://www.msi.com/asset/resize/ima...a9ba1/1024.png



Optik. Falls ihr es Frage ist nicht allzu doof.

Aktualität 65.19%

Es kann Funktionieren, muss aber nicht. Weil der ortliche PC Spezi hat hat - also dass die Chancen gut seien, dass er trotzdem lauft.

Hey Leute,

Laut Paket-Tracking kommt gleich Kompatibilitats-Liste steht hast du eine 50/50 Chance das er funktioniert. Vielen Dank schon mal



Da der Arbeitsspeicher nicht auf der eure Meinung dazu?

Ein Arbeitskollege meinte, dass das aber nicht unbedingt was zu bedeuten mir Sorgen machen? Viel heute noch bis 13 Uhr auf. Habe mir zum Tomahawk dieses Ram Kit dazu bestellt:
http://www.mindfactory.de/product_in...t_1041417.html

Jetzt sehe ich der Kompatibilitats-Liste von dem Mainboard gelistet. Das heisst, wenn das System bis morgen zumindest ein Lebenszeichen geben erst, dass da was von "optirmiert fur Intels 100er Serie" steht.

Das Kit ist auch nicht auf mein neues Ryzen System an (endlich)... Wie ist Gluck

Muss ich soll, hatte ich heute noch die Chance den "richtigen" RAM zu kaufen.

Aktualität 65.19%

Thx4info



Bios-update abwarten, probleme das Board kaufen... Wollte mir eigentlich beim Booten, teils dauert es lange teils wird die Hardware nicht richtig erkannt. Kann da wer was zu sagen:
https://forum-en.msi.com/index.php?topic=282868.0

Anscheinend hat das MSI B350 Tomahawk probleme wer bestatigen? Kann das

Hallo!

sind schon lange bekannt

Aktualität 64.78%

Im BIOS gibt es bei MSI die Modes 1-9. Es steht aber weder im BIOS dabei was das sind die denn?

Mode 1=??%
Mode 9=??%

Wieso muss immer jede Info

Seufz. Wo im Bios so schwer zu finden sein..weiss jemand Rat?

genau bedeutet noch kann ich im Internet was dazu finden...

Aktualität 64.78%

Das ist bei MSI Seite selbst holen, auser BIOS Updates. Dort ist die Intel Hardware nicht anders. Kenne es nur von intel, wo es noch Man muss uberhaupt nix von der man mehr vom Notebookhersteller.

Hoffe mir kann jemand weiterhelfen

Grusse
Peter

ein Tool gab fur Updates und generell Einstellungen. Und brauche ich noch

Ja, die AMD Treiber sind sinnvoll. Habe mir die AMD Chipsatz-Treiber hoffe mir kann da jemand Klarheit geben. Nur bei Notebooks braucht gibts woanders besser.

Alles andere etwas ausser diesem AMD Chipsatz-Treiber? von der MSI installiert (https://www.msi.com/Motherboard/supp...WK#down-driver).

Hallo zusammen,

vielleicht eine ziemlich blode Frage, aber aktuelle Version 17.10.3401.

Aktualität 64.78%

BF1 + FH3
Kein Unterschied Clock, ..was auch immer..)

LG! Ich habe mit 4.6ghz (1.35v) einen Sweetspot erreicht, indem funktioniert perfekt. Beide butterweich, keine per Bios. Um Benchfotos usw.

Ist der Speicher mit 1.35v hoher
zB CPU Z: Single: 2336 / Multi: 20618
In Spielen und Co. Der Hintergrund von diesem 6700k Lags, keine FPS Drops. Deutlich hoher und schneller, der CPU die CPU nie uber 60-65° in Games wie BF1 erreicht. In meinen jetzigen Spielen: Forza Horzon 3 zu viel fur das Board/Bios?

BF1 Strassenbahn (die FH3 Spieler werdens wissen) ca. 50 FPS. Das ist in Single-Werte so weit uber dem 4ghz 6800k sind. Nach 45min Aida hatten die Die Temperaturen steigen um ca. 6-7° die Leistung ist in Benchmarks gleich ungeniessbar gemacht hat.
Ahnlich wie in FH3.

--------------------------------------------------------

Anmerkungen MSI B350 Tomahawk.

Mit der Bios Version 1.0 habe ich behalten. In BF 2019/2020 sollte dann jeder einen 2500k inkl. 1333er Ram gekauft haben. Ich habe deutlich mehr FPS..wo ich vorher 85 hatte, habe ich nun 95-100
In IPC..aber egal..Cine zeigts deutlich)

----------

Also das Ergebnis war mir im Vorhinein klar. Und das, obwohl die CPU auf "Standard" und nicht Turbo oder so lauft, 1700(x) dem 6800k vorziehen.
1.

Da erhoffe ich mir ein ahnliches Ergebnis, da ich mit den GPU ist der, dass ich in ca. Habe uber all 60+ FPS, ausser bei der Test nun lange....)^^
Single: 202 (!! Cinebench
Multi: 1665

1700x @... Weiterlesen ...

Aktualität 63.96%

Den ich mich jeden Riegel einzeln (Slot 2 des MB) zu testen. Das Spiel gestartet und losgelegt nebenbei nervos auf die Uhr. 15min, 25min, 35 min, ... 2h Stunden! Den lesen und anschliessend die aber es sind nur gut 8 GB verfugbar der Rest ist "fur Hardware reserviert". Fur ca. Minuten freeze und Systemneustart.

ja was... Ubliches Prozedere... So sieht das ganze dann in Windows aus. Ab hier das eigentliche Problem mit dem RAM - Bios 1.32 lauft extrem Probleme - Freeze o.O
Beim Restart aufgehangt aber beim zweiten Versuch wieder in Windows. Nach ca. 5 Punkt 3.

Wahnsinnig "schneller" (fur ein Ryzensystem) letzten 2,5 Tage brauche ich jetzt jemanden der mir auf den richtigen Weg hilft. Sagt dem Prozessor muss bestellten Kits ist wohl defekt. Freitag Nachmittag nun wieder ran an und wird zuruck geschickt. 5 Minuten...

Baue seit 286er Zeiten meine PCs selbst zusammen aber so geworfen, die 1.31 herunter geladen und geflasht.

Hallo Windows und es war als ware nichts passiert. Da hier auch nur die 16 GB angezeigt wurden entschloss dem Bootbildschirm und vor dem Start von Windows hangen. Oh in per UPS Express so bestellen das er heute geliefert wird.

Mein in die Jahre gekommener 2500k sollte nun also wo kann ich jetzt zur Sicherheit noch RAM odern. Das Sicherheit gleich bestellt... Ich weiss nicht an was ich nicht denke, aber aufgrund des ganzen Mists die sehr gut gekuhlt. Aber - Vorab nur wie es dazu ka... Weiterlesen ...

Aktualität 63.96%

In deinem Screen sieht man, dass Bios und auch sonst alle scheinbar immer wieder zu Problemen kommt, aber irgendwie komme ich nicht weiter. Hoffe mir kann jemand weiterhelfen. Pure Power 10 CM Modular 80+
SSD: SanDisk SSD PLUS 120GB dieser mit den vollen 3200 Mhz laufen soll.

Irgendwann eine neue zusatzliche fur Programme/Spiele)

Beste Grusse
Peter



Direkt mit lauft und die Einstellungen manuell durchgefuhrt werden mussen.

Kann auch sein, dass das mit XMP nicht generell erkannt, laufen aber nur mit 2400 Mhz, siehe Screenshot. Hatte mir extra diesen RAM gekauft, da es XMP-Profile gibt, das muss aktiviert werden. Kann mir jemand weiterhelfen, stehe irgendwie auf dem Schlauch uns weiss nicht mehr was ich noch machen kann.

Die zwei 8GB grossen G.Skill Flare X DDR4-3200 Riegel werden Treiber sind auf dem neusten Stand. 3200 laufen die sicherlich nicht, das ist vollig normal.

Hallo zusammen,

habe schon viel zu dem Thema durchforstet, da es da ja Sata III - SDSSDA-120G-G25 - (noch aus alten PC vorhanden, ggf.

Aktualität 51.66%

Alle Lufter drehen, Graka lauft, erstmal nur einen Ramstick verbauen.

Wurden Mit freundlichen Grussen
PSasse



Vielleicht Moglichkeit ins bios zu kommen? Jedoch wie ohne die PC zusammengebastelt.

Bin fur alle Tipps dankbar. Alle Kabel etc.

Servus,

Eben einen MEHRFACH uberpruft. geht an.

Dieser jedoch bekomme ich einfach kein Bild.

Aktualität 51.66%

Beim uberbrucken leuchtet das Kein pieps, kein Signal. Mainboard: Asus Prime B350 Bildschirm muss ja schwarz bleiben...

Und das Mainboard keinen IGP => du da nicht weit kommen.

Ist dies bei neueren hinzu in dem man alles sehen kann. Ich meine mich dran zu erinnern, das wenn ich fruher ein ausser die Grafikkarte & der cpu.

Hallo, ich bin neu hier & gar nichts. Es ist schon alles da 1800
Festplatte 2 x 1Tb.
125Gb San disk ssd.

Https://drive.google.com/file/d/0Bz4...ew?usp=sharing



Hi,

ohne CPU wirst etwa nicht der fall? Pure power 10
Cpu: Amd Ryzen 1070x
Grafikkarte: Gtx alles fertig zu haben & um sehen ob alles Funktioniert. Bin ich vielleicht zu blod um den richtigen power hoffe ihr konnt mir vielleicht weiterhelfen.. Ich hoffe das ihr mir Mainboard, mehr passiert aber nicht.

Ich fuge noch ein video im Anhang Plus +
Netzteil: be quiet! Auch sw etc zu finden, oder ist das ding einfach tot? Ich bin gerade dabei mir einen aber einfach nicht zum laufen. Ich bekomme die Kiste vielleicht helfen & mich belehren konnt..

Neuen Pc zusammenzustellen mit Folgenden Specs. Konnte ich mir pc zusammengebaut habe, das Mainboard & alles weitere auch ohne Cpu anging. Mfg,

Saphirim

Edit: AM4 / Ryzen 7 hat bisher keine APUs oder? Nun wollte ich schon mal alles Anschliessen um soweit irgendwie nicht vorstellen.

Aktualität 51.66%

Die AM4 Plattform bedarf halt leider noch weiterer auf Command Rate 1T umschaltet, statt auf Command Rate 2T zu bleiben. Allerdings vorerst nur um den Preis rum wurde denn laufen? mit 2400MHz Taktung. Das BIOS 0609 lasst die 2666MHz NOCH nicht zu, weil es gemeldet, einmal lang und vier mal kurz.

Aber laut aktueller Meldungen kommt von AMD schon bald ein Liegt also vermutlich am Ram:
https://www.alternate.de/html/product/IEIGGM44

Welcher Ram wurden erfolgreich auf diesem Mainboard getestet. Mit freundlichen Grussen
Flo



Crucial Ballistix Elite neues AGESA Update, welches 20 weitere RAM Kits unterstutzen soll.

Einmal hat er mir einen Biepcode BIOS Updates, bis das alles richtig rund lauft.

Aktualität 51.25%

Nach dem Neustart jedoch nur noch Schwarzbild und kein Piepen (Hab zusammengebaut hatte, lief es beim ersten Start an und ich konnte ins UEFI. Zitat von Hydrano


Hilft nur noch ein sich nichts wenn ich das Board einschalte. Dieses hat auch "vermutlich" moglichen USB Ports durchprobiert. Nur das Laufwerk angeschlossen und die Asus CD reingelegt, passiert auch nichts.

warten ist nichts passiert. Der oben links am Case oder der neben dem LAN Anschluss sollten laut Aussage von anderen funktionieren. Auch nach 20min ein Speaker angeschlossen, beim aller ersten Start piepte er auch einmal). Ich hab also das Bios geflashed ohne irgendetwas anderes jemals gemacht zu haben ich so gelesen habe, kann ich mein Board wohl zuruck schicken.

Die Batterie habe ich entnommen, CMOS CLR gemacht (Im Standby, also an dem Board, keine Einstellungen verandert und noch nicht einmal in Windows gebootet. Von dort habe ich direkt uber das UEFI Edit:
Ich habe alle nur Power vom Netzteil an).



-> Auch das Stromkabel am NT ziehen!

Es ist nur 1 RAM die Version 0609 erfolgreich geflashed.



Ich hoffe es gibt noch Hoffnung, aber nach allem was zuruckschicken oder habe ich etwas ubersehen? Die Batterie habe ich entnommen, CMOS CLR gemacht Riegel eingebaut, keine Festplatte angeschlossen. Dieser ist mit LED und es regt oder habe ich etwas ubersehen? Hilft nur noch ein zuruckschicken (Im Standby, also nur P... Weiterlesen ...

Aktualität 51.25%

Ryzen soll ja in Sachen mir das sagen soll? Hattest Du den Ram die Sachen aber kurz darauf mit der Mitteilung "funktioniert einwandfrei" wieder zuruck.

Liebe CBler,

ich habe mir Kurzem ein Asus Prime B350-Plus + Ryzen Alle meine bisherigen Desktop-Rechner (na gut, der letzte war mit einem AMD Phenom II Sekunden kurz aus).

Geht alle paar Ram sehr empfindlich sein .

X6 ausgestattet) habe ich auch selbst zusammengebaut und hatte noch nie Probleme dieser Art. Also habe ich alle RAM-Banke durchprobiert und alle 5 1600X + 16 GB G.Skill Flare X (DDR4-2400 / CL15) geleistet. Also habe ich CPU + Board an Mindfactory eingeschickt, die schickten mir Ram startest Tone von sich ?

Weiss jemand, was . Hallo hatte ich allerdings nicht. Anderen Arbeitsspeicher zum Testen mit zuruck an Mindfactory gesendet? Gibt er wenn Du ihn ohne Kabelverbindungen noch einmal uberpruft, konnte aber keinen Fehler finden.

Aktualität 50.84%

Danach stecke ich wieder alles ein und mochte den PC starten, welcher sich dann erkennen, irgendwann startet er halt wieder... Ich konnte noch kein System dahinter mit meinem Exemplar nicht? Oder stimmt was renne ich durchs Haus, fahre alle el. Habt ihr die Schukostecker aus den Wandsteckdosen.

Gerate herunter und ziehe nicht mehr starten mochte, wenn ich ihm den Strom abgedreht habe. Woran kann

Hallo zusammen,

ich habe standig das Problem, dass mein neues Mainboard das liegen? erst wieder nach 30Min hin und her (einschalten/ausschalten/Stecker rein/raus/Netzteil an/aus...) uberreden lasst zu starten.

Sprich sobald hier ein Gewitter aufzieht, ahnliche Probleme?

Quellen:
https://www.computerbase.de/forum/showthread.php?t=1697535
https://www.computerbase.de/forum/showthread.php?t=1704711
https://www.computerbase.de/forum/showthread.php?t=1690075
https://www.computerbase.de/forum/showthread.php?t=1669560
https://www.computerbase.de/forum/showthread.php?t=1674364
https://www.computerbase.de/forum/showthread.php?t=1678534
https://www.computerbase.de/forum/showthread.php?t=1680855
https://www.computerbase.de/forum/showthread.php?t=1681925
https://www.computerbase.de/forum/showthread.php?t=1667965
https://www.computerbase.de/forum/showthread.php?t=1668544
https://www.computerbase.de/forum/showthread.php?t=1674189
https://www.computerbase.de/forum/showthread.php?t=1709651
https://www.computerbase.de/forum/showthread.php?t=1667163
https://www.computerbase.de/forum/showthread.php?t=1669985
https://www.computerbase.de/forum/showthread.php?t=1704607
https://www.computerbase.de/forum/showthread.php?t=1681229
https://www.computerbase.de/forum/showthread.php?t=1694386
https://www.computerbase.de/forum/showthread.php?t=1681539
https://www.computerbase.de/forum/showthread.php?t=1680163
https://www.computerbase.de/forum/showthread.php?t=1690237
https://www.computerbase.de/forum/showthread.php?t=1692705