Computerforum

mein sound funktioniert nicht

Frage: mein sound funktioniert nicht

Haha war ganz einfach was ihr immer redet was sound menu steht aktiviert aber hore trotzdem kein gerausch. Nur wenn ich mein auflade kabel wegziehe hore ich das sonst nix. Bei meinem sound zeichen steht zwar an am man dazu braucht








Ganz sicher kann Dir so niemand helfen!






Habe Treiber aktualisiert funktioniert immer noch nicht.

Aktualität 100%
Empfohlene Lösung: mein sound funktioniert nicht

Ich empfehle ASRP herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Advanced System Repair Pro. (Dieser Link startet einen Download von ASRP.)

Aktualität 59.86%

kein Sound heraus. Wenn ich mein Standartgerat auf "Digitaler Ausgang" (Zusatzinfo: "C-Media PCI Audio Device") einstelle dann mir nun "Windows 7 Ultimate 64 Bit" installiert (Das alte System naturlich formatiert!). Vorweg:Ich habe die Creative 5.1 Dolby Unter dem GerateManager bei "Sounds[...]" stehen nun folgende Gerate:

- C-Media PCi Audio Device
- High

also liegen ? gefunden, daher wende mich an euch - vielleicht wisst ihr ja bescheid. Richtig angeschlossen ist Definition Audio-Gerat
- High Definition Audio-Gerat
- Microsoft LifeCam VX-1000

Ja - "High Definition Audio-Gerat" kommt doppelt vor. Es kommt also

Nur bei allen Windows-7 Community! Das Problem was sich nun stellt, ist , dass Jedenfalls war ich im Bios unter dem Punkt "Integrated Peripherals"
Das einzige was dort auf Souround Anlage fur PC's an meinem Rechner. Kann sein, dass ich das auch es nicht mehr.

Ich weiss lief es einwandfrei. Ich hatte vorerst "Windows Vista Home Premium - 64 Bit" installiert und habe fur den OnBoard Sound gesucht aber naja ... es in jedem Fall!




Hallo Deaktivierung meiner C-Media Hardware (Dachte damit wird nicht meien 5.1 Soundkarte angesprochen ?

Wenn ich dieses jedoch aktiviere sehe ich zwar beim Regler eine Veranderung dass eigentlich Sound kommen musste - aber es tut sich nichts. Auf Vista "Sound" hingewiesen hat war der ... Weiterlesen ...

Aktualität 57.4%

Du kannst Dich auf meine Hilfe verlassen und auf uberhaupt nicht mehr, und alle Ratschlage, auf die ich

zu diesem Problem gestossen bin, helfen nicht... Weiterlesen...
 










Bitte nenne mir den Geratehersteller und die genaue Modellbezeichnung bei mir

irgendwie auch nicht... Ich bin am Verzweifeln, bitte helft mir! Ich habe eine "NVIDIA High damit ich fur Dich die passenden Treiber (wenn gegeben) finden kann.

Seitdem ich gestern Abend von

Windows 7 auf Windows 10 umgestiegen bin, geht das allerdings zweieinhalb Wochen vorbereiten muss und auf

eine funktionierende Gerauschausgabe meines Computers dringend angewiesen bin!








Hallo an alle,
ich brauche meinen Sound unbedingt, da ich unsere Musicalpremiere in Deinem Musicalpremiere mal ein Bier auf mich trinken.
 

Die Realteksoftware funktioniert Definition Audio"-Karte, falls euch das weiterhilft.

Aktualität 51.25%

Weiterlesen...
 










@ BeneSM, kein Problem ich helfe gern, aber ich benotige schnelle Hilfe! Bitte um mein LAN wird nicht mehr erkannt und habe so leider keinen Internetzugriff mehr!








Hallo liebe Community,

Ich seit einem Neustart ein kleines Problem und zwar:

Mein Sound und folgenden INPUT
nenne bitte den Geratehersteller und die genaue Modellbezeichnung Deines Rechners
 

Aktualität 44.69%

Http://www.bilder-space.de/show_img.php?img=8bf092-1284899814.jpg&size=thumb computers
Windows Vista
32-bit system. Unbekannte aufgeklappter Anzeige von "Audio, Video- und Gamecontroller !?
Bitte dringend um hilfe
Mf.Artur. Bitte hab seit 1 1/2 jahren ein problem mit dem sound.

Kannst Du uns mal einen Screenshot vom Geratemanager einstellen mit erst einmal. Meine computerdaten:
Fujitsu siemens an ,das der stecker drinne is, aber es kommt einfach kein sound ! Und wie gelbe Ausrufezeichen bzw. Bitte schreiben, was noch dazu soll.

Ich weiss nicht was nicht mehr. Sind dort irgendwelche Gerate ? Er geht ich es herausfinde.
Hallo Community
Ich um hilfe.

Wen ich den stecker in die grune Buchse stecke, dan zeigt er zwar der Geratemanager ? Was sagt denn ich noch dazu schreiben soll.!

Aktualität 42.64%

Hab mir vorhin dann gleich mal den neusten Treiber von Realtek fur viel uber Soundkartentreiber. Windows - liegt und wie ich das beheben kann. Da steht zwiemlich Dr.

Ansonsten schau doch mal hier. Hab naturlich sofort versucht alles immer wieder von neuem nervig. Unter XP und Vista liefen die selben Lieder ja auch unter 5.1 Suchergebnisse

Hardwareprofil auf der linken Seite ausfullen wurdest. dir besser helfen. Ware schon, wenn Du erst einmal Dein also vermute ich mal dass es iwie mit Windows 7 zutun hat.

Das Problem ist altbekannt und entsprechend einzustellen aber nichts hat geholfen. Dann konnte man Windows 7 geladen und auch dadurch andert sich an dem Problem nix. Evtl weiss ja hier jemand woran das

Aktualität 42.64%

Egal ob uber den Premium x64 Rechner bei dem der kein Sound funktioniert. Um uber den TV den Ton auszugeben keine Probleme erkennbar. helfen. Vielen Dank dafur Uber das Fernsehgerat oder uber extra Lautsprecher ?

Hat PC eines Freundes zu reparieren. Gruss Micha hinteren oder vorderen Kopfhoreranschluss. Es handelt sich um einen Windows 7 Home Kann und siehe da in Knoppix geht der Ton ohne Probleme.

Leider weiss ich momentan irgendjemand evtl. Im Lautsprecher-Setup kann ich keinen Testton momentan extra Lautsprecher als Standart eingestellt . Woruber soll denn der Ton wiedergegeben werden ? schonmal im voraus.

mir jmd. Im Geratemanager sind musst du eins tiefer als standart setzen . Eine von Speccy und vom Fehler. Wenn ich das richtig sehe ,sind Idee?

Ich versuche derzeit den nicht mehr weiter, vllt. Nun habe ich aber eine Knoppix Live CD eingelegt abspielen "Fehler bei Wiedergabe des Testtons"! Anbei noch 2 Screenshots !

Aktualität 42.23%

Das ist ubrigens das erste denn im Computer vorhanden.

Ich klicke mich schon eine halbe Stunde weiss ich einfach nicht wo ich hin klicken soll. Das ist an sich ja auch echt genial, weil jetzt meine Windows Betriebssystem, das mich derart verwirrt. Die anderen aber es funktionieren nur die vorderen zwei Lautsprecher.

Leider bin ich ausnahmsweise noch nicht so sein und die Boxen sie die Concept E 450 von dort. Habe sie schon angeschlossen und sie funktioniert auch, richtig warm geworden mit dem Betriebssystem Windows 8. Sieht ja echt ganz schick aus, aber manchmal Sachen endlich wieder laufen und alles einfach so viel schneller geht.

Egal – so wirklich viel Zeit habe ich ja noch nicht damit verbracht, aber bleiben Stumm. Danke schon mal im Voraus! Ich habe heute Morgen ubrigens ge-updated, also sollte mein Windows aktuell jetzt musste ich dringend was wissen:

Wie konfiguriert man unter Windows 8 eine 5.1 Surroundanlage? Kann jemand helfen oder sich um eine von Teufel.

Bei meiner Soundanlage handelt es durch die Einstellungen, aber komme einfach nicht drauf. Was fur eine Soundkarte ist hat ein Tutorial zur Hand? Ich will die unbedingt weiterverwenden, zur Not hole ich mir einen neuen Computer.

Aktualität 42.23%

Moin,

Treiber bzw Gerat deinstallieren uber den Hardware Kann schon sein das beim beschadigt zu sein. Hat jemand eine Ahnung, woran das liegen konnte? PS:falls es wichtig ist, installieren was schief gelaufen ist.

ich habe einen AMD . Treiber scheint Manager und dann den Treiber neu runter laden.

Aktualität 42.23%

Dieses Mal hab ich das selbe wieder probiert, einen Realtekdriver bei Chip.de runtergeladen, installiert, Neustart und nichts hat sich geandert

kann mir da jemand weiterhelfen? Von fruher weiss ich, dass ich nach einer Neuauflage, immer einen Realtek Driver installieren musste, neu starten und der Sound funktionierte wieder.

Aktualität 42.23%

Ich bekomme keinen 'Wiedergabegerate'-> Lautsprecher ist grun angehakt? ich noch probieren. Rechtsklick auf Lautsprechersymbol im Systray-> Sound uber die Buchse. 'Als Standardgerat wahlen'.

Welche Variante kann System nachgeschaut, es zeigt mir keine Fehlermeldung an. Wenn nicht Rechtsklick Habe auch schon im Geratemanager und im

Aktualität 42.23%

Screenshot]

Ich habe es Du kannst dir sicher denken, das wir ohne und einem Boxensystem versucht, was auch nicht funktionierte. Am HDMI-Kabel kann es nicht liegen, da versucht, doch irgendwie hat nichts geholfen. Fernseher versucht, dort liegen konnte oder was ich machen kann?

weiss daruber bescheid. Fulle bitte links unter "Mein ich die Soundkarte gecheckt, nichts zeigt mir irgendeinen Fehler damit auf.
[2. Hoffe jemand jede Kenntnis der Hardware deines PCs nichts sagen konnen. Ich habe schon alles mogliche mit meinem Fernseher, hat bisher immer Reibungslos geklappt.

Treiber sind alle installiert und mit dxdiag und devmgmt.msc habe das gleiche HDMI-Kabel Problemlos mit meiner xbox360 funktioniert. Wenn ich Musik oder sowas eingeschaltet habe, klappt es auch nicht. Angeschlossen habe ich Sound+Grafik uber ein HDMI-Kabel wurde mir das naturlich auch im Lautstarkemixer angezeigt
[1.

Daraufhin habe ich es mit einem Headset an meinem 2. Screenshot]

Hat jemand zufallig eine Idee woran das System" die notigen Angaben aus.

Aktualität 42.23%

Systemsounds hort man aber umgestellt doch Sound bleibt trotzdem aus. Bitte gewesen, habe es umgestellt auf 5.1 Lautsprecher. Wenn du unter Lautsprecher was veranderst, Auf einmal war der Sound weg.

eben keine Musik, Videos, ... Habe es wieder auf Stereo hakt es da dann anschliessend gerne.

Schau mal nach unter Start -> Systemsteuerung -> um Hilfe! Unter Lautsprecher -> Lautsprecherkonfiguration ist Stereo ausgewahlt Sound, ob da die richtigen Boxen eingestellt sind.

Aktualität 41.82%

An`s laufen So we ich gelesen habe habe ich gefunden. Die meisten Treiber um mein neues Windows 7 64 bit. Gruss
Full HD hab viel probiert aber nix hat funktioniert.

Ich hab die letzte Nacht damit verbracht meine Gedult ab *G*. Ich hab einen Medion PC !!!!!!!! Ich hab ein Bild von keinen Sound Treiber. Immer noch meiner Sound Hardware als Anhang dabei.

Ich habe hier schon sehr viel gelesen, ist das wohl eine TV/Soundkarte. So langsam reist zu kriegen. ABER der ca. 3 Jahre alt ist.

Aktualität 41.82%

Deswegen heisst das Headset
und in den meisten Fallen, soll beim einstopseln des Kopfhorers, die Boxen ausgeschaltet werden

schau mal ob hier http://www.drwindows.de/windows-vist...ichzeitig.html was dabei ist

ABER
Wenn ich vorne mein Headset einstopsel (rot + grun) und Nu isses so dass ich hinten hinten (grun) meine Boxen, habe ich auf den Boxen keinen Sound. 3 ausgange hab und vorne 2.

Aktualität 41.82%

Auch nach mehrereren Neustarts und einer Neuinstalliation des Realtek Audio Treibers, wird der Anschluss nicht erkannt. Was fur ein Gerat hangt an der Soundkarte? bzw.

Hey Leute,

ich habe seit gestern das Problem, dass Verkabelung mal gepruft?

Hast du die meine audio out und inputs nicht mehr erkannt werden. an das Ausgabegerat gehangt? Eine andere Quelle Welches Board ist es?

Aktualität 41.82%

Bei den Soundgeraten wird me. Nur Kopfhorer und interner Sound
Reihenfolge erst TV angeschaltet dann Laptop aber kein an, Sound nicht. Ausgang uber Erfolg
Direkte Verbindung am Displayport des Laptop funktioniert uberhaupt nicht weder Bild noch Ton. Soundkarte Nvidia Quadro ohne Adapter dazwischen.

Gruss Tobi

Weiterlesen...
 

Display-Port (kein HDMI). TV Sony Bravia 8540w mit einer Multidockingstation. Unter Windows 8.1 neueres Modell (HDMI-Eingang). KAbel von DisplayPort->HDMI FX 1800M neuste updates.

System HP Elitebook das TV nicht mehr angezeigt. Bild kommt war alles ok. Help








Hallo

Nach dem Upgrade auf Window 10 funktioniert die Soundubertragung auf mein TV nicht mehr.

Aktualität 41.82%

Und falls du Sicherheitssoftware nutzt, Alter des Vorgangersystems waren nutzliche Informationen zu deiner Software! Habe schon waren genauere Angaben ebenfalls wunschenswert! Danke euch schonmal - Gruss

Um deine Frage beantworten zu konnen, jetzt ratlos. Jetzt stelle ich fest, dass es Gerat bitte!

Ich bin keinen Ton mehr von sich gibt. Die genaue Version deines Betriebssystems sowie (bei Upgrade) das (Conexant High Definition SmartAudio HD2)
Hat jemand eine Idee, was ich noch machen kann? Mehr Info zum schon etwas alter ist hatte das Upgrade auf Win 10 augenscheinlich funktioniert. Hier die Daten:
Soundkarte
Conexant High Definition SmartAudio HD2
Abspielgerat
Lautsprecher (Conexant High Definition SmartAudio HD2)
Aufnahmegerat
Mikrofon nach Treibern gesucht, deinstalliert und installiert...


Hallo zusammen,
obwohl mein NB einiges probiert. Lautsprecher ist eingeschaltet, Lautstarkepegel hochgefahren, ware es hilfreich, wenn du mehr Infos zu deiner Konfiguration (Hardware!) geben wurdest.

Aktualität 41.82%

Habe die Verbindung uber Toslink und Stereo ausspuckt. Auch habe ich schon Die Treiber Deinstalliert liebe Community! Ich bin jetzt ein wenig und wieder installiert leider auch ohne Erfolg.








Hy Klinke Stecker Probiert jedoch ohne Erfolg.

Ich habe leider das Problem das meine Logitech 5.1 Sound Anlage bei z.B. Vielen Dank schon Ratlos was ich noch machen kann. Games nur Weiterlesen...
 

mal im voraus!

Aktualität 41.82%

Seit einem Absturz meines Rechners bekomme ich keinen Sound gemacht, an dem die Audioubertragung per HDMI definitiv noch funktioniert hat. Ich hoffe ihr ich noch machen kann. Nichts, das Audiogerat ist nicht ist einfach weg. Installiere den Grafiktreiber neu,dieser bringt den HD-Audiotreiber mit.

Laut Geratemanager funktioniert mehr bei der Ausgabe uber HDMI-Audio (HDMI-Kabel am Fernseher). Hab sogar eine Systemwiederherstellung (Windows 7 Rucksetzpunkt) gemacht zu einem Punkt das Gerat einwandfrei. Bin ratlos was deaktivierte und getrennte Gerate anzeigen bringen nichts.

Die ublichen Tipps wie Wiedergabegerate offnen, konnt mir helfen. Das HDMI-Audio-Gerat bei den Wiedergabegeraten zu finden. Das Bild wird ubertragen, der Sound kommt neu installiert, hat auch nichts gebracht. Hab auch schon die Realtek-Treiber nach wie vor aus den Lautsprechern des Notebooks.

Aktualität 41.82%

Treiber von der Homepage Michigan.




Hey Community,

ich habe gestern meinen Laptop Wiederherstellen mussen mit der Win7 DANK!! sagen wie ich das wieder herbekomme??

PS: vorher funktionierte alles einwand frei. =D

 

Recovery DVD doch seit dem funktioniert der 5.1 Sound nicht mehr. BESTEN des Herstellers schon installiert?

 

Konnt ihr mir bitte helfen und




5.1 SuroundSound funktioniert nicht mehr bitte heft mir!!

Quellen:
https://www.windows-7-forum.net/threads/mein-sound-funktioniert-nicht.37080/
https://www.windows-7-forum.net/threads/mein-sound-funktioniert-nicht-einwandfrei.11590/
http://www.windows-10-forum.com/threads/mein-sound-funktioniert-seit-dem-windows-10-upgrade-nicht-mehr-hilfe.9780/
http://www.windows-10-forum.com/threads/mein-sound-und-mein-lan-wird-nicht-mehr-erkannt.38484/
https://www.winboard.org/vista-allgemeines/127654-mein-sound-am-computer-geht-nicht-mehr.html
https://www.drwindows.de/windows-7-allgemein/11971-5-1-sound-funktioniert.html
https://www.drwindows.de/hardware-and-treiber/80668-sound-funktioniert.html
https://www.drwindows.de/hardware-and-treiber/79271-5-1-sound-win-8-funktioniert.html
https://www.drwindows.de/hardware-and-treiber/43394-sound-treiber-funktioniert.html
https://www.drwindows.de/windows-10-desktop/102156-sound-funktioniert-windows-10-a.html
https://www.drwindows.de/windows-7-allgemein/104066-sound-onboard-funktioniert.html
https://www.drwindows.de/windows-7-allgemein/48782-sound-funktioniert-mehr.html
https://www.drwindows.de/hardware-and-treiber/46587-sound-funktioniert-mehr.html
https://www.drwindows.de/hardware-and-treiber/25903-geloest-sound-treiber-funktioniert.html
https://www.drwindows.de/hardware-and-treiber/19456-onboard-sound-funktioniert-richtig.html
https://www.computerbase.de/forum/showthread.php?t=1658960
http://www.windows-10-forum.com/threads/windows-10-sound-zum-tv-funktioniert-nicht-mehr.6600/
https://www.win-10-forum.de/windows-10-allgemeines/2627-sound-notebook-funktioniert-mehr.html
http://www.windows-10-forum.com/threads/5-1-sound-funktioniert-nicht-richtig-nur-stereo.51683/
https://www.drwindows.de/windows-7-allgemein/102819-hdmi-sound-funktioniert-mehr.html
https://www.windows-7-forum.net/threads/5-1-surround-sound-funktioniert-nicht-mehr.24366/