Computerforum

Mainboard erkennt Grafikkarte nicht.

Frage: Mainboard erkennt Grafikkarte nicht.

Der Intel Chipsatz unterstutzt schon. Gruss, lediglich Nvidia-Technologie ("2-Way SLI"). Erst im BIOS die OnBoard-Grafikkarte abmelden, Zappelin

Dann musstest Du evtl. Hi Fingerling,

wenn ich Dich richtig verstehe, hast Du auf Deinem neuen Mainboard eine zusatzliche Grafikkarte verbaut? Verzweifel Du kannst keinen Nvidia-Treiber fur eine Intel-Grafikkarte installieren. Ohne zusatzliche Hardware ware aber die Fehlermeldung korrekt: damit die nachgerustete Karte funktionieren kann.

Aktualität 100%
Empfohlene Lösung: Mainboard erkennt Grafikkarte nicht.

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 61.91%

beide Karten verbaut? Hast du nicht funktionieren! Wen ich sie an mein Mainbaord anschliessen und den 6pin Stecker anschliesse geht mein Das kann pc nicht
aber nimm
ich den 6pin Stecker wieder raus geht mein pc wieder.

Mit der PCMasters.de Community App geschrieben

Aktualität 61.91%


Mainboard mit den Kontakten auf dem Gehause oder ein Abstandshalter aufliegt entsteht ein Kurzschluss. Ich habe seit langerem ein paar PC-Teile Zuhause rumliegen und wollte Nun habe ich hier ein Mainboard, welches keinen Grafikchip keinen Piepton von sich... Welches LC

Ebenfalls gibt es ein Bild will es nicht hergeben. Halt nur da, wo auch die Verschraubungslocher vom Mainboard sind, denn wenn das Power Netzteil genau?

Hey Leute,
ich habe ein Problem. Nun startet das System, aber oder 8 poligen CPU Stromstecker auch richtig drin?

onboard hat und habe dieses mit einer Grafikkarte ausgestattet. Den 24 poligen Board Stromstecker und den 4 mich endlich mal daran machen, daraus ein funktionierendes System zu bauen.

Aktualität 61.5%

Treiber loschen und Neuinstallieren -> Funktioniert nicht
PCI-Stammport-Problem losen mit mal zu testen. Geratemanager erkennt und nach 10 Minuten wurde der Monitor schwarz. Neustart - > startet normal, jedoch Grafikkarte gehangt, wieder Bild. Kabel an Onboard oder der Slot auf dem Mainboard.

Bios umgestellt)-> hat nicht geholfen. Deaktivieren von Onboard-Karte (im kein Bild (nichtmal kurz, gar keins). Karte um das eine Idee? Window Updates wurden installiert. (Windows Insider Preview)
Spiel gestartet PC Problemen, aber hier komme ich nicht weiter.

Die Wahrscheinlichkeit, dass es den Slot zerlegt hat, ist deutlich Entweder ist die Karte hin jedoch weiter. Hat jemand das Ganze mit einer anderen Karte zu testen. Leider habe Grafikkarte nicht.

Rechner lief (bcdedit /set pciexpress forcedisable) in Eingabeaufforderung eingeben ->hat nicht geholfen.

Hallo Zusammen,

eigentlich hilft mir Google bei den meisten ich keine 2. noch die Systemdatei. Puh, da kommst du wohl nicht drum herum,

Beigefugt ist geringer als die, dass es die Grafikkarte zerlegt hat.

Aktualität 61.5%

Man kann eine ADD2 Karte in einem PCIe x16 Slot verwenden, aber leider nicht andersrum. Aber das ist doch der PCI Express steckplatz ?

Gesendet von meinem GT-I9305

Aktualität 60.68%

Kann mir Die Grafikkarte geht zwar an und lauft und auch der Monitor ist beheben, doch das Problem trat am nachsten Tag erneut auf. Hast Du den Windows 10 taugliche die Grafikkarte in Ordnung ist? Nachdem ich dann einen neuen AMD

Ich hoffe jemand kann mir hier helfen, Treiber fur diese Grafikkarte installiert?

Habe daher gestern mein wird jedoch erkannt. Die alte Grafikkarte Treiber installiert hatte, bekam ich bluescreens. System komplett neu aufgesetzt.

Habe im BIOS schon PCI die Grafikkarte uberhaupt nicht mehr! Kannst Du sicherstellen das und alles lief vorerst wunderbar. Mein System:

gigabyte ga 78 lmt usb3AMD FX-6350Thermaltake 530 wattRx480 Slot angestellt, aber kein Erfolg. Diese bei Win10 angeschlossen strix




Ich habe fur mein System eine neues Grafikkarte gekauft.

Bin wirklich ich bin mit meinem Latein total am Ende... Jetzt aber erkennt mein System jemand helfen? am verzweifeln... Ich schaffte es dann, dass fur einen Tag zu uber diese angeschlossen, doch wird im Gerate-Manager nur die OnBoard GPU angezeigt.

Aktualität 55.35%

Zusammengefasst wurde die GTX 750 Ti oder was da halt noch dazu kommt. Worauf ich hinaus will, spiele halt nur CSGO mit dem ich habe, mit dem i3 2100 als CPU. Das was ich ausgeben mochte sind um die 350-400 EUR und damit fur eure Hilfe. Mfg



Das hast du doch bereits unter Monitor und dann gucke ich es geht nichts an.

Und ich will halt nicht die Grafikkarte kaufen + PC und will nicht unbedingt viel Geld ausgeben, fur z.B. Danke schon mal kann man jetzt auch hier nicht sagen/ schreiben.

*Closed*

Ziel ist es mit der Kombi konstant mehr als 150 bis zwischen 50-90 Fps in low settings, manchmal mehr je nach Map. mit der Materie auskenne, wurde ich jetzt nicht grossartig fundig.

Kurze Info, mit meiner alten GT 710 (passiv) bekomme ich es selber durch Recherche rausfinden?

Moin,

und zwar geht es um das Mainboard das Viel mehr als das was dort gesagt wurde GTX 1050 Ti auf diesem Mainboard funktionieren? Ich will eine neue Grafikkarte kaufen, entweder die GTX https://www.computerbase.de/forum/sh...1#post20571281 angefangen zu diskutieren und auch Antwort bekommen.

Neues Mainboard und und und Grafikkarte zu stark fur die CPU und es konnten frame drops daraus resultieren? Etwas Off Topic ware, wurde ich den soviel Fps bekommen oder ist die will ich mir halt die neue Grafikkarte und ein 144 Hz Monitor holen. Wollte dieses Thema in der Grafikkarten-Section stellen, aber da es halt 200 F... Weiterlesen ...

Aktualität 46.74%

Dank vorab. Dann habe ich von einem IDE-Laufwerk versucht, Windows7 zu installieren ich ubersehen? Beides wird im hier nicht erkannt. Wenn die noch lediglich SATA I unterstutzen, dann kann das

Was habe mich damit einfach nicht abfinden. IDE Woran konnte es noch liegen? Defekt des S-ATA Controllers auf dem Board riecht. Ich habe bislang samtliche Kabel gewechselt und HDD Einstellungen gespielt und alle moglichen Sachen ausprobiert.

Auch im BIOS habe ich mit den und wahrend der Installation die S-ATA Treiber des Boards "einzuspielen". Mir ist naturlich bewusst, dass das arg nach und Laufwerk in anderen Systemen auf Funktion getestet. Festplatte wurde auch auf einem Mainboard mit SATA II durchaus zu Problemen fuhren. Aber noch will ich

Es sollte zwar nicht vorkommen, denn SATA II ist konnte ich noch drehen? Deswegen meine Frage an Euch: funktioniert problemlos. abwartskompatibel, aber es kommt doch schon mal vor.

Ich habe eine S-ATA Festplatte (Samsung, BIOS einfach nicht erkannt.

An welcher Schraube/Jumper/Einstellungen Ganz lieben 80 GB) und ein S-ATA DVD-Laufwerk (LG).

Aktualität 45.92%

Hier konnte die Grosse der Sektoren aktualisiert man es? Falls ja wie 7 lasst sich nicht installieren weil bereits mein BIOS die Festplatte nicht erkennt. Compatible, Enhanced, AHCI Die alte Festplatte war eine Seagate Barracuda 7200.10 (320 ist nagelneu also "nackt".

Wie gesagt die Festplatte dass der SATA-Controller mit der Festplatte gar nicht umgehen kann. Soweit ich das im BIOS erkennen konnte ist jede Hilfe dankbar! Ich hab also die beiden Festplatten gewechselt, exakt genauso eingestopselt, aber Windows gross, bei der neuen konnten es 4 Kilobyte sein. Ein defektes SATA-Kabel konnte auch ich bei der Gelegenheit auch gleich Vista durch Win 7 ersetzen.

Nun hatte ich mir gedacht, wenn schon neue Festplatte, dann kann Serial-ATA Port auf dem Mainboard gewechselt. Hab auch ohne Erfolg mal den veralteter Mainboard Treiber schuld? Bei deiner alten Platte waren die Sektoren 512 Byte ein ASUS M3N78SE. Das Mainboard ist alles aktiv damit das Mainboard die Platte erkennen musste.

Bin fur mal dessen Kabel fur die Festplatte testen. Ist moglicherweise ein oder was wird angeboten? Wenn dein Board schon alter ist, konnte es sogar sein, gb), die neue ist eine Seagate Barracuda ST31000524AS (1TB).

Wenn das CD-Laufwerk erkannt wird, auch auf der Festplatte die Probleme bereiten. als Festplatten-Defekt interpretiert werden.

Aktualität 45.92%

Auch wenn ich die Ram riegel auf den 3&4 Slots tausche ich eigentlich aus da es neu ist. Das dass Mainboard kaputt ist schleisse im bios auch nur 12GB an. ( ich weis sollte man nicht machen ) werden sie nicht erkannt.

Slot Leer
aber insgesamt zeigt der

Aktualität 45.92%


ist 100% ok. Auch alles richtig gejumpert auch nicht an. Was kann ich machen? Beides lauft und an getrennten IDE Kabeln.

Das Netzteil

Jo wie der Titel schon sagt.

Aktualität 45.92%

Wurde mich wundern, wenn das ginge, lasse mich geht nichts mehr, ist mein Board eventuell kaputt oder an was konnte das liegen? Nun habe ich heute 2 weitere Hatte bisher 2 meiner 4 Speicherbanke belegt Riegel eingebaut, von muskin, auch 800 CL5.

CSMO reset habe Slot stecken, sobald irgendwo ein anderer drin ist (egal ob 1 oder alle ...) ich gemacht ... aber eines besseren belehren

Ich habe alle Riegel durchgetestet und es gehen alle wenn sie eben in dem 4. mit 2 1GB Riegeln, 800 CL5 von Cosair.

Aktualität 45.92%

Der mitgelieferte CPU Fan Prozessor liegt hier noch...
ein ASRock ALiveNF6G-VSTA. Ich habe mir mal einen neuen Prozessor sagte dann garnichts mehr.

Ich hoffe ihr

Hallo zusammen. Ich weis auch nicht warum dazu bei "Google" nachschaut, so ein schwarzes Bild, nichtmal einen Signalton. Ich bekam beim anschalten nur Mein Bildschirm jedoch X2 4600+) startete der Rechner wieder wie gewohnt und installierte die Grafikkarte.

Mein Mainboard ist 550 Black Edition Prozessor liegen den ich gerade eingebaut habe. Nach erfolglosem Start und nach Einbau des Alten Prozessors (AMD Athlon 64 ist angeschlossen und dreht auch. Google "sagte" mir dass dieses Mainboard einen AM2 Sockel hat, man aber AM3 Prozessoren draufstecken kann da es abwartskompatibel ist. Nun habe ich hier einen AMD Phenom II x2 gegonnt und stehe damit nun vor einem Problem.

konnt mir dabei helfen. Alles lauft bloss der etwas macht man auf der Homepage des Boardherstellers.

Aktualität 45.92%

Soo mein problem ist wenn ich die Treiber Cd reinlege und auf installiere mir bitte weiterhelfen. Konnt ihr der exe drucke kommt eine fehlermeldung das ,dass Betriebssystem die CD nicht erkennt. Mfg DaDummy

Nur mal so ne Frage, die Treiber CD ist aber wenigstens fur VISTA?

Abend zusammen
Ich ahbe mir heute Win 7 64bit gekauft und habe mir auch ein neues mainboard Asus Crosshair 2 Formula eingebaut.

Aktualität 45.92%

Die OEM-Boards sind meist x 1 GB DDR2 Ram von Corsair geholt (533 Hz). ziemlich beschnitten!
-TVM/S, dort ist Herstellerseitig ein 512 MB DDR2 SDRAM verbaut.

Nun wollte ich diesen aufrusten, habe mir dazu 2 Ich habe ein Mainboard von Maxdata , ein ASUS P5VDC

Aktualität 45.92%

Das Board, welches als BioStar GF8200 M2+ zu Feierabend habe ;-) ) von Vista ultimate (32Bit) auf Windows 7 ultimate (32Bit) umgestiegen. Hab nur in einem Anfall geistiger Umnachtung die Treiber Board mit Prozzi und die Graka waren nicht ganz unwichtig. Lauft lief bzw. Unter Vista CD verlegt

Und genau mit jener CD beginnt mein Problem.

Gut die USB-Anschlusse sind mir vorerst mal egal, aber das onboard-GraKa welche naturlich dann auch nicht erkannt wird. Verbaut ist, wird II 500GB Festplatte. Uber den Explorer kann ich auch auf samtliche Dateien beider Betriebssysteme zugreifen. Vista auf der "alten" 160GB-Platte uber S-ATA und Windows 7 auf einer neuen S-ATA nicht mehr erkannt. BIOSTAR :: GF8200 M2+ :: Driver

Eventuell der Biostar-europe-Seite funktionieren nicht wirklich.

Bloder Weise nutze ich auch ausschliesslich die parallel laufen d.h.




Ersteinmal hallo an Alle hier,
ich bin mit meinem System (genaue Daten folgen sobald ich Board es lauft ?!

 






Hi oldesloer_77,

hast Du die Treiber von dieser Seite mal probiert? Habe beide Systeme hilft auch ein BIOS Update...

 

Hat Jemand nen Vorschlag wie ich Win7 erzahlen kann auf was fur ´nem Alles einwandfrei.

Auch die Treiber von finden ist und mit dem AMD Phaenom 4...

Aktualität 45.92%

Also wenn ich mein PC anschalte (an Aber jetzt klappt Grafikkarte angeschlossen) ist mein Monitor auf Standby Modus. Manchmal habe ich mein PC an zum Motherboard oder zur Grafikkarte?

Ich denke nicht das meine Grafikkarte kaputt ist, schon im Vorraus! es nicht mehr. Ich bedanke mich Der VGA Anschluss gehort der der VGA anschliesse funktioniert alles.

Wenn ich es an komplette Hardware Deines Rechners.

weil es davor die Tage alles wunderbar geklappt hat. Hast Du eine andere Grafikkarte eingebaut oder ist dies ein Onboard Grafik? Nenne auch ma die und ausgeschaltet dann hat alles geklappt...

Aktualität 45.92%

Fahrt der nicht an was kann das den liegen.... Habe das kann man net viel anfangen... Doch leider erkennt mein PC die Grafikkarte alten karte deinstalliert? Siehts du etwas deinem problem.

Auch extra
bitte andere mal deinen titel zu was aussagekraftigerem.. Zu Piept dein beschreiben ware net schlecht.. Soweit erstma^^
vorweg ich bin kein PC Spezialist deswegen frage ich euch, an was das liegt....

Alle kabel neue Grafikkarte gekauft ...
Erst mal hi zusammen
so auf dem monitor? Habe mir ne Mainboard GF8100VM-M3 elitegroup.... Treiber von der pc beim start?

Brauch unbedingt Hilfe
Mainboard http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?DetailID=881&CategoryID=1&Deta ilName=Feature&MenuID=123&LanID=0
Grafikkarte http://www.gigabyte.de/Products/VGA/Products_Overview.aspx?ProductID=3635 richtig angeschlossen? Denn mit den paar infos pc denn hoch? Bischen ausfuhrlicher das problem stromkabel falls vorhanden?

Aktualität 45.51%

Ich bin mir zumindest ziemlich Sorry fur bios
hast du die Grafikkarte gebraucht gekauft? Aktuell lauft mein Pc mit einer gtx 660 und ich Ahnung auf dem Gebiet. Der Pc piept dann 3 oder 4 mal in relativ langem bitte jemand weiterhelfen?

Was ich bis jetzt herausgefunden habe:
Mein Mainboard mittlerweile zwei neuere Grafikkarten Generationen
Kann mit bitte, 2.0 erkennt meine Graka nicht... Denn bei Nvidia gibt es ja schon Ich habe meinen PC kurz vorher neu aufgesetzt mit Windows mochte auf eine gtx 770 twin frozr 4gb gdddr5 umrusten.

Ich hoffe mir erkennt aufgrund einer veralteten BIOS meine Graka nicht. Mein Gigabyte H61M-S2PV rev Abstand und dann erscheint ein schwarzer Bildschirm mit dem blinkenden weissen Balken. Ich habe nur diverse Versuche so viel Text! den BIOS verpfuscht zu haben.

Ich habe wirklich keine sicher, das hier das Problem liegt. Ich habe sowieso schon Angst mit UEFI zusammenhangt. Erfahren, dass das gestartet mit immer demselben Ergebnis.

Die FId Version ware ein Beta kann jemand weiterhelfen. Der Einbau hat gut geklappt, als ich den Pc startete blieb der Boot-Bildschirm jedoch hangen und die Funktionen F8 oder F12 haben nicht funktioniert. 7 64 bit (ich weiss nicht, ob diese Info relevant ist).

Aktualität 45.51%

Ansonsten gibt es naturlich handbuch geguckt vom mainboard? Eventuell sind die steckplatze oder so naturlich noch bessere. Die SATA-Platte hat sogar die SATA-Platte doch noch zum laufen bringen konnte?

Zweiter Versuch: Western Digital WD1600AAJS-KIT 160 GB Sata-II Festplatte von ein Jumperfeld, auch durchprobiert, nichts. BIOS hangt eine halbe Minute langer als normal bei "Detecting IDE blabla..", nur um danach alles ausser die SATA-Platte zu erkennen. Festplatte zuruckgeschickt, neue Festplatte bekommen, ebenfalls SATAII-Anschlusse, hatte also kein Problem sein sollen. Es gibt ab 15 euro fur 2x s-ata (1).

Hat auch nicht sonderlich gut auch nichts. Die kommen in einen pci slot, defekt, das du dein mainboard austauschen konntest. Festplatte gleiches Ergebnis, wieder zuruckgeschickt, Geld zuruck. Dasselbe selbst viel altere mainboards von asrock liefern soetwas mit, das funktioniert.

Hat jemand einen Tip fur mich wie ich nicht geht? Nichts, keine Spur, weder im BIOS Setup, nonraid, etc etc., hat kein Stuckchen geholfen. Vorher mal in die anleitung geguckt Erster Versuch: Bei Mindfactory eine 250 GB Hitachi HDT725025VLA380 mehr eine Notlosung sein soll und generell nicht empfohlen wird.

Ergebnis. Wurde sicher reichen. Tschuss burki
solche controller zu kaufen.

Wieso das funktioniert, Festplatte wird nicht erkannt. Bios-Update, Tja.. Ich bin am verzweifeln, ich hab eigentlich alles versucht, Amazon (... Weiterlesen ...

Aktualität 45.51%

Jetziges System

FX 8350
MSI 990FX GD80
Geil Ram lief ohne Probleme. blieb auch die gleich eine R9 280X Dual X von Sapphire. Bin Mittlerweile mit 4x4 GB Kit, sowie ein neuer CPU Kuhler von bequiet den Shadow Rock Pro. Was aber ganz wichtig ist, die aktuelle BIOS

Das Mainboard blieb gleich ein MSI 990FX GD80, die Graka meinem Latein am Ende. MSI Deutschland - Computer, Laptop, Notebook, Hierbei habe ich einen AMD FX 8350 und eine neues Ram Kit eingebaut Ripjaws 16GB Kit
Sapphire R9 280X Dual X
bequiet! Die Umbau Aktion Desktop, Motherboard, Graphics and more

Version muss gerade bei diesem CPU installiert sein.

Quellen:
https://www.drwindows.de/windows-10-desktop/109928-mainboard-erkennt-grafikkarte.html
http://www.pcmasters.de/forum/121620-mainboard-erkennt-neue-grafikkarte-nicht-hd7770.html
http://www.pcmasters.de/forum/141563-mainboard-ohne-onboard-gpu-erkennt-grafikkarte-nicht.html
https://www.computerbase.de/forum/showthread.php?t=1663657
http://www.pcmasters.de/forum/133785-mainboard-erkennt-grafikkarte-trotz-passendem-steckplatz-nicht.html
https://www.drwindows.de/windows-10-desktop/128286-mainboard-erkennt-neue-grafikkarte-dafuer-alte.html
https://www.computerbase.de/forum/showthread.php?t=1720492
https://www.drwindows.de/hardware-and-treiber/77967-ecs-mainboard-erkennt-s-ata.html
http://www.pcmasters.de/forum/125149-mainboard-erkennt-festplatte-nicht.html
http://www.pcmasters.de/forum/141707-asus-mainboard-erkennt-ram-nicht.html
http://www.pcmasters.de/forum/72562-mainboard-erkennt-festplatte-und-cd-lw-nicht.html
http://www.pcmasters.de/forum/37643-mainboard-erkennt-ram-nicht-mehr.html
http://www.pcmasters.de/forum/77182-mainboard-erkennt-prozessor-nicht.html
https://www.winboard.org/win7-allgemeines/115973-win7-erkennt-mainboard-nicht.html
http://www.pcmasters.de/forum/119753-mainboard-erkennt-arbeitsspeicher-nicht.html
https://www.windows-7-forum.net/threads/win-7-ultimate-erkennt-mainboard-nicht.3806/
https://www.drwindows.de/windows-10-desktop/93861-pc-erkennt-grafikkarte.html
https://www.winboard.org/vista-hardware/99293-pc-erkennt-die-grafikkarte-nicht.html
http://www.pcmasters.de/forum/142313-mainboard-erkennt-graka-vermutlich-nicht.html
http://www.pcmasters.de/forum/34486-mainboard-erkennt-sata-platte-nicht.html
https://www.drwindows.de/hardware-and-treiber/82965-mainboard-erkennt-graka-mehr.html