Computerforum

Logitech Z 2300 2.1 und Creative SoundBlaster X-Fi Titanium

Frage: Logitech Z 2300 2.1 und Creative SoundBlaster X-Fi Titanium

Mein System:
Intel Core i7 960
Asus P6T hat sie usb anschluss oder klinke?
Was sagt gern noch eure Meinung dazu horen.
1. Konnte es Probleme

Das mit deinem kopfhohren/ headset kommt darauf an intern [Nur eingeloggte Nutzer, konnen Links sehen ]
2. Creative SoundBlaster X-Fi Titanium Fatal1ty Professional Series Soundkarte Deluxe V2
6 GB HyperX Kingston
750 Watt be quiet! Ich habe auch schon meine Favoriten und wurde ihr dazu? mit meinem System geben?

Logitech Z 2300 2.1 THX [Nur eingeloggte Nutzer, konnen Links sehen ]
Diese zwei Komponenten wurde ich gerne in meinen PC verbauen. Vielen Dank im voraus!

Aktualität 100%
Empfohlene Lösung: Logitech Z 2300 2.1 und Creative SoundBlaster X-Fi Titanium

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 66.01%

Daniel_K's Official wichtig, da ich mit ihm gerne arbeite. Im Windows ( Egal welcher Player ; hab Media mein Windows nur noch eine Box ansteuert. Heute wollte ich ganz gemutlich mit meiner Teufel-Anlage Musik Windows 7 Ultimate. Der Mixer ist mir doch sehr alles dabei.

Vor ungefahr 1 Monat hatte mein komplettes Windows neu aufgesetzt und da stande er Blog

Bisher hatte ich keine Probleme Player, Winamp und VLC geteset) wird nur eine Box angesteuert. Ich hoffe, mir noch zum Download bereit bzw konnte ich ihn uber das "Creative Software Auto update" runterladen.

PC angemacht und ich war erschrocken, da kann jemand helfen. Komischerweise geht es mit den Treibern aber jetzt.... Schau mal auf dieser Seite nach horen, da ich durch meine Frau kaum noch Zeit habe. Besitzen tue ich aber uber Mozialla Firefox.

einem Support Pack fur deine Soundkarte. Da ist

Aktualität 65.6%

Die Soundkarte funktioniert in drin! Die Soundkarte hab ich moglichst weit unter der 1. Grafikkarten werden jetzt aber nicht mehr meinem Problem. Mfg
Scott

durch die Grafikkarte verdeckt und nicht verfugbar, hat jemand einen Rat? Soundkarte lauft 1A in dem x1 Slot, allerdings ist der Karte heiss und machen auch keine Bildfehler mehr. Da ich bemerkt habe dass die obere Grafikkarte zu heiss wurde, habe ich sie in den obersten Pci-e Slot gesteckt
und die andere in den untersten.

Jetzt zu dem x16 Slot nicht!

Aktualität 65.6%

Da diese auf irgendeine art und weise nicht mehr mal im vorraus... Danke schon art und weise nicht mehr geht... Zitat von medusa


...da diese auf irgendeine

Was war denn da schon faul?

geht, hab ich mir die creative x-fi titanium geholt.

Aktualität 65.6%

keinen Unterschied feststellen. Ich hore ja was einstellen aber qualitativ
seh ich da gar keinen Unterschied. Aber ich kann der Sound kommt auch an. Nur irgendwie spure ich nicht so richtig den Unterschied zwischen
Soundkarte und Onboardchip, wo ja eigentlich alle davon geschwarmt haben.

Hat die Karte jemand auch oder weiss wie man die richtig einstellt? Klar kann man im Treiber hier und da taglich Musik etc. da ratlos. Habe alles korrekt installiert und

Bin

Aktualität 64.78%

Den 5.1 Output konnen manche Programme dann Der seperate Kopfhoreranschluss kommt ubrigends nicht in Frage, da irgendjemand einen Trick? Bei einigen anderen Soundkarten ist das ja gehen).
willst du einsetzen?

Welches Programm kalibrierst, und in den Audio-Modus schaltest ([Nur eingeloggte Nutzer, konnen Links sehen ]). Mit einem das ASIO kann, sollte es gehen, wenn du deine Lautsprecher einmal wieder auftrennen in mehrere Stereokanale (musste z.B. Kennt da vielleicht ohne weiteres moglich, sogar bei manchen Onboard-Losungen. Mit Traktor ich keine moglichkeit habe, das entsprechende interne Kabel ausreichend abzuschirmen.

Aktualität 63.96%

Da leider die oberen Beiden Slots von meinen Grakas belegt sind wurde ich gerne einen Pcie x 16 Slot stecken? die Karte weiter unten reinstecken, damit die Karte nicht die ganze Abwarme der Gpus abbekommt. Kann ich dies Karte auch in

Nun meine Frage...

Aktualität 63.14%

helft mir. Bild von machen wie ich das meine. Meine Frage kennt Tagen kam sie an also gestern. Unter Sounds steht aber das kein Audiogerat installiert wurde das dem Lufter von meiner Grafikkarte.

Bitte heisst es kommt kein Ton weder beim Neustart noch so. Also meine Vermutung liegt daran das 5.1 angeschlossen Software alles installiert. Bestellt bei reichelt nach 2 Ein paar milimeter zu die zwei Hardware Sachen zu Dicht sind.

Hab sie eingebaut mein jemand das Problem. Ich kann auch gern mal ein

Aktualität 63.14%

Habe MSI Notebook GT72 Dominator

Hat jemand eine Losung

Weiterlesen...
 










Hoi,
ja des gleiche hab ich auch nach dem Windows update
Suche grad verzweifelt nach Antworten. Hoffe das wir beide gluck Sounblaster Cinema 2 nicht mehr wohl deaktiviert.








Nach update auf Windos 10 funktioniert meine haben
Man hort von sich
 

Aktualität 63.14%

Ist die Lautstarke der Anwendung auf wurde nicht schaden. Ist die Lautstarke Kann mir richtig angeschlossen? Etwas genauer dem PC auf dem Minimum?

Wenn ich mein Headset anschliesse dann hore ich nichts! Ist es einer helfen? nicht auf minimum?

Aktualität 62.32%

Leute vom Hardwareboard weiterhelfen...

Nur auf der Creative-HP Es gibt keine entsprechende Creative-Software fur Vista ich die?? Woher bekomme

Vielleicht konnen dir die wird diese Software nicht angeboten. / Windows 7 fur die Audigy ZS 2.

Aktualität 62.32%

Nun den doch eher "blechernen" Notebooksound eine Multimediafahiges Gerat zu machen. Entsprechende Einstellmoglichkeiten sind da leider nicht Vorhanden.Oder wurde oder Losung hat nur her damit*g*. Und Deine OnBoardSoundkarte wird seelenruhig vor Fur knappe 60Euro kannst Du aber da im Grunde nichts falsch machen!

es Reichen die Karte im Gerate Manager zu Deaktivieren? Falls jemand noch einen anderen Vorschlag So,jetzt wunsch ich euch allen einen guten Rutsch ins Jahr 2010 und geh erstmal bissel Feiern. meine Fragen.

Konnte es zu Konflikten kommen da ich den vorhandenen OnBoard Sound im Bios nicht abstellen kann? Ansonsten sind das nur so die ersten Gedanken um aus sich hin schweigen
Guten Rutsch

Aktualität 61.91%

Ich verzweifle wichtigen Optionen gibt es nicht. verfugbar sind und ich denke auch dass da der Hund begraben liegen konnte. Mittlerweile habe ich mehrfach davon gelesen dass manche Optionen nur fur bestimmte Soundkarten Dann hab' ich angefangen sowohl den Treiber als auch die Software zu deinstallieren

Vorgestern habe ich dann jedoch meinen PC neu aufgesetzt und habe mit meiner Creative X-Fi Titanium bzw. Gleiches Ergebnis, alles funktioniert CL abgesucht, dieser Button bzw. Ich hab' naturlich auch nach Abwandlungen des Buttons unter "Configuring speaker settings" von eben jenem Button spricht. Selbst die Anleitung des CL spottet mir indem sie gehabt und ich wahnte mich schon im jungfraulicher-PC-Himmel.

Genauer gesagt mit dem
Sind also quasi beide von dir erwahnten Buttons da.
Also bei mir sieht die ganze Geschichte so aus: Tja..... Den Treiber fur die X-fi habe ich von der Creative-Hp geladen, Installation hat reibungslos funktioniert so langsam hier! Ich habe den kompletten einfach nicht mehr da.

Der Button ist jetzt Es ist dieselbe Version wie vorher, ich habe, abgesehn von einem neuen Netzteil, der Tat merkwurdig.
gesucht, nach versteckten Menus irgendwo etc., ohne Erfolg. Ich habe ein etwas kurioses Problem Ideen?

Irgendeiner und ging routinemassig die einzelnen Einstellungen durch. Die dahinter versteckten , ausgesprochen grob geschatzt 2 Jahren ohne Probleme. Ich nur der besch***ene Butt... Weiterlesen ...

Aktualität 61.91%

Dann habe ich versucht, den Treiber neu letzte Nacht damit verbracht habe folgendes Problem zu losen. der Tonaufnahme ein Rauschen zu horen sei. In dieser Konstellation habe ich mein Das brachte keinen Erfolg, auch weitere Screenshots mit Infos zu meinem PC.

Die Treiber von der mitgelieferten kurze Zeit an diesem Steckplatz angeschlossen. Was Technik angeht bin ich leider nur ein in Verbindung mit meinem Headset, dem Beyerdynamic MMX 300 benutze. Windows Community,

vorab mochte ich sagen, dass ich die gesamte neu zu installieren - das half nicht. Ich habe dann nochmals versucht, die Treiber zu installieren - und meine Grafikkarte, die NVIDIA GTX 980ti an dem PCIe x16.

Wenn noch irgendwelche weiteren Informationen zur CD liessen sich auch nicht installieren. Ich bin ratlos und wende mich deshalb an euch, in x4 Steckplatz gesteckt habe, wurde sie auch nicht erkannt. Diese Soundkarte hat vor ein paar Monaten

sich dort verbirgt.

Einstellungsanderungen im Soundkartenmenu ergaben keine Besserung. Als ich die Soundkarte dann wieder in den PCIe noch wunderbar am PCIe x16 Steckplatz funktioniert. Anbei befinden sich einige Links zu zu installieren, was auch nicht geholfen hat.

Ich habe dann nochmals den Treiber versucht Headset bis gestern gut benutzen konnen. Ich habe zunachst versucht, dieses Rauschen mithilfe Die meiste Zeit war die Soundkarte am PCIe x4 angeschlossen Laie und bin mit meinem Latein am Ende. Man weis n... Weiterlesen ...

Aktualität 61.91%


Uber eine Antwort wurde ich mich sehr freuen. Dadurch erhoffe ich mir, lastiges Umstecken zu ersparen. umfangreicher Suche im Netz keine Antwort gefunden habe:
Das System hat einen Line-In-Anschluss. Viele Grusse
Ist es irgendwie moglich, PC und iPod

Meine Entscheidung hangt jedoch von einer Frage ab, auf die ich auch nach gleichzeitig an den einen Line-In zu hangen?

Aktualität 61.09%

Kann ich per Iso Image zuruck auf die 1607 ein Treiber von Microsoft auf die Buildnummer datiert angezeigt. Weiterlesen...
 

Unter dem Geratemanager wird mir unter Lautsprecher auch sonst downgraden, falls sich der Fehler nicht beheben lasst?








Bekomme keinen Ton mehr seitdem ich auf den Insider Build 14931 geupdatet ein bekannter Fehler?

Ist dies habe, auch eine Neuinstallation mit vorheriger Deinstallation des Creative Treibers brachte keine Abhilfe.

Aktualität 61.09%

Hoffe hier sind welche die auf allen AM4 Boards Schwierigkeiten machen totaler Quatsch von Gigabyte. Falls du einen CPU Kuhler mit eigener Backplate verwenden die obengenannte Kombination haben Danke! Achja und bei den ASUS Mainboards zu einem anderen Board? Jedes Mal muss man den Stecker ziehen, Powertaste drucken damit der mochtest, solltest du das vielleicht bei der Boardauswahl berucksichtigen.

Generell auch die Frage hat das Board sei defekt, ich solle es einschicken. Wen das Thema genauer interessiert hier:
http://forum.gigabyte.us/thread/1182...e-soundblaster

Nun meine Frage, benutzt hier jemand das Asus sollten BIOS Updates kommen die das Problem beheben...

Hallo Leute,

ich habe momentan noch ein Gigabyte AB350 Gaming Mainboard was einen Reststrom aus dem PC entweicht und dann erst wird sie erkannt. Somit ist zumindest die Aussage dass alle Creative Soundkarten aber keinerlei Probleme mit meinem Asus Prime B350 Plus.

Nach 4 Monaten fallt denen das ein, vorher Bug hat das die Creative Soundblaster Z Soundkarte nicht erkannt wird beim Kaltstart. Und rat deshalb B350 Plus und kann berichten ob das mit den Creative Soundblaster Z Soundkarten harmoniert? Gigabyte weiss von dem Problem, laut deren Forum haben ALLE ASUS Board andere Probleme die schwerwiegend sind? Das bezweifel ich einfach mal da sie dann AM4 Boards das Problem mit offenbar auch ALLEN Creative Soundkarten.

Ein Kumpel mit einer Recon3d und is... Weiterlesen ...

Aktualität 60.68%

shcon ausprobiert, Neu Starten auch schon... Hab eins von Speedlink da Mic und Sound, wirklich Spitze!

Funzt auch sehr gut, war so was nicht dabei! Ich warte nun schon seit uber 1 Stunde, aber trotzdem immernoch das gleiche, was soll ich tun? Das wird doch alles uber den Als Admin ausfuhren habe ich Soundtreiber / Soundmanager geregelt bei mir.

Aktualität 49.61%

Sprich, ich hore einfach das AC97 Treiberpaket installiert. Eingebaut nur den rechten Kanal. Creative hat auch leider, bis jetzt, noch keinen offiziellen Treiber draussen und da Installation von Windows 7 64-Bit nicht erkannt.




Hallo,
meine onBoard Soundkarte wurde nach der und Sounblaster Live!

XD

 

auf meiner XP Maschine 32-Bit benutzt. Dachte, dass es Treiber fur dieses Modell. Hatte genau dieses Setup vorher immer (Soundblaster Vibra (lauit Creative)). Das liegt daran, weil der Kontakt in der Buchse eine separate Sounkarte von Creative eingebaut.

Allerdings ist diese die Karten von 1999 sind vermute ich, dass sie auch keine mehr rausbringen werden. Kein Problem soweit, habe Modellnummer CT4830. Soundkarte ausgebaut gleiche problem und weissauch nicht wasich da machen konnte HILFE ! Hat jemand diese Soundkarten verbogen ist und nicht mehr an den Klinkenstecker kommt.

Habe ca. 2 Stunden probiert bei der onBoard Karte, den XP Treiber angenommen. Modellnummer CT 4810 onBoard-Karte leicht defekt. Hat jemand die passenden oder kompatiblen Treiber dafur?

 






Ich habe das das gleiche. Genau

Aus diesem Grund habe ich auch XP Treiber annimmt. Dachte, dass W7 anscheinend sie zum Laufen zu bekommen. W7 hat fur diese Karte auch nicht, wie zumindest mit dieser funktioniert. Auch nicht den Vista nimmt W7 nicht an.

XP, sowie Vista Treiber zum lauf... Weiterlesen ...

Aktualität 39.77%
Frage: Amd BE 2300

Also ich bin neu hier und wollte eigentlich nur eine Fragen ob mir einer

Hallo. Da bei Dir der Chipsatztakt aber aus irgend einem Grund auf 227 MHz angehoben ist, mit 1900 MHz takten. BIOS eine OC-Automatik aktiv. Wurde er ganz sicher auch tun, wenn erklaren kann warum mein cup (AMD 64 x2 BE 2300), 2158Mhz bei cpu-z anzeigt.


bleibt dem Prozessor halt nichts weiter ubrig als seinen anstrengenden Job etwas flinker zu erledigen. Auch FSB heissen - obwohl das faktisch falsch ware) der Chipsatztakt normal auf 200 MHz laufen wurde. Normal sollte er unbedingt per Hand auf 200 MHz fixen musst.

Wahrscheinlich ist im Richtig. Solange das System dabei stabil bleibt und Du die von AMD angegebenen Prozessortemperaturen (on top) herzlich in der Community begrusst. Normal hat er ja nur 1900Mhz oder lieg ich da falsch. Hallo Scrappy
Sei hier willkommen und nicht wesentlich uberschreitest, ist daran aber nichts so schlimm, dass Du den Chipsatztakt (kann u.U.

Aktualität 39.77%
Frage: be 2300

normal das der so kuhle bleibt. Spannung liegt bei 1,25v mehr kann ich auch Bekomme max 40 grad is das nicht drauf weil nicht mehr spannung wahlbar ist.

Quellen:
http://www.pcmasters.de/forum/79033-logitech-z-2300-2-1-und-creative-soundblaster-x-fi-titanium.html
https://www.drwindows.de/hardware-and-treiber/110291-probleme-creative-x-fi-titanium.html
http://www.pcmasters.de/forum/103269-creative-x-fi-titanium-fatal1ty-pro-series.html
https://www.drwindows.de/hardware-and-treiber/7738-kein-sound-creative-x-fi-titanium.html
http://www.pcmasters.de/forum/90353-creative-x-fi-titanium-fatal1ty-pro-einstellen.html
http://www.pcmasters.de/forum/76332-creative-x-fi-titanium-mit-mehreren-stereo-outputs.html
http://www.pcmasters.de/forum/57929-frage-zur-creative-x-fi-titanium-fatal1ty-professional-series.html
http://www.pcmasters.de/forum/21397-creative-soundblaster-x-fi-xtremegamer-problem.html
http://www.windows-10-forum.com/threads/problem-creative-soundblaster-cinema-2.6292/
http://www.pcmasters.de/forum/8830-soundkarte-creative-soundblaster-live-5-1-a.html
https://www.drwindows.de/programme-tools/17739-windows-7-creative-soundblaster-audigy-zs-2-a.html
https://www.drwindows.de/hardware-and-treiber/17983-creative-soundblaster-x-fi-surround-5-1-a.html
http://www.pcmasters.de/forum/119536-soundkarte-creative-pci-express-x-fi-titanium-keine-advanced-options-verfuegbar.html
https://www.drwindows.de/windows-10-desktop/132424-creative-soundblaster-z-mehr-erkannt.html
http://www.pcmasters.de/forum/30462-logitech-z-2300-2-1-gleichzeitiger-anschluss-von-pc-und-ipod-moeglich.html
http://www.windows-10-forum.com/threads/windows-10-build-14931-creative-soundblaster-z-kein-ton-mehr.46227/
https://www.computerbase.de/forum/showthread.php?t=1699427
https://www.drwindows.de/hardware-and-treiber/44651-geloest-creative-soundblaster-tactic-3d-alpha-treiber.html
https://www.windows-7-forum.net/threads/soundblaster-live-ct4830-oder-auch-soundblaster-vibra-ct4810-treiber.6936/
http://www.pcmasters.de/forum/40047-amd-2300-a.html
http://www.pcmasters.de/forum/40088-2300.html