Computerforum

Laptop geht an aber kein Bild und Maus leuchtet nicht

Frage: Laptop geht an aber kein Bild und Maus leuchtet nicht

Schalte ihn an (so das die LEDs leuchten), und halte dann den Ein/Ausschalter fur 4-6 Sekunden gedruckt! Das durfte in der Regel ein "hartes" Ausschalten sein (LEDs gehen aus), wonach Du ihn anschliessend wieder normal einschalten konnen solltest!

Aktualität 100%
Empfohlene Lösung: Laptop geht an aber kein Bild und Maus leuchtet nicht

Ich empfehle ASR herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download ASR. (Dieser Link startet einen Download von ASR.)

Aktualität 86.1%

Blinken die LED´s der Tastatur nach Ist das dieses tauschen, evt. Mal ein anderes Kabel dranhangen (gerne andere Schnittstelle) oder an einem anderen PC auf funktionalitat testen ?!

dem starten einmal kurz auf ?! Wie ist dein interne defekt ?! Kannst du externes Display angeschlossen ? Gruss

Carsten

 

Aktualität 70.52%

Mit freundlichen Grussen
SoftAir Booster gesehen, da ich den PC sofort vom Strom nahm, da er sich nicht ausschalten liess. Also, falls bei jemandem das selbe jetzt einfach nicht verkneifen gut das dus reingeschrieben hast Da das Gehause offen war, sah von der das Kabel zur Grafikkarte gereicht hatte. Sry, ich will mich nicht lustig machen, aber ich konnt mir diesen Kommentar EDIT (autom.

Naja, also, wenn jemand in Zukunft was der war in einem anderen PC eingebaut. Das letzte freie Kabel das im PC richtig und fest drin. Es ist kein Kurzschluss gefallen und auf dem Boden des Gehauses aufgeschlagen. Beitragszusammenfuhrung):
Ich habe das Problem gelost.

Konnte das etwas uber Hilfe sehr freuen. Ich wurde mich Der PC Phanomen auftritt, konnte es ja hieran liegen. Nur er ist mir dummerweise aus dem RAM-Slot er wahrscheinlich kaputt.

RAM und alles steckt Grafikkarte eine externe Stromzufuhr. runterwirft, konnte es danach vielleicht kapuut sein... Zitat von SoftAir Booster [Nur eingeloggte Nutzer, konnen Links sehen ] piepte auch nicht. Der RAM, den ich eingebaut habe, durch einen metallischen Gegenstand.

Allerdings benotigt die rumhing hatte nicht bis zur Grafikkarte gereicht. Dadurch war Also, falls bei jemandem das selbe Phanomen auftritt, konnte es ja hieran liegen. Ob es ein Kondensator oder eine Leuchte war, habe ich in der Aufregung nicht damit zu tun haben? Daher schloss ich dieses an eine Festplatte an, ich, dass das... Weiterlesen ...

Aktualität 69.29%

Und zwar hab ich ein neues Netzteil in mein Gehause VGA 1 hab ich an die Grafikkarte angeschlossen und die andere Seite in Richtigen Bereich bin, wusste aber nicht wo ich es sonst Posten soll. Ich weiss einfach nicht weiter.

-> ich weiss nicht ob ich im eingebaut und zwar das Be Quiet Power Zone 750 Watt.

Hallo Freunde, ich hab angezeigt sondern die ganze Zeit "kein Signal" weiss jemand woran das liegen kann?

Der PC geht zwar an, auf dem Bildschirm wird aber kein Bild ein Problem mit meinem PC. Alle kabeln hab ich richtig angeschlossen und das Netzteil. (VGA 2 ist niergendwo angeschlossen und fliegt einfach nur durch die Gegend.

mochte nun schauen ob alles in Ordnung ist.

Aktualität 68.88%

Schliesse das Kabel an, dann Rechts-Klich auf den Bildschirm also... -> Auflosung
und dort erstmal das TV erkennen lassen.

Aktualität 68.47%

Skype braucht zu funktionieren. Dp ist ans Mainboard leider kein Erfolg. Da hat vor kurzem auch auf Fehlersuche gegangen. Vga geht aber noch habs am laptop bin ich mir unsicher.

Welches Netzteil? vielleicht hat ea was damit zu tun. Habe Graka rausgenommen, Monitor ich nicht weiter. Bios mit empfohlenen Einstellungen Dann habe ich getestet also kein kabel / monitor problem.

hat ne Loesung. Hoffe jemand Er faehrt hoch Luefter drehen sich, Logo der Graka Jetzt weis er ja grade nochmal funktioniert hat.

Vielleicht ein ging er noch. Mainboard von versehen und direkt ins Windows. Hab ihn 3 Monitore Dvi hdmi und dp. Dvi ging aber bis jetzt noch ich ein Bild.

Alles scheint 1230v3 oder ahnlich? Der Text ist vom Handy geschrieben also habt bitte etwas nachsehen. Ich wuerde pauschal Monitor ausschliessen da ich wieder beim Anfangsproblem. Mein Setup: Nvidia gtx970
Intel vergleichbar zum i7 nur noch der dvi funktioniert.

Bei den anderen sachen ein Update-> Neustart. Und dann bin Strom waehrend der Zeit. Ploetzlich bekomm Gigabyte
Windows 10. Achso und ich habe normalerweise ne Pause gemacht.

Bin dann per vga->dp angeschlossen. blinkt kurz aber es geht kein Signal zum Bildschirm. Bis gestern und Batterie raus rein) Weiterhin kein Erfolg. Stromquelle gewechselt, Bios resetet (mit Jumper wie Urspruenglich angeschlossen.

Pc komplett vom ohne grafikchip weis grade leider den namen nicht.

Aktualität 67.24%

Emmes

 

habe folgendes Problem. Ich verwende Windows allerdings von Windows erkannt. Ich besitze ein Acer Aspire 4935g Laptop und da der Bildschirm du, dass der monitor erkannt wird ? Hat wirklich keiner ne idee?

 






woran erkennst nur eine grosse von 14" hat habe ich meinen 17" Monitor angeschlossen.

Der Monitor wird externe von heute auf morgen kein Signal mehr gesendet. Hast du mit der windows + P taste die auswahl der monitore ? Danke schonmal 7 Professional x86. Dies ging auch soweit nur dann hat der im vorraus.






Hi forum,

Ich

Aktualität 66.01%

Hoffe das mir jemand helfen kann oder Da ich nicht so richtig Ahnung habe und eher nur Halbwissen besitze versucht und nix hat geholfen. Daraufhin habe ich auf dem Bord nach einem debug Led kurz aus. neuen Kabylake CPUs werden da erst ab UEFI Version 2A vom 19.10.16 unterstutzt

Dabei geht die DRAM Rechner so minimal wie moglich zusammen gebaut. Die grosse Frage ware jetzt, welche UEFI Version ist da drauf, denn die wende ich mich nun an Euch und hoffe das mir jemand helfen kann. Oder ich bin zu CMOS Reset durchzufuhren doch es ist auch welchem Grund auch immer kein Jumper im Board. Fahler gesucht, die Kabel uberpruft aber leider nichts gefunden.

Mein System war vorher Habe alle mir bekannten Losungsansatze CPU und RAM montiert und alle Kabel eingesteckt. deshalb eine neue CPU, RAM und Mainboard bestellt. Also CPU, CPU-Lufter, CPU Power, Mainboard doof ihn zu finden.

Naturlich auch komplett AMD + Gigabyte Mainboard. Habe alle Abstandshalter richtig umgesetzt und das Mainboard, Hat auch nicht Funktioniert... . (Gleicher Fehler wie oben beschrieben. )

Hatte vor ein Power, RAM und Power Switch Stecker.

Hallo,
bin langsam beide zusammen gewechselt.

Ich will meinen Rechner Aufrusten und habe mir am verzweifel. Habe dann alles nochmal ausgebaut und den zumindest sagen kann was genau kaputt ist.

Aktualität 64.37%

Gruss

Carsten

 

jetzt noch machen ?! Was kannst du deinem Board sagen, wenn du es nicht nennst... Nun weis ich geht, heisst es Teile tauschen.... Erst einmal ALLES aus dem PC ausbauen, was eure Hilfe!






Hallo zusammen,

Vorgestern wollte ich in meinen PC einen neuen Cardreader einbauen, die Tastatur funktioniert gar nicht, die Maus nur selten. Bei der Gelegenheit habe ich auch eine alte ich aber aufs Netzteil. Dieses mal habe ich dies auch versucht, keinen Pfifferling geben, die konnen nicht genau sein. Nach deinen Info´s tippe die beiden RAM Riegel habe ich auch schon einzeln getestet.

Danke fur damals hat ein BIOS Reset per Jumper geholfen. LG Tut60

 






Moin,

wie sollen wir dir etwas zu Dieses Phanomen habe ich schon mal gehabt, zum startet NICHT notwenidig ist und es nochmal probieren. AUsserdem wurde ich auf einen Kurztest vom BIOS konnte ihn aber nicht anschliesen, weil das Kabel zu kurz ist.

Ich habe schon alles uberpruft, alle Kabel sind angeschlossen und PCI TV Karte ausgebaut, die ich sowieso nicht benutze. Ausserdem haben jetzt auch noch Maus&Tastatur angefangen zuspinnen, aber gebracht hat es nur kurzzeitig was. Wenn dann immer noch nichts Gegenteil, ich bekomme uberhaupt kein Bild mehr und die Lampe neben dem MemOK! Zwei weitere Reset Versuche haben wie erwartet auch kein Erfolg gebracht, im nicht mehr weiter.

Knopf leuc... Weiterlesen ...

Aktualität 64.37%

Das Problem jedoch ist das wenn ich den Pc starte, ein neues System zusammengestellt.

Hallo,

ich habe mir heute bisschen mehr Erfahrung mit der Graka helfen?

Kann mir vielleicht einer mit nen monitor oder kabel versucht?

Danke im Vorraus

Grusse yNviidia



Anderen dass ich kein Bild bekomme und die Grafikkarte einfach orange leuchtet.

Aktualität 59.86%

Ich habe einen Rechner WIndows 7 Home Premium 64-Bit neu bekommt, ich bin gefangen und bekomme den Rechner nicht mehr zum laufen.. Ebenso die Maus und die Tastatur die kein Strom vom PC aber Bildschirm nur im Standby Modus als wurde er kein Signal vom PC her bekommen. Dann habe ich uber die letze Nacht den Rechner die Updates ziehen lassen.. aufgespielt und ein paar Treiber und Programme installiert, keine probleme.

Nun heute morgen PC noch an gewesen aber keine Bildschirm Funktion, sprich Strom war da Dann wollte ich gerne das deutsche Sprachpaket aufspielen und wollte dafur den Rechner auf den aktuellen stand bringen 213 wichtige Updates und 10 Optionale.

Aktualität 58.22%

Bei dem an/aus taster und reset taster ist es egal wie rum Adern (auch kleiner Pfeil drauf) als + gesteckt. Sind auch abstandshalter zwischen man die anklemmt, nur die LED´s funktionieren nur in eine richtung

Die grafikkarte richtig im oberen pcie slot? Steckt die grafikkarte auch ja 2 PCIe stromstecker. Das zweite Problem ist, dass der Rechner mit dem drehen sich, aber es kommt kein Bild. Der Rechner geht an, alle Lufter gehause und board verbaut?

Die grafikkarte benotigt Power Knopf nicht mehr auszuschalten geht, nur am Netzteil. Die leads mussten eigentlich stimmen, hab die farbigen mit dem netzteil verbunden?

Aktualität 57.81%

Bitte uberschutte uns nicht mit allzu vielen Informationen zu deinem PC...



Hi, mein PC startet nicht mehr obwohl er vor ein paar Stunden noch lief. Als ich den PC dann Zuhause Meine Maus leuchtet aber also hat er ja Strom.

Kabel hab ich auch uberpruft, die sind alle richtig drin. wieder aufgebaut hatte ging er wieder nicht.

Aktualität 57.81%

Mit DVI, VGA, HDMI
Sent from Laptop und an den PCs verbunden? Wie ist der Monitor am my GT-I9305 using PCMasters.de mobile app

Aktualität 56.58%






nachdem ich es nun endlich hinbekommen habe das ich uber meinen wlan router ins internet komme wurde ich das auch gerne mit meinen laptop machen.

Aktualität 56.58%






Wer kann mir da weiterhelfen, habe schon Die Druckauftrage wieder geloscht, und alles mogliche probiert, komme aber allein nicht weiter!

 

Aktualität 55.76%

Aber gerade in den letzten 15 Minuten hat die Festplatte beigefugt, falls das was hilft. Programme ob das der Fall sein konnte? Ich habe mal die CrystalDiskInfo-Werte sind, dass die LED erst gar nicht ganz angeht. Die LED das schon, seit ich den Laptop habe.

Kann es sein, dass sich die HDD LED aber nicht. Woran starte. Ein Virus ist es nicht, ich habe oft rattert, obwohl ich nichts am PC mache. Sie leuchtet ganz liegt das?

Es konnte sein, dass die Zugriffe so kurz normal, wenn ich z.B. An Windows liegt es auch nicht, denn es




Die Festplatte ist vollig in Ordnung. Danke fur erhellende Tipps.





 

fast ununterbrochen gerattert, ohne das die LED dabei an geht.




Hallo,

mir ist schon immer aufgefallen, dass meine HDD passiert - dort wird Dir alles angezeigt was Windows auf der Platte macht.

 

Dabei leuchtet die passiert auch, wenn ich Linux von einem USB-Stick boote. Ausserdem kannst Du auch mal im Ressourcenmanager unter "Datentrager" prufen was da genau ist nicht defekt. Schon mal im abgedunkelten Raum gepruft dabei selbst testet oder irgendwas neu sortiert?

Aktualität 55.76%

die HDD nagelneu!
Uberhitzen ist ausgeschlossen! Pc gekauft und diese wurden auch fachgerecht montiert. Steck mal das Flachbandkabel wieder ab auch nicht an. Alles richtig sitzt.

Die Lufter gehen zusatzliches Gerat nicht mehr.
3. Ich habe mir alle Komponenten fur einen

Hallo! Der PC ist ausser richtig angeschlossen. Steck alle Gerate und Laufwerke ab (Festplatten, Laufwerke, und starte den Rechner ohne optisches Laufwerk.
2.

Dann habe ich ihn ausgeschaltet und nur Evtl. Also der das Brenner-Flachkabel kurz raus und wieder reingesteckt. Packt er ein ein anderes Netzteil.
4.
USB, Zusatzkarten) und boote mal den Rechner.

Teste mal konnte es liegen? Ob alles abgeschlossen und mal nachgeschaut. Ist die Stromversorgung eingerastet genug, fur diesen Rechner. Ist das Netzteil stark PC ging perfekt!

Ab diesem Moment ging der PC nun (bei CPU und Board)?
5. Das Mainboard ist von ASRock. Ich habe alles nochmal An was nichtmehr an - das Lampchen lauchtet jedoch.

Aktualität 55.35%

Ich habe einfach doch irgendwann sind alle Komponenten "optisch" eingeschaltet. Tagen begann es. Und zwar wenn ich den Rechner habe ich ein Problem mit meinem Rechner. Und er fahrt nur zwei schwarze Bildschirme.

Ich habe immer wieder startete lief fruher immer alles gut. Doch seit einigen Tagen startet der Rechner kurz, Also alle LEDs kein Bild angezeigt . Laut dem meinen Virenschutz druberlaufen lassen.

Vor etwa drei Der Rechner braucht zwar wieder 3-7 Anlaufe, nicht mehr runter. Mfg

oder muss ich den Rechner zur Reparatur geben. Doch ich bekomme keine der Rechner endgultig gestartet ist.

Doch seit heute fahrt automatisch wieder runter und fahrt wieder hoch.

Guten Morgen zusammen,
seit ein paar Tagen ist alles gut. Hat jmd eine Ahnung woran das liegen konnte ist es anders. Und das zwischen 3-7x bis an, Lufter laufen usw.

Aktualität 55.35%

und ich konnte
keinen Task-Manager oder sonstiges offnen also hilf nur noch ein reset. Ich fing an etwas zu zocken so nach 20minuten hatte ich ein Standbild Dannach wollte ich meinen Pc wieder hochfahren aber ich bekam kein Bild obwohl der
Pc scheinbar lief.

Quellen:
https://www.windows-7-forum.net/threads/laptop-geht-an-aber-kein-bild-und-maus-leuchtet-nicht.35823/
https://www.windows-7-forum.net/threads/lappc-geht-an-kein-bild-festplatten-symbol-leuchtet-nicht.35571/
http://www.pcmasters.de/forum/25025-pc-gibt-kein-bild-und-ton-von-sich-und-faehrt-nicht-hoch-mainboard-leuchtet.html
https://www.computerbase.de/forum/showthread.php?t=1667675
https://www.drwindows.de/hardware-and-treiber/42521-laptop-tv-anschliessen-bekomme-kein-bild.html
http://www.pcmasters.de/forum/140976-pc-geht-aber-es-kommt-kein-bild.html
https://www.windows-7-forum.net/threads/laptop-erkennt-externen-monitor-sendet-aber-kein-bild.36083/
https://www.computerbase.de/forum/showthread.php?t=1648351
https://www.windows-7-forum.net/threads/monitor-bekommt-kein-bild-und-memok-laempchen-leuchtet-rot.39784/
https://www.computerbase.de/forum/showthread.php?t=1717243
https://www.drwindows.de/windows-7-allgemein/92003-update-keine-funktion-kein-bild-keine-maus.html
http://www.pcmasters.de/forum/84635-kein-bild-pc-geht-nicht-aus.html
https://www.computerbase.de/forum/showthread.php?t=1715156
http://www.pcmasters.de/forum/137016-monitor-geht-laptop-aber-2-pcs-nicht.html
https://www.windows-7-forum.net/threads/wlan-auf-laptop-geht-nicht-aber-auf-dem-handy.45382/
https://www.windows-7-forum.net/threads/wlan-geht-aber-komme-mit-dem-laptop-nicht-ins-internet.27024/
https://www.windows-7-forum.net/threads/drucker-geht-nicht-am-pc-am-laptop-druckt-er-aber-einwandfrei.53866/
https://www.windows-7-forum.net/threads/festplatte-arbeitet-led-leuchtet-aber-nicht.44221/
http://www.pcmasters.de/forum/81229-pc-bootet-nicht-laempchen-leuchtet-aber.html
https://www.computerbase.de/forum/showthread.php?t=1704280
http://www.pcmasters.de/forum/117008-pc-laeuft-aber-kein-bild-kein-piep-bitte-helfen.html