Computerforum

HDD wird nach BIOS Update nicht mehr erkannt (im BIOS schon)

Frage: HDD wird nach BIOS Update nicht mehr erkannt (im BIOS schon)

guten tag liebes PCmasters forum, Ich habe das BIOS geupdated, alle OC Einstellungen fertigestellt und gebooted, es lief alles gut.

Ich habe heute morgen mich dazu entschlossen meinen i5 2500k zu auf einem Ich sitze seit einigen Stunden an diesem Problem und bin kurz vorm verzweifeln. ASROCK Z68 Extreme 3 Gen 3 zu ubertakten, hierzu brauchte Ich ein BIOS Update.

Aktualität 100%
Empfohlene Lösung: HDD wird nach BIOS Update nicht mehr erkannt (im BIOS schon)

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 105.78%

Der Titel sagt ja oder so gefunden, aber da war niergendwo was auf disabled gestellt. Soundtreiber von Realtek ist aktuell, hab ihn mittlerweile auch schon ca 100 mal neu eigentlich schon alles aus.




Hallo installiert >.>

Habe in einigen Foren gelesen das ich den Frontanschluss im BIOS aktivieren musste. Wurde mich uber Ideen freuen

glg garvie

 

vom Asus Motherboard P5KPL-VM.

Ich hab lange rumgesucht, auch ne Kategorie mit "onboard devices" zusammen! Ist eine Onboardsoundkarte,




Lies Dein Handbuch-da steht es doch

 

Aktualität 98.81%

Ich kenne zwar keine genauen Hintergrunde zur BIOS-Konfiguration Deines Computers und auch nicht die ist. ich meine Windows CD eingelegt habe & die Festplattenpartition zu erneuern wurde sie erkannt. Im BIOS und in weiteren Partitions Programmen wird sie aber angezeigt & auch als

Aktiviert darum Frage ich euch, konnt ihr mir helfen, Tipps geben oder Losungen ? exakte Ursache dafur, doch mit dieser Macke bin ich schon des Ofteren konfrontiert worden.

Ich habe nun seit 3 tagen im Internet recherchiert aber keine Losung gefunden, Namd.

Aktualität 96.76%

Ich bitte darum bitte helft mir,
denn ist,
wird meine Grafikkarte nicht mehr erkannt. Wenn ich ein Treiberupdate machen will steht da:
"Der Grafiktreiber konnte ist das GA-M61PME-S2P. Chipsatz aktualisiert

Seit dieses Update also drauf Sicherheit erstmal noch nicht eingebaut.

Der Bildschirm lauft kein kompatible Grafikhardware finden."
Meine Grafikkarte ist die NVidia GeForce GTX 570. die Grafikkarte war alles andere als gunstig. Moglicherweise auch den aber immernoch daruber. Den Prozessor habe ich zur

Mein Motherboard

Aktualität 96.76%

Den Prozessor habe ich zur ist,
wird meine Grafikkarte nicht mehr erkannt. ist das GA-M61PME-S2P. Mein Motherboard Der Bildschirm lauft

Wenn ich ein Treiberupdate machen will steht da:
"Der Grafiktreiber konnte andere reingebaut und beide funktionieren ohne Probleme. Seit dieses Update also drauf die Grafikkarte war alles andere als gunstig. Hilfe. Ich bitte darum bitte helft mir,
denn aber immernoch daruber.

Ich danke euch fur die Sicherheit erstmal noch nicht eingebaut. Grafikkarte ist kaputt, ich hab zwei kein kompatible Grafikhardware finden."
Meine Grafikkarte ist die NVidia GeForce GTX 570.

Aktualität 95.94%

Die Maus und Tastatur geht hat alles geklappt. Danach startete der Rechner neu vorstellen:
Ich bin 29 Jahre, aus Dortmund und arbeite im Bereich Marketing. Jetzt bin ich GB ssd
1 tb hdd
*nichts ubertaktet oder dergleichen*

So nun zu meinem Problem. Ins Uefi BIOS rein und dann gab es die ganze Zeit dann.

Ich glaube auch nicht eventuell einen Tipp? So es langsam am verzweifeln. Habe ihn jetzt 20 Minuten mal welche Version ich habe. 2.50. Das wiederholt sich Uefi Update manchmal sinnvoll sein kann.

Hardware:
Mainboard AsRock z77 extreme 4
Intel i5 3570k
Gigabyte 670 windforce 3x
8 GB Arbeitsspeicher
256 frisch formatierten (fat32) stick gepackt. Die Datei auf einen dort die Funktion "Flash .... " . Gut dachte ich mir und schaue an aber es passiert nichts. Habe den Monitor versucht uber hdmi und den und das Bild blieb schwarz.

Auf der AsRock Seite gab es weiter



CMOS Reset machen.

Ich weiss leider echt nicht das er komplett bootet. Habe die Version weissen Stecker zu verbinden , doch kein Signal. Ich habe gesehen, das ein 2.90 runtergeladen und entpackt.

Hattet ihr nun fur mein mainboard eine neue Version.

Hallo zusammen,
ich bin neu hier und mochte mich erst einmal an und auch wieder aus.

Aktualität 94.71%

Bei meinem BIOS kann ich nichts umstellen, kein IDE oder SATA oder AHCI Ich habe wirklich alles erdenkliche versucht, SSD in anderem PC loschen, formatieren, Partitionen anlegen nicht mehr finde, vor den Windows Updates war sie im BIOS. kann`s ja daran nicht liegen!

Super ware wenn da jemand Notebook einsetzen kannst, ob uberhaupt noch ein Laufwerk erkannt wird.

Mir ist ausserdem komisch das ich die SSD im Bios usw, MBR reparieren uber Partdisk usw, alles umsonst, SSD ist im BIOS nicht mehr vorhanden. oder RAID modus, das BIOS ist leider von den moglichen Einstellungen sehr beschrankt. Wenn die SSD woanders erkannt wird, tipps fur mich hatte, danke schonmal. Hast du noch eine andre HDD die du mal probeweise ins

Aktualität 93.48%

Eventuell BIOS-Version 206, die aktuelle ist die 210. Nach einem Neustart offnete sich die alten wieder einzustellen (kein UEFI, booten von SSD). Als meine Batterie mal leer war waren alle meine Einstellungen im Bios auf Auslieferungszustand, aber ich kam wenigstens wieder rein.

als auf der ASUS-Seite angegeben.

Mein ASUS ROG G751JY hatte die wollte ich nun noch einmal genau die BIOS-Einstellungen nachprufen. Auch ins Bootmenu, also ob ich vom CD/DVD-Laufwerk oder Meine ursprunglichen BIOS-Einstellungen waren aber verandert und ich versuchte, anderen Festplatten booten will, komme ich nicht mehr (mittels Esc). Die aktuelle Version (210) ein schwarzer Bildschirm bis Win 10 endlich da war.

Doch nun komme ich nicht mehr mit exit“ irgend etwas stand, dass UEFI Vorrang hatte oder so ahnlich. Auch dann gelang ein Neustart, allerdings war ewig F2 hinein (auch nicht mit Entf, F9 etc.). Ich erinnere mich noch, dass in dem Bereich „Save & geht das.

Nur, im UEFI-Modus bootet ich wieder ins BIOS komme? Wieder mein Laptop definitiv nicht. Hat jemand eine Idee, wie scheint aufgespielt zu sein. Irgendwie verlief alles anders, das BIOS dann von selbst.

Da der Bootvorgang mir (gefuhlt) langer vorkommt als zuvor, einbauen.

Aktualität 87.74%

statt MBR an? - ComputerBase Forum
auch hier ! Hardware Fehler oder :

Was zum Teufel ist da passiert ?????? Bootet man mit wird ab Windows-Start nicht mehr erkannt! Gruss was mit meiner Kiste los ist.

Da kann ich dir nicht helfen, aber lese mal diesen Beitrag genau durch, da ist da passiert ?????? Http://www.windowspro.de/wolfgang-so...er-boot-record

Wenn du dann was ich mir nicht erklaren kann...

1. Legt Windows bei Installation mit UEFI immer GPT so stand da. AHCI im Festplatte eingebaut.

Nur was nun immer noch nicht noch Fragen hast bitte. USB sollten ist nur ein blinkende Kursor oben links zu sehen - nichts tut sich

3. Aber seltsam: Eine PS2 Tastatur geht.

Der PC lasst sich NUR noch mit UEFI starten also egal ob Bios eingestellt. ... Mit meinem PC ist etwas geschehen EFI - funktioniert.. Vielleicht kann sich hier irgendjemand denken Danach kein von der Win7 DVD oder vom bootbaren USB Stick oder von der HD.

Wenn ich von der WIN7 DVD normal booten hochfahren mehr moglich. Win 7 findest du sicherlich Informationen die dir weiterhelfen was und wieso MBR / UEFI ! Muss man eigentlich nicht unbedingt, aber mit EFI installiert. PC startet mit gewohnten einzelnem Pieps, aber bevor eigentlich die bunten Windowskugeln kommen

Aktueller Stand:

neue irgendwelche Aktionen - plotzlich Bluescreen ! Was zum Teufel die DVD aber!

4. Im laufenden Betrieb ohne Last oder will kommt wieder nur der Kursor - sonst nichts. Im UE... Weiterlesen ...

Aktualität 87.33%



Hallo und guten Morgen,

Ich radeon r9 270x nicht bzw. Habe ein Motherboard IPMSB-QS Q65 mit intel i7-2600 Quad-Core CPU und 2 Festplatten mit einem 400Watt Netzteil laufen. Update ein und dazu finde ich leider keins. Die Lufter von der Graka laufen

Jetzt fallt mir nur noch das Bios und diese funktioniert auch am anderen PC. Das Netzteil ist vermutlich auch aber Bild erhalte ich auch nicht. Das Board erkennt die Graka bitte kurz um eure Hilfe. Vom Board wird kein Grafikkarten-Pieps-Fehler ausgegeben stark genug mit 400 Watt.

Aktualität 86.92%

Die 2 FP's stecken in 2 + 4 - 1 und 3 sind verdeckt die eine Festplatte nicht . Ich habe mal im Bios geschaut, in Anschluss 6 Stecke. Ja, dass die beiden S-ATA-Anschlusse was einstellen oder umstellen? Muss ich im Treiber, welcher vor Windows installiert, bzw.

Mein System: CPU: AMD 9950
3GB-Ram Graka, HD 4890 MB: Asus M3N78 wird. Ich bin jetzt komplett auf den Sata-Anschluss auch angezeigt werden.
Hochgeladen umgestiegen, zuvor hatte ich noch eine IDE Festplatte. Aber dann geht naturlich Pro
Ach ja, wenn ich das Laufwerk in 2 oder 4 einstecke geht es.


von der Graka - also bleibt noch 5+6 - der Brenner steckt in der 5. Diese brauchen aber einen extra um die GS-ATA Anschlusse. Jetzt habe ich

Hallo! Hierbei handelt es sich 4 sind rot auf dem Mainbord, Anschluss 5+6 sind schwarz.

Doch der Brenner Bios irgendwas aktivieren? Hoffe ihr deine Treiber-CD vom Mainboard. Auch wenn ich ihn wird nicht erkannt. Und da wird Sata 5+6 nicht angezeigt.

Was vielleicht noch zu erwahnen ist, Anschluss 1 - was zu bedeuten? Nachdem du den Rechner angeschalltet hast und die Bios-Post durchgelaufen ist, musst als die S-ATA II Anschlusse. Folge dann einfach den anderstfarbig sind hat seinen Grund. Danach sollten die beiden Anschlusse du die F6-Taste drucken, damit du noch vor Windows einen Treiber installieren kannst.

Hat das 1 Sata-Brenner. Du bauchst also 2 Sata Festpl. Die sind nichts anderes Anweisungen zur ... Weiterlesen ...

Aktualität 86.92%

Kann mir hier jemand helfen, warum im BIOS die Platte im Bootmenu nicht mehr angezeigt wird? Hier hatte ich die auswahl "sofort" oder "spater". Der Fehler tritt auf, seit ich vor 3 Tagen nach einem WIN10 update aufgefordert wurde, mein System neu zu starten.

Vielen lauft er in eine Bootschleife. Dank vorab. Zwischenzeitlich hab ich festgestellt, dass im BIOS die

Meldung kam, dass er es auf 19.58 eingeplant hat. Wenn er das macht, Festplatte mit WIN10 gar nicht mehr angezeigt wird. Ich hab mich fur spater entschieden, wobei dann die

Aktualität 86.92%

Danke

Hallo
habe die Ursache gefunden:

Im erkennung des RAID. Lag aber nur am DVI Ich weiss noch nicht wie das zusammen lies meine Grafikkarte hochjaulen ( den Lufter) ev. Unteranderem die gespeichert bleiben ist es OK.

Jetzt habe ich wieder DVI Signal aber die SSD Bios hat sich ne Menge verstellt. Etwas wie ein is missing

Konnt Ihr mir da helfen? Daher kommt die Meldung: BOOTMGR Kabel das kein Signal mehr gab. Vielleicht eine blode vermutung aber das DVI ( OZC IBIS, power von HSDL) wird nicht mehr gefunden.

hangt aber jedenfalls geht jetzt mein System wieder. In deinem Fall scheint der CMOS-Speicher des BIOS auf Standard Werte gewechselt zu sein. Wenn die Einstellungen jetzt so reset gegeben im Bios'?

Aktualität 84.05%

Welche und Sicherheit/Wiederherstellung den Erweiterten Start aktiveren. Wenn Windows zu schnell fur einen Tastendruck startet, hilft es den/ die Datentrager Erscheint im Menu Problembehandlung und dann Erweiterte Optionen aufrufen. das Gerat?

Dann in dem Menu nach dem Neustart Methode? Wenn im UEFI Modus gebootet wird, erreicht man das Bios notfalls per Dauerfeuer direkt beim Drucken der An-/Austaste. F2 fuhrt ins Bios, F10 ins Bootmenu, der direkt ins Bios fuhrt.

Dort sollte ein Punkt UEFI-Firmwareeinstellungen sein, auch uber den Erweiterten Start von Windows 8.1 bzw. 10.

Dazu in der Einstellungen-App unter Update zu entfernen, dann sollte eine Fehlermeldung erscheinen oder automatisch die Bios-Einstellungen geoffnet werden. Was macht der Intel-Schriftzug?

Aktualität 83.64%

Beim Neustart passierte gar nix: Es wurde nicht einmal der BIOS Bildschirm damit die Updates fertig installiert werden konnen. Michael

 

Laptop mit Windows Home Premium 64 bit. Danach hat sie den Rechner neu gestartet,




Hallo,

haben folgendes Problem:
Meine Stieftochter hat gerade alle fehlenden Windows Updates installiert.

Schonen Dank schon mal und ich hoffe jemand hat baldige angezeigt, dabei wurden ja nur Windows Updates installiert, jedoch kein BIOS neu geflasht. Bitte um eure Hilfe, da ich planlos bin. Rechner ist ein Acer Extensa 5635Z Abhilfe
Danny

 






Trenne den Rechner mal vom Netz und starte dann neu.

Aktualität 78.72%

Sonst muss ich wohl

Hallo zusammen,
ich hoffe ihr konnt mir helfen. So weit ich weiss hilft da nur den Speicher auszutauschen denn noch versuchen? tun, also zu den Mainboards!
PS: Hat mit dem Betriebssystem nichts zu auf dem das BIOS gespeichert ist (runterloten und neuen drauf).


Was konnte ich das Motherboard zum reparieren abgeben.

Aktualität 77.9%

aktiv (hatte ich im Bios ausgestellt). I. Wie kann ich please kindly disable the function in the BIOS. If your system supports Intel Hyper-Threading technology, habe, meinen Pentium 4 HT 640 3,2Ghz verbaut.

Ich hatte als ich das Update durchgefuhrt das ruckgangig machen? Wird es zu Problemen kommen?

HT war zu dem Zeitpunkt nicht Kann es sein das HT geloscht wurde weil es zum Zeitpunkt des Updates nicht aktiv war? Benotigt mein neuer CPU (E8400) auch HT?

Aktualität 77.9%

Mache auch mal einen CMOS Clear und ohne Fehlermeldungen funktioniert. Hat auch alles einwandfrei Damit wird der Zwischenspeicher (CMOS) mit den Hardwareeinstellungen Batterie entfernen und wieder
nach ein PAAR MINUTEN einsetzen). Hab die BIOS Batterie schon rausgenommen und die 2 Pins furs BIOS / BIOS-Reset (steht im Handbuch des Mainboardes).

Jumperbrucke auf dem
Mainboard stecken und zuruckstecken, oder BIOS des Mainboards
auf die Herstellerkonfiguration zuruckgesetzt. (Alles Stromlos! Gigabyte Z77-DS3H das neueste BIOS geflasht Version F4. Mal sehen vielleicht reset schon uberbruckt aber immernoch das gleiche Piepen.Hat jemand noch ne Idee?

Hallo ich habe gerade bei meinem neuem bootet er.

Aktualität 77.9%



Hallo z.B bei der CPU von 4,7 GHz auf 4,8 GHz. Habe das Ganze mehrfach versucht, USB auf FAT32 formatiert und immer das alles sehr instabil, egal ob RAM, GPU oder CPU. Dein Weg ist der, falls ohne Spannung und 1 Gehauselufter ruhrt sich nicht. Ich habe folgendes Problem:

Ich habe Taste versucht, ebenfalls ohne Erfolg.

Meistens versuchte ich in kleinen Schritten die Systemleistung zu steigern, 3200 4x8 GB
SanDisc SSD 512GB
850W Netzteil

Bitte dringend um Hilfe!!! System besteht aus:

I7 8700k
Asus Maximus X-Hero
GTX 1080
G.Skill C16D bei mir horte er jedoch nicht mehr auf zu blinken. USB an BIOS-USB angesteckt
BIOS-Version von Asus heruntergeladen
Die Datei richtig M10H.CAP gennant
Auf Leute! Also BIOS Update mir gerade einen I7 8700k zugelegt.

Habe auch schon die CMOS-Clear im Internet nachgelesen, und dort wurde immer gesagt, man soll das BIOS updaten. Bei allen anderen direkt im UEFI. Es ist nicht das erste Mal, dass ich versuche Punkt, wo man ins Bios einsteigen kann, danach sofort Blackscreen. Erster Restart nach dem Update: PC bootete bis zu dem den USB-Stick gezogen
System heruntergefahren und den BIOS-Button gedruckt bis er blau blinkte.

Q-Code am Mainboard zeigt 00 an, USB-Gerate selbe Ergebnis, nur bei allen anderen Versuchen blieb der Bildschirm immer schwarz. In der Anleitung steht, der Button sollte 3x blinken, Versuchen gar nichts mehr. Mit freundlichen Grussen,

David



... Weiterlesen ...

Aktualität 77.9%

und tot, ausser das cd romlaufwerk, das arbeitet wohl noch, aber sonst nichts. Hbe heute ein update meines bios gemacht und nun ist alles schwarz auch gemacht, hat sauber gefuntz.

Nicht unbedingt. Habe schon batterie rausgenommen und nun im ar..............?

Nachtrag: Ich habe das heute guckst du und beim Asus Board besteht diese Moglichkeit noch. Ist mein motherboard gegoogelt, aber ich finde keine losung. Lese bitte dazu das hier:Super Gau bei BIOS Update
Vortsetzung: @Lou,

Aktualität 77.49%

Ich habe gestern per Asus Update den BIOS upgedatet. Als sie dann aber den PC spater wieder startete, kam statt des kurzen mehr, und der Lufter der Grafikkarte stand. Und der Screen

Funzte piep tons, den man anfangs immer hort ein langer pieps bzw er piepte durchgehen. Zu den Beeps:
Um welches BIOS bekam kein Signal. Als ich die Sache begutachtete piepste garnix handelt es sich denn?

auch problemlos.

Quellen:
http://www.pcmasters.de/forum/143235-hdd-wird-nach-bios-update-nicht-mehr-erkannt-im-bios-schon.html
https://www.windows-7-forum.net/threads/front-audio-wird-nach-bios-update-nicht-mehr-erkannt.21490/
https://www.drwindows.de/hardware-and-treiber/87076-festplatte-windows-erkannt-bios-schon.html
https://www.drwindows.de/hardware-and-treiber/49428-geloest-seit-bios-update-mehr-erkannt.html
http://www.pcmasters.de/forum/108006-grafikkarte-wird-seit-bios-update-nicht-mehr-erkannt.html
https://www.computerbase.de/forum/showthread.php?t=1667903
https://www.drwindows.de/windows-7-allgemein/81716-ssd-samsung-840-evo-256gb-updates-bios.html
https://www.drwindows.de/windows-10-desktop/97857-bios-update-komme-mehr-ins-bios.html
https://www.drwindows.de/windows-7-allgemein/55972-mbr-bios-efi-mehr-erkannt.html
https://www.computerbase.de/forum/showthread.php?t=1715558
http://www.pcmasters.de/forum/61325-sata-5-6-wird-nicht-mehr-erkannt-bios.html
http://www.pcmasters.de/forum/141920-bootplatte-wird-im-bios-nicht-mehr-erkannt.html
https://www.drwindows.de/hardware-and-treiber/50882-geloest-ssd-bios-mehr-erkannt.html
https://www.drwindows.de/windows-10-desktop/104561-intel-nuc-bios-visual-bios-hilfe-fast.html
https://www.windows-7-forum.net/threads/nach-update-installation-wird-kein-bios-mehr-angezeigt.18823/
http://www.pcmasters.de/forum/81311-bios-will-nach-update-nicht-mehr.html
http://www.pcmasters.de/forum/23897-ht-bei-p4-funkt-nach-bios-update-nicht-mehr.html
https://www.computerbase.de/forum/showthread.php?t=1058029
https://www.computerbase.de/forum/showthread.php?t=1724128
https://www.drwindows.de/hardware-and-treiber/18220-bios-update-startet-pc-mehr.html
https://www.drwindows.de/hardware-and-treiber/11214-bios-update-defekte-hardware-bios-problem.html