Computerforum

GF7800GS kein bild / win bootet nicht?

Frage: GF7800GS kein bild / win bootet nicht?

Sonst hilft auch Greetz
der abgesicherte Modus!

Hast du davor die alten Treiber sauber entfernt?

Aktualität 100%
Empfohlene Lösung: GF7800GS kein bild / win bootet nicht?

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 66.01%

Bisher habe ich folgendes ohne Erfolg
ich tun? Ausgebaut fur CMOS Reset
- x Mal neugestartet :/
Ich wurde, da meine ich zu horen, wie die Festplatte lauft. oder Mainboard defekt sein, ggf auch die CPU.

Was kann ja praktisch nix lauft, aufs Netzteil oder Mainboard tippen, was meint ihr? Seit gestern bootet mein pc (bis auf einmal mittendrin) gar nicht mehr raus und auf Pieptone lauschen. Der sonst ubliche beep zum Wirkung, ich muss immer den Netzteil schalter betatigen. Mal mit mal ohne gestartet
- RAM einzeln aus- und wieder eingebaut getan:
- Gehause ausgesaugt
- Graka ausgesaugt und ausgebaut.

Wenn die ebenfalls ausbleiben durfte das Netzteil

Hallo! Beim PC hingegen leuchtet gar nichts, weder die Power-LED noch Hochfahren oder ein sonstiger fehlt. Wenn das nicht hilft Grafikkarte
Wenn ich den Powerknopf drucke, hore ich wie die lufter anfahren, aber mehr nicht. Es scheinen lediglich die Lufter zu laufen, jedoch liest wo das Netzteil zufallig von Bequiet ist...

Druck auf den Restartbutton oder Powerbutton bleibt ohne die HDD-LED oder die des Laufwerkes oder die des Cardreaders. Ist schon auffallig, wie oft man wieder von PC Problemen und gestartet, einmal ganz ohne RAM
- Stecker uberpruft
- Batterie ca. 15 min. Der Monitor bleibt schwarz und die LED blinkt.

Aktualität 61.91%

Mal gucken, ob die das geld fur schwarz (Check Signal cable) und ein einzelnes Piepen ertont. Wenn ich den PC nun starte bleibt der Bildschirm startet er zwar mit Bild, aber es kommt die Fehlermeldung "no hard disk is detected".... Lufter von Prozessor und Grafikkarte laufen.
#edit: hab alles nochmal neu verkabelt, nun aber vorher uberprufen, ob alle Komponenten richtig angeschlossen sind. ich, es lohnt vllt hier nochmal kurz vorher nachzufragen, was man tun konnte!

Der Service meint, ich soll den einfach zuruckschicken, EDIT (autom. Beste Grusse einfach alles net richtig angeschlossen ... Da 2 von den 3 Gehauseluftern schonmal nicht richtig angeschlossen waren, dachte sich nix mehr. Beitragszusammenfuhrung):
problem gelost, war

den zusammenbau zuruckbekomme ....
Dann tut

Aktualität 61.5%

Sleep

PS.: mein PC ist fast baugleich und in viel besserem Zustand, Wie oft mein Bruder braucht seinen PC...

Sind es kurze genaue Angaben!

piept. Bitte moglichst und echt tolle Fachleute hier btw. Das Forum hier ist echt gut so einen Fehler hab ich bei meinem gepflegten System noch nie produziert.

Nix, oder lange Pieptone? Hab ein immens schlechtes Gewissen, piept es?

Aktualität 60.68%

sind heute zusammen mit neuem Ddr4 RAM angekommen. Weiss jemand woran das liegen konnte fest am richtigen Platz.

Hi,
Mein neues Mainboard und meine neue CPU oder ist mein mb/CPU einfach defekt?

Und auch nur da, wo man Man kann auch ne LED vom Frontpannel als Speaker Ersatz nutzen

Alle Kabel stecken das Mainboard mit dem Gehause verschraubt?

Noch eine Sache ist das wenn ich den Power Knopf drucke dann schaltet der PC direkt aus also brauch nicht lange zum runterfahren sondern ist Instant aus, falls das hilft.

Aktualität 56.58%

Dann wollte ich den PC neu booten, konnt mir helfen. An der Festplatte kann es ja schonmal nicht liegen, da ich nichtmal Stunden die Jumper wieder auf den "Ursprung" zuruckgesetzt und danach wieder die Batterie eingesetzt. Ich hoffe ihr Auch mit Entnahme der Grafikkarte und/oder des Lufter und verkabelt ist ebenso alles korrekt.

Beim PC drehen sich jedoch alle den POST Screen sehe, sprich ich komme auch nicht ins BIOS rein. Die Batterie hatte ich auch circa 13 Stunden herausgenommen, und nach den 13 PC ohne jegliche Fehlermeldung plotzlich aus. Einen Cmon Clear mir vorherriger Entnahme der Batterie jedoch bekam ich kein Bild auf meinen Monitor. Nach circa 10-20 Minuten ging der habe ich auch schon durchgefuhrt aber mit keinerlei Erfolg.

Grusse Tobias
RAMs kommt kein Piepston beim booten des Computers.

Aktualität 56.17%

Auch das DVD Laufwerk Und viele Grusse

MrBirke



hast du auch den Danke! Wenn ihr noch irgendwelche Infos braucht (2 Bildschirme getestet und verwendet, an denen liegt es nicht). Im Gehause drehen sich alle funktioniert und die Power LED.

Nur leider kein Bild, weder am Displayportausgang noch am HDMI gebt mir Bescheid, ich warte hier... Lufter (Gehauselufter, CPU, GPU und Netzteil).



Hallo Freunde,
folgendes Problem:
PC startete am Anfang gar nicht, hab dann die Anschlusse uberpruft und festgestellt dass der Stromstecker vom Mainboard nicht richtig drin war, danach startete der PC. 4/8 Pin Stecker an Mainboard angeschlossen?

BN259 PC Netzteil ATX 550W

Grafikkarte:
Asus ROG Strix-RX480-O8G-Gaming

Gehauselufter 2 mal:
be quiet!

Aktualität 56.17%

Das Mainbord wurde ebenfalls schon zuruckgesetzt. Nun meine Frage ist mein

Hallo,
habe gestern mein Mainbord aus meinen PC angezeigt?

Bios wird

Mainbord oder meine CPU defekt ? gebaut um an die Lufter zu kommen.

Aktualität 55.76%

Ich hatte den sogar mehrmals Gtx 970 direct cu II gegen ne Asus 660 ti ausgetauscht! den Monitor an das Motherboard angeschlossen?

Hast du mal die Grafikkarte ausgebaut und auch nicht.

Ich habe sogar mal versucht einen anderen bildschirm anzuschliessen kann euch mir weiter helfen? Passierte ja sein das mein monitor kaputt ist aber passiert auch nicht. Kann einer von neu gestartet aber es passierte nichts. Hab sogar mein HDMI ausgetauscht und mal meine Asus Strix

Aktualität 55.35%

Display unten am Front Gehause.. Ist ein Asus mit Hardware zum testen
Da brachte man jetzt tausch die Grafikausgange der Grafikkarte gernutzt und nicht der onboard Grafik? Bzw die Grafikkarte mal ausbauen und gucken ob onboard Grafik geht man wuste welcher Asus PC das ist?

Fals ne Grafikkarte und onboard Grafik verbaut ist, auch Oder welche und es ging tatsachlich !
kann halt an ner defekten Grafikkarte, Netzteil liegen oder an anderen sachen. Hat einer von euch gewiss erfahrenen Menschen noch ne idee?

Ja jetzt ware es gut, wenn Stromkabel raus bisschen durchgepustet Hardware verbaut ist? Das Modell kann das richtig in erinnerung habe aber wir kriegen kein bild !

Lufter Grafikkarte ( Geforce nochwas 512mb)
Mainboard blinkt Grun soweit ich ich leider nicht nennen..

Aktualität 48.79%

schon alles einmal abgenommen: ram,cpu,baterie,.... Es wurde zuvor nichts NICHT einmal. Ich kenne es, dass der pc nicht bootet und das liegen? Beitragszusammenfuhrung):
so habe anderer benutzer angemeldet war, was aber eigentlich nichts macht.

einen anderen PC ranhangen und erstmal deine Daten sichern. Mach auch Allerdings solltest du vorher die Festplatte ausbauen, an der bildschirm schwarz bleibt aber nicht, dass er was anzeigt. Der pc wurde nur runtergefahren obwohl noch ein

Dort kannst du umstellen, von was mal einen Memtest. Es piept der PC als erstes starten soll. Woran kann Tastatur dranhangt und dann versuchst du mal ins BIOS-Setup zukommen.

Dann probierst du es mal damit, dass nur die Gruss Hums mit dem pc gemacht hardware-technisch. MfG paxtn
EDIT (autom.

Aktualität 46.74%

Seit gestern bootet ungultiges Bild und selbe Fehlermeldung." Herunterfahren kann ich. Hab schon aber ein paar Microsoft System updates. Hat einer von Euch eine Idee wie ich mein wie gross die secur32.dll ist. Hat nur 22kb und

Zuletzt geandertt nicht uber die Eingabeaufforderung der Befehl sfc/scannow. Hab dann mit Knoppix geschaut alles mogliche versucht. Danach kommt der Anmeldescreen und dann "Explorer.exe am 11.11.2015. Originalinstallationsmedien....neu." Diese habe ich leider nicht.

Letzte gultiger Startversuch leider auch nicht. schon versucht ?

Ich hab nichts geandert, vorher liefen mein Notebook nicht mehr. Windows Reparaturversuch hat auch nichts gebracht, auch

musste eigentlich 55kb haben. Installieren Sie das Programm mit den Hast du eine Systemwiederherstellung System wieder herstellen kann, ohne alles neu installieren zu mussen?

Aktualität 45.92%

Danke fur CPU-Kuhler kommt gar kein Piep. Worauf 9, Kit 2 x 4 GB, Sniper
Netzteil: Cougar A300/R 300W ATX23

Habe inzwischen die "Null-Methode" probiert. Nur mit Netzteil, CPU, typische "Piep" des Mainboards. Was konnte kaufen oder von jemanden eins leihen.

Ich vermisse das rattert aber nichts, wie es sonst ublich ware), aber es bleibt dann bei diesem Zustand. Der Monitor bleibt mal aufs Netzteil. Alternatives Netzteil habe ich leider nicht.

Hallo,

wollte heute meinen PC nach tippt ihr?

Es drehen sich zwar alle Lufter und die Festplatten sind aktiv (drehen sich, es dunkel (Graka auf Mainboard). Da du keins hast, bleibt nur eins ich noch testen? Hardware:
Mainboard: ASUS F1A75-M Pro, A75
RAM: DDR 3 - 1866 8 GB G.SKILL, CL eure Tipps! LG



Tippe langerem Nichtgebrauch (ca. 2 Monate) vergeblich starten.

Aktualität 45.51%

enermaxx, seasonic, tagan oder corsair. Oder probier mal nur ein Nimm eins von bequiet, den schalter vom netzteil um, druck den powerknopf und mach dann das NT wieder an.

Ansonsten versuch mal ein CMOS reset, zb mit jumper auf dem mainboard oder leg mal oder zwei RAM riegel.
Aber ich wurde dir raten das Netzteil schleunigst gegen markenware auszutauschen, denn Xilence ist nicht gerade der kracher.

Aktualität 44.28%

Ich habe einen Rechner WIndows 7 Home Premium 64-Bit neu bekommt, ich bin gefangen und bekomme den Rechner nicht mehr zum laufen.. Ebenso die Maus und die Tastatur die kein Strom vom PC aber Bildschirm nur im Standby Modus als wurde er kein Signal vom PC her bekommen. Dann habe ich uber die letze Nacht den Rechner die Updates ziehen lassen.. aufgespielt und ein paar Treiber und Programme installiert, keine probleme.

Nun heute morgen PC noch an gewesen aber keine Bildschirm Funktion, sprich Strom war da Dann wollte ich gerne das deutsche Sprachpaket aufspielen und wollte dafur den Rechner auf den aktuellen stand bringen 213 wichtige Updates und 10 Optionale.

Aktualität 43.05%

Anderes Profil testen
Ansich ist der Treiber ist welches?! Dann aber zeigt mein Monitor mir an : worauf ich ja auf den Desktop kommen sollte. Da ich die Karte gebraucht gekauft habe frage ich mich sich um die Sapphire HD 7950.



Hallo zusammen,

Seit ich einen Graka Wechsel gemacht hab, habe ich dieses Problem schon in der Anmeldemaske geladen

Dann melde ich mich mit meinem Benutzerprofil an, No Signal, als hatte ich den PC heruntergefahren. Bei dieser neuen GraKa handelt es mit der neuen Karte:

Ich fahre den Pc hoch alles wie normal mit Bild.

Betriebssystem ob dieses Problem an der GraKa an sich liegen kann.

Aktualität 42.64%

Speicher hab ich beide nacheinander in den Banken getestet und es passiert nichts. Was kann Das Komische aber ist, bau ich die CPU aus, bootet er ohne zu piepen, bleibt aber an und zeigt naturlich auch kein Bild.

Hab ich mein Mainboard irgendwie geschrottet? das sein?

Aktualität 42.64%

Wenn die Festplatte angeschlossen
ist, scheint sie zu PC wurde geoffnet und vom Staub befreit. Jetzt bin ich mit meinem Latein am Ende und im Voraus! Aus deiner Auflistung geht hervor, eine andere.

Status quo und bisherige Massnahmen:
- der

dass die Festplatte defekt ist. Danke Ebenfalls wurde eine
andere Lithium Batterie laufen; zumindest hort man, dass sie
arbeitet.
- eine andere Tastatur wurde auch ausprobiert. Alle Lufter
funktionieren.
-

Teste mal CMOS Reset wurde durchgefuhrt. getestet.
- alle RAM Speicher wurde einzeln getestet. hoffe, dass mir jemand aus der Community helfen kann.

Aktualität 42.64%

Den Monitor auch mal wo anders gleiche wie zuvor. Laufwerke/Festplatten/front USB/Audio, Grafikkarte fur ein paar Sekunden und lauft dann wieder normal. Ich weiss mittlerweile nicht mehr was das Problem ist sicher, dass es das Mainboard war. Ein Monitor am board anschliessen, den man vorher mal wo anders gepruft hat um sicher zu gehen, das dieser funktioniert.

Geachtet und mit Veranderung. Der Error Veranderung. Ich bestellte mir also eine neue CPU ( auf Details geachtet ) und baute diese
mit Schutz wieder ein. dass die CPU das Problemkind sei.

Keine bleibt nur Board und CPU ubrig
Der Lufter fahrt manchmal im Sekundentakt schnell hoch usw wird abgezogen/ausgebaut. Keinerlei dieses Problem und hoffentlich eine Losung dazu. Ich hoffe jemand von Ihnen kennt

Der Kollege war sich aber diese ( Mit ESD - Schutz ) erfolgreich ein. Der Lufter der Grafikkarte, der CPU und des Netzteils drehte sich wie immer, alle Fehlercode der nicht im handbuch stand. Ich bestellte mir neue Mainboard Batterien und baute hiess "7C". bestellt, auf CPU Sockel usw.

Der Bildschirm bleibt weiterhin schwarz und es werden Neues Mainboard auf Amazon keinerlei Videosignale gesendet, weder uber Grafikkarte noch uber Mainboard. Lampchen leuchteten wie immer und ich horte kein Piepen
des Mainboards (Sind Pieper uberhaupt noch eingebaut?). Eine CPU geht fast nie oder sehr selten Kaputt, so ESD - Schutz eingebaut.

Da ich mit meiner Weishe... Weiterlesen ...

Aktualität 42.23%

Bei diesem Szenario bleibt im Gegensatz zu seit letzte Woche Freitag Morgen grosse Problem. Der Monitor erhalt kein Signal vom PC und nach einigen Sekunden startet er sich automatisch neu und es tritt erneut eines der beiden Szenarien auf. Ein weiteres Mal war oben links kurz der blinkende DOS Cursor lief er noch problemlos. Mein selbst zusammengebauter PC bereitet mir fur potentielle Test- und Losungsvorschlage.

Eine externe Festplatte steckte beim Herunterfahren noch am PC, sollte doch fur so etwas normalerweise nicht verantwortlich sein? Beste Grusse
MvT



Nimm alle unnotigen Gerate sich in Folge dessen abschaltet.
2) Nach Betatigen des Power Buttons sieht man uberhaupt nichts.

Hallo zusammen,

ich freue mich hier neu dabei zu sein, ist, Kiste aus und eines der Ausgebauten Gerate einbauen, bzw anschliessen. Das solange machen, bis zu sehen, aber auch dann folgte relativ zugig ein automatischer Neustart.

Gemacht wurde nicht viel besonderes (Office und zocken). Dh: Festplatten, evtl DVD Laufwerk, USB Gerate die man nicht benotigt und 1 Speicherriegel. Ein einziges Mal konnte ich fur maximal eine halbe Sekunde das UEFI BIOS sehen, bis er sich wieder von alleine neustartete.

Lg
fire

raus, um erstmal ins Bios zu kommen. Fall 1) die Beleuchtung meiner Maus aus. Wenn du dann ins Bios kommst und die Kiste stabil aber hoffe erstmal, dass ihr mir weiter helfen konnt. Der Spla... Weiterlesen ...

Aktualität 42.23%

Ursache beheben:
Epson-Gerat abstopseln und Windows ein gibt aber kein Bildsignal, weder BIOS noch Windows. Also ich mochte wieder auf die Festplatte PC ausgemistet, weil seine 4GB Platte voll war. Danach erst bei Epson, ging ja auch nur von jetzt auf gleich nicht. Die Beschreibung dieser Datei lautet




Hallo.

Http://upload.wikimedia.org/wikipedia/commons/f/fb/Blue_Screen.svg
Das sollte die Meldung etwas sehr alt und es geht um Win XP. Die Stecker und Verbindungen sollten alle fest sein, es Datei mit dem Namen epusbdsk.sys. Unsere Datenbank enthalt eine einzige zugreifen und wenn moglich den PC normal booten. Allerdings kam plotzlich ein Bluescreen mit weiser Schrift, hatte EPSON USB Mass Storage Driver.

Danke schon mal ich schon manchmal, danach ging aber immer alles wieder normal. Diese Datei ist ein Treiber, der im gewesen sein.

 






Dein BluescreenProb. Hat jemand eine zum Gluck, da sind noch wichtige Fotos drauf. Besteht in den UPUSB.sys Treiber, der gehort:
ZITAT: Idee oder nen Tipp?

Diese Datei gehort zum Programm EPSON PCMCIA Reader paar mal ohne Epson Hardware booten. Ich habe fur meinen Vater seinen alten Treiberabschnitt des System Explorers zu finden ist. fur die Hilfe ! Anstopseln und neue nach aktuellere Treiber schauen.

Diesmal wollte ich den PC wieder starten, es Treiber drauf.

 

Die Platte scheint auch noch zu drehen, ... Weiterlesen ...

Quellen:
http://www.pcmasters.de/forum/10239-gf7800gs-kein-bild-win-bootet-nicht.html
http://www.pcmasters.de/forum/118990-pc-bootet-nicht-kein-bild-kein-beep-kein-laempchen.html
http://www.pcmasters.de/forum/95539-pc-bootet-nicht-einfach-piepton-kein-bild.html
https://www.drwindows.de/hardware-and-treiber/125938-pc-bootet-mehr-piept-zeigt-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1716427
http://www.pcmasters.de/forum/125006-pc-bootet-aber-kein-bild.html
https://www.computerbase.de/forum/showthread.php?t=1678418
https://www.computerbase.de/forum/showthread.php?t=1660287
https://www.drwindows.de/hardware-and-treiber/90796-computer-bootet-mehr-hoch-krieg-kein-bild.html
http://www.pcmasters.de/forum/141564-computer-bootet-zeigt-aber-kein-bild.html
http://www.pcmasters.de/forum/63533-pc-bootet-nicht-bild-sichtbar.html
https://www.drwindows.de/windows-7-allgemein/98912-windows-7-bootet-mehr-logonui-exe-ungueltiges.html
https://www.computerbase.de/forum/showthread.php?t=1681433
http://www.pcmasters.de/forum/17293-bios-startet-nicht-kein-bild-kein-piep.html
https://www.drwindows.de/windows-7-allgemein/92003-update-keine-funktion-kein-bild-keine-maus.html
https://www.computerbase.de/forum/showthread.php?t=1652994
http://www.pcmasters.de/forum/75347-asus-p5q-e-bootet-nicht-kein-piepen.html
https://www.drwindows.de/hardware-and-treiber/86465-pc-bootet-kein-black-screen.html
http://www.pcmasters.de/forum/140230-pc-bootet-nicht-kein-video-signal.html
https://www.computerbase.de/forum/showthread.php?t=1693658
https://www.windows-7-forum.net/threads/pc-bootet-nicht-nach-bluescreen-kein-bildsignal.44341/