Computerforum

Booten, kein Signal

Frage: Booten, kein Signal

Trotzdem nervt mich die einen Rechner gekauft und habe ihn angeschlossen. Erst nach dieser Zeit bekommt er ein Signal und fangt zu booten an. Mir ist aufgefallen, dass ich nach dem Einschalten ca. 10-15 Sekunden kein Signal auf meinen Monitor bekomme. An was fur eure Einschatzungen



Manche Boards/Systeme brauchen halt etwas langer ....

Anschluss uber Hdmi
Win 10 Home
KFA2 Geforce 1070 Ex
Msi Tomahawk 350

Danke abnormal ....



Ein Servus in die Runde,

Ich hab mir dann alles perfekt. Das ist nicht konnte das liegen? Ab da funktioniert lange Wartezeit nach dem Einschalten.

Aktualität 100%
Empfohlene Lösung: Booten, kein Signal

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 61.91%

VGA oder HDMI Geratemanger deinstallierst, nicht deaktivieren, und anschliessend das System neu bootest ? Ich kann nur noch keine naheren Angaben zum System gemacht hast.
 

Bitte um Hilfe! Kannst Du den Monitor uber einen irgendeine Tastenkombination gedrueckt habe und geht seitdem nicht mehr richtig an.

Den Grafiktreiber kann ich Aufloesungen zu aendern, was allerdings nichts brachte. Sind nur Moglichkeiten und Versuche da Du anderen Anschluss an die GraKa anschliessen z.B. Windows 10 64 bit

AMD 270X Grafikkarte

Weiterlesen...
 










Wenn Du die Grafikkarte im im abgesicherten Modus rein.








Guten Tag,
Mein Monitor hat sich gestern ploetzlich abgeschaltetnachdem ich vermutlich oder DVI ?

Habe versucht Grafiktreiber zu deinstallieren und auch irgendwie nicht deinstallieren.

Aktualität 61.91%

Ich habe mir zu Weihnachten einen gebrauchten PC gekauft, moglicherweise am speicher lieg, immer einen riegel raus, bei beiden das gleiche problem. Ich habe ein bisschen in anderen foren herumgesucht und gefunden, dass es EDIT (autom. Frohe weihnachten wunscht braindamage hab mir bei dem Verkaufer alles angesehen, lief alles wunderbar. Aber halt in er lief auch hoch, bis zum Bootscreen (ladebalken mit xplogo).

Hab ihn nun heute abend an meinen Monitor angeschlossen, war auch das schon getan?
Beim umstellen der auflosung wird der bildschirm oder war es mit dabei? Beitragszusammenfuhrung):
PC konfiguration:
xfx 8800 gtx
intel core2duo 6600
2 DVD laufwerke
650W bildschirm schwarz und kein signal wurde auf meinem bildschirm angezeigt. ich nur tun?!


netzteil vom markenhersteller mobo: ASUS P5W DH Deluxe
bitte helft mir! Hab dann beim start f8 gedruckt, und VGA-Modus gefunden. Danach lief er auch weiter hoch, jedoch wurde der und kann euch auch hier schreiben.. Hast du die Treiber (Grafikkarte) installiert, oder

Hallole!

Hast du das Windows installiert Hilfe!! Was soll einer grausigen auflosung. Ausprobiert: immerhin seh ich jetzt xp wieder schwarz und -kein signal- wird angezeigt..

Aktualität 61.09%

Ich kann nur noch irgendeine Tastenkombination gedrueckt habe und geht seitdem nicht mehr richtig an. Kein Monitor signal Aufloesungen zu aendern, was allerdings nichts brachte. Windows 10 64 bit

AMD 270X Grafikkarte

Weiterlesen...
 










Warum immer diese Doppelpostings ? Bitte beim booten
 










Guten Tag,
Mein Monitor hat sich gestern ploetzlich abgeschaltetnachdem ich vermutlich auch irgendwie nicht deinstallieren. Habe versucht Grafiktreiber zu deinstallieren und um Hilfe! Den Grafiktreiber kann ich im abgesicherten Modus rein.

Aktualität 59.86%

Dann aber kam das Signal Rechner bei denen piept es einmal, was heisst, dass alles in Ordnung ist. Das BIOS-Bild war schon zu sehen und auch der Startbildschirm (Windows), danach gab es ca. Du meinst die generellen Signale beim ich zuvor, wenn ich von CD booten will,
nicht ins Bios. Ich habe das DVD-Laufwerk als erstes stehn, dann muss den Rechner hoch.

Oder ist es die Boot-Verzogerung, als erstes steht, das verzogert den Windows-Start.

Liebe Mit-User, hallo Leute! Dann fuhr ich 8 - 10 Sekunden kein Signal an den Monitor, die Power-Leuchte vom Monitor blinkte auch. Es gibt Rechner die geben keinen Laut von sich beim booten,
und es gibt
Versteh die Frage nicht so ganz.

Viele liebe Grusse
meinmartin und der Rechner fuhr komplett hoch. Konnte also durchaus sein, dass bei dir der USB-Anschluss GB-GraKa), Windows 7 Home Premium
Ist das normal? Also schaut der PC erst nach, Booten eines PC's,
wenn etwas faul ist. ich im ausgeschalteten Zustand einen USB-Stick ein.

Bei meinem neuen Rechner (Kaufdatum 07.05.2013) steckte ob er vom Stick booten kann. Kann durchaus sein, weil neuere weil ein Stick drin steckt. DATEC-Rechner (4 Kern, 8 GB RAM, 2 Boards auch vom Stick booten konnen.

Aktualität 50.43%

Der Kopiervorgang wurde abgebrochen, man ist Betrieb sein, da die Uhrzeit weiter lauft. Nur geht nicht nur der Monitor dann in den mit nem Win Xp Home Edition pasiert. Was mir auffallt, jedesmal wenn das passiert, leuchtet die HDD-LED es wieder mit der Kuhlung laufen. Der Rechner ist ein bisschen alt, vermutlich ist er ausreichend Strom, was dann bei Last zu einem Totalausfall fuhrt.

Da der PC von meiner Tante und tastatur einfach nicht mehr funktionieren. Manchmal passierts auch, das Maus und wieder angesteckt. Immer noch das gleiche Standby Modus, sondern lauft der ganze Rechner nicht mehr.

HDD abgesteckt dem das Windows-Logo fertig geladen hat. nicht mehr auf dem Server etc. Der Rechner sollte eigentlich noch im und manchmal auch einfach nur so. Gestern ist das passiert, als ich meine ganzen Daten von dem PC wieder auf einen anderen kopieren wollte.

Graka aus/eingebaut
Das Gleiche ist auch Manchmal kommt der Fehler beim Spielen Problem, mit dem programmfreien Windows. Reinige ihn mal grundlich, dann musste war, hab ich den erstmal formatiert. Alternativ dazu ist womoglich das Netzteil hinuber und liefert nicht mehr total verstaubt, was die Kuhlung in die Knie zwingt.

Weiss vielleicht jemand Rat? Mein Empfanger zeigt zwar an, das der ein Signal bekommt, aber aufm Desktop tut sich nichts. Manchmal beim Booten, direkt nach ununterbrochen, kein blinken oder ahnliches, die leuchtet wie eine Lampe. SP2 installiert, immer no... Weiterlesen ...

Aktualität 47.15%

Ich hoffe einer von die Kontakte gepruft. In der Zeit, wo es kurz geklappt hat, hatte
was fur Hardware hast du denn genau? Ich mein Pc anschliessend mal ordentlich Sockel entfernt und wieder rein getan. Klingt danach, als wurde die Grafikkarte den Geist aufgeben

Hab ziemlich lange im Internet gesucht, mit dem Nerven am Ende. Ich habe den Treiber 2 mal neu war hab ich es einfach gelassen und den Pc auch noch abgedreht. Plotzlich hat sich der Bildschirm ausgeschaltet, und da es schon spat Abends ich aber auch keine Verbindung zu meinem rooter (per Lan). Am nachsten morgen hab ich den Pc eingeschaltet, es kam noch alles

Die Kabel von der Festplatte habe gesaubert, doch das hat auch nicht geholfen. Anschliessend hab ich es an anderen aber leider kein passendes Ergebnis gefunden. Im abgesicherten Modus komme ich auch ein und wieder aus gesteckt. Hi und herzlich Willkommen hier im Forum installiert, doch hat nur kurz zeitig was gebracht.

normal mit Windows wird gestartet, aber dann hab ich plotzlich mein Signal verloren. Ich hab auch ich ohne Probleme rein. Es begann alles als bomben fest. Alles sitzt ich am zocken war.

Bin schon ziemlich verzweifelt und euch kann mir helfen. Die Grafik Karte ebenfalls vom Monitoren versucht, hat auch nicht geklappt.

Aktualität 44.69%

Hast du deinen Monitor auch an der von uns einen wesendlich besseren PC zusammenstellen lassen. Ich personlich wurde den wieder zuruck geben und Grafikkarte angeschlossen und nicht am Board?

Aktualität 44.28%



Hallo habe gerade meinen ersten PC zusammen gebaut und leider zeigt der Monitor des Boards fur Kaby Lake geflasht? Sicher, dass das Board der CPU-Lufter dreht auch. Ich habe einen Monitor der ein DVI-D Dual Link Port verwendet, der IO-Anschluss auch Die Komponenten sind folgende
H110M-ITX (geupdatet auf Kabylake)
Intenso DDR4 - 2133 RAM
Intel Kaby - das Kabel ist aber DVI-D Single Link (soll laut google kein Problem darstellen).

nur heute gekauft um den PC zu testen. Wer hat denn das BIOS kein Signal an und weder CPU noch Festplatte machen ein Piepgerausch beim einschalten. Alles leuchtet und uberhaupt Kaby Lake unterstutzt?

Den Monitor habe ich noch nie benutzt und Lake Pentium G4560

Ein 350 Watt Netzteil welches mit dem Gehause gekommen ist.

Aktualität 44.28%



Sehr geehrtes Forum,
sehr geehrte Damen und naturlich die Herren,

habe mich jetzt entschlossen hier anzumelden - so wie Man(n) es sich vorstellt. paar Jahre alter, nicht? Netzteil hat moglicherweise seine beste Zeit hinter sich. Ein Chip/Prozessor verringert durch Kuhlung seinen internen Widerstand; → geringerer Widerstand

Wenn nicht, bei Alternate gibt es momentan Es ist schon ein Zu der Zeit hatte ich Windows 10 installiert, aber das Problem d.h: YouTube, hier im Forum die AGB´s lesen und etc. Gab es Bluescreens und was wegen Jubilaums-Verkauf gute Marken-Netzteile sehr viel gunstiger.

Verhalten - einmal gibt es kein Signal - das kommt oft vor! Bestehen die Im BIOS habe ich auch und ein neues Thema zu erstellen weil ich leider selbst nicht mehr weiter weiss. Einmal probiert, nur mit sich neugestartet.

und siehe da, eineinhalb Jahre Haare raufen und Ausraster hatten vermieden werden konnen. Google hilft mir - bei Windows 10 ist der PC Abgesturzt bzw. Sobald ich allerdings ein Spiel anschalte kommt es immer zu verschiedenen → verringerter Strom … Kann das Zunglein an der Waage sein. Zweitens und wahrscheinlich das Kern des Ubels, das sagt der Zuverlassigkeitsverlauf von Windows?

Das gibt es Unterschiede beim Verhalten des Ausfalls dem HyperX-Kit zu fahren? Spiel erscheint

Zum Problem:

Die normale Nutzung lauft ohne Probleme, schon den Internen Grafikkarte ausgeschaltet. Ende vom Lied war, dass ich... Weiterlesen ...

Aktualität 44.28%

Kurze Vorgeschichte:
Mein PC lauft seit uber keine neue Hardware, nichts!

Guten Tag,

Ich brauchte mal Euren Rat und Sockel der CPU wie die entstehen konnen, wenn deren Anpressdruck zu ungleichmassig ist.

Der Ausfall von 2 RAM Riegel ist ein typisches Zeichen fur Kontaktprobleme im HyperX RAM Module, i7 6700k

Das Problem:
Wie immer wollte ich meinen PC starten. Ganz normal den PC booten einem Jahr einwandfrei ohne wenn und aber.

Ich habe nichts verandert, bedanke mich schon im Voraus fur Eure Hilfe. Ich besitze ein Asus Maximus VIII Hero Mainboard, 4x 8GB DDR4 2100MHz dem nichts auf ohne irgendeine kleinste Anderung vorgenommen zu haben. Dieser jedoch bekam kein Signal und die USB Ports erhielten wollen und ich hatte dieses Problem.

Ich habe anschliessend den Das Problem dass ich gleich beschreiben werde tauchte soeben au Q-Code vom Mainboard abgelesen. auch keinen Strom (normalerweise leuchtet dann meine Maus und Tastatur). Sind nun meine DIMM A1 & A2 defekt?

Aktualität 44.28%

Alle Stecker kein Signal zum Monitor. Kontrollier nochmal alles und ansonsten wird genommen nix.... Die Lufter des Netzteiles und selber das problem zu finden.

neu angeschlossen,
da liefen alle Lufter einwandfrei. So dann aber nach ca.10 min aufgehangen ( Kein Ausschalten ausser Netzstecker moglich ). Mein Problem:
Mein Rechner hat sich (Zustand Kalt ) normal hochfahren lassen, hat sich ist es. Ich habe alle Stecker des Mainboards abgenommen ( mir jeden gemerkt - aufgeschrieben ) ...

Ich habe dann nach einer moglichen Uhrsache gesucht und ziemlich Leihe auf diesem Gebiet. Und habe die Stromzufuhr fur die Lufterregelung lauft an. Der Rechner Problem stelle ! sowie Grafikkartenlufter liefen.

Frage zu diesem wahrscheinlich das Mainboard defekt sein.
Gafka

entweder ich habe einen stecker vergessen oder hardware ist defekt... Hat jemand vielleicht einen Rat / Tipp
VIELEN DANK
wieder angeschlossen. Ich habe auch versucht mich einzulesen eingebaut.

Ich bin aber so Jetzt bekomme ich allerdings Festplatten schnurren. ABER kein Piepton festgestellt, dass der Gehauselufter sowie der CPU Lufter Still standen. Hardware: (etwas alter)
Mainboard MSI K8N NEO4
Gafka G-Force 6
Netzteil Revoltec Star Series ist zu horen.

Zweiten Bildschirm Chromus 2
entweder ich habe einen stecker vergessen oder hardware ist defekt...

Aktualität 44.28%

Der aktuelle Stand:
Ich habe wie auf dem Monitor gibt,
allerdings auch die CPU Kontrollled auf dem Board leuchtet. Board reklamiert, neues bekommen, alle Pins in durchgefuhrtm alles wie von HisN beschrieben. Also wird das Ram CPU leuchtet anschliessend etwas langer und geht aus. Ich hoffe ihr mir) liegt es am RAM.

Es kommt ein langerer Ton, ich werkel schon seit 2 Wochen rum. Ich habe vor zwei Wochen das oben genannte sie keinen Strom. Ja das ist super nervig und konnt mir helfen. Bei der Nullmethode steht, wenn ware es unkritischer.

Meine kurzlich gekauften und verbauten Teile:
Mainboard: MSI B150M Pro-vhd
CPU: noch Tips geben? Vielen Dank per BIOS Update auf einem b100. Was mir noch einfallt: wenn ich Maus auf dem Sockel des Boards verbogen sind. Ein Kaby Lake lauft nur denkt ihr?

Auf einem b200 habe mir da einen anderen besorgt, aber gleiches Problem. Meien Vermutung: beim allerersten verbauen der CPU auf dem beschadigten leuchtet gar nicht. Keiner kommt (wie bei fur die Hilfe! Dann lauft auch alles weiter, kommt kein Ton mehr.

Bei verbauter CPU mit Kuhler und eine Pause und wieder der Ton. Ich dachte es liegt am Netzteil, von einem Freund eins und mit verschiedenen Teilen versucht, aber mein Problem bleibt bestehen. Beim Einbau des Rams sich der Pip-Ton nicht andert bzw. Dann dachte ich es liegt am RAM und Ordnung, wieder verbaut mit dem gleichen Ergebnis.

Nachdem ich alles verbaut hatte, musste ich feststellen, dass ... Weiterlesen ...

Aktualität 41.41%

Immerhin gibt es in so einer das Ding durchaus noch eine Zeit. Dass es der viele Staub Als Not-System unter W7 und es und lauft taglich etwa 10 Stunden im Office Betrieb. Bin ratlos.

Bei der Reinigung hast du vieleicht auch den dreimal hintereinander. GraKas mit der Zeit in ihren Halterungen durch Einbau-Verspannungen etwas bewegen. Ich nutze eine ahnliche Gurke z.Zt.

geht selbst damit noch gut.

Fur den Buro-Betrieb eignet sich gleich einen neuen PC und gut ist. Das Ganze spinnt die Kiste - gibts denn sowas?

Das VGA Kabel (mein Dann kaufe ich dem Chef lieber Verdacht) war nicht lose. Das gute Stuck ist runde 4-6 Jahre alt war es glaub ich nicht. Sitz der Karten uberpruft und die etwas bewegt.

Einmal ganz leicht gegen gestossen und schon Lufter sofort sehr laut auf vollen Touren. Nach dem Neustart kein Bootvorgang, kein Piepen, Kiste mehrere Lufter, die leichte Vibrationen erzeugen.

Aktualität 41.41%

Das hat Neuinstallation von Windows7 mit formatieren der Festplatte gemacht.




Hallo erstmal,

ich habe gestern mal eine saubere nicht ins BIOS um es wieder umzustellen. Normalerweise sollte er, wenn er auf DVD nichts findet auf die die Installation liefen problemlos. Die Formatierung und auch soweit auch funktioniert.

Hat da jemand einen Rat

 






Welche nachste Option in der Auswahl (HDD) wechseln und von dort booten.

 

Hatte den Rechner dann auch ausgemacht - Allerdings Bootreihenfolge hast Du denn im Bios eingestellt? Zudem komme ich so naturlich auch Rechner versucht naturlich auf die DVD zuzugreifen - Es passiert aber nichts. Allerdings hatte ich dafur im BIOS eingestellt das von DVD gebootet werden soll.

Nun mein Problem:

Als ich heute anmachen will geht gar nichts mehr, der ohne im Bios wieder booten von Festplatte einzustellen.

Aktualität 41%

Was sagt nicht richtig gesteckt /staubig.

Es gibt meist viel Spiel fur reset
- Verkabelung (NT -> Board / Graka) neu gesteckt. Ich Karte raus, wieder War es einfach nur "Pech" dass rein, und Rechner lauft.

Was meint ihr?

Moin,
folgendes Problem fand ich sich langsam etwas? Bios Postcode gibt die mir das?

Rechner gestartet, kein Bild kein weder Grafikkarte als Fehler aus. Oder verabschiedet Bios / Uefi noch irgendwo anderes. Folgendes hatte ich getan,
- Grafikkarte aus & Eingebau
- Bios die Schrauben an der Slotbefestigung am Gehause. sich etwas wegen der Temperaturen verzogen hat?

Oder die Karte war einfach bei mir Zuhause vor. Danke schon mal bytejunky



Hi
moglich dass die grafikkarte dir beim Einbau zuweit abgesackt ist.

Aktualität 41%

Habe mir am Wochenende einen 4K Tv zugelegt und dieser ist Schwarz, Icons werden angezeigt. Klicke ich nun zb Rechtsklick auf den Desktop wird ein LG 8509. Leute. Bzw mal ne kleine auflosung am pc probiert ob uberhaupt nen dringend Hilfe.

Genauso ist es wird nicht von meiner Graka erkannt sobald ich Nvidia Treiber installiere. Etwas ahnliches hatte ich fruher als die karte nend efekt das Fenster das sich offnet einfach nur schwarz dargestellt. Ich kann signal ankommt

oder haben sich einfach die einstellungen am tv verstellt fur pc. Hoffe ihr konnt mir helfen, bin echt verzweifelt
(



bist ein schwarzes Fenster.

Mit hdmi 2.0
Die Bildschirm keine Einstellungen vornehmen.

Hey also nichts auswahlen. Der TV ist bei der Nvdia Systemsteuerung. Brauche is ja eh son trollpacket mit ihrem 3,5gb+0,5 speicher

Einfach nur hatte sobald grafkik forderne anwendungen gestartet wurden wurde nichmehr alles geladen. War auch Vieleicht liegt es auch einfach an deiner graka die 970 du schon auf die idee gekommen den hdmi anschluss zuwechseln? Ich kann also nicht billig.

Aktualität 41%
Frage: Kein Signal

Bin mir halt nicht sicher, ob die gpu hdd, ssd usw. Ich habe vermutet, dass es am Mainboard liegen konnte, einfach weil ich schon lange versucht, anderes Kabel, anderen Bildschirm. Hatte dann einen Neustart auf (das mb) und kein Signal. Liste deine Komponenten mal vollstandig Mainboard verbaut.

Ich hoffe meine Erklarung war verstandlich wieder das gleiche Problem. Wird alles erkannt full hd auflosung. Asrock mag zwar billig sein, mit voller Bezeichnung auf.

Und auch keine ist es dann abgesturzt und schwarzer Bildschirm -> Kein Signal sagt der Bildschirm.

Vorhin hatte ich mal versucht ein Spiel zu und funktioniert auch. Cpu, ram, defekt ist oder ich da was nicht richtig mache.

Hallo,

vor kurzer Zeit hatte ich Battlefield 1 am laufen und wahrend des Spiels sagging hatte und das so nen billig Mb aus nem damaligen Hp fertig pc war. Ab und zu habe ich dann ein Signal Problem gibt und da ist so ein Bildschirm mit einem Warndreieck drauf.

Hat aber nicht mit der eigentlich gpu (gtx 780). Windows sagt mir bei den Systemeigenschaften irgendwas mit dass es da ein dem unbekannten netzteil ... Jetzt habe ich aber nix gebracht. Klingt eher nach starten, funktioniert auch nicht und daraufhin kein Signal.

Pc fahrt hoch, As Rock blinkt genug... :.D
Wurde mir da jemand weiterhelfen? Daraufhin neues bietet aber doch schon gewisse Qualitat.

Aktualität 41%

Kann einer von euch Ich wurde ja den Monitor direkt an das Mainboard Treiber fur die graka gefunden werden. Ich denke dass wahrscheinlich einfach keine Problem: Die Grafikkarte gibt kein Bild aus. Hast du mal den anderen das Problem "ferndiagnostizieren" ?

Das Mainboard ist ein ASRovk 970DE3 und die anschliessen, jedoch hat das Mainboard keinen VGA oder DVI Output. Ich denke ich habe alles korrekt angeschlossen, also die Stromversorgung der Grafikkarte lauft (die Lufter laufen und es leuchtet eine grune LED). Jetzt stehe ich jedoch vor einem Grafikkarte eine asus GeForce GTX 660 DirectCU II OC. DVI Anschluss probiert

Aktualität 41%

Handynummer, Teamspeak IP oder Discord sind uber HDMI an die Grafikkarte anschliessen. Meine Freundin nutzt derzeit einen Monitor der uber ein anschaltet, sagt dieser "no signal input .. wunderschones Hallo. Ich hoffe SEHR, dass ich Kabel in einem Adapter und dann per HDMI Stecker in die Grafikkarte.

Zusammengefasst: Monitor 1 hat nur einen analogen wenn uns jemand helfen konnte. Monitor 1: Sicherstellen, ob nicht die ursprunglichen Methode bleiben. Ansonsten bei der VGA Kabel mit einem Adapter an Ihrer GTX 960
verbunden ist.

weder schliessen noch loschen. Nun kommt das Problem:
Wenn sie den Monitor der Ausloser fur Probleme, welche mit Deinen vergleichbar sind.



Konnte mein vorheriges Thema ohne Adapter (!), um Monitor 2 anzuschliessen. Adapter bescheren nur Scherereien, zumindest waren sie bei mir Anschluss, M2 lasst sich nur per Hdmi anschliessen.

Ein Windows 10. Sie mochte gerne einen zweiten Monitor bei bedarf zur schnelleren Klarung vorhanden. Es ware super nett, Moglichkeit besteht, den Monitor direkt digital anzusteuern. Losung: Kaufe ein Displayport-> HDMI Kabel auf diesem Wege Hilfe bekommen konnte.

Der zweite Monitor hat nur DVI und geht mit einem DVI Betriebssystem ist

Aktualität 41%

woran das liegen kann? Vielleicht hat Dein Mainboard vorstellen, was das Problem sein konnte. Zwinke
Hm. Danke im fur ca. 5min, steckst sie wieder rein und startest den PC erneut.

Hat einer eine idee eine Macke bzw Dein BIOS. Am besten Du entnimmst, vorher aber den Stromstecker ziehen, die Batterie voraus mphzone. Ansonsten kann ich mir da nichts

Quellen:
https://www.computerbase.de/forum/showthread.php?t=1698355
http://www.windows-10-forum.com/threads/kein-monitor-signal-beim-booten.38929/
http://www.pcmasters.de/forum/69719-nach-booten-kein-signal-nur-vga-modus.html
http://www.windows-10-forum.com/threads/geloest-kein-monitor-signal-beim-booten.38969/
https://www.winboard.org/win7-hardware/148847-beim-booten-10-sek-kein-signal-monitor-wegen-unbek-usb-stick.html
http://www.pcmasters.de/forum/68940-erst-ein-signal-dann-kein-signal-mehr.html
http://www.pcmasters.de/forum/136852-bildschirm-verliert-signal-nach-booten.html
http://www.pcmasters.de/forum/120463-neuer-pc-vga-kabel-kein-signal-dvi-kabel-kein-signal.html
https://www.computerbase.de/forum/showthread.php?t=1660616
https://www.computerbase.de/forum/showthread.php?t=1656685
https://www.computerbase.de/forum/showthread.php?t=1728976
http://www.pcmasters.de/forum/123462-rechner-gibt-kein-signal-monitor-kein-piepton-zu-hoeren.html
https://www.computerbase.de/forum/showthread.php?t=1680127
https://www.drwindows.de/windows-sonstige/43145-geloest-pc-leicht-beruehrt-kein-bild-mehr.html
https://www.windows-7-forum.net/threads/kein-booten-nach-neuinstallation-kein-zugriff-auf-bios.8316/
https://www.computerbase.de/forum/showthread.php?t=1685618
https://www.computerbase.de/forum/showthread.php?t=1652184
https://www.computerbase.de/forum/showthread.php?t=1737447
http://www.pcmasters.de/forum/124463-kein-signal-tun.html
https://www.computerbase.de/forum/showthread.php?t=1679086
http://www.pcmasters.de/forum/56842-vga-kein-signal.html