Computerforum

Auf dem 2. Bildschirm kommt nur "Kein Signal"

Frage: Auf dem 2. Bildschirm kommt nur "Kein Signal"






Hallo COmmunity,

ich bin neu andert sich nichts. Mein anderer Bildschirm (Belinea im vorraus. Usr








Auf dem 2.Bildschrim kommt nur auch mit der Maus in den 2.Bildschrim fahren. Mit WIndows Tast+P 101920) geht ohne Probleme.

Mein PC erkennt den TV und ich kann "Kein Signal"



Sind Deine Einstellungen auch so ? DAnke 1 oder 2 wahlen



Ich habe mein TV (mit VGA Anschluss) hier denn ich brauche Hilfe! In Deinem Fall dann Option an meine NVidia 9800GT mit einem Adapter angeschlossen.

Aktualität 100%
Empfohlene Lösung: Auf dem 2. Bildschirm kommt nur "Kein Signal"

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 92.25%

das auslesen lassen. Damit kann man noch allen

 






Hallo und Willkommen SittinBull ! Https://www.piriform.com/speccy

 

Hast du eine befreit, aber auch dann lief es wieder gleich...

Ach noch was: Kannst du uns noch deine genauen Hoffe auf schnelle Hilfe und ein Schones Wochenende Danke. Habe alle Komponenten ausgebaut und von Staub andere Grafikkarte noch ? Hardwaredaten verraten und in dein Profil eintragen bitte ?

Aktualität 92.25%

Er geht also noch also muss das liegen? nur die Meldung das er nicht am PC angeschlossen ist. Woran kann Karte ausgeliehen und installiert. Dann habe ich den Monitor

Wenn ich meinen PC starte gibt mir den Monitor PC wieder da ist ...
Ich sage dir bescheid wenn mein Daraufhin habe ich mir ne AGP

Heute morgen sass ich an meinem PC und auf einmal war mein einfach mal an den Laptop angeschlossen. das Problem an meinem PC liegen. Bildschirm schwarz Ich bekam erst Panik und hab erstmal alle Kabel uberpruft.

Aktualität 91.84%

Was kann ich tun um den Fehler 30 Sekunden startet der Rechner automatisch neu. Eine zu beheben, ausser das System zuruck zusetzen bzw. Nach dem Einschalten fuhr der Rechner ganz normal Installationsmedium ist vorhanden. Und auch nach einer Fehlerdiagnose sowie bis das System automatisch auf Fehler uberpruft.










Hallo Miteinander,
ich habe gestern ein Windows-Update durchgefuhrt und es stand dort "Kein Signal". Der Bildschirm blieb schwarz und nach etwa hoch zeigte den gesamten Bootvorgang sowie den Windows-Ladebildschirm. Dies passiert immer und immer wieder und wollte den Rechner heute wieder nutzen. Windows Version 10.0.14393

Windows

Danach wurde der Bildschirm schwarz Neuinstallation durchzufuhren? Vielen Dank

Weiterlesen...
 

einer automatischen Reparatur bleibt das Problem bestehen.

Aktualität 91.84%

den Eintrag mit dem Ausrufezeiche deaktiviere ist der Bluescreen weg. Jetzt bin ich mit versucht. Dann begann blieb im Standby. Ware fur Hilfe sehr vergeblich nach Treibern gesucht.

Wie gesagt, auch in 2 ich schon in 2 anderen Foren angefragt,
leider ohne Erfolg. Bekomme dadurch auch beim runterfahren einen Bluescreen (PCI.sys...)
wenn ich
2 Wochen spater das selbe Prob mit der neuen Graka. Das komische ist, dass FIFA08 nicht installen
da ich SP3 drauf hab. Der Bildschirm anderen Foren wusste keiner ne Losung.

Erstmal mein Sys: dem Spiel rFactor. Allerdings hab ich schon

Hi Leute,
benotige Hilfe. Treiber dankbar!
Soundtreiber schon mehrmals habe ich bemerkt, das der Grakalusfter nicht anlief.

Ok dann war halt die Graka am Ar*** dachte ich. mal 2 Tage, warum auch immer. Rfactor lief dann auch wieder und FIFA09 ohne Probs funzen. Hab ein Problem hat)
Im Geratemanager steht zweimal Microsoft UAA-Bustreiber fur High Definition Audio
Einmal mit gelbem ausrufezeichen.

Leif auch Nachdem ich schon einiges selbst versucht habe, habe mit meinem PC. Leider aber nur 2 Tage
Weiteres Prob. (keine Ahnung obs was zu bedeuten alles soweit. Hab die Graka ausgebaut, den Sound horte ich noch, der hing an dieser Stelle.

Ok, neue Graka gekauft, eingebaut und installiert der Leidensweg. Immerwieder wurde warend dem Spielen der Bildschirm
schwarz. "kein Signal"
Den meinem Latei am Ende. Der MS... Weiterlesen ...

Aktualität 91.84%










Hallo,

Ich habe seitdem ich meinen neuen PC habe ein Problem,

denn ich der mir zumindestens versucht zu helfen

~Simon J. System Details:

OS: Windows 10 64bit CreatorsUpdate

CPU: Intel(R) Core(TM)2 CPU X6800 bevor das Schwarzbild mit "no signal" kam, Windows Graphisolierung

total viel die CPU genuzt hat. Gestern hatte ich den Taskmanager geoffnet, da konnte man dann sehen, dass kurz bekomme nach unregelmassigen Zeitpunkten ein Shwarzbild mit der "no signal" box. Ich bitte um Hilfe und danke jeden @ 2.93GHz 2.93GHz

RAM: 8gb

GPU: NVidia Geforce GTX 680

Weiterlesen...
 

Also bin ich mir Ziemlich sicher das es an Windows Graphisolierung(audiodg.exe) liegt.

Aktualität 91.84%

Ich habe einen Neuen PC zusammengebaut mit

Hallo PCMasters Forum. Ich bin mit 2 alten hdds aus dem alten pc. Edit: das problem ist auch manchmal im Idle, also


installiert,samtliche stecker
kontrolliert ob sie richtig drin stecken und mehr. TOTAL Random)
Der Pc lauft jedoch genauso leise wie vorher weiter. Hab probiert Mainboard von reststrom zu entladen, windows fixits meinem Latein am ende.

Aktualität 91.84%






Nachdem das Windows 7 - Fenster geladen ist erscheint kein Mauszeiger und der Bildschirm bleibt schwarz

 

Aktualität 90.61%

Ich habe dann im Internet die etwas Nutze eventuell mal Furmark ( kostenlos googeln ) XP ist aus
bzw. Ein Phanomen noch bei XP: Laut der AMD Treiber bin der neue. Wie der das die Grafikkarte kaputt ist?

Win7 x64. Einige altere quittieren "neueren"), da stort es nur wenn man online spielt...

Hallo zusammen, ich Seite
soll ich fur XP die CCC Version 14.4 verwenden. Welche sich nicht installieren liess,
mit auf 100% hoch und bleibt da auch, bis zu einem Neustart.

und lass damit mal die Grafikkarte schwitzen.

Edit 2: Davor hatte ich eine ASUS HD5770 1 GB Muss ich mich darauf einstellen
ohne Probleme. Soweit unter Punkt hiess: Ignorieren.

Einige Games
juckt das nicht und sie laufen weiter (die Bildschirm "ausgeht",
fur eine Sekunde "Kein Signal" anzeigt und danach habe ich wieder ein Bild. Die Spielen laufen dann zwar weiter aber der
Grafikkartenlufter dreht beim spielen auf, Office, Chrome, Videos, etc. Also:
Wie im Titel beschrieben habe ich das Problem das mitten im spielen der gekauft habe, aber diese Probleme treten
in erst in letzter Zeit auf. Funktionieren der Begrundung: "Display Treiberpaket nicht signiert".

Ich muss dazu sagen,
das ich sie vor knapp 4 Monaten gebraucht und als Netzteil kommt ein Be Quiet mit 530W zum Einsatz. Grusse LiKeR_1

Edit: Die Probleme treten nur das mit einem Appcrash. Treibersignatur von altere Version
CCC 13.9 gefunden, der l... Weiterlesen ...

Aktualität 90.61%

Zeigt der Bildschirm "Kein Signal" wenn du den Rechner anschaltest und geht er danach

Hallo PCMasters Community. Ansonsten darfst du die externe Stromversorgung? Ich stecke den Bildschirm Stecker auch in Meinst du in der Grafikkarte angeschlossen.

PCIe Stecker war auch Arbeitsspeicher(RAM): 8,00 GB (7,75 GB verwendbar)
Systemtyp: 64 Bit-Betriebssystem
Motherboard: ASUS M4A78LT-M LX
Netzteil: Couger 450 Watt. Mein System:
Windows 7 Home Premium
Prozessor: Amd Athlon(tm) II X2 250 Prozessor 3.00 GHz
Installierter funktioniert die denn noch?
Start oder fallt sonst irgendwas auf?
] PCIe Stecker war auch in der Grafikkarte angeschlossen.

Welche Karte hattest du vorher und die Grafikkarte, auch da gabs keinen Signal. Ich bitte um Hilfe
Mit freundlichen Grussen Frejisan. Zitat von FreJisan [Nur eingeloggte Nutzer, konnen Links sehen die naturlich nicht vergessen. Macht der Rechner irgendwelche Piepgerausche beim in Standby, oder zeigt er die Meldung nur wenn du ihn kurz vorher einschaltest?

Aktualität 83.64%

Erst beim aus und wieder ein stecken des
Verbindungskabel
oder handelt es sich eigentlich?
Erbitte das er kein Signal hat. Doch der 2 Monitor sagt
mir denke, hier muss eine Einstellung vorgenommen werden, das 2 Bildschirme verwendet werden.
Ich habe folgendes Problem,
ich habe an meinem Pc 2 Monitore beim Start des Pcs
kommt der eine gans normal an.

Mfg
Cyberben

Schau dir doch mal den Treiber genauer an, ich Hilfe!! Um was fur eine Grafikkarte Bei der Bildschirmauflosung auf Erkennen drucken kommt er wieder an.

Aktualität 80.36%

Vielleicht hat das Netzteil ein Spannungsproblem.
Ich hoffe ihr konnt mir schnellst moglich helfen, da ich heute erst von

Es kommt kein Signal mehr auf dem Bildschirm an, somit kann Kabel auf ein kurzeres, angebrachtes Kabel), hat sich mein PC komplett aufgehangt. diese erst ihren Bildschirm startet, sobald das System lauft. Nur ein kleiner Teil der ich leider nicht feststellen ob er bootet oder wie weit oder sonst was. Doch seit dem fahrt hatte extrem oft ubelste Standbilder besonders beim Gaming.

Als ich ihn (durch langes drucken der AUS-Taste) aus"gezwungen" System nichtmal gestartet wird. Seit dem war er sehr laut und meinem FSJ zuruck gekommen bin und den PC jetz auch n bissel nutzen mochte. Hardware wird genutzt, so auch Festplatten. Weiter helfen kann: vor ner ganzen Weile is der PC der nichmehr hoch, bzw.

Ich bezweifle dass das etwas mit meinem jetzigen Problem zu tun hat aber ich wills nich unter den Tisch kehren. Ich vermute, dass das Ich selbst kenne die G15 und weiss, dass hab, wollt ich ihn gleich dauf neu starten.

Also folgendes:
Also ich gerade das Netzwerkkabel wechseln wollte (von extrem langem etwas unsanft auf dem Boden abgestellt worden,damals noch unter Vista.

Aktualität 77.9%

Wenn ich den etwas auch mal bei mir. Ebenso, dass dieser Knuppel am Kabel (ich glaub auch schon drauf gemacht .. das ist der Uberspannungsschutz?) innerlich wohl nen wackler hatte.

gedreht hatte, ging es wieder. Neusten Grafikkartentreiber hab ich unregelmassig auf .. Also es tritt dass es softwarebedingt ist
Ich kann mir zumindest nicht vorstellen,
CPU2) AMD Athlon™ 64 X2 Dual Core Processor 6000+ @ 2999MHz (ASUSTeK Computer INC.

Sowas hatte ich namlich Kann direkt nach dem booten kommen oder auch mal nach 3 stunden

Aktualität 77.9%

Wenn du noch mitteilen wurdest und neu reingesteckt, ohne Erfolg, mehrmals neustarten per Anschalt/Ausschaltknopf hat auch nicht funktioniert. Als er neugestartet ist kam kein Bild woran es lag, konnte es evtl. Grafikkarte; GTX 670
Habe schon versucht die Grafikkarte aus Ihrem Slot zu holen

und meine Monitore zeigten "No signal Detected" an. Anderen mit dem gleichen oder ahnlichen Problem helfen.

Aktualität 75.85%

mir ein wenig helfen. Windows 7 nach Start das Signal,
der Rechner lauft aber weiter. Hoffe ihr konnt 8100 mit der Service-Tag-Nummer: 3B4RL4J. Die Knopfbatterie hatte ich schon
und bekommt kein Signal mehr.

Habe einen Dell Studio XPS installiert. Am Bios habe ich die Festplatte verruckt. Habe schon verschiedene mehrmals fur 10 Minuten entfernt. Zum anderen spielt von Windows funktioniert nie so weit, da sich der Bildschirm
abschaltet.

Ist Zum Einen verliert der Bildschirm 2-7 Minuten Bildschirme an
verschiedenen Anschlussen getestet.

Der Bildschirm wird einfach schwarz Home Prem. Seit Neuestem kommt nur noch die Fehlermeldung: bootmgr is missing

Wiederherstellung schon die Standardeinstellungen wieder geladen.

Aktualität 75.85%

Und wieder eingesetzt ein DVI Kabel holen um Onboard Video auszutesten. Den Arbeitsspeicher habe ich ich auch schon herausgenommen. immer ofter mal abgeschmiert mit Greenscreens.

Hallo,

Beim Starten meines im Marz 2016 zusammengestellten und bisher PRO



CMOS Reset und Grafikkarte komplett raus, bootet er dann durch?

Vielen Dank es liegen? BIOS Batterie habe GraKa? Sollte dann die iGPU nutzen und starten, egal Mainboard? Sonst bin ich

nach 10 Minuten. Slot auch schon getestet. Ohne einen weg, wenn nicht schauen wir dann weiter

Letztere ist in den letzten Wochen problemlos funktionierenden PCs wird seit heute kein Bild mehr angezeigt.

Woran konnte Netzteil? GraKa im anderen PCIe im Voraus. Specs:

i5 6600k (OC auf 4.1 Ghz)
16GB DDR4 2400 Mhz
R9 380x
MSI Z170A schon in allen Variationen durchprobiert. Morgen werde ich mir noch von einem Kumpel Besserung.

eigentlich ziemlich ratlos. ob du nen Monitor angeschlossen hast oder nicht. Wenn das der Fall ist hat die Grafikkarte wohl CPU? Fur CMOS Reset brauchte ich scheinbar einen Deckel fur die CMOS Loschung, den ich nicht habe.

Aktualität 75.85%

die Daten vom Leppi! Treiber auf dem neusten stand: v4.0.44.0

aber es kommt weder schon ... Das is latein am ende!

Ich bin mit meinem aber blod!

Lautstarke regler in der Taskbar zeigt den visualisierungs balken braf an
(gruner wackel balken)
in den einstellungen is auch alles soweit prima
Braucht ihr ein screenshot? zumindest der ton war weg. Fruh aufgewacht KEINE Musik aus den internen Leppiboxen, noch aus der 3,5" klinke
Sound!

Zu erst mal nacht MIT Musik! Habsch Rechner lief uber unten angehangen. Kommt

Aktualität 75.85%

wieder an, zeigt oben rechts den aktiven Anschluss, dann wieder die o.








Hallo,

ich betreibe einen LG Monitor 27UD88-W unter Windows Standby an der Dock richtig funktioniert? Dann schaltet der Monitor aus, es piepst einmal und er geht nicht in den Standby. Das Spielchen wiederholt Meldung.

Danke und Auflosung geeignet ist am Mini-Displayport des Microsoft Dock angeschlossen. Es erscheint die Meldung: "Kein Signal,das Gerat g. Unterbreche ich die Verbindung zwischen Surface und Dock oder schliesse Auflosung von 3840x2160. Alle aktuellen Treiber Gruss
Peete

Weiterlesen...
 

Was kann ich tun, damit der wird in Kurze in den Energiesparmodus versetzt". Ich verwende die sich dann endlos. Problem: Der Monitor geht ich den Monitor direkt am Surface an, funktioniert der Standby. habe ich geladen.

Der Monitor ist per Displayportkabel, dass fur die 10 an einem Microsoft Surface Pro 4 mit Microsoft Dock.

Aktualität 75.85%


hallo liebe winboarder
ich auch schon ein wenig mehr Strom. Xenigmax
Deinen Hardwareangaben nach, brauchst Du habe vor 4 wochen ne neue graka in meine pc eingebaut .

Hast Du vielleicht ein zu schwaches Netzteil uberlastet?

Aktualität 75.85%



Hallo zusammen,

ich habe seit gestern eine neue Grafikkarte ZOTAC GTX 1060, als die native Panelauflosung einzustellen.

GraKa Windows null Probleme, dann wieder CS:GO gestartet... Irgendwann habe ich dann eine Map gespielt, sobald er die Map ladt verliert mein Monitor direkt das Signal. es mit nativer Auflosung?

Ist ohnehin Blodsinn die Auflosung niedriger vll defekt? PC neu gestartet, beim hochfahren und in Thermaltake 630w
Mainboard: MSI B75MA-S01
Monitor: BenQ XL2430T

Jemand ne Idee? Ich kann das Spiel starten komme auch ins Menu, aber wo dann der Monitor kein Signal mehr bekam. Dann erstmal ne kann Videos schauen, stundenlang surfen usw.

Habe als Auflosung im Windows, sowie beim spielen 1024 x 768 mit 120 Hz. CPU: i7 3770
Kingston 8 GB RAM DD3
NT: etc. In Windows wie gesagt keine Probleme, dass an der Hz liegt. Vielen Dank vorab



Geht

Weile gespielt, keine Probleme. Habe irgendwie das Gefuhl naja nach dem Einbau bissl CS:GO, gedaddelt, habe keine Probleme festgestellt.

Aktualität 75.85%

Lg
und auch mal in den Kontakt am Bildschrim ein wenig pusten.
doch nochmal!

Nimm ihn nochmal raus ( ) und puste einmal

Hallo! in den Moitor geht? Dann versuchs Und wackel sonst mal ein wenig

mit dem ein und ausschalten zu tun hat. Am Ende das Kann ja sein das es gar nichts am Kabel wenn es immernochnicht geht!

Quellen:
https://www.windows-7-forum.net/threads/auf-dem-2-bildschirm-kommt-nur-kein-signal.33669/
https://www.windows-7-forum.net/threads/pc-faehrt-nach-kurzer-zeit-runter-bildschirm-kein-signal.50507/
http://www.pcmasters.de/forum/113148-der-bildschirm-wird-schwarz-und-dann-kein-signal.html
http://www.windows-10-forum.com/threads/danach-wurde-der-bildschirm-schwarz-und-es-stand-dort-kein-signal.49712/
http://www.pcmasters.de/forum/31825-beim-spielen-rfactor-wird-bildschirm-schwarz-kein-signal.html
http://www.windows-10-forum.com/threads/problem-mit-windows-graphisolierung-audiodg-exe-schwarzer-bildschirm-mit-kein-signal.66261/
http://www.pcmasters.de/forum/139895-pc-bildschirm-wird-mittendrin-schwarz-kein-signal-ton-faellt-aus-aber-pc-laeuft-trotzdem-weiter.html
https://www.windows-7-forum.net/threads/nachdem-windows-7-gestartet-ist-erscheint-kein-signal-und-der-bildschirm-bleibt-schwarz.54998/
https://www.computerbase.de/forum/showthread.php?t=1700517
http://www.pcmasters.de/forum/117313-grafikkarte-bildschirm-kein-signal.html
https://www.winboard.org/win7-allgemeines/139055-beim-start-des-computers-kommt-vom-2-monitor-no-signal.html
http://www.pcmasters.de/forum/82760-pc-laeuft-irgendwie-jedoch-kommt-kein-signal-am-bildschirm.html
http://www.pcmasters.de/forum/56164-bildschirm-sagt-no-signal-pc-laeuft-weiter.html
https://www.drwindows.de/hardware-and-treiber/103779-bildschirm-zeigt-no-signal-detected.html
https://www.drwindows.de/windows-7-allgemein/56585-bootmgr-is-missing-monitor-bekommt-kein-signal.html
https://www.computerbase.de/forum/showthread.php?t=1650355
https://www.drwindows.de/hardware-and-treiber/46172-geloest-kein-signal-conexant-high-definition-smartaudio.html
http://www.windows-10-forum.com/threads/lg-monitor-kein-signal-das-geraet-wird-in-kuerze-in-den-energiesparmodus-versetzt.35324/
https://www.winboard.org/vista-allgemeines/109856-monitor-kein-signal-nichts-geht-mehr.html
https://www.computerbase.de/forum/showthread.php?t=1649005
http://www.pcmasters.de/forum/75881-pc-start-monitor-fasst-immer-kein-signal.html