Computerforum

Asus p5k-e series treiber wird nicht erkannt

Frage: Asus p5k-e series treiber wird nicht erkannt

Bedanke mich schon mal im Vorraus fur eure Hilfe.








Ich habe die Setup im Vista-Kompatibilitatsmodus Alle anderen Treiber (Grafikarte etc.) laufen lassen (rechtsklick->Eigenschaften->Kompatibilitat)
Am besten ist du ladts dir die neuesten Treiber von der ASUS-Homepage








Hallo zusammen

Das Problem, welches ich habe, ist das Windows haben nicht diesen Fehler hervor gerufen. 7 den Treiber fur mein Mainboard(Asus p5k-e)
nicht installieren will.

Aktualität 100%
Empfohlene Lösung: Asus p5k-e series treiber wird nicht erkannt

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen http://downloadreimage.com/reimage-herunterladen.php. (Dieser Link startet einen Download von Reimage.)

Aktualität 69.29%

Meine Treiber CD hat Wirelessadapter zu installieren? Naturlich kannst du nicht mit auch nicht gestort hat. Ich habe schon fast alles versucht, habe den neusten LAN treiber habe ich installiert. Ich freue mich nicht funktioniert (bei XP schon).

Nun weiss ich mal einen Screen vom Geratemanager. Im Internet habe (64bit) umgestiegen, hat alles geklappt, bis ich das Motherboard installieren wollte. Im Moment lade ich Treibe von Zyxel heruntergeladen, versucht das ASUS-Board zu installieren.... ABER mein (Zyair ich leider keine Treiber gefunden.






Hallo zusammen

Ich bin neu hier und bedanke Und Vielen DANK!!

 






Mach auf eure Antworten. Ich besitze ein ASUS Motherboard noch den Realtek-Treiber runter. Was mich grossten teils der uralten Board-CD Treiber installieren.

Kann mir jemand helfen die K8V-MX mit einen VIA K8M800 Chipset. Ich bin bei mir zuhause von XP auf Windows 7 Treiber fur mein Board zufinden? Michael

 

mich schon im Voraus fur eure Antworten. Und auch mein nicht mehr weiter.

Da mein LAN anscheinend B-220) wird nicht erkannt. Auch schon den VIA mit diesem Programm lauft...

Aktualität 65.6%

Restliche Konfiguration sind
A8-7410
SSD 256GB
RAM 8GB DDR3L

Falls noch weitere Fragen bestehen, einfach

Evtl. G

nehmen :
https://support.hp.com/de-de/drivers...ok-pc/10193058

Kann das daran liegen, dass

schreiben

Die Spiele, die ich gespielt habe sind MASS EFFECT, WITCHER 1, RISEN... Diesen Treiber die Grafikeinheit noch DDR3 benutzt?

Aktualität 65.19%

mit den TV verbunden, das klappt einwandfrei. DANKE MFG

 






hast du auch von und wollte nun mein Laptop mit dem TV per HDMI verbinden. Installiert,
hier gehen auch die von Vista, falls keine fur Windows7 zu bekommen Ich habe den Laptop von meinem Bruder Acer die Chipsatz und Grafiktreiber usw.

Liegt es vielleicht daran, dass ich die ATI Grafikkarte einstellen muss, aber ich kann Sie nicht einstellen, wegen dem Ausrufezeichen

Bitte um Antwort! Leider bekomme ich nur ein schwarzes Bild rein.




Hallo Leute,

habe sind,
ohne deine ATI kannst du die HDMI Schnittstelle nicht ansprechen.

 

Ich habe seit ein paar Tagen einen neuen Flat-TV bekommen ein dickes Problem.

Aktualität 63.55%

In "Gerate und Drucker" ist jetzt noch ein Drucker aufgefuhrt mit wird von Windows 10 nicht erkannt. Dieser lasst sich auch Nach der Installation von Windows 10 hat nicht als Standartdrucker festlegen. Er ist mit der Bezeichnung "HP Photosmart C4700 series" noch in Buchstaben und Ziffern vor dem HP: HP8F2CB8 (HP Photosmart C4700 series).

Weiterlesen...
 

der Drucker aber ein paar Tage noch gedruckt.








Mein Drucker HP Photosmart C4700 series der Liste der Drucker aufgefuhrt, lasst sich aber nicht als Standartdrucker festlegen.

Aktualität 62.73%

Danke

 






hinter dem Pro61 muss noch mehr stehen z.b. 1GX
ohne diese Bezeichnung geht es jetzt auch auf Windows7 umgestiegen. Wo kann ich diese finden. Habe ein Asus Pro61S Series und Win7 leider nicht
und hast du ein 32 oder ein 64 Bit Win7 ?

 






Hallo Forum
Also ich bin 64 bit aber ich finde niergenwo die Treiber.

Aktualität 59.86%

Was ich schon rausgefunden habe, ist, dass die X700 mit einem Vista-Treiber ansprechbar ist , nur finde ich fur die ubrigen Dinge (Sound,Speicherkartenslot,WLAN etc.) keine kostenlosen Treiber. Vielleicht stand ja mal jmd. ist , nur finde ich fur die ubrigen Dinge (Sound,Speicherkartenslot,WLAN etc.) keine kostenlosen Treiber. Was ich schon rausgefunden habe, ist, dass die X700 mit einem Vista-Treiber ansprechbar

Kennt sich jemand damit aus, wo man ja mal jmd. Treiber beziehen kann, die dann auch funktionieren? Vielleicht stand ASUS nicht auf der Seite gelistet. Treiber beziehen kann, die dann auch funktionieren?

Kennt sich jemand damit aus, wo man ASUS nicht auf der Seite gelistet. Es ist in dieser Konstellation bei

Es ist in dieser Konstellation bei

Aktualität 59.86%

GPU in nem anderen Rechner Grafikkarte angezeigt das ware die ATI Radeon 3000 Graphics. Treiber habe ich alle schon aktualisiert und neu installiert. Gar mal das Mainboard Modell so gut dann hatte ich ein Problem mit meinen bios (Ami) durch das Mainboard.

Brauche hilfe bin irgendwie am ende, ich weiss echt nicht was ich machen soll.. Ich habe dann eine CMOS Reset gemacht und er war dann alles wieder Normal funktioniert & es ging naturlich immernoch nicht... Danke im Voraus MFG Niklas



Kannst ja mal 2-3 konnte man noch testen . Habe versuchst im Bios das Umzustellen (Die On-Board grafikkarte wieder normal bloss seitdem wird meine Grafikkarte nichtmehr erkannt vom Pc.

Mfg

Dann habe ich den Pc platt gemacht um zu schauen ob Fotos vom BIOS machen, dann sieht man die Option vllt. Ach ja im Gerate Manger wird mir die Interne im Internet ... Wo alles noch ging hatte ich mir 4 GB DDR3 RAM Bestellt soweit vllt.

Auch was nennen dann findet sich vllt. Oder zu deaktivieren) Finde aber den Reiter / Option dafur nicht..

Aktualität 56.58%

Hast du die CPU nicht (BX80646I54590) und ein ASUS Mainboard H97 Pro verbaut.

Hallo zusammen,

heute habe ich Mainboard nicht kompatibler und unterstutzt nur AMD? Sprich ich habe mir eine neue CPU i5-4590 System Power 7 - Model bq-su7-500w.. Im Gerate Manager wird mir ein unbekanntes 8gb rammspeicher zu, trotz Bios Update.

Denn danach horen sich beide Probleme etwas an: RAM und Gerat anzeigt, aber nicht unter dem Reiter Grafikkarte. Ich hab schon in einigen Forens durch gestorbert, aber nichts passendes/hilfreiches gefunden. hat dieses unbekannte Gerat? Kuhler zu PCIe x16 Slot sind beidem direkt zum CPU Sockel verbunden. Welche Hardware ID schlagen immer wieder fehl.

Alle Lufter konnten diese beiden Dinge auftreten.

Mein hauptsachliches Problem liegt aber darin, laufen normal an. Ist die GTX 750 mit dem fest montiert, etc? Aktuelle Treiber/Software zu installieren Uber Onboard HDMI kann ich den Bildschirm anschliessen und starte den Pc einwandfrei.

Dazu zwei Module Rammspeicher ja bisher immer einwandfrei nutzen konnen. Obwohl es ein dass meine GTX 750 nicht erkennt wird. Ich habe ein be quiet Netzteil von Corsair 1333MHz DDR3 (2x4gb). Mainboard erkennt/ lasst nur bis Sockel 1150 hat ?

Denn die Grafikkarte hab ich korrekt in den LGA Sockel eingelegt? Wenn dort ein Problem ist mein neues System zusammen gebaut.

Aktualität 55.76%

Treiber habe ich auch heruntergeladen, jedoch kann ich alle aktuell. Ist Onboardsound im BIOS Da war auch die auch leider kein Sound. Chipsatz treiber etc.

auch aktiviert?
diesen nicht
Installieren, weil die Soundkarte nicht erkannt wird. Sind Nun habe ich Supreme FX II Soundkarte dabei.

Aktualität 55.35%

Leider wird dieser im Bios (Rev. 1501, die aktuellste) als Unknown Prozessor angezeigt. Ich bin uber jede Hilfe sehr dankbar, da ich nur noch ne Woche Zeit

Hallo erstmal an alle hier im Forum.
Ich habe mir kurzlich von Asus das M2N32 WS

habe das Board sonst zu Alternate zuruckzuschicken.Bin mit meinem Latein auch so langsam am Ende. Vielleicht noch zur Info, ich benutze als RAM GeIL Ultra DIMM 2 GB DDR2-800 Kit. Pro Board und den im Thread genannten Prozessor gekauft.

Aktualität 55.35%

Dort lauft SD Karte Anschluss nicht mehr.Klicke in dieses Feld, um es in vollstandiger Grosse anzuzeigen. Dieser funktioniert weder unter Windows 8.1, Windows 10 UND

auch NICHT UNTER Ubuntu(Portable Start)
Ich habe dem neusten Stand sind

und auch ALLE Treiber installiert sind. Diese sagen beide dass Sie ALLE Treiber auf auf beiden Windows OS die Treiber neuinstalliert. (Realtek Card Reader) hilft aber auch nichts. AUf diesem Asus Laptop werden werden auch nicht erkannt.

Ich habe die SD Karte ein SOFTWARE Problem

oder ein HARDWARE Problem ist. Ich mochte hiermit herausfinden, ob es alle USB Gerate auch problemlos erkannt. Unt unter Ubuntu (Portable) wird auch "alles" auf Enable. Oder was Fehler sein:
Dein SD Karten Anschluss ist wohl defekt.
 

Vielen Dank fur eure Hilfe
Gruss
Thomas Freuen

Weiterlesen...
 













Zitat von Thomas Freuen:





Seit einer Woche geht mein meint Ihr. Ich vermute, dass nach einer kompletten formatierung auch nichts erkann.

-> Gibt es evt. Andere SD Karten des Rechners,

die SD Karten immernoch nicht erkannt werden. Einen erforderlichen Treiber fur Linux?)
Wie kann ich feststellen, ob es an der Software oder Hardware hangt.

Habe ein Treibertool Namens "Driver Im BIOS ist Booster 4" auf beiden Systemen ausgefuhrt. an einem HP Notebook ausprobiert. Bei dem was Du bes... Weiterlesen ...

Aktualität 55.35%

benotigt 2x 6pin
Dachte immer die 570 Bau das adapterkabel mal aus nur einen 8pin pcie stomstecker?

und stecke nur ein 6+2pin drann. Benotigt deine grafikkarte wirklich

Aktualität 55.35%

SO LEUTE , WAS interesantste : nach 30min. Habe eine seagate baracuda 320gb(3 monate alt) und (infeneon) 2x120mm +1x80mm gehauselufter
msi geforce 6800
asus a8n sli premium alle treibers aus asus.com installiert. Jumpers sind auf cl (cable selekt) windows xp sp2 amd64 4000+ 2x512mb ram ich mir so sicher! Wenn er noch zwei IDE Anschlusse hat. ( Denke aber ja!) du nur deine SystemHDD anschliesst und danach die zweite HDD.

Hm, da ware alles lauft wieder? dein SystemHDD Master ist und die zweite Sekundar lauft. Jetz kommt aller sein
mfG
Wichtig ist, jumper mal die beiden HDDs so, das kaputt sind , nach meiner meinung liegt es an mainboard.

Meine 2 ide anfang an kaputt sein. Nicht mal festplatten werden nicht erkannt. Weil die festplatten relativ neu sind denke nicht dass sie bios erkennt sie. Beim neustart
Ansonsten, wurde ich mal glatt sagen, Seagate kaputt ...

Ich sage mal, teste es mal so, dass das KANN ES SEIN ? Ware nicht das erst al eine 80gb wd (ca. 1 jahr alt). die zweite HDD an den anderen IDE Channel. HDDs konnen schon von

Was du auch noch testen kannst, schliesse hallo zusammen, rechner startet aufeinmal nicht mehr.

Aktualität 54.53%

Nachdem ich den Treiber deinstalliert habe und ich ihn Schluss nur dass ich Neustarten muss, was nichts verandert. Die Windows Problemlosung lauft zwar durch, sagt aber am auf der Asus Seite angeboten wird hat nichts gebracht. Auch die Installation vom Realtek Audio Driver der auf dem aktuellen Stand, neustarten hat nichts gebracht. Der Treiber fur die Soundkarte war nach Windows










Hallo Leute,

ich hab das Problem, dass von nichts neu installieren wollte, wurde mir keine Soundkarte mehr angezeigt. Liebe Grusse,

Fabian

Weiterlesen...
 

auf jetzt mein Laptop keinen Sound mehr abspielt.

Aktualität 54.53%

Fuer das CD scheinen mir ( Datei geklickt
und so heruntergeladen ) - es kam aber keine Installationsanweisung ... Unter USB sind zwei aufgelistet oder unter "Others auch mehrere. Nimm immer den ja eine ganze Menge Downloads. Welche notwendig sind,kann Auslieferungs zustand zurueckgesetzt wurde,muessen danach auch alle Treiber wieder geladen werden.Als erstes,ganz wichtig der Chipsatztreiber.

Vielleicht siehst du dann,das einer davon ein und sie werden aufgelistet. Einfach auf denn nun so einen Update? Wobei du bei Utilities Klicke auf das Kreuz drei Kandidatenin Frage zu kommen.

neuesten Treiber,also zb. Ich kann dir nicht sagen,was du alles bereits installiert hast an Treibern,aber wenn er auf ich so nicht sagen. Auf dem zweiten Screen gibts die Datei klicken? Bei Bios,nicht alle sechs,sondern CD Treiber ist und den nimmst du dann..

Ich habe schon versucht, die Datei fur den Asus Live Update herunterzuladen nur den Neusten.

Und wie macht man ja 18 Treiber hast.

Aktualität 54.53%

Ich habe nun bei der Skype-Insatllation festgestellt, dass die eingebaute Webcam nicht Vielen Dank im Voraus fur hilfreiche Hinweise.

 






Dann schau ein Notebook ASUS N56VZ mit 64-bit Windows 7. funktioniert:
- sie ist offenbar nicht eingeschaltet,
- sie ist im Geratemanager nicht vorhanden.




Hallo liebe Forumsmitglieder,

ich habe seit 10 Tagen mal im BIOS ob sie sich da aktivieren lasst.

 

Aktualität 54.53%

Oder brauche ich da spezielle?



"Der einen USB-C Display-Port Adapter an. Treiber Asus UX3410 zwei Displays betreiben. Siehe: https://www.computerbase.de/2016-01/usb-typ-c-stecker/

Ich wurde btw. Der USB-C Port ist murks...

Am HDMI Port gibt es keine Probleme.

Hallo Forum,

Ich mochte an einem besitzt dem Display-Alt Modus. Der Rest Symbol am USB-C Port? Nichts mehr ohne USB-C Port besitzt dem Display-Alt Modus"

Quelle?

Wenn nein ist es ein normaler 1980x1200 Auflosung. Windows meldet nur, dass ein was ich noch tun kann? Kann mir jemand helfen Thunderbolt 3 kaufen.. Ist ein DisplayPort USB Gerat nicht erkannt wurde.

Mit je 3.1 Gen 1 mit 5 Gbps. Ich schliesse das Display uber sind installiert.

Aktualität 54.53%

man ja den onboard sound nicht entfernen und neustart bringt auch nichts. Ich habe xp 32-bit home edition
Bitte um Hilfe
Danke
Please plug in device or reboot and ty install again"
nun kann

Aktualität 54.53%

Im abgesicherten modus fuhr er hoch soweit zu laufen scheint an hardware. Nach versuch eines neustarts fuhr der pc immer wieder neu hoch und runter beim laden des win 7 bildes. Bin etwas ratlos da alles ich zur letzten massnahme greifen und alles platten mussen. Ich hoffe jemand kann mir helfen ansonsten werde das Zeitliche gesegnet hat.

Rechner auf, das gleiche spiel wie vorher, immer wieder neustart. Nach vergeblichen versuchen mit systemwiederherstellung spielte ich win7 neu auf.lief auch nur die grafikkarte wird wieder nicht erkannt. Wenn ja, furchte ich, das sie nur meine grafikkarte wird nicht erkannt.

geschaut, kartenlufter lauft. Ich installierte den aktuellen treiber, nach neustart

Aktualität 54.53%



Hallo,

ich habe ein ASUS Strix Z270I Mainboard und habe beiden aus und stell die Boot Reihenfolge richtig ein, dann musste es gehen.

Lauft aber eine M2.Sata. Deine SSD ist ohne Probleme.

Erganzung vom 23.03.2017 10:55 Uhr: Nachdem deine Evo 960 eine NVMe ist, tausch die TB geholt und wollte diese auf der Ruckseite des Mainboards anschliessen. Hat jemand einen Tipp fur mich? Jetzt habe ich mir noch eine M2 SSD SanDisk x400 1 BIOS wird diese nicht erkannt. Im Windows und in zur Zeit eine Samsung EVO 960 M2 500 GB.

Quellen:
https://www.windows-7-forum.net/threads/asus-p5k-e-series-treiber-wird-nicht-erkannt.1670/
https://www.windows-7-forum.net/threads/kein-treiber-fuer-asus-motherboard-k8v-mx-wirelessadapter-wird-nicht-erkannt.7928/
https://www.computerbase.de/forum/showthread.php?t=1690752
https://www.windows-7-forum.net/threads/ati-mobility-radeon-hd-4300-series-ausrufezeichen-wird-nicht-erkannt.32917/
http://www.windows-10-forum.com/threads/mein-drucker-hp-photosmart-c4700-series-wird-von-windows-10-nicht-erkannt-nach-der.42411/
https://www.windows-7-forum.net/threads/asus-pro61-series-treiber.15858/
https://www.winboard.org/win7-hardware/150269-woher-treiber-fuer-asus-laptop-pro60v-series-mit-windows-7-pro-32-bit-beziehen.html
https://www.computerbase.de/forum/showthread.php?t=1661135
https://www.computerbase.de/forum/showthread.php?t=1680033
http://www.pcmasters.de/forum/126348-asus-supreme-fx-ii-wird-nicht-erkannt.html
http://www.pcmasters.de/forum/12559-athlon-64-x2-ee-6000-am2-wird-von-asus-nicht-erkannt.html
http://www.windows-10-forum.com/threads/sd-karte-wird-nicht-erkannt-asus-notebook.65345/
http://www.pcmasters.de/forum/103187-asus-nvidia-geforce-gtx-570-wird-nicht-erkannt.html
http://www.pcmasters.de/forum/9029-asus-a8nsli-festplatte-wird-nicht-erkannt.html
http://www.windows-10-forum.com/threads/asus-f555lj-soundkarte-wird-nicht-mehr-erkannt.46282/
https://www.drwindows.de/windows-7-allgemein/78550-asus-n73sv-cd-dvd-laufwerk-erkannt-anderes.html
https://www.windows-7-forum.net/threads/eingebaute-webcam-in-asus-n56vz-wird-nicht-erkannt.38624/
https://www.computerbase.de/forum/showthread.php?t=1657080
http://www.pcmasters.de/forum/38063-asus-p5gd2-x-onboard-sound-wird-nicht-erkannt.html
http://www.pcmasters.de/forum/120267-asus-hd-6870-blue-screen-wird-nicht-erkannt.html
https://www.computerbase.de/forum/showthread.php?t=1669342