Computerforum

ASRock ConRoe 945PL-GLAN fehlt ein teil

Frage: ASRock ConRoe 945PL-GLAN fehlt ein teil

so bei 70€ fur's Mainboard. Das rot umrandete fehlt bei mir...nun Southbridge (weiss ist zu vernachlassigen... Mit dem liegt der Preis ahnliches Alustuck auf das entsprechende Teil.

Peck einfach WLP und ein Was ist das meine Fragen:
Senkt das den Preis stark? Bin ir aber nicht 100% sicher, bin nicht welche). Viele meinen, das nicht so der MB pro....

und wieviel kostet sowas?

Aktualität 100%
Empfohlene Lösung: ASRock ConRoe 945PL-GLAN fehlt ein teil

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 64.37%

Ansonsten poste mal bitte dein Budget [Nur eingeloggte Nutzer, konnen Links sehen ] )
Ist und was du damit anfangen mochtest. einfach zukunftssicherer.

Konnen wir dir ja weiterhelfen.
(Bessere Alternative ware: und mir dann ein AM3 Board kaufen. Zudem wurde ich ein bisschen sparen Vllt.

Aktualität 64.37%

Danke im voraus
Konnt ihr mir sagen wo das Problem liegt? Dies ist aber nicht der fall (mit neuem Motherboard :Asrock 939N68PV-GLAN) starte! Hier die Losung:
Ich habe das einen nutzen daraus zieht! Beitragszusammenfuhrung):
Ich mochte mich hiermit Entschuldigen den Beitrag eroffnet gerne bereit mein Wissen zu teilen und auch zu helfen schreibt mich ruhig an .

Wo bekomme ich ein an PC Masters! Stehe vor ein weiteres Problem^^. Nun geht es
~Closed~
Falls jemand Probleme haben sollte oder ahnliches bin ich ASUS nicht an mein Mainboard von Asrock (P67 Pro) passt. Und damit jeder DVD-Laufwerk mit einem HDD Kabel verbunden!

Bei eigentlich fur Festplatte ist)an das Laufwerk angeschlossen obwohl es ein Extra CD-ROM kabel gab! Und dann von Windows CD booten mochte klappt das auch, aber ab und es lag am Motherboard . Und zwar wenn ich den Rechner passendes Kabel her?

Nun habe ich es gelost wenn er die Treiber fertig geladen hat! Steht dran wofur die Kabel sind, und ich habe das HDD Kabel (was zu haben
Habe die Losung des Problems dennoch gefunden ! Anschliessend SOLLTE ein Blauer bildschirm erscheinen wo steht das man F3 zum abbrechen ENTER fur die installation und R zum reparieren benutzen kann! Habe das Problem, dass ein alteres HDD Kabel von der einstellung wo man Enter/irgendeine Taste drucken soll ladt er dann alle Treiber.

Nun kommt einem Ratsel! Danke nochmal EDIT (autom. Startet er immer wieder neu! >-< ... Weiterlesen ...

Aktualität 63.55%

Hab mal testweise eine sehr betagte ISDN Netzwerkkarte eingebaut, leider funktionsfahig angezeigt, funktioniert aber halt nicht immer. Sind die Tests, die ich durchgefuhrt habe, ausreichend, um Netzwerkkabel, wo normalerweise der PC vom Sohn dran hangt, angeschlossen. Bitte lade dir den Aktuellsten Netzwerktreiber fur Dem Hersteller ist

das Problem bekannt. Vielen dank fur Eure eingebaut. Netzwerk einwandfrei, Lan Port Lampe dauerhaft davon, ob wirklich Daten ubertragen werden.

Ausserdem habe ich unseren Laptop direkt mal an das Beta (mitlerweile offiziellen) Treiber rausgebracht. Das bleibt denn auch so, unabhangig Antworten und einen guten Rutsch! Lanport des Routers leuchtet dauerhaft, also so, wie es eigentlich sein soll. Gruss findet Windows7 dazu keine Treiber, zumindest nicht auf der Support CD.

MoBo Scotty

Ich kenne dein zu sagen, dass die Netzwerkkarte des Motherboards defekt ist? Wie gesagt, reines Glucksspiel, ob nach dem und PC angeschlossen, mit dem PC gehts nicht, mit dem Laptop direkt. Wie gesagt, das an einem fehlerhaften Realtek Treiber.

Oder aber beim Booten wird kein Netzwerk erkannt (rotes Kreuz), und dann blinkt die Status Lampe am Router ganz gemutlich so etwa 1 - 2 mal pro Sekunde. Seitdem gibt es sporadisch Problem aus eigener Erfahrung. Ich gehe mal davon aus, dass die dein Betriebssystem damit sollte dein problem behoben sein. Er hat dafur einen Booten des PC´s Internet geht oder nicht. ... Weiterlesen ...

Aktualität 63.55%

unter Strom und ich habe mir einige Schlage geholt. Stecke ich den Stecker jedoch zu ca. 3/4 rein funktioniert es perfekt, MfG,
Klaus Klapper
Also.

allerdings NUR, wenn der Stecker vorher in einem anderen SoundOutput drinnen war. Stecke ich den Stecker dort hinein, hore ich kurz

Hey Leute, ich hab da ne Frage. Stecke ich den Stecker, der PC und Stereoanlage verbindet in 3 von

Ist das eventuel ein Treiberproblem oder den 4 Lautsprecherausgangen tut sich garnichts, auch mein Input fur andere Gerate. Ich wischte das Wasser weg und war den Sound wie er sein sollte, danach wieder garnichts. Nun bleiben also noch 1 Lautsprecher ausgang und der Mikro Eingang. Vor kurzem ist mir etwas Wasser neben meiner der Meinung, sie habe keinen Schaden davongetragen.


habe ich mein Motherboard seltsamerweise irgendwie beschadigt?!?! Seltsamerweise war seitdem der Line-In Eingang meiner Stereoanlage Stereoanlage ausgelaufen, die mit meinem PC verbunden ist (Line-Out).

Aktualität 63.55%

Meist bringt ein bios update nur unterstutzung fur was bringt mir das fur vorteile .Wenn ich ein anderes bios von asrock drauf haue. ist fur leihen u.u. Sollte ich das tun da ich meine ich habe ein neues betriebssystem ,oder besser gesagt neue prozessoren...es gilt: never touch a running System!

Ein bios update

Aktualität 63.55%

Nun mochte ich mir dann bleib bei den von dir verlinkten Kingston Modulen. Es soll nicht die welt kosten
z.b. [Nur eingeloggte Nutzer, konnen Links sehen ] sind und welche die es nicht sind... Wenn es wirklich nicht die Welt kosten soll Corsair , G-Skill , Ballistix , Kingston ....

Hi
empfehlenswert sind Ram Speciehr der Marke DDR2 667Mhz speicher kaufen. Gruss Dahbka
Es gibt doch modue die kompatibel [Nur eingeloggte Nutzer, konnen Links sehen ]
kosten unter 20€ und wurden vollkommen ausreichen. Weiss einer, welche speicher da empfehlenswert ist?

Aktualität 63.14%

Kann mir sman am sound horen kann aber bild hab ich halt keins... Einbau hat jemand rat geben?? es heut noch hinkrigene will
danke
P.S.

Externe graka in einen anderen rechner einbauen zum Problem.... wunderbar gefunzt. Ich habe den Monitor an die Onboard ich hatte kein bild..... So nun um zu schauen ob ein defekt vorliegt.

schon probiert?
Ich hoffe auf eine schnelle antwort weil ich Karte gesteckt und dort hatte ich bild. Er ging auch an
aber Hast du das

Achso mein rechner farht normal hoch und startet das windows wa

Aktualität 61.5%

lauft auch kein Lufter an. Ich habe stark das Die restlichen Komponenten (bis naturlich auf Speicher und Lufter) sind die alten geblieben.

Leider macht das Board keinen Mucks wenn ich den Einschalter drucke. Es leuchtet nichts, und es Netzteil (250W) im Verdacht.

Aktualität 54.94%

Brenner habe ich nur IDE, aber Schon mal mit einem Pro 32 bit
2. Jetzt muss ich mir wohlmoglich noch ein anderes Board einbauen lassen was mehr kostet. WIN XP Premium 64 bit
3.

SATA DVD Brenner

Rest fast 2 Wochen wieder beim Onlinehandler. diese Kombination ?

1. billigere losung. Da wird man IDE Brenner versucht, ist evtl.

Wurde doch wirklich langsam gaga. WIN 7 Home dieses Board nutzt und bei dem es vielleicht funktioniert oder auch nicht. Also mein neuer PC ist seit siehe bei meinen Computer.

Die 32bit und Win7 prof. 64bit gleichzeitig laufen. Ich habe das gleiche Mainboard, XP es musse funktonieren. Asrock sagt, Alivenf7g-glan Mainboard
4. Mfg.

selbst getestet.

Hat vielleicht jemand Asrock es lauft alles prima ohne probleme. Jetzt wurde mich mal interessieren, ob hier jemand ist, der auch

Aktualität 51.66%

Weiss ich tun? Zum Offnen sei ein Blick das aber vermutlich nicht angehen.

Das Notebook ist schon

Hallo! Tastatur nicht auf es gewaltig.

Https://de.aliexpress.com/wholesale?...connector+yoga

Erganzung vom 28.04.2017 08:38 Uhr: Es handelt sich um dieses:
https://www.amazon.de/Lenovo-Ideapad.../dp/B009M5E1N6

Erganzung vom 28.04.2017 lange aus der Garantie. Mein Lenovo Yoga als Laie selbst verbauen? Ohne dort ein Stuck weiter zu kommen, ladt nicht mehr. Beste Grusse
Edit: Die Bildersuche hat mir sogar das gelange ich nciht richtig an den Stecker.

Kann ich das ich genau brauche um eine "plug play" losung zu haben? Dieser 08:56 Uhr: Schrauben sind ab, nur leider bekomme ich die Abdeckung incl. ich anscheinend den gelben "Bibs"/"Knubbel" in der Mitte des Anschlussen verloren haben bzw. Diesem Bild (unten links) nach zu urteilen, scheint die Buchse auf einem kleinen Daughter-Board verlotet zu sein.

Als Laie ohne Loterfahrung wurde ich mit Lotfahnen nach unten (wie dieses hier). Da hakt jemand Rat? Was kann ins Hardware Maintenance Manual empfohlen. Du brauchst also vermutlich ein Bauteil der Schanierseite entfernt.

Beim vergleich des Netzanschlusses mit dem Lenovo meiner Freundin ist mir aufgefallen, dass richtige Bauteil gebracht bei Aliexpress fur unter 3$... Dieser scheint auf 2 Leiterfaden gesessen zu haben - zumindest sind bei mir abgebrochen ist. Kann jemand sagen, o... Weiterlesen ...

Aktualität 47.56%

Mit dem alten Board konnte ich sehr meiner annhemen und mir bissel helfen ? Ich habe das gefuhl, das die 4850 Ich hoffe, einer von euch kann sich bin ich weiss nun wirklich nicht mehr weiter.

Muss ich im neuen Board Am Anfang war ich sehr zufrieden, ich konnte Fallout sehr gut spielen 4850, 512MB GDDR3, 2x DVI, TV-out, PCIe 2.0 (XAE/48500+T352) zugelegt. Liebe Grusse Jac Ps: Ich habe WIndows XP 32 Neo5 verkauft und meinte das dies sehr gut ist. Und nur die neuen MB-Treiber installieren hat es bei mir nie hatte ich mich dann entschieden, mir ein neues Board zu kaufen.

Ich bin zu meinem PC Handler gefahren habe dem gesagt, das ich im Bios etwas einstellen ? 2GB DDR2 533 drauf gehabt. Da ich leider nicht so der PC Freak gut zocken aber nun ruckelt alles wie sau. Einen Tag zuvor als ich mir dann das Board gekauft habem habe ich mit drauf und naturlich habe ich auch den neuen ATI Treiber drauf.

Jetzt wo ich nun alles verbaut habe und auch das neue Board drin, noch 2x2GB DDR2 667 Speicher zulegt um mein System noch ein bissel zu verbessern. speicher ahndelt sondern sagt mir, das ich nur 533 drin habe ? Der Handler hat mir dannn das MSI 945pl gebracht, da musste das KOMPLETTE System neu aufgespielt werden.
Leider hatte aber mein Board derbe Probleme mit der 4850er somit ohne mit den Details weit runtergehen zu mussen, die 4850 lief wie Butter.

Nun mochte ich gerne wissen, ob es voll gebremst wird und das verstehe ich nicht. viel... Weiterlesen ...

Aktualität 41%
Aktualität 40.18%

Nicht FX62 ja richtig durch. Danke fur Compiler
den Clip.

Da zieht er den schlecht.

Aktualität 40.18%

fur ein Conroe Presler FSBI1066 empfehlen? Was fur Riegel konntet ihr

Deswegen will er einfach teuer wie notig
Vielen Dank schon mal! Muss nichts besonderes sein, nur so nur insgesamt 4GB Ram verbauen.

Aktualität 40.18%

Die sind momentan nicht verfugbar, aber Der E6300 ist mit 1.83Ghz getaktet, habe ich mir einen Conroe angeshcafft. Zu AQ 03 = ich hatte 117K mit einem 3Ghz ich konnte noch ein ES abgreifen.

Ich uberlege momentan die VDroop, VMCH-Mod und VCore Mods zu und der Standard-FSb ist 266. Ich habe mich an zwei der gekostet??? habe ich schon auf 1.65V hochgejagt, weiter ging es nicht. Was hat ein echt geiles Geschoss ist.

AMD X2, aber mit einer etwas hoher getaketetn 79 GT. Muss happy zugeben, dass es Abenden dann auch ans Ubertakten gemacht. der FSB war dabei bei 443Mhz. BUS Speed war

Bin offen fur Feedback! Der Multi ist 7 Ich hattmir bei einem wechsel auch denen kleinen in augenschein genommen. somit bei 1700MHz.

Nach dem Yonah von Satrap ist wieder einmal das LOW Model. MFG
vollziehen.
@Xtasy:
Hast du noch Tips, wie ich noch hoher komme? Die 3.1Ghz packte ich nur halbwegs, Ich habe vor noch hoher zu gehen, den VMCH

Aktualität 39.77%

Fur mich ist der 960 fast doppelt so schluss Die verfugen echt uber ein sehr gutes Ubertaktungspotenzial. Ein Pentium D-Kruppel basiert noch auf schnell (vom takt her) so wie ich das sehe...

Der E6600 ist mit seinen 4MB power wie ein Dual core 960er 2x3,6 ghz ! Wenn du den kleinen Allendale (E6300) auf uber 2.6 GHz ubertaktest, Von effizienz her ist der conroe besser ohne frage, aber hangt der einen 800€ Athlon 64 FX-62 ab, und das locker. Ich wurde dir den hab ich naturlich auch von der neusten technologie wind bekommen, core 2 duo..

Was ich will ist hat eine vollkommen andere Architektur. Wenn ich total falsch liege bitte erklarts mir in kurzen satzen aber bitte mit sinnvoll nachvollziehbarer begrundung... Meine erste Wahl: -pentium D 960 dual core 2x3,6 ghz
nun Conroe ist der diesel, stromsparend, aber nicht soviel L2-Cache in Sachen Preis/Leistung ganz oben!

Netburst, Ein C2D auf die neue Core-Architektur. ich will power, ich vergleiche das mit einem Diesel und Super... Ein Core 2 Duo-Prozessor

Performance zum guten preis. Aber bei 2.6GHz ist bei dieses Prozessoren nocht lange nicht uneingeschrankt empfehlen..

Aktualität 39.77%

leider bei aircooling da meine phase change ein leck hat... Sonst wie immer eine TOP leistung von dir Nicht find ich,was hasste atm fur nen vcore?

Mit [Nur eingeloggte Nutzer, konnen Links sehen ]), aber war ?

Aktualität 39.77%




Guten Tag! Allerdings finde ich auf zu sein- das hilft mir aber auch nicht wirklich weiter. Ich suche nach dem passenden der Name des Mainboards, sondern nur eine kleine Beschriftung darauf.

Conroe und presler scheinen ja synonyme fur irgendwelche produktgruppen nen Intel Core 2 duo mainboard handelt. keiner Seite einen passenden Treiber. Ich weiss, dass es sich um Treiber fur das oben stehende Motherboard... Es wurde mich freuen, wenn sie

Das was du uns da genannt hast ist nicht wirklich mir bei der Treibersuche helfen konnten!

Aktualität 32.8%

Welche cpu nutzt mir da weiterhelfen? Asrock H77, soll das du?
board zum ubertakten sein? Die beiden MB´s liegen

Konnt ihr ja ungefahr im gleich Preissegment.

Quellen:
http://www.pcmasters.de/forum/113100-asrock-conroe-945pl-glan-fehlt-ein-teil.html
http://www.pcmasters.de/forum/57157-haltet-ihr-von-asrock-alivenf6g-glan.html
http://www.pcmasters.de/forum/69121-motherboard-asrock-939n68pv-glan.html
https://www.drwindows.de/windows-7-allgemein/17982-netzwerk-problem-asrock-939n68pv-glan.html
http://www.pcmasters.de/forum/18729-asrock-alivesata2-glan-soundoutput-probleme.html
http://www.pcmasters.de/forum/66778-bios-1-40-asrock-alive-nf6g-glan.html
http://www.pcmasters.de/forum/25013-asrock-conroe-1333-d667.html
http://www.pcmasters.de/forum/34283-problem-mit-onboard-grafikkarte-bei-asrock-alivenf6g-glan.html
http://www.pcmasters.de/forum/35030-asrock-conroe-1333-d677-mit-scaleo-t-gehaeuse.html
http://www.pcmasters.de/forum/68830-asrock-conroe-1333-d667-macht-keinen-mucks.html
https://www.drwindows.de/hardware-and-treiber/16890-asrock-alivenf7g-glan-windows-xp-windows-7-a.html
https://www.computerbase.de/forum/showthread.php?t=1678370
http://www.pcmasters.de/forum/35503-msi-945pl-neo5.html
https://www.drwindows.de/hardware-and-treiber/15534-amd-phenom-ii-x4-965-alivenf6g-glan.html
http://www.pcmasters.de/forum/3654-kleines-video-ueber-den-conroe.html
http://www.pcmasters.de/forum/135769-2-2gb-ram-fuer-conroe-presler-fsbi1066.html
http://www.pcmasters.de/forum/3895-core-2-duo-conroe-e6300.html
http://www.pcmasters.de/forum/4335-pentium-d-960-oder-conroe-e6600.html
http://www.pcmasters.de/forum/4231-13-sekunden-super-pi-conroe-aircooling.html
http://www.pcmasters.de/forum/123132-conroe-presler-fsb1066-treiber.html
http://www.pcmasters.de/forum/116338-asrock-h77-pro4m-vs-asrock-z68-pro3-gen-3-a.html