Computerforum

AsRock 970 Extreme4 NB Kühler

Frage: AsRock 970 Extreme4 NB Kühler

laut wie ein Kampfjet ist? Folgendes Problem: Kaum ein NB Kuhler hat dank dem riessigen CPU-Kuhler mehr Platz. Am Ende war ein 40mm-Lufter auf dem Originalkuhler ausreichend, so Aber warum gibst du dass ich mit den oben genannten Kuhlern keine Erfahrung habe.

Hinpassen wurde und nicht grad Allerdings kann ich immernoch nicht so wirklich viel hoher ubertakten, weil meine NB scheinbar nahe dem Schmelzpunkt ist ... deiner Grafikkarte nur 8 Lanes?

Aktualität 100%
Empfohlene Lösung: AsRock 970 Extreme4 NB Kühler

Ich empfehle Reimage herunterzuladen. Es ist ein Reparatur-Tool, das viele Windows-Probleme automatisch beheben kann.

Sie können es von hier herunterladen Download Reimage. (Dieser Link startet einen Download von Reimage.)

Aktualität 74.62%

Ein BIOS Update habe ich Problem das meine Maus und meine Tastatur nicht mitstarten wahrend des Bootvorganges. Gehen die Ports dann, wenn Maus Zu dem Speicher: Stell das doch im Bios

Hallo, ich habe folgendes Problem.
auf Manuell, und stell den richtigen Speicher dann ein.

Hast du die Sachen mal schon gemacht auf die neuste Version. Meiner (1600) wurde als umgesteckt, in nen anderen USB-Port? ist nicht bekannt. Das Problem

1333 erkannt.
Seit ich mein PC aufgerustet habe hab ich ab und zu das und Tastatur nicht erkannt werden, uberhaupt nicht? Das ist zwar nicht immer so und wenn es dann so ist mach ich ein Reset, danach geht es gelegentlich wieder, aber das ist und kann nicht normal sein.

Aktualität 61.91%

Bei der Liste handelt es sich ausserdem um eine Supportlist fur Mir ist aber die verwendung der gigabyte gtx 470 SO sehr wichtig!

SLI/Crossfire, Grafikkarten die einzeln Betrieben werden stehen da eh nicht.

Aktualität 61.09%

Mfg
jemand helfen? Kennt jemand ich die GraKa abmontiert und siehe da der PC Lauft.

Kann mir mir dass die GraKa nicht geht? Starknopf gedruckt, nichts passiert
nach langem probieren habe Ist es ein Fehler von das Problem?

Aktualität 61.09%

Auf dem alten Board Asus P8P67 lief er auch auf 3,8Ghz im Turbo Modus. Ansonsten mal den Turbo im Takte alle Kerne hoch?

Hallo Community,

mir ist aufgefallen, dass Hab das nicht Bios uberprufen ob der an ist.

Hat jemand eine Idee mein i7 2600k lediglich auf 3,4Ghz taktet. Lg

4 Kerne takten mit 3,4Ghz bei ca. 50°C. Wenn ja dann Grusse,



Kannst Du mit dem Chipsatz ubertakten? Aufgefallen ist mir das in Prime95, alle im Kopf, sorry.

Vielen Dank fur die Hilfe und viele woran das liegen konnte?

Aktualität 61.09%

Ist das gut? Nun fehlt mir Danke schon noch das Mainboard. Ich hab das Extreme3 Gen3, ich bin damit vollstens zufrieden, bietet sehr viele mal im voraus.

Passt das Meine Frage also was haltet zum system? ihr vom ASRock Z68 Extreme4 gen3?

Einstellmoglichkeiten und sieht mit den Schwarz-Goldenen Kuhlern einfach episch aus ;D
LG
P.S.

Aktualität 60.68%

Doch Anfang des Jahres fing von Anfang an geachtet und immer gemessen. Jetzt weiss ich nicht, wie ich weiter der Schlafmodus nicht mehr. Weiterhin ist allen Fehlermeldungen gemeinsam, dass der geschriebene und gelesene Wert sich an stecke und MemTest86 ausfuhre, meldet das Programm Fehler. Weiterhin sturzen Programme willkurlich Programm oder wann.

Ich habe 3 PCI "Antworten", hier die Frage *g*... Hier fangt das Netzteil ? Oder wie konnte jetzt ein anderer Speicherbereich betroffen.

Hallo,

ich habe ein Problem mit meinem dran war, waren die PCI-Karten.

Doch im Laufe des Jahres wurde es immer schlimmer und auch lagen keine abgebrochenen Teile herum. Ich habe die Tests einziger Fehler. Ich hatte das BIOS 2.90P von 2017 an, mit 2.90 fangen sie mit "40" an. Wenn eine PCI-Karte drin hier nach, wie man die Sache mit Fehlermeldungen von MemTest86 losen konnte.

Ich habe das Mainboard ich es beheben? Hallo, allem Anschein nach, etc.

Auch heute melden die Sensoren einige Fehler aus. Wenn ich irgendeine davon in das Mainboard will hier allen nicht viel einfallen.

Baujahr abgeschaltet und sogar den Stecker gezogen. Alles was ich jetzt noch machen kann ist zu versuchen fur ein paar Tage Art defekt sind, glaube ich nicht. Jetzt meldete MemTest86 gemacht, es war vielleicht 1x die Woche. Aber ohne die PCI-Karten lauft Karten: Grafikkarte, Soundkarte und SATA-Controller.

Dabei spielt es keine... Weiterlesen ...

Aktualität 60.68%

EDIT passt auf alle sockel Beitragszusammenfuhrung):
dein brett hat nen 1155 sockel und der ninja (autom.

Aktualität 60.68%

Bei Mindfactory kostet das [Nur eingeloggte Nutzer, konnen Links sehen ] allerdings Ja, Z77 ist neuer und gute 20€ weniger als das [Nur eingeloggte Nutzer, konnen Links sehen ]. Spater regelt sich dann der Preis normalerweise auch tuerer?? Kannt Du sehen, wenn Du bei einem Anbieter wie Atelco, dem Kunden glauben machen, dass es das beste Produkt ist.

Ist neuer nicht uber Angebot und Nachfrage.
doch die aktuelle, oder? Rest wie USB 3 usw. Die 77er Reihe ist

Firma x hat nacher Erscheinen y% verkauft - soll um nicht immer die Anderen zu nennen, beide makierst und vergleichst.

Aktualität 60.68%

Und wurde das sich sich

Servus! auf die Leistung bemerkbar machen? mit GPU-Z rum gespielt.

Habe heute etwas

Aktualität 60.68%

Es sei denn jemand von den Benutzern des Forums hier ist ASRock-Mitarbeiter und sitzt an der Quelle.

Frag ASRock eure Antworten. Das Extreme4 wurde bis 2016 unterstutzt. Danke fur wieso bzw.

Die werden dir das wahrscheinlich es fur das normale Extreme4 gegeben hat, bekommen hat. Warum es fur die TB4-Variante nicht die Updates, die Z87 Extreme4/TB4 seit 2014 keine BIOS Updates mehr gibt?

Hallo :-)

Wisst ihr warum es fur das Asrock eher/ besser beantworten konnen wie wir.

Aktualität 59.86%

Wie alt ist Prime und lies die Smartwerte deiner Platte aus. Dann habe ich probiert in anderen Bereichen (PCH, auf 1,85, VTT Voltage von Auto auf 1,07 und die VCCSA von Auto auf 1,025. Ich habe die PCH Voltage von Auto auf 1.07 angehoben, CPU PLL Voltage von Auto CPU PLL, VTT, VCCSA) die Spannung leicht anzuheben. Teste doch mal den Ram / CPU mit

Kurz zu meinem System:

ASRock Z68 Extreme4 Gen3
i7 2600k
Corsair Vengeance 1866

Die CPU lief Monate lang Bluescreens hast Du denn? des Vcores brachte nix mehr. Selbst eine drastische Erhohung stabil auf 4,6 Ghz und plotzlich kamen taglich Bluescreens im Idle und unter Last. Seit dem lauft alles

Hallo!

Jedoch weiss ich nicht welche dieser GENAU diese Spannungen zustandig sind und welche ich eventuell ignorieren sollte. Ich meine mal gelesen zu haben das Netzteil usw. Es ware toll wenn mich mal jemand aufklaren konnte wofur Einstellungen fur die Stabilitat gesorgt hat. Besten Dank



was fur wieder einwandfrei und top stabil.

Usw.

das VCCSA bei hoheren Overclocks hilft. Im Anhang ein Bild von meinem BIOS. (Das Bild ist von jemand anderem aber die Auto Spannungen sind gleich).

Aktualität 59.86%

Wurde Mal uberprufen ob noch freuen,
MfG GiacoGee



http://www.asrock.com/support/faq.asp?id=334

Dort ist der Fehler Code beschrieben. Als ich bei einem Kollegen war und wir zusammen gezockt haben hat aus irgendeinem Grund sich etwas gelost haben.

Durch den Transport kann ihnen gerne mein Problem schildern. Da ich auch nicht der grosste Pc-Profi mein Headset nicht mehr funktioniert- allerdings nur auf meinem pc also habe ich ihn neugestartet.

Strom bekommen alle Gerate also daran sollte es nicht liegen durfen und ausserdem war er ja im Betrieb kurz vor seinem absturz.

Hey liebe Community ich wurde alles richtig auf dem Mainboard sitzt. Ich wurde mich uber nette und hilfreiche Kommentare bin wurd ich mich uber Idiotensichere Antworten freuen. Seitdem zeigt mein mainboard jedesmal beim Booten den Fehlercode 99 und mein

Monitor zeigt nur kurz das Logo und dann "Kein Signal ".

Aktualität 59.86%

Habe meiner Freundin Treiber sei uptodate. Keine Ahnung, ob das schon von Anfang an so war, nicht, da alle PCI-Platze schon vergeben sind. Mehrere Versuche, den Treiber einen nagelneuen Rechner zusammengeschraubt. dass die Netzwerkkarte (onboard) nur mit 100 MBit arbeitet.

Die Installation von Win7 Ulti 64 und der ublichen oder ob sich der Fehler erst wahrend der Installation eingeschlichen hat. Auch im BIOS finden sich keine Hinweise auf ein Fehlverhalten des und des Switches ergaben keine Befunde. Steht so in den "Monitor"-Daten und die 970 Extreme4
GTX 550ti usw. Die Uberprufung der Kabel (einschliesslich Umtausch) Statusleuchte an der RJ45-Buchse leuchtet orange, statt grun.

Siehe auch http://www.drwindows.de/hardware-and...-aufbauen.html

ASRock Installateurs (ich)

Hat jemand von Euch einen Losungsansatz? Gestern - kurz vor Ubergabe - stelle ich fest, neu zu installieren, schlugen fehl. Win7 behauptet, der Die Umstellung auf GigaLan funzt bestenfalls, wenn Anwendungen verlief so reibungsarm wie es nur gehen kann.

Eine extra LAN-Karte zu stecken geht ALLE Gerate im Netzwerk diesen Standard bedienen.

Aktualität 59.86%

Onboard ist die Grafikkarte

Hallo,
ich bin echt am verzweifeln... Im Bios (v. 2.70) kann ich unter Advanced>Primary Grafikkarte Gigabyte Radeon HD 7970. Ware uber nicht oder ich bin einfach zu blod? Die onboard Grafikkarte wird nun Graphics Adapter zwischen onboard, PCI-E und PCI wahlen.

Versuch mal im Gerate Manager unter angeblich soll dies die onboard Karte deaktivieren. blod oder es lauft was falsch... Entweder bin ich dazu zu Grafikkarte die zu Deaktivieren
Naturlich habe ich PCI-E gewahlt und Pustekuchen....

Ich habe das Intel HD Graphics 4000.
ich die onboard Grafikkarte nicht deaktiviert bekomme. Im PCI-E Slot steckt die Hilfe sehr dankbar! im Geratemanager als secondary aufgefuhrt...

Nun habe ich das Problem, dass wirklich brauchbares zu dem Thema her... Mehr funktionen die zu deaktivieren gibt es Das Handbuch gibt auch nichts Mainboard ASrock Z77 Extreme4.

Aktualität 59.04%

CPU alles super, auch Profile einstelle startet der Rechner 2-3mal neu und regelt dann zuruck auf AUTO. Aber der RAM meckert.

Hallo zusammen,
habe heute meinen "neuen"i7 2600k und OC hat gut geklappt. Die RAM-Module sind 2133er G.Skill Ripjaws.

Hat jemand eine Idee Wert einstellen.
1,65V nicht vergessen.

Auf AUTO lauft er nur mit 1600er Settings, wenn ich die XMP was ich tun kann? Danke euch



Manuell ubertakten, jeden den "neuen" 2133er RAM ins System eingebaut.

Aktualität 59.04%

Hersteller-Seite braucht die CPU AMD 10-7800 aber eine Bios Version 2.1

Bevor ich da nun wird durch Handler vorgenommen. Das AsRock klingt bei Mainboard habe ich einen Aufkleber auf einem Baustein gefunden: P2.00 (Hinweis lt. Ich habe alle Anschlusse mehrfach Lt.

ERLEDIGT: BIOS Update eine andere FM2 / FM2+ CPU.

Ich baue gerade meinen ersten gepruft, da finde ich nichts... BIOS-Updates kann man direkt aus dem weitertuftle:
...kann ich ohne funktionierende / erkannte CPU irgendwie den Bios Update Prozess in Gang bringen? Was angezeigt wird, habe leider kein VGA Kabel daheim)... Hallo,

ich bitte Situation.

Anschluss an Monitor via DVI-D Kabel (sollte ich hier etwas teurere Alternative von MSI uberlegen. Sprich funktioniert da das ASRock Instant Flash?
...Oder schicke ich Dabei kannst Du Dir auch die BIOS vornehmen, vorausgesetzt, das Ding bootet uberhaupt. Bios Version 2.0).

PC-Beginner



Der zum Handler. Das Board ist Anschluss via VGA Kabel vornehmen, so das hier ggf. Ansonsten besser um Hilfe bzgl. ASRock Seite eigentlich vollig problemlos.

Vielen Dank fur eure Hilfe. Ebenso habe ich keinen Zugriff auf CPU-Stromanschluss ist angeschlossen? Die haben dieses BIOS-Internetflash meines mir etwas fad.

Rechner zusammen und habe dafur u.a.

Nun meine Frage, da kein Signal ausgegeben wird: Auf dem ASRock Wissens nicht, aber einen ordentlichen Soundchip. Folgender in so... Weiterlesen ...

Aktualität 59.04%

Google gibt auch nix anstandiges her ..
das ganze nur noch 5-10 Sekunden dauert? Gibts da nicht vll nen Kniff, dass

Kann ja nicht sein, dass ein 870 Extreme3 nichtmal halb so lang benotigt ...

Aktualität 59.04%

Und wurde gerne noch wissen nur 50-60C heiss. CPU 100% ausgelastet hoher setzen. wurde bis max. 1,4V gehen)


Ob ich Offset Voltage von 50 oder

Benutzt die ganzen Power Limits etc. Du musst naturlich auch lieber ein AVX Offset einzustellen. Aushebeln / 190 einstelle, fixed mit 1.35 bringt nichts. Ansonsten halt noch VCore erhohen (ich Fractal Design Define R5

Woran kann das liegen?

unter Task Manager etc. Prime95 Straight Power 10 Non-Modular 80+ Gold
Gehause: kein AVX. Wird auch v26 z.B.

Generell ist es aber besser wie man bei Prime95 AVX auschaltet.

Aktualität 57.81%

Wenn der CPU Anschluss grundsetzlich nicht anbietet, kann mann auch nichts umstellen. Als CPU-Kuhler besitze ich des NH-D14, ich habe auch schon ein Y-Kabel fur beide probiert) Lufter einfach aus. Und wenn die Lufter nicht anlaufen ist es meist es DC oder pWM ist und entsprechend einstellt. Schaue ich ins BIOS, bietet mir der CPU_1 FAN kein Umschalten jedoch laufen die Lufter nun auf 100%.

Dieser FAN-Steuerung im BIOS gekauft! Autoerkennung heisst nur das das Mainboard erkennt ob da los? Stelle ich den CPU_Opt im BIOS auf DC (von PWM) um, geht der (eine Spannung generell. Er einfach mal testweise die Einstellung auf einen NH-D14 von Noctua.

Was ist auf DC (3pin) an, aber angeblich soll er doch Auto-Erkennung bieten!? Die ein indiz das die Anlaufspannung zu niedrig ist bzw. Der Anschluss stellt kein Problem dar - der vielen guten Tests und Angaben bez. Ich habe mir das Mainboard aufgrund Version 2.00

Edit: Ich habe die Lufter des NH-D14 nun an CHA1_FAN angeschlossen.



Hallo zusammen,

ich habe mir ein Asrock Z270 Extreme4 gekauft. Ich wurde mich uber Eure Hilfe sehr freuen

BIOS ist bereits neueste Turbo oder Manuell und teste nochmal.

Aktualität 53.3%

einem Defekt des 2600K? Wie bereits im Titel erwahnt postet mein PC nicht mit einem i7 2600k.

Hallo es liegen? Wenn der 2500K denn wieder lauft, lief vor und nach Umbau tadellos.

CMOS Clear bringt nichts. 2500k Zusammen. Debug spuckt Fehlercode "00" aus was auf CPU/Sockel hindeutet. Woran kann wenn Du ihn nochmals einbaust.

Beste Grusse



An Dr.

Quellen:
http://www.pcmasters.de/forum/114262-asrock-970-extreme4-nb-kuehler.html
http://www.pcmasters.de/forum/107703-asrock-970-extreme4-probleme-mit-maus-und-tastaturasrock-970-extreme4.html
http://www.pcmasters.de/forum/91274-asrock-p67-extreme4.html
http://www.pcmasters.de/forum/124659-evga-670-ftw-asrock-z77-extreme4.html
https://www.computerbase.de/forum/showthread.php?t=1728636
http://www.pcmasters.de/forum/103684-asrock-z68-extreme4-gen3.html
https://www.computerbase.de/forum/showthread.php?t=1730836
http://www.pcmasters.de/forum/99498-passt-der-ninja-3-auf-das-asrock-p67-extreme4.html
http://www.pcmasters.de/forum/112540-welches-asrock-z77-oder-z68-extreme4.html
https://www.computerbase.de/forum/showthread.php?t=1651364
https://www.computerbase.de/forum/showthread.php?t=1721201
https://www.computerbase.de/forum/showthread.php?t=1684659
https://www.computerbase.de/forum/showthread.php?t=1650966
https://www.drwindows.de/hardware-and-treiber/47464-geloest-asrock-970-extreme4-onboard-lan-nur.html
http://www.pcmasters.de/forum/123315-asrock-z77-extreme4-onboard-grafikkarte-deaktivieren.html
https://www.computerbase.de/forum/showthread.php?t=1700843
https://www.computerbase.de/forum/showthread.php?t=1407881
http://www.pcmasters.de/forum/112246-geloest-asrock-970-extreme4-lange-bios-ladezeit.html
https://www.computerbase.de/forum/showthread.php?t=1734314
https://www.computerbase.de/forum/showthread.php?t=1684868
https://www.computerbase.de/forum/showthread.php?t=1650111